    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <title>These are the 7 Campest Bette Midler Movies&#8230; ever</title>
        <style type="text/css">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</style>
                    <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="There was a time in the 80s and 90s where you couldn’t go to the movies without Bette Midler being in it." />
<meta property="og:image" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?fit=654%2C458&amp;ssl=1" />
<meta property="og:image:width" content="654" />
<meta property="og:image:height" content="458" />
<meta property="og:image:alt" content="Bette Midler" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These are the 7 Campest Bette Midler Movies&#8230; ever" />
<meta property="og:description" content="There was a time in the 80s and 90s where you couldn’t go to the movies without Bette Midler being in it." />
<meta property="og:url" content="https://www.thegayuk.com/7-campest-bette-midler-movies/" />
<meta property="article:author" content="https://www.facebook.com/TheGayUK" />
<meta property="article:published_time" content="2020-09-08T10:00+00:00" />
<meta property="article:modified_time" content="2020-09-08T07:56+00:00" />
<meta property="og:updated_time" content="2020-09-08T07:56+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jakehook" />
<meta name="twitter:title" content="These are the 7 Campest Bette Midler Movies&#8230; ever" />
<meta name="twitter:description" content="There was a time in the 80s and 90s where you couldn’t go to the movies without Bette Midler being in it." />
<meta name="twitter:image" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?fit=654%2C458&amp;ssl=1" />
<meta name="twitter:image:width" content="654" />
<meta name="twitter:image:height" content="458" />
<meta name="twitter:image:alt" content="Bette Midler" />
<link rel="canonical" href="https://www.thegayuk.com/7-campest-bette-midler-movies/" />
<link rel="next" href="https://www.thegayuk.com/7-campest-bette-midler-movies/2/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thegayuk.com/","name":"THEGAYUK | Home of the Gay UK forum, news and reviews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thegayuk.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thegayuk.com/category/entertainment/just-for-fun/","name":"Just For Fun"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.thegayuk.com/7-campest-bette-midler-movies/","name":"These are the 7 Campest Bette Midler Movies&#8230; ever"}}]}</script>
<meta name="google-site-verification" content="LypKC8Mg_3dUfBjIJRigxUBRyFl4_UtdW5NctbpmyZs" />
<meta name="msvalidate.01" content="0e0331d09e4e4578b3c7a5ffae35bca9" />
<!-- / The SEO Framework by Sybre Waaijer | 5.68ms meta | 16.91ms boot -->

<link rel="amphtml" href="https://www.thegayuk.com/7-campest-bette-midler-movies/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=7-campest-bette-midler-movies" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//api.mapbox.com' />
<link rel='dns-prefetch' href='//cdn.thememattic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; These are the 7 Campest Bette Midler Movies&#8230; ever Comments Feed" href="https://www.thegayuk.com/7-campest-bette-midler-movies/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32194793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-32194793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='peepso-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/templates/css/template-blue.css?ver=2.9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-divi-compat-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/divi-frontend-builder-plugin-style.css?ver=2.9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-datepicker-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=2.9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepsoreactions-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/reactions-1547629306.css?ver=2.9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-blogposts-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/blogposts-1547629306.css?ver=2.9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-markdown-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=2.9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fep-common-style-css'  href='https://www.thegayuk.com/wp-content/plugins/front-end-pm/assets/css/common-style.css?ver=11.2.3' type='text/css' media='all' />
<style id='fep-common-style-inline-css' type='text/css'>
#fep-wrapper{background-color:;color:#000000;} #fep-wrapper a:not(.fep-button,.fep-button-active) {color:#000080;} .fep-button{background-color:#F0FCFF;color:#000000;} .fep-button:hover,.fep-button-active{background-color:#D3EEF5;color:#000000;} .fep-odd-even > div:nth-child(odd) {background-color:#F2F7FC;} .fep-odd-even > div:nth-child(even) {background-color:#FAFAFA;} .fep-message .fep-message-title-heading, .fep-per-message .fep-message-title{background-color:#F2F7FC;} #fep-content-single-heads .fep-message-head:hover,#fep-content-single-heads .fep-message-head-active{background-color:#D3EEF5;color:#000000;}
</style>
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bxslider/jquery.bxslider.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bootstrap.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/font-awesome.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/frontend.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.thegayuk.com/wp-content/uploads/w2dc-plugin.css?ver=1599582650' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_draw-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_directions-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v4.0.0/mapbox-gl-directions.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/ionicons/css/ionicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/magnific-popup.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/css/slick.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-style-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='minimal-lite-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://www.thegayuk.com/wp-content/uploads/2016/05/Am-I-A-Survivor-Yet-.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://www.thegayuk.com/wp-content/uploads/2020/09/What-is-Womxn.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='minimal-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Didact%20Gothic|Abril%20Fatface' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-moods-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=2.9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.1.6' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:450px;
            width:500px;
            }

            .tnp-modal {
            background-color: #d35400 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #ee7e33 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #ee7e33 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/css/jquery-ui-1.9.1.custom.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/vendor/sweetalert2/dist/sweetalert2.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thegayuk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.js?ver=5.5.1' id='w2dc_mapbox_gl-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.js?ver=5.5.1' id='w2dc_mapbox_draw-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-language/v0.10.1/mapbox-gl-language.js?ver=5.5.1' id='w2dc_mapbox_language-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":5699,"token":"f6fdb6c139","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='wpuf-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.5.1' id='wpuf-ajax-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results, convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.5.1' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='wpuf-upload-js-extra'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"90d4375926","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","max_filesize":"2M","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=ee0e54142d","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.5.1' id='wpuf-upload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.4.0' id='wpuf-sweetalert2-js'></script>
<link rel="https://api.w.org/" href="https://www.thegayuk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegayuk.com/wp-json/wp/v2/posts/5699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2F7-campest-bette-midler-movies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2F7-campest-bette-midler-movies%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://thegayuk.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
        <style>

        </style>
        <style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thegayuk.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3f454438-34f7-43ee-83fe-f911107ea811';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Great stuff!";
oneSignal_options['welcomeNotification']['message'] = "We\&#039;ll notify you when there\&#039;s a great story to read.";
oneSignal_options['welcomeNotification']['url'] = "www.thegayuk.com";
oneSignal_options['path'] = "https://www.thegayuk.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24c5a223-602c-4339-a230-554aefc554b5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You\&#039;ve turned off our notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
                display: none;
				position: absolute !important;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script>
if (typeof jQuery == "undefined") { alert("jQuery was not loaded!"); }var w2dc_controller_args_array = {};
var w2dc_map_markers_attrs_array = [];
var w2dc_map_markers_attrs = (function(map_id, markers_array, enable_radius_circle, enable_clusters, show_summary_button, show_readmore_button, draw_panel, map_style, enable_full_screen, enable_wheel_zoom, enable_dragging_touchscreens, center_map_onclick, show_directions, map_attrs) {
		this.map_id = map_id;
		this.markers_array = markers_array;
		this.enable_radius_circle = enable_radius_circle;
		this.enable_clusters = enable_clusters;
		this.show_summary_button = show_summary_button;
		this.show_readmore_button = show_readmore_button;
		this.draw_panel = draw_panel;
		this.map_style = map_style;
		this.enable_full_screen = enable_full_screen;
		this.enable_wheel_zoom = enable_wheel_zoom;
		this.enable_dragging_touchscreens = enable_dragging_touchscreens;
		this.center_map_onclick = center_map_onclick;
		this.show_directions = show_directions;
		this.map_attrs = map_attrs;
		});
var w2dc_js_objects = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","search_map_button_text":"Search on map","in_favourites_icon":"w2dc-glyphicon-heart","not_in_favourites_icon":"w2dc-glyphicon-heart-empty","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","ajax_load":1,"ajax_initial_load":0,"is_rtl":false,"leave_comment":"Leave a comment","leave_reply":"Leave a reply to","cancel_reply":"Cancel reply","more":"More","less":"Less","send_button_text":"Send message","send_button_sending":"Sending...","recaptcha_public_key":"","lang":"","is_maps_used":1,"desktop_screen_width":992,"mobile_screen_width":768,"fields_in_categories":[],"is_admin":0,"prediction_note":"search nearby","listing_tabs_order":["comments-tab","addresses-tab","field-group-tab-2","videos-tab","contact-tab","report-tab","field-group-tab-3","field-group-tab-4","field-group-tab-5","field-group-tab-6","field-group-tab-7","field-group-tab-8","field-group-tab-9"],"cancel_button":"Cancel"};
var w2dc_maps_objects = {"notinclude_maps_api":0,"google_api_key":"AIzaSyDxIQRpnw3XMVEF1kmbg_mf71-c_tXn8po","mapbox_api_key":"pk.eyJ1IjoidGhlZ2F5dWsiLCJhIjoiY2s3bjJoNGVlMG10dTNrcDZvaXpvb2JkOSJ9.RN-2L6X3zi9Lh5KydIHsrw","map_markers_type":"icons","default_marker_color":"#ff0808","default_marker_icon":"","global_map_icons_path":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/w2dc\/resources\/images\/map_icons\/","marker_image_width":10,"marker_image_height":48,"marker_image_anchor_x":0,"marker_image_anchor_y":48,"infowindow_width":100,"infowindow_offset":-50,"infowindow_logo_width":40,"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary","draw_area_button":"Draw Area","edit_area_button":"Edit Area","apply_area_button":"Apply Area","reload_map_button":"Refresh Map","enable_my_location_button":1,"my_location_button":"My Location","my_location_button_error":"GeoLocation service does not work on your device!","w2dc_map_content_fields_icons":["w2dc-fa-info-circle","","w2dc-fa-map-marker","","w2dc-fa-phone","w2dc-fa-globe"],"map_style":"mapbox:\/\/styles\/mapbox\/satellite-streets-v10","address_autocomplete":1,"address_autocomplete_code":"0","mapbox_directions_placeholder_origin":"Choose a starting place","mapbox_directions_placeholder_destination":"Choose destination","mapbox_directions_profile_driving_traffic":"Traffic","mapbox_directions_profile_driving":"Driving","mapbox_directions_profile_walking":"Walking","mapbox_directions_profile_cycling":"Cycling"};
</script>
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.single .entry-content p a {
color: black;
  background-color: #ffa914;
};
}

.entry-content a,
.entry-meta a {
color: black;
}

.single-content a {
color: black;
}

.entry-title a {
color: #2b2b2b;
}
a:link 		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    </head>
<body class="post-template-default single single-post postid-5699 single-format-standard wp-custom-logo plg-peepso w2dc-body thememattic-boxed-layout  comment-hidden">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site halfscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
                            <a href="javascript:void(0)" id="push-trigger" class="trigger-nav side-panel-item">
                    <div class="trigger-nav-label">Menu</div>
                    <div class="trigger-icon">
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </div>
                </a>
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        <div class="site-header-center">
    <div class="container-fluid">
        <div class="site-branding">
            <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="200" height="57" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                <p class="site-title"><a href="https://www.thegayuk.com/"
                                         rel="home"></a></p>
                            <p class="site-description primary-font">
                    <span>We Are Gay UK</span>
                </p>
                    </div>
    </div>
</div>
<header id="thememattic-header" class="site-header site-header-default">
    <div class="main-header ">
        <div class="container-fluid">
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-112439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112439"><a href="https://www.thegayuk.com/">DISCOVER</a>
<ul class="sub-menu">
	<li id="menu-item-116553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116553"><a href="https://www.thegayuk.com/category/sex/">Love And Sex</a></li>
	<li id="menu-item-117075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117075"><a href="https://www.thegayuk.com/category/news/">News</a></li>
	<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117076"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas</a></li>
	<li id="menu-item-84935" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84935"><a href="https://www.thegayuk.com/category/pride/">PRIDE</a>
	<ul class="sub-menu">
		<li id="menu-item-111736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111736"><a href="https://www.thegayuk.com/tag/lgbt-calendar/">LGBT Dates Of Importance</a></li>
		<li id="menu-item-111737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111737"><a href="https://www.thegayuk.com/this-is-when-every-pride-in-the-uk-is-taking-place-in-2020/">2020 UK Pride Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
	<li id="menu-item-117073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-117073"><a href="https://www.thegayuk.com/category/entertainment/">CULTURE</a></li>
	<li id="menu-item-117074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117074"><a href="https://www.thegayuk.com/category/comment/">SOAPBOX</a></li>
	<li id="menu-item-71710" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71710"><a href="https://www.thegayuk.com/category/lifestyle/">LIFE</a>
	<ul class="sub-menu">
		<li id="menu-item-71820" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71820"><a href="https://www.thegayuk.com/category/wellness/">WELLNESS</a></li>
		<li id="menu-item-118397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118397"><a href="https://www.thegayuk.com/category/style/">Style</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112440"><a href="https://www.thegayuk.com">CONNECTION</a>
<ul class="sub-menu">
	<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a>
	<ul class="sub-menu">
		<li id="menu-item-117699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117699"><a href="https://www.thegayuk.com/add-a-listing/">Add A Listing</a></li>
	</ul>
</li>
	<li id="menu-item-107469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107469"><a href="https://www.thegayuk.com/cruising/">CRUISING</a>
	<ul class="sub-menu">
		<li id="menu-item-117701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117701"><a href="https://www.thegayuk.com/add-a-listing/?level=3">ADD A CRUISING SITE</a></li>
		<li id="menu-item-117700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117700"><a href="https://www.thegayuk.com/cruising/choice/amend-cruising-listing/">AMEND CRUISING SITE</a></li>
	</ul>
</li>
	<li id="menu-item-119615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119615"><a href="https://www.thegayuk.com/gay-saunas-uk/">Gay Saunas in the UK</a></li>
</ul>
</li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-81720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81720"><a href="https://shop.thegayuk.com/product-category/bedroom/room-odourisers/">Poppers</a>
	<ul class="sub-menu">
		<li id="menu-item-111320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111320"><a href="https://shop.thegayuk.com/product-tag/regular-bottles/">Regular Size Bottles</a></li>
		<li id="menu-item-111321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111321"><a href="https://shop.thegayuk.com/product-tag/larger-bottles/">Larger Size Bottles</a></li>
	</ul>
</li>
	<li id="menu-item-81721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81721"><a href="https://shop.thegayuk.com/product-category/books/cards/">Greetings Cards</a></li>
	<li id="menu-item-81719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81719"><a href="https://shop.thegayuk.com/product-category/top-draw/lubes/">Lubes</a>
	<ul class="sub-menu">
		<li id="menu-item-108658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108658"><a href="https://shop.thegayuk.com/product-category/bedroom/lubes/cbd-lube/">CDB Lube</a></li>
		<li id="menu-item-98813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98813"><a href="https://www.thegayuk.com/buy-anal-lube/flavoured/">Flavoured</a></li>
		<li id="menu-item-98814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98814"><a href="https://www.thegayuk.com/buy-anal-lube/numbing/">Numbing</a></li>
		<li id="menu-item-98815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98815"><a href="https://www.thegayuk.com/buy-anal-lube/silicon-based/">Silicon Based</a></li>
		<li id="menu-item-98812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98812"><a href="https://www.thegayuk.com/buy-anal-lube/tingly/">Tingly</a></li>
		<li id="menu-item-98811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98811"><a href="https://www.thegayuk.com/buy-anal-lube/travel-size/">Travel Size</a></li>
		<li id="menu-item-98816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98816"><a href="https://www.thegayuk.com/buy-anal-lube/water-based/">Water Based</a></li>
	</ul>
</li>
	<li id="menu-item-81718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81718"><a href="https://shop.thegayuk.com/product-category/pride/">Pride</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82341"><a href="https://shop.thegayuk.com/product-category/clothing/underwear/">UNDERWEAR</a></li>
</ul>
</li>
<li id="menu-item-119843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119843"><a href="https://www.thegayuk.com/category/in-the-know/">In The Know</a></li>
<li id="menu-item-82796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82796"><a href="https://www.thegayuk.com">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-117938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117938"><a href="https://www.thegayuk.com/tag/today-in-gay-history/">TODAY IN LGBT+ HISTORY</a></li>
	<li id="menu-item-117702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117702"><a href="https://www.thegayuk.com/the-lost-lgbt-scene-project/">The Lost Scene Project</a></li>
	<li id="menu-item-115707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115707"><a href="https://www.thegayuk.com/the-big-gay-glossary/">THE BIG GAY GLOSSARY</a></li>
	<li id="menu-item-119852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119852"><a href="https://www.thegayuk.com/tag/gay-dating-terms/">GAY DATING TERMS</a></li>
	<li id="menu-item-115708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115708"><a href="https://www.thegayuk.com/category/the-legal-clinic/">THE LEGAL CLINIC</a></li>
	<li id="menu-item-115782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115782"><a href="https://www.thegayuk.com/sexhealth/">The Sexual Health Clinic</a></li>
	<li id="menu-item-120711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120711"><a href="https://www.thegayuk.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-82797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82797"><a href="https://www.thegayuk.com/help/contact-us/">CONTACT US</a></li>
	<li id="menu-item-97628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97628"><a href="https://www.thegayuk.com/support/">SUPPORT US</a></li>
	<li id="menu-item-106485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106485"><a href="https://www.thegayuk.com/weddings/">WEDDINGS</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82798"><a href="https://www.thegayuk.com/Advertise">ADVERTISE</a></li>
	<li id="menu-item-91547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91547"><a href="https://www.thegayuk.com/writers/">WRITING FOR US</a>
	<ul class="sub-menu">
		<li id="menu-item-71831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71831"><a href="https://www.thegayuk.com/account/">UPLOAD CONTENT</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112557"><a href="https://www.thegayuk.com/support/">DONATE</a></li>
<li id="menu-item-116020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116020"><a href="/newsfeed/">NEWSFEED</a>
<ul class="sub-menu">
	<li id="menu-item-120094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120094"><a href="https://www.thegayuk.com/messages/">CHECK MESSAGES</a></li>
	<li id="menu-item-120095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120095"><a href="https://www.thegayuk.com/profile/">MY ACCOUNT</a></li>
	<li id="menu-item-120096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120096"><a href="https://www.thegayuk.com/members/">FIND PEOPLE</a></li>
	<li id="menu-item-116294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116294"><a href="https://www.thegayuk.com/chat-signup/">SIGN UP</a></li>
	<li id="menu-item-116295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116295"><a href="https://www.thegayuk.com/password-recover/">FORGOT PASSWORD</a></li>
</ul>
</li>
<li id="menu-item-117834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117834"><a href="https://www.thegayuk.com/gay-chat">CHAT</a></li>
</ul></div>                                                                        <div class="header-social-icon hidden-xs">
                                <div class="social-icons">
                                    <div class="menu-social-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                                </div>
                            </div>
                                                                
                    <a href="javascript:void(0)" class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </a>
                </nav><!-- #site-navigation -->
            </div>
        </div>

            </div>

</header>

        <div class="popup-search">
            <div class="table-align">
                <a href="javascript:void(0)" class="close-popup"></a>
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
                <a href="javascript:void(0)" class="screen-reader-text search-active-focus"></a>
            </div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thegayuk.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/entertainment/just-for-fun/" itemprop="item"><span itemprop="name">Just For Fun</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.thegayuk.com/7-campest-bette-midler-movies/" itemprop="item"><span itemprop="name">These are the 7 Campest Bette Midler Movies&#8230; ever</span></a><meta itemprop="position" content="4" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">These are the 7 Campest Bette Midler Movies&#8230; ever</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on">Published on : <a href="https://www.thegayuk.com/2020/09/08/" rel="bookmark"><time class="entry-date published" datetime="2020-09-08T11:00:00+01:00">8th September 2020</time><time class="updated" datetime="2020-09-08T08:56:06+01:00">8th September 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.thegayuk.com/author/jake-hook/">Jake Hook</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-5699" class="post-5699 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-just-for-fun category-trending tag-bette-midler tag-top-list">
        <div class="single-post">
                    <div class="thememattic-featured-image post-thumb">
                    <img width="654" height="458" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?fit=654%2C458&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Bette Midler" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?w=654&amp;ssl=1 654w, https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?resize=300%2C210&amp;ssl=1 300w, https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?resize=129%2C90&amp;ssl=1 129w, https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?resize=50%2C35&amp;ssl=1 50w" data-lazy-sizes="(max-width: 654px) 100vw, 654px" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2015/11/Bette-Midler-S-Buckley.png?fit=654%2C458&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> 
                                    <div class="img-copyright-info">
                        <p>CREDIT: S Buckley | Depositphotos.com</p>
                    </div>
                                </div>
            <div class="entry-content" data-initials=""><div class="prime-excerpt">There was a time in the 80s and 90s where you couldn’t go to the movies without Bette Midler being in it.</div>
<p>Such was <a href="https://www.thegayuk.com/tag/Bette-Midler/">Bette Midler</a>&#8216;s importance as a star Touchstone Pictures were heavy investors in her film career, she made a raft of films for them. There&#8217;s something about Bette in film. She&#8217;s camp, loveable and heartfelt in everything she&#8217;s appeared in.</p>



<figure class="wp-block-image alignnone size-large wp-image-19459"><img loading="lazy" width="640" height="960" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059-683x1024.jpg?resize=640%2C960&#038;ssl=1" alt="Bette Midler" class="wp-image-19459 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059.jpg?w=1067&amp;ssl=1 1067w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059-683x1024.jpg?resize=640%2C960&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="640" height="960" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059-683x1024.jpg?resize=640%2C960&#038;ssl=1" alt="Bette Midler" class="wp-image-19459" srcset="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2016/04/Bette-Midler-kathclick-bigstock-117558059.jpg?w=1067&amp;ssl=1 1067w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption>CREDIT: Kathclick/Bigstock</figcaption></figure>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p>Here are our top 7 campest films.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "692519585";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUM2K135"></script></div>




<h3><strong>Ruthless People 1986</strong></h3>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/rY7ve6BOq2U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p>Ruthless People is the one where she&#8217;s married to Danny DeVito, gets kidnapped, loses a tonne of weight, gets her kidnappers to fall in love with her and dress her in wonderful 80&#8217;s fashion. Camp camp camp. Look out for the moment she tries to do weights with food cans.</p><div class='code-block code-block-17 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<amp-ad width="320" height="470"
layout="responsive"
type="revcontent"
data-wrapper="rcjsload_1c48c5"
data-endpoint="trends.revcontent.com"
data-id="19466">
</amp-ad>

</div>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
-Advert-
<div id="rc-widget-ff7a0c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19466"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

</div>




<p><a href="https://www.amazon.co.uk/gp/product/B0002B962A/ref=as_li_tl?ie=UTF8&amp;camp=1634&amp;creative=19450&amp;creativeASIN=B0002B962A&amp;linkCode=as2&amp;tag=th052-21" target="_self" rel="noopener noreferrer">WATCH THIS ON AMAZON</a> | <a href="https://geo.itunes.apple.com/gb/movie/ruthless-people/id427517808?at=11luiF&amp;mt=6" target="_self" rel="noopener noreferrer">WATCH THIS ON ITUNES</a></p><div class='code-block code-block-20 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
-Advert-
<a href="https://is.gd/91TPjr" target="_blank" rel="noreferrer noopener"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Self-Loving-We-Got-You-Covered.jpg?w=640" alt class="wp-image-110860 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Self-Loving-We-Got-You-Covered.jpg?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Self-Loving-We-Got-You-Covered.jpg?w=640" alt="" class="wp-image-110860" data-recalc-dims="1"/></noscript></a>
</div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "692519585";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUM2K135"></script></div>




<h2 class="has-text-align-center"><a href="https://www.thegayuk.com/7-campest-bette-midler-movies/2/">NEXT &gt;&gt;&gt; <strong>BIG BUSINESS</strong></a><br></h2>


<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.thegayuk.com/author/jake-hook/'><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/z2uij22U_400x400.jpg?w=640&#038;ssl=1" alt itemprop="image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/z2uij22U_400x400.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/z2uij22U_400x400.jpg?w=640&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/jake-hook/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jake Hook</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>The editor and chief of THEGAYUK. All in a previous life wrote and produced songs on multi-platinum records.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "692519585";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUM2K135"></script></div>

</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.twitter.com/JakeHook" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5699" class="share-facebook sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5699" class="share-twitter sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5699" class="share-linkedin sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.thegayuk.com/7-campest-bette-midler-movies/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Like </em></h3>
</div><!-- AI CONTENT END 1 -->
<div class="page-links">Pages: <span class="post-page-numbers current" aria-current="page">1</span> <a href="https://www.thegayuk.com/7-campest-bette-midler-movies/2/" class="post-page-numbers">2</a> <a href="https://www.thegayuk.com/7-campest-bette-midler-movies/3/" class="post-page-numbers">3</a> <a href="https://www.thegayuk.com/7-campest-bette-midler-movies/4/" class="post-page-numbers">4</a> <a href="https://www.thegayuk.com/7-campest-bette-midler-movies/5/" class="post-page-numbers">5</a> <a href="https://www.thegayuk.com/7-campest-bette-midler-movies/6/" class="post-page-numbers">6</a> <a href="https://www.thegayuk.com/7-campest-bette-midler-movies/7/" class="post-page-numbers">7</a></div></div>            <footer class="entry-footer">
            <div class="entry-meta">
                <span class="cat-links"> <span class="thememattic-icon ion-ios-folder-outline"></span><a href="https://www.thegayuk.com/category/entertainment/film/" rel="category tag">Film</a>, <a href="https://www.thegayuk.com/category/entertainment/just-for-fun/" rel="category tag">Just For Fun</a>, <a href="https://www.thegayuk.com/category/trending/" rel="category tag">Trending</a></span><span class="tags-links"><span class="thememattic-icon ion-ios-pricetags-outline"></span><a href="https://www.thegayuk.com/tag/bette-midler/" rel="tag">Bette Midler</a>, <a href="https://www.thegayuk.com/tag/top-list/" rel="tag">Top List</a></span>            </div>
        </footer><!-- .entry-footer -->
        </div>
</article>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thegayuk.com/domestic-violence-am-i-a-survivor-yet/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">DOMESTIC VIOLENCE | Am I A Survivor Yet?</span></a></div><div class="nav-next"><a href="https://www.thegayuk.com/does-alison-moyet-make-a-very-good-point-about-the-word-womxn/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Does Alison Moyet make a good point about the word &#8220;Womxn&#8221;?</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
		<div class="sidebar-bg">
			<div id="peepsowidgetuserbar-2" class="widget widget_peepsowidgetuserbar">
	<div class="ps-widget--userbar ps-widget--userbar--left ps-widget--external">

					<a href="https://www.thegayuk.com/newsfeed/">Log in</a>
		
	</div>

</div>
<div id="wpp-6" class="widget popular-posts">
<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">TRENDING RIGHT NOW</h2></div>
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-sunset { counter-reset: wpp-counter; margin-left: 0; margin-right: 0; padding: 0; border-right: 6px solid rgb(234, 51, 51); box-sizing: border-box; } .wpp-sunset li { position: relative; display: flex; align-items: center; counter-increment: wpp-counter; position: relative; list-style: none; margin: 0; padding: 15px 15px 15px 0; background: rgba(234, 51, 51, calc((((var(--total-items) - (var(--item-position) - 1)) * 100)/var(--total-items))/100)); box-sizing: border-box; } .wpp-sunset li .item-position::before { display: inline-block; flex: 1 0 0; content: counter(wpp-counter); color: rgba(0, 0, 0, 0.15); width: 40px; font-size: 18px; font-weight: 700; letter-spacing: -1px; text-align: center; } .wpp-sunset li .item-data .wpp-post-title { display: block; font-size: 15px; font-weight: 700; line-height: 1.3; } .wpp-sunset li .item-data a { color: #222; text-decoration: none; } .wpp-sunset li .item-data a:hover { text-decoration: underline; }</style>
<ul class="wpp-list wpp-sunset">
<li style="--item-position: 1; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/does-alison-moyet-make-a-very-good-point-about-the-word-womxn/" class="wpp-post-title" target="_self">Does Alison Moyet make a good point about the word &#8220;Womxn&#8221;?</a></div></li>
<li style="--item-position: 2; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/of-all-his-tv-moments-this-is-the-one-austin-armacost-is-proudest-of/" class="wpp-post-title" target="_self">Of all his TV moments, this is the one Austin Armacost is proudest of</a></div></li>
<li style="--item-position: 3; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/top-5-erotic-games-to-play/" class="wpp-post-title" target="_self">Top 5 Erotic Games To Play</a></div></li>
<li style="--item-position: 4; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/8-naked-boybands/" class="wpp-post-title" target="_self">8 Naked Boybands</a></div></li>
<li style="--item-position: 5; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/drag-races-willam-blasted-for-being-transphobic-during-live-broadcast/" class="wpp-post-title" target="_self">Drag Race&#8217;s Willam blasted for being &#8220;transphobic&#8221; during live broadcast</a></div></li>
<li style="--item-position: 6; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/popular-secret-uk-nude-beaches/" class="wpp-post-title" target="_self">Popular and Secret UK Nude Beaches</a></div></li>
<li style="--item-position: 7; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/7-campest-bette-midler-movies/" class="wpp-post-title" target="_self">These are the 7 Campest Bette Midler Movies&#8230; ever</a></div></li>
<li style="--item-position: 8; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/7-of-the-best-gay-chat-sites/" class="wpp-post-title" target="_self">9 of the best gay chat sites</a></div></li>
<li style="--item-position: 9; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/domestic-violence-am-i-a-survivor-yet/" class="wpp-post-title" target="_self">DOMESTIC VIOLENCE | Am I A Survivor Yet?</a></div></li>
<li style="--item-position: 10; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/this-new-pride-flag-aims-to-be-the-most-inclusive-ever/" class="wpp-post-title" target="_self">This new pride flag aims to be the most inclusive ever</a></div></li>

</ul>
</div>
</div>

		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LATEST</h2></div>
		<ul>
											<li>
					<a href="https://www.thegayuk.com/what-does-womxn-mean-and-how-do-you-pronounce-it/">What does womxn mean and how do you pronounce it?</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/does-alison-moyet-make-a-very-good-point-about-the-word-womxn/">Does Alison Moyet make a good point about the word &#8220;Womxn&#8221;?</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/7-campest-bette-midler-movies/" aria-current="page">These are the 7 Campest Bette Midler Movies&#8230; ever</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/domestic-violence-am-i-a-survivor-yet/">DOMESTIC VIOLENCE | Am I A Survivor Yet?</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/10-forgotten-pop-gems-of-the-90s/">10 Forgotten Pop Gems Of The 90s</a>
									</li>
					</ul>

		</div><div id="text-45" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><p><!-- wp:image {"id":119711,"sizeSlug":"large"} --></p>
<figure class="wp-block-image size-large"><a href="https://is.gd/PrideRainbowPackLeft" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-119711 jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&#038;ssl=1" alt="Rainbow Pride Pack for Pride parade" width="300" height="600" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-119711" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&#038;ssl=1" alt="Rainbow Pride Pack for Pride parade" width="300" height="600" data-recalc-dims="1" srcset="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=150%2C300&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></figure>
<p><!-- /wp:image --></p>
</div>
		</div><div id="peepsowidgethashtags-5" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
        <div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">WHAT PEOPLE ARE TALKING ABOUT RN</h2></div>    </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ps-widget__hashtags--list">
                                            <a data-debug="#alanturing (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/alanturing/">
                            #alanturing                        </a>
                                                <a data-debug="#defundthepolice (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/defundthepolice/">
                            #defundthepolice                        </a>
                                                <a data-debug="#dilemma (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/dilemma/">
                            #dilemma                        </a>
                                                <a data-debug="#grindr (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/grindr/">
                            #grindr                        </a>
                                                <a data-debug="#lockdown (6 / 100%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/lockdown/">
                            #lockdown                        </a>
                                                <a data-debug="#netflix (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/netflix/">
                            #netflix                        </a>
                                                <a data-debug="#nottingham (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/nottingham/">
                            #nottingham                        </a>
                                                <a data-debug="#pride (3 / 50%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/pride/">
                            #pride                        </a>
                                                <a data-debug="#question (5 / 80%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/question/">
                            #question                        </a>
                                                <a data-debug="#rupaul (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/rupaul/">
                            #rupaul                        </a>
                                                <a data-debug="#trans (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/trans/">
                            #trans                        </a>
                                                <a data-debug="#transphobic (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/transphobic/">
                            #transphobic                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div><div id="w2dc_search_widget-2" class="widget widget_w2dc_search_widget"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LISTINGS AND CRUISING</h2></div><div class="w2dc-content w2dc-widget w2dc-search-widget"><style type="text/css">
				#w2dc-search-form-7664 {
					background: rgba(0,0,0,1);
				}
				#w2dc-search-form-7664,
				#w2dc-search-form-7664 strong,
				#w2dc-search-form-7664 a,
				#w2dc-search-form-7664 a:hover,
				#w2dc-search-form-7664 a:visited,
				#w2dc-search-form-7664 a:focus,
				#w2dc-search-form-7664 a.w2dc-advanced-search-label,
				#w2dc-search-form-7664 a.w2dc-advanced-search-label:hover,
				#w2dc-search-form-7664 a.w2dc-advanced-search-label:visited,
				#w2dc-search-form-7664 a.w2dc-advanced-search-label:focus {
					color: #FFFFFF;
				}</style><form action="https://www.thegayuk.com/listings/" class="w2dc-content w2dc-search-form w2dc-search-form-submit " id="w2dc-search-form-7664" data-id="7664"  >
	<input type="hidden" name="w2dc_action" value="search" /><input type="hidden" name="controller" value="listings_controller" /><input type="hidden" name="include_categories_children" value="1" /><input type="hidden" name="directories" value="1" /><input type="hidden" name="exact_categories" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,7046,7055,7061,7047,6639,6867,6842,6640,6844,6764,6434,6906,6907,6908,6890,6974,6973,6976,6982,6978,6977,6979,6986,6958,6962,6963,6961,6960,6959,6985,6895,6980,6981,6892,6913,6984,6987,6894,6975,6983,6988,6893,6964,7050,6970,6966,6972,6965,6969,6967,7059,6971,6968,6910,6911" /><input type="hidden" name="field_have_you_worked_with_other_studios_" value="" /><input type="hidden" name="field_scenes_you_re_prepared_to_film" value="" /><input type="hidden" name="field_level" value="" /><input type="hidden" name="field_training_days" value="" /><input type="hidden" name="field_authorisation" value="" /><input type="hidden" name="field_chat_with_other_users" value="" /><input type="hidden" name="field_area_served" value="" /><input type="hidden" name="field_payment_options" value="" /><input type="hidden" name="field_accessibility" value="" /><input type="hidden" name="field_how_big_is_your_cock" value="" /><input type="hidden" name="field_in_or_out_calls" value="" /><input type="hidden" name="field_gender" value="" /><input type="hidden" name="field_sexuality" value="" /><input type="hidden" name="field_ethincity" value="" /><input type="hidden" name="field_your_age" value="" /><input type="hidden" name="field_height" value="" /><input type="hidden" name="field_feet_size" value="" /><input type="hidden" name="field_do_you_reply_to_sms_text" value="" /><input type="hidden" name="field_do_you_do_video_work" value="" /><input type="hidden" name="field_1_hour_charges" value="" /><input type="hidden" name="field_2_hour_charges" value="" /><input type="hidden" name="field_over_night_charges" value="" /><input type="hidden" name="field_about_you" value="" /><input type="hidden" name="field_first_name_as_it_appears_on_your_id" value="" /><input type="hidden" name="field_last_name" value="" /><input type="hidden" name="field_what_kind_of_action_you_can_expect" value="" /><input type="hidden" name="field_type_of_guy_you_ll_meet" value="" /><input type="hidden" name="field_best_time_to_visit" value="" /><input type="hidden" name="field_phone" value="" /><input type="hidden" name="field_how_is_this_service_provided" value="" /><input type="hidden" name="field_shop_type" value="" />
	<div class="w2dc-search-overlay w2dc-container-fluid">
				<div class="w2dc-search-section w2dc-row">
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-2890" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="categories" id="selected_tax[2890]" class="selected_tax_w2dc-category" value="" /><input type="hidden" name="categories_text" id="selected_tax_text[2890]" class="selected_tax_text_w2dc-category" value="" /><input type="hidden" id="exact_terms[2890]" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,7046,7055,7061,7047,6639,6867,6842,6640,6844,6764,6434,6906,6907,6908,6890,6974,6973,6976,6982,6978,6977,6979,6986,6958,6962,6963,6961,6960,6959,6985,6895,6980,6981,6892,6913,6984,6987,6894,6975,6983,6988,6893,6964,7050,6970,6966,6972,6965,6969,6967,7059,6971,6968,6910,6911" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-category" data-id="2890" data-placeholder="Select category or enter keywords" data-autocomplete-name="what_search" data-autocomplete-value="" data-ajax-search=1 data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png"><option id="charities" value="6909" data-name="Charities" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="4 results">Charities</option><option id="culture" value="6914" data-name="Culture" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">Culture</option><option id="lgbt-cinema" value="6836" data-name="LGBT Cinema" data-sublabel="Culture"   data-count="1 result">LGBT Cinema</option><option id="lgbt-theatre" value="6644" data-name="LGBT Theatre" data-sublabel="Culture"   data-count="1 result">LGBT Theatre</option><option id="gay-chat" value="6604" data-name="Gay Chat" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/comment_write.png" data-count="307 results">Gay Chat</option><option id="gay-cruising" value="6199" data-name="Gay Cruising" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/star.png" data-count="715 results">Gay Cruising</option><option id="outside" value="6195" data-name="Gay Cruising Sites in the outdoors" data-sublabel="Gay Cruising"   data-count="518 results">Gay Cruising Sites in the outdoors</option><option id="indoors" value="6225" data-name="Indoors" data-sublabel="Gay Cruising"   data-count="202 results">Indoors</option><option id="helplines" value="6912" data-name="Helplines" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/signal.png" data-count="3 results">Helplines</option><option id="lgbt-activities" value="7046" data-name="LGBT Activities" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="5 results">LGBT Activities</option><option id="book-club" value="7055" data-name="Book Club" data-sublabel="LGBT Activities"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/feather.png" data-count="1 result">Book Club</option><option id="music-group" value="7061" data-name="Music Group" data-sublabel="LGBT Activities"   data-count="1 result">Music Group</option><option id="theatre-group" value="7047" data-name="Theatre Group" data-sublabel="LGBT Activities"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/testtube.png" data-count="1 result">Theatre Group</option><option id="lgbt-bars" value="6639" data-name="LGBT Bars" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/wallet.png" data-count="13 results">LGBT Bars</option><option id="cruise-bar" value="6867" data-name="Cruise Bar" data-sublabel="LGBT Bars"   data-count="1 result">Cruise Bar</option><option id="lgbt-food" value="6842" data-name="LGBT Food" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/shopping_bag.png" data-count="2 results">LGBT Food</option><option id="lgbt-hotels" value="6640" data-name="LGBT Hotels" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/home.png" data-count="1 result">LGBT Hotels</option><option id="lgbt-pride" value="6844" data-name="LGBT Pride" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="1 result">LGBT Pride</option><option id="lgbt-shops" value="6764" data-name="LGBT Shops" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/shopppingcart.png" data-count="3 results">LGBT Shops</option><option id="gay-saunas" value="6434" data-name="Local Gay Saunas and Bathhouses to you" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/arrow_updown.png" data-count="48 results">Local Gay Saunas and Bathhouses to you</option><option id="personal-services" value="6890" data-name="Personal Services" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">Personal Services</option><option id="massage" value="6892" data-name="Massage" data-sublabel="Personal Services"   data-count="2 results">Massage</option><option id="other-personal-services" value="6987" data-name="Other" data-sublabel="Personal Services"   data-count="1 result">Other</option><option id="sports" value="6964" data-name="Sports" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/flag.png" data-count="10 results">Sports</option><option id="badminton" value="7050" data-name="Badminton" data-sublabel="Sports"   data-count="2 results">Badminton</option><option id="football" value="6966" data-name="Football" data-sublabel="Sports"   data-count="1 result">Football</option><option id="rugby" value="6965" data-name="Rugby" data-sublabel="Sports"   data-count="2 results">Rugby</option><option id="running" value="6969" data-name="Running" data-sublabel="Sports"   data-count="1 result">Running</option><option id="swimming-sports" value="7059" data-name="Swimming" data-sublabel="Sports"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/user.png" data-count="1 result">Swimming</option><option id="walking" value="6968" data-name="Walking" data-sublabel="Sports"   data-count="1 result">Walking</option><option id="support-groups" value="6910" data-name="Support Groups" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="25 results">Support Groups</option></select></div>											</div>
				</div>
			</div>
									
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-2723" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="location_id" id="selected_tax[2723]" class="selected_tax_w2dc-location" value="" /><input type="hidden" name="location_id_text" id="selected_tax_text[2723]" class="selected_tax_text_w2dc-location" value="" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-location" data-id="2723" data-placeholder="Select location or enter address" data-autocomplete-name="address" data-autocomplete-value="" data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png"><option id="uk" value="6197" data-name="UK" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="1136 results">UK</option><option id="aberdeen" value="6342" data-name="Aberdeen" data-sublabel="UK"   data-count="12 results">Aberdeen</option><option id="aberdeenshire" value="6341" data-name="Aberdeenshire" data-sublabel="UK"   data-count="1 result">Aberdeenshire</option><option id="ayrshire" value="6343" data-name="Ayrshire" data-sublabel="UK"   data-count="6 results">Ayrshire</option><option id="bedfordshire" value="6269" data-name="Bedfordshire" data-sublabel="UK"   data-count="17 results">Bedfordshire</option><option id="berkshire" value="6323" data-name="Berkshire" data-sublabel="UK"   data-count="12 results">Berkshire</option><option id="birmingham" value="6223" data-name="Birmingham" data-sublabel="UK"   data-count="81 results">Birmingham</option><option id="brighton" value="6355" data-name="Brighton" data-sublabel="UK"   data-count="18 results">Brighton</option><option id="bristol" value="6250" data-name="Bristol" data-sublabel="UK"   data-count="15 results">Bristol</option><option id="buckinghamshire" value="6276" data-name="Buckinghamshire" data-sublabel="UK"   data-count="8 results">Buckinghamshire</option><option id="cambridge" value="6279" data-name="Cambridge" data-sublabel="UK"   data-count="8 results">Cambridge</option><option id="cambridgeshire" value="6278" data-name="Cambridgeshire" data-sublabel="UK"   data-count="8 results">Cambridgeshire</option><option id="channel-islands" value="6677" data-name="Channel Islands" data-sublabel="UK"   data-count="0 results">Channel Islands</option><option id="cheshire" value="6284" data-name="Cheshire" data-sublabel="UK"   data-count="10 results">Cheshire</option><option id="chester" value="6283" data-name="Chester" data-sublabel="UK"   data-count="7 results">Chester</option><option id="cornwall" value="6280" data-name="Cornwall" data-sublabel="UK"   data-count="14 results">Cornwall</option><option id="county-durham" value="6292" data-name="County Durham" data-sublabel="UK"   data-count="16 results">County Durham</option><option id="cumbria" value="6349" data-name="Cumbria" data-sublabel="UK"   data-count="6 results">Cumbria</option><option id="derby" value="6288" data-name="Derby" data-sublabel="UK"   data-count="8 results">Derby</option><option id="derbyshire" value="6289" data-name="Derbyshire" data-sublabel="UK"   data-count="26 results">Derbyshire</option><option id="devon" value="6259" data-name="Devon" data-sublabel="UK"   data-count="24 results">Devon</option><option id="dorset" value="6353" data-name="Dorset" data-sublabel="UK"   data-count="20 results">Dorset</option><option id="dumfries-and-galloway" value="6344" data-name="Dumfries and Galloway" data-sublabel="UK"   data-count="4 results">Dumfries and Galloway</option><option id="dundee" value="6345" data-name="Dundee" data-sublabel="UK"   data-count="8 results">Dundee</option><option id="edinburgh" value="6346" data-name="Edinburgh" data-sublabel="UK"   data-count="9 results">Edinburgh</option><option id="essex" value="6495" data-name="Essex" data-sublabel="UK"   data-count="19 results">Essex</option><option id="fife" value="6741" data-name="Fife" data-sublabel="UK"   data-count="6 results">Fife</option><option id="glasgow" value="6347" data-name="Glasgow" data-sublabel="UK"   data-count="7 results">Glasgow</option><option id="gloucestershire" value="6256" data-name="Gloucestershire" data-sublabel="UK"   data-count="9 results">Gloucestershire</option><option id="hampshire" value="6619" data-name="Hampshire" data-sublabel="UK"   data-count="8 results">Hampshire</option><option id="herefordshire" value="6417" data-name="Herefordshire" data-sublabel="UK"   data-count="6 results">Herefordshire</option><option id="hertfordshire" value="6298" data-name="Hertfordshire" data-sublabel="UK"   data-count="10 results">Hertfordshire</option><option id="isle-of-man" value="6678" data-name="Isle Of Man" data-sublabel="UK"   data-count="1 result">Isle Of Man</option><option id="isle-of-wight" value="6438" data-name="Isle Of Wight" data-sublabel="UK"   data-count="2 results">Isle Of Wight</option><option id="kent" value="6285" data-name="Kent" data-sublabel="UK"   data-count="17 results">Kent</option><option id="lanarkshire" value="6732" data-name="Lanarkshire" data-sublabel="UK"   data-count="1 result">Lanarkshire</option><option id="lancashire" value="6273" data-name="Lancashire" data-sublabel="UK"   data-count="22 results">Lancashire</option><option id="leicester" value="6303" data-name="Leicester" data-sublabel="UK"   data-count="17 results">Leicester</option><option id="leicestershire" value="6682" data-name="Leicestershire" data-sublabel="UK"   data-count="4 results">Leicestershire</option><option id="lincolnshire" value="6305" data-name="Lincolnshire" data-sublabel="UK"   data-count="9 results">Lincolnshire</option><option id="liverpool" value="6262" data-name="Liverpool" data-sublabel="UK"   data-count="11 results">Liverpool</option><option id="london" value="6264" data-name="London" data-sublabel="UK"   data-count="170 results">London</option><option id="lothian" value="6727" data-name="Lothian" data-sublabel="UK"   data-count="3 results">Lothian</option><option id="manchester" value="6236" data-name="Manchester" data-sublabel="UK"   data-count="35 results">Manchester</option><option id="merseyside" value="6271" data-name="Merseyside" data-sublabel="UK"   data-count="21 results">Merseyside</option><option id="nationwide" value="6993" data-name="Nationwide" data-sublabel="UK"   data-count="1 result">Nationwide</option><option id="newcastle" value="6310" data-name="Newcastle" data-sublabel="UK"   data-count="15 results">Newcastle</option><option id="norfolk" value="6313" data-name="Norfolk" data-sublabel="UK"   data-count="8 results">Norfolk</option><option id="northamptonshire" value="6311" data-name="Northamptonshire" data-sublabel="UK"   data-count="4 results">Northamptonshire</option><option id="northern-ireland" value="6340" data-name="Northern Ireland" data-sublabel="UK"   data-count="13 results">Northern Ireland</option><option id="northumberland" value="6352" data-name="Northumberland" data-sublabel="UK"   data-count="12 results">Northumberland</option><option id="norwich" value="6314" data-name="Norwich" data-sublabel="UK"   data-count="23 results">Norwich</option><option id="nottingham" value="6198" data-name="Nottingham" data-sublabel="UK"   data-count="17 results">Nottingham</option><option id="nottinghamshire" value="6408" data-name="Nottinghamshire" data-sublabel="UK"   data-count="25 results">Nottinghamshire</option><option id="oxford" value="6317" data-name="Oxford" data-sublabel="UK"   data-count="3 results">Oxford</option><option id="oxfordshire" value="6318" data-name="Oxfordshire" data-sublabel="UK"   data-count="12 results">Oxfordshire</option><option id="peterborough" value="6320" data-name="Peterborough" data-sublabel="UK"   data-count="10 results">Peterborough</option><option id="plymouth" value="6321" data-name="Plymouth" data-sublabel="UK"   data-count="7 results">Plymouth</option><option id="portsmouth" value="6322" data-name="Portsmouth" data-sublabel="UK"   data-count="5 results">Portsmouth</option><option id="renfrewshire" value="6739" data-name="Renfrewshire" data-sublabel="UK"   data-count="4 results">Renfrewshire</option><option id="rutland" value="6315" data-name="Rutland" data-sublabel="UK"   data-count="2 results">Rutland</option><option id="shropshire" value="6331" data-name="Shropshire" data-sublabel="UK"   data-count="21 results">Shropshire</option><option id="somerset" value="6252" data-name="Somerset" data-sublabel="UK"   data-count="6 results">Somerset</option><option id="staffordshire" value="6326" data-name="Staffordshire" data-sublabel="UK"   data-count="35 results">Staffordshire</option><option id="suffolk" value="6301" data-name="Suffolk" data-sublabel="UK"   data-count="10 results">Suffolk</option><option id="surrey" value="6296" data-name="Surrey" data-sublabel="UK"   data-count="8 results">Surrey</option><option id="sussex" value="6607" data-name="Sussex" data-sublabel="UK"   data-count="13 results">Sussex</option><option id="tyne-and-wear" value="6669" data-name="Tyne And Wear" data-sublabel="UK"   data-count="4 results">Tyne And Wear</option><option id="wales" value="6348" data-name="Wales" data-sublabel="UK"   data-count="38 results">Wales</option><option id="walsall" value="6700" data-name="Walsall" data-sublabel="UK"   data-count="10 results">Walsall</option><option id="warwickshire" value="6334" data-name="Warwickshire" data-sublabel="UK"   data-count="13 results">Warwickshire</option><option id="wiltshire" value="6328" data-name="Wiltshire" data-sublabel="UK"   data-count="19 results">Wiltshire</option><option id="worcestershire" value="6337" data-name="Worcestershire" data-sublabel="UK"   data-count="5 results">Worcestershire</option><option id="yorkshire" value="6275" data-name="Yorkshire" data-sublabel="UK"   data-count="72 results">Yorkshire</option><option id="usa" value="6117" data-name="USA" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="0 results">USA</option><option id="alabama" value="6119" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alabama-usa" value="6120" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alaska" value="6121" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="alaska-usa" value="6122" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="arizona" value="6125" data-name="Arizona" data-sublabel="USA"   data-count="0 results">Arizona</option><option id="arkansas" value="6123" data-name="Arkansas" data-sublabel="USA"   data-count="0 results">Arkansas</option><option id="california" value="6126" data-name="California" data-sublabel="USA"   data-count="0 results">California</option><option id="colorado" value="6127" data-name="Colorado" data-sublabel="USA"   data-count="0 results">Colorado</option><option id="connecticut" value="6128" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="connecticut-usa" value="6129" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="delaware" value="6130" data-name="Delaware" data-sublabel="USA"   data-count="0 results">Delaware</option><option id="district-of-columbia" value="6131" data-name="District of Columbia" data-sublabel="USA"   data-count="0 results">District of Columbia</option><option id="florida" value="6133" data-name="Florida" data-sublabel="USA"   data-count="0 results">Florida</option><option id="georgia" value="6134" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="georgia-usa" value="6135" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="hawaii" value="6136" data-name="Hawaii" data-sublabel="USA"   data-count="0 results">Hawaii</option><option id="idaho" value="6137" data-name="Idaho" data-sublabel="USA"   data-count="0 results">Idaho</option><option id="illinois" value="6139" data-name="Illinois" data-sublabel="USA"   data-count="0 results">Illinois</option><option id="indiana" value="6140" data-name="Indiana" data-sublabel="USA"   data-count="0 results">Indiana</option><option id="iowa" value="6142" data-name="Iowa" data-sublabel="USA"   data-count="0 results">Iowa</option><option id="kansas" value="6143" data-name="Kansas" data-sublabel="USA"   data-count="0 results">Kansas</option><option id="kentucky" value="6145" data-name="Kentucky" data-sublabel="USA"   data-count="0 results">Kentucky</option><option id="louisiana" value="6146" data-name="Louisiana" data-sublabel="USA"   data-count="0 results">Louisiana</option><option id="maine" value="6148" data-name="Maine" data-sublabel="USA"   data-count="0 results">Maine</option><option id="maryland" value="6149" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="maryland-usa" value="6150" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="massachusetts" value="6151" data-name="Massachusetts" data-sublabel="USA"   data-count="0 results">Massachusetts</option><option id="michigan" value="6152" data-name="Michigan" data-sublabel="USA"   data-count="0 results">Michigan</option><option id="minnesota" value="6154" data-name="Minnesota" data-sublabel="USA"   data-count="0 results">Minnesota</option><option id="mississippi" value="6155" data-name="Mississippi" data-sublabel="USA"   data-count="0 results">Mississippi</option><option id="missouri" value="6157" data-name="Missouri" data-sublabel="USA"   data-count="0 results">Missouri</option><option id="montana" value="6158" data-name="Montana" data-sublabel="USA"   data-count="0 results">Montana</option><option id="nebraska" value="6160" data-name="Nebraska" data-sublabel="USA"   data-count="0 results">Nebraska</option><option id="nevada" value="6161" data-name="Nevada" data-sublabel="USA"   data-count="0 results">Nevada</option><option id="new-hampshire" value="6163" data-name="New Hampshire" data-sublabel="USA"   data-count="0 results">New Hampshire</option><option id="new-jersey" value="6164" data-name="New Jersey" data-sublabel="USA"   data-count="0 results">New Jersey</option><option id="new-mexico" value="6166" data-name="New Mexico" data-sublabel="USA"   data-count="0 results">New Mexico</option><option id="new-york" value="6167" data-name="New York" data-sublabel="USA"   data-count="0 results">New York</option><option id="north-carolina" value="6169" data-name="North Carolina" data-sublabel="USA"   data-count="0 results">North Carolina</option><option id="north-dakota" value="6170" data-name="North Dakota" data-sublabel="USA"   data-count="0 results">North Dakota</option><option id="ohio" value="6172" data-name="Ohio" data-sublabel="USA"   data-count="0 results">Ohio</option><option id="oklahoma" value="6173" data-name="Oklahoma" data-sublabel="USA"   data-count="0 results">Oklahoma</option><option id="oregon" value="6175" data-name="Oregon" data-sublabel="USA"   data-count="0 results">Oregon</option><option id="pennsylvania" value="6176" data-name="Pennsylvania" data-sublabel="USA"   data-count="0 results">Pennsylvania</option><option id="rhode-island" value="6178" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="rhode-island-usa" value="6179" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="south-carolina" value="6180" data-name="South Carolina" data-sublabel="USA"   data-count="0 results">South Carolina</option><option id="south-dakota" value="6181" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="south-dakota-usa" value="6182" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="tennessee" value="6183" data-name="Tennessee" data-sublabel="USA"   data-count="0 results">Tennessee</option><option id="texas" value="6184" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="texas-usa" value="6186" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="utah" value="6185" data-name="Utah" data-sublabel="USA"   data-count="0 results">Utah</option><option id="vermont" value="6187" data-name="Vermont" data-sublabel="USA"   data-count="0 results">Vermont</option><option id="virginia" value="6188" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="virginia-usa" value="6189" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="washington-state" value="6190" data-name="Washington state" data-sublabel="USA"   data-count="0 results">Washington state</option><option id="west-virginina" value="6191" data-name="West Virginina" data-sublabel="USA"   data-count="0 results">West Virginina</option><option id="wisconsin" value="6192" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wisconsin-usa" value="6193" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wyoming" value="6194" data-name="Wyoming" data-sublabel="USA"   data-count="0 results">Wyoming</option></select></div>					</div>
				</div>
			</div>
									
						
						<div class="w2dc-col-md-12">
				<div class="w2dc-jquery-ui-slider">
					<div class="w2dc-search-radius-label">
						Search in radius						<strong id="radius_label_7664">0</strong>
						miles					</div>
					<div class="w2dc-radius-slider" data-id="7664" id="radius_slider_7664"></div>
					<input type="hidden" name="radius" id="radius_7664" value="0" />
				</div>
			</div>
					</div>
		
		<script>var w2dc_fields_in_categories_7664 = new Array();w2dc_fields_in_categories_7664[59] = [,6917,6922,6921,6920];w2dc_fields_in_categories_7664[16] = [6891,6918];w2dc_fields_in_categories_7664[23] = [6891];w2dc_fields_in_categories_7664[24] = [6891];w2dc_fields_in_categories_7664[27] = [6891,6918];w2dc_fields_in_categories_7664[30] = [6891,6918];w2dc_fields_in_categories_7664[55] = [6914,6915,6836,6644,6896,6916,6639,6842,6640,6844,6764,6434,6906,6907,6910,6911,6943,6944,6945,6947,6948,6949,6950,6951,6952,6946];w2dc_fields_in_categories_7664[58] = [6914,6915,6836,6644,6896,6916,6639,6867,6842,6640,6844,6764,6434,6906,6907,6910,6911];w2dc_fields_in_categories_7664[65] = [6909,6912,6890,6893];w2dc_fields_in_categories_7664[26] = [6891,6918];w2dc_fields_in_categories_7664[28] = [6891];w2dc_fields_in_categories_7664[29] = [6891,6918];w2dc_fields_in_categories_7664[32] = [6891,6918];w2dc_fields_in_categories_7664[33] = [6891,6918];w2dc_fields_in_categories_7664[34] = [6891,6918];w2dc_fields_in_categories_7664[35] = [6891,6918];w2dc_fields_in_categories_7664[42] = [6891];</script><div class="w2dc-clearfix"></div>
<script>
	(function($) {
		"use strict";
	
		$(function() {

			$(document).on("w2dc:selected_tax_change", "#w2dc-search-form-7664 .selected_tax_w2dc-category", function() {
				hideShowFields_7664($(this).val());
			});
	
			if ($("#w2dc-search-form-7664 .selected_tax_w2dc-category").length > 0) {
				hideShowFields_7664($("#w2dc-search-form-7664 .selected_tax_w2dc-category").val());
			} else {
				hideShowFields_7664(0);
			}
	
			function hideShowFields_7664(id) {
				var selected_categories_ids = [id];
	
				$(".w2dc-field-search-block-7664").hide();
				$.each(w2dc_fields_in_categories_7664, function(index, value) {
					var show_field = false;
					if (value != undefined) {
						if (value.length > 0) {
							var key;
							for (key in value) {
								var key2;
								for (key2 in selected_categories_ids)
									if (value[key] == selected_categories_ids[key2])
										show_field = true;
							}
						}
						
						if ((value.length == 0 || show_field) && $(".w2dc-field-search-block-"+index+"_7664").length) {
							$(".w2dc-field-search-block-"+index+"_7664").show();
						}
					}
				});

								$("#w2dc-advanced-search-label_7664").hide();
				$("#w2dc_advanced_search_fields_7664 .w2dc-search-content-field > div").map(function() {
					if ($(this).css("display") == 'block') {
						$("#w2dc-advanced-search-label_7664").show();
					}
				});
							}
		});
	})(jQuery);
</script>

<div id="w2dc_standard_search_fields_7664" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-59 w2dc-field-search-block-checkbox w2dc-field-search-block-7664 w2dc-field-search-block-59_7664">
	<div class="w2dc-col-md-12">
		<label>Area of expertise</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="1"  />
										Lighting (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="3"  />
										Direction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="6"  />
										Social Media (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="11"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="2"  />
										Sound (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="4"  />
										Editing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="7"  />
										Post Production General (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="10"  />
										Electrics (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="5"  />
										Marketing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="8"  />
										Photoshop (0)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-16 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-16_7664">
	<div class="w2dc-col-md-12">
		<label>Preferred role</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="1"  />
										Bottom (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="4"  />
										Top Vers (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="2"  />
										Bottom Vers (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="5"  />
										Top (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="3"  />
										Vers (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="6"  />
										Side  (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-23 w2dc-field-search-block-checkbox w2dc-field-search-block-7664 w2dc-field-search-block-23_7664">
	<div class="w2dc-col-md-12">
		<label>You will provide over night stays</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-24 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-24_7664">
	<div class="w2dc-col-md-12">
		<label>I will meet</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="1"  />
										Men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="4"  />
										Transgender men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="7"  />
										Trans and Cis women (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="2"  />
										Women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="5"  />
										Transgender women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="8"  />
										Everybody (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="3"  />
										Men and Women  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="6"  />
										Trans and Cis men  (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-27 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-27_7664">
	<div class="w2dc-col-md-12">
		<label>Build</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="1"  />
										Average (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="4"  />
										Slim (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="7"  />
										Toned (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="2"  />
										Athletic  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="5"  />
										Stocky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="8"  />
										Rugby (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="3"  />
										Chunky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="6"  />
										Swimmers (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-30 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-30_7664">
	<div class="w2dc-col-md-12">
		<label>Eye colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="6"  />
										Amber (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="3"  />
										Green (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="7"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="1"  />
										Blue (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="4"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="2"  />
										Brown (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="5"  />
										Hazel (0)				</label>
			</div>
																										</div>
					</div>
	</div>
	</div>
<input type="hidden" name="use_advanced" id="use_advanced_7664" value="0" autocomplete="off" />
<div id="w2dc_advanced_search_fields_7664" style="display: none;" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
			</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-58 w2dc-field-search-block-checkbox w2dc-field-search-block-7664 w2dc-field-search-block-58_7664">
	<div class="w2dc-col-md-12">
		<label>Is food served?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="1"  />
										Yes (5)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="2"  />
										No (18)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-65 w2dc-field-search-block-checkbox w2dc-field-search-block-7664 w2dc-field-search-block-65_7664">
	<div class="w2dc-col-md-12">
		<label>Speciality</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="5"  />
										Alcohol addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="3"  />
										Childhood trauma (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="16"  />
										Compulsive behaviour (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="30"  />
										Disability (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="9"  />
										Family  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="24"  />
										Gender  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="21"  />
										Hypnotherapy  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="10"  />
										Relationship / Marriage (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="4"  />
										Smoking addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="29"  />
										Signposting (2)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="17"  />
										Anger management (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="19"  />
										Cognitive Behavioural Therapy (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="18"  />
										Coaching (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="27"  />
										Domestic Abuse / Violence (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="1"  />
										Food addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="28"  />
										Hate Crime (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="12"  />
										Loss / Grieving  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="2"  />
										Sexual abuse survivors (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="8"  />
										Sex addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="14"  />
										Parents (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="15"  />
										Anxiety (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="23"  />
										Coming Out (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="13"  />
										Depression  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="6"  />
										Drug addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="7"  />
										Gambling addiction  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="25"  />
										Homelessness (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="20"  />
										Neuro-linguistic programming (NLP (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="26"  />
										Sexual Health (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="11"  />
										Sexuality (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="22"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-26 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-26_7664">
	<div class="w2dc-col-md-12">
		<label>Cut</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="1"  />
										Cut (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="2"  />
										Uncut (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="3"  />
										N/A (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-28 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-28_7664">
	<div class="w2dc-col-md-12">
		<label>Smoke</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="1"  />
										Smoker (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="2"  />
										Non Smoker (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-29 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-29_7664">
	<div class="w2dc-col-md-12">
		<label>Body Hair</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="1"  />
										None (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="4"  />
										Lots (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="3"  />
										Some (1)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-32 w2dc-field-search-block-select w2dc-field-search-block-7664 w2dc-field-search-block-32_7664">
	<div class="w2dc-col-md-12">
		<label>Hair colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="1"  />
										Bald (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="4"  />
										Dirty Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="7"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="5"  />
										Black (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="8"  />
										Red (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="3"  />
										Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="6"  />
										Brown (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="9"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-33 w2dc-field-search-block-radio w2dc-field-search-block-7664 w2dc-field-search-block-33_7664">
	<div class="w2dc-col-md-12">
		<label>Do you offer web cam shows</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-34 w2dc-field-search-block-radio w2dc-field-search-block-7664 w2dc-field-search-block-34_7664">
	<div class="w2dc-col-md-12">
		<label>Do you do photographic work?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-35 w2dc-field-search-block-radio w2dc-field-search-block-7664 w2dc-field-search-block-35_7664">
	<div class="w2dc-col-md-12">
		<label>Do you do stripper work</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-42 w2dc-field-search-block-radio w2dc-field-search-block-7664 w2dc-field-search-block-42_7664">
	<div class="w2dc-col-md-12">
		<label>Do you do duos / groups</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
	</div>

		
		<div class="w2dc-search-section w2dc-search-form-bottom w2dc-row w2dc-clearfix">
						<div class="w2dc-search-form-button w2dc-col-md-6 w2dc-pull-right w2dc-text-right">
				<button type="submit" name="submit" class="w2dc-btn w2dc-btn-primary ">Search</button>
			</div>			
						<script>
				(function($) {
					"use strict";

					$(function() {
						w2dc_advancedSearch(7664, "More filters", "Less filters");
					});
				})(jQuery);
			</script>
			<div class="w2dc-col-md-6 w2dc-form-group w2dc-pull-left">
				<a id="w2dc-advanced-search-label_7664" class="w2dc-advanced-search-label" href="javascript: void(0);"><span class="w2dc-advanced-search-text">More filters</span> <span class="w2dc-advanced-search-toggle w2dc-glyphicon w2dc-glyphicon-chevron-down"></span></a>
			</div>
			
					</div>
	</div>
</form></div></div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- wp:image {"id":120344,"width":300,"height":300,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large is-resized"><a href="https://www.thegayuk.com/gaylydeals/"><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/GAYLY-DEALS.jpg?resize=300%2C300&#038;ssl=1" alt class="wp-image-120344 jetpack-lazy-image" width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/GAYLY-DEALS.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/GAYLY-DEALS.jpg?resize=300%2C300&#038;ssl=1" alt="" class="wp-image-120344" width="300" height="300" data-recalc-dims="1" /></noscript></a></figure>
<!-- /wp:image --></div></div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- wp:image {"id":119732,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><a href="https://is.gd/AnltrainingLeft" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/Anal-Training-Wide-Skyscraper.jpg?w=640&#038;ssl=1" alt class="wp-image-119732 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/Anal-Training-Wide-Skyscraper.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/Anal-Training-Wide-Skyscraper.jpg?w=640&#038;ssl=1" alt="" class="wp-image-119732" data-recalc-dims="1"/></noscript></a></figure>
<!-- /wp:image --></div></div><div id="text-48" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><p><!-- put the below code in Body -->  <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  --><br />
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956"><br />
</amp-ad></p>
</div>
		</div>		</div>
	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    
    <div id="offcanvas-panel">
        <div class="sidr-close-holder">
            <a href="javascript:void(0)" onclick="event.preventDefault()" class="sidr-class-sidr-button-close">
                <i class="ion-ios-close-empty"></i>
            </a>
        </div>
        <div class="offcanvas-sidebar">
            <div id="text-42" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">GET SOCIAL</h2></div>			<div class="textwidget"><p><a href="https://www.facebook.com/TheGayUK"><img loading="lazy" class="alignnone size-full wp-image-100092 jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-100092" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://www.Instagram.com/TheGayUK"><img loading="lazy" class="alignnone size-full wp-image-100093 jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-100093" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://www.twitter.com/TheGayUK"><img loading="lazy" class="alignnone size-full wp-image-100094 jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-100094" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div><div id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.thegayuk.com/help/gdpr/" >
		Cookie Policy	</a>
</div>
</div>        </div>
    </div>

<footer id="colophon" class="site-footer">
            <div class="footer-widget-area">
            <div class="container-fluid">
                <div class="row">
                                            <div class="col-md-4">
                            <div id="text-34" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><p>THEGAYUK.com is the number 1 listings, news and social network for gay, bisexual and curious men in the UK.</p>
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
		</div><div id="text-46" class="widget widget_text"><h2 class="widget-title">Disclaimer</h2>			<div class="textwidget"><p><i>Any advice given in our articles is not intended to replace advice given by your own GP, sexual health practitioner or other mental health advisors. Please, wherever possible seek advice from professionals who know your personal and medical circumstances. THEGAYUK.com cannot accept liability for any outcomes based on advice given in this article. </i></p>
</div>
		</div>                        </div>
                                                                <div class="col-md-4">
                            <div id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Awards and Recognition</h2><div class="textwidget custom-html-widget"><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1"></noscript>


<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;" data-lazy-src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;"></noscript>
</a>
<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1"></noscript>
</a>
</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">PRIDE PARTNERS</h2><div class="textwidget custom-html-widget"><a href="http://cornwallpride.org/"><img class="alignnone wp-image-84944 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84944 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://exeterpride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt width="300" height="80" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt="" width="300" height="80" /></noscript></a>
<hr>
<a href="http://www.prideindiversityharrogate.com/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt width="300" height="100" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></noscript></a>
<hr>
<a href=" https://www.facebook.com/events/the-new-selwyn-samuels-event-arena-077296-55114/llanelli-pride/241881459790590/
"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt width="300" height="133" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt="" width="300" height="133" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="https://www.swanseapride.co.uk/"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://www.warwickshirepride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a></div></div><div id="text-44" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><div class="f-w-f1">
<div class="cntr">
<div class="f-w">
<div class="w-bl">
<div class="textwidget">
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
<p>THEGAYUK.com is funded in four main ways. One by advertising hosted on the site.</p>
<p>Selling its own products or products of sister companies such as &#8220;The Pride Shop&#8221; and The Gay Shop&#8221;.</p>
<p>Donations made by supporters, who are listed on our support page.</p>
<p>By its directors, who have not taken a profit from this company since its inception in 2011.</p>
</div>
</div>
</div>
</div>
<div class="f-w-f2">
<div class="cntr"></div>
</div>
</div>
		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widget-title">VOUCHER CODES</h2><div class="textwidget custom-html-widget"><!-- wp:paragraph -->
<p><a href="https://www.thegayuk.com/voucher-codes/">Voucher Codes</a></p>
<!-- /wp:paragraph --></div></div>                        </div>
                                                        </div>
            </div>
        </div>
    
            <div class="site-copyright">
            <div class="container-fluid">
                <span>Copyright © 2011 -2020 THEGAYUK All rights reserved.</span>
                Theme: Minimal Lite by <a href="http://thememattic.com/" target = "_blank" rel="designer">Thememattic</a>            </div>
        </div>
    </footer>
</div>


<a id="scroll-up">
    <span>
        <strong>Scroll</strong>
        <i class="ion-ios-arrow-thin-right icons"></i>
    </span>
</a>

</div>
<div class='code-block code-block-12' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<figure class="wp-block-image size-large"><a href="http://www.welovegayporn.com" target="_blank"><img src="https://www.thegayuk.com/wp-content/uploads/2017/12/We-Love-Gay-Porn-Ad.jpg" alt="" class="wp-image-119787"/></a></figure>

</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/7-campest-bette-midler-movies\/":5699};
	</script>
				<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='peepso-core-js-extra'>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</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/core.min.js?ver=2.9.1.0' id='peepso-core-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modules.min.js?ver=2.9.1.0' id='peepso-modules-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/elements.min.js?ver=2.9.1.0' id='peepso-elements-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/sections.min.js?ver=2.9.1.0' id='peepso-sections-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='peepso-datepicker-js-extra'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"d MM yy","weekStart":1,"rtl":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js?ver=2.9.1.0' id='peepso-datepicker-js'></script>
<script type='text/javascript' id='peepso-window-js-extra'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js?ver=2.9.1.0' id='peepso-fileupload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js?ver=2.9.1.0' id='peepso-avatar-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js?ver=2.9.1.0' id='peepso-hammer-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/crop.min.js?ver=2.9.1.0' id='peepso-crop-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js?ver=2.9.1.0' id='peepso-avatar-dialog-js'></script>
<script type='text/javascript' id='peepso-bundle-js-extra'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox-arrow-prev\" style=\"display:none;\"><\/button>\n\t\t\t\t<button class=\"ps-lightbox-arrow-next\" style=\"display:none;\"><\/button>\n\t\t\t\t<div class=\"ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"ps-icon-resize-full-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox-data\"><\/div>\n\t\t\t<div class=\"ps-lightbox-close\">\u00d7<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1599586250","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js?ver=2.9.1.0' id='peepso-bundle-js'></script>
<script type='text/javascript' id='peepso-member-js-extra'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"9th September 2020\" data-date-start-date=\"9th September 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/member.min.js?ver=2.9.1.0' id='peepso-member-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js?ver=2.9.1.0' id='peepso-jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js?ver=2.9.1.0' id='peepso-notification-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js?ver=2.9.1.0' id='peepso-activitystream-js'></script>
<script type='text/javascript' id='peepso-comment-js-extra'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/comment.min.js?ver=2.9.1.0' id='peepso-comment-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/form.min.js?ver=2.9.1.0' id='peepso-form-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activity.min.js?ver=2.9.1.0' id='peepso-activity-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js?ver=2.9.1.0' id='image-scale-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js?ver=2.9.1.0' id='peepso-modal-comments-js'></script>
<script type='text/javascript' id='peepsoreactions-js-extra'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js?ver=2.9.1.0' id='peepsoreactions-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js?ver=2.9.1.0' id='peepso-hashtags-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js?ver=2.9.1.0' id='peepso-page-autoload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js?ver=2.9.1.0' id='peepso-blogposts-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js?ver=2.9.1.0' id='peepso-markdown-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/selectmenu.min.js' id='jquery-ui-selectmenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-08-28 07:36:49+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/js_functions.js?ver=2.6.3' id='w2dc_js_functions-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/mapboxgl.js?ver=2.6.3' id='w2dc_mapbox-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/mapbox-gl-directions-w-language.js?ver=2.6.3' id='w2dc_mapbox_directions-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.thememattic.com/?product=minimal_lite&#038;version=1599582650&#038;ver=5.5.1' id='minimal_lite-free-license-validation-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/skip-link-focus-fix.js?ver=20151215' id='minimal-lite-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.5.1' id='jquery-bootstrap-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/js/slick.min.js?ver=5.5.1' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.5.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.5.1' id='sidr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.5.1' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/color-switcher.js?ver=5.5.1' id='color-switcher-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var minimalLiteVal = {"enable_slider_nav":"","enable_slider_loop":"1","masonry_animation":"default","relayout_masonry":"1","nonce":"e464d804d8","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/script.js?ver=5.5.1' id='script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"f6fdb6c139","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' id='wp-api-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"f6fdb6c139"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' id='peepsotags-js-extra'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js?ver=2.9.1.0' id='peepsotags-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/location.min.js?ver=2.9.1.0' id='peepsolocation-js-js'></script>
<script type='text/javascript' id='peepso-postbox-js-extra'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/moods.min.js?ver=2.9.1.0' id='peepso-moods-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js?ver=2.9.1.0' id='peepso-resize-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.5.1' id='simplemodal-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"10","max":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/suggest.min.js' id='suggest-js'></script>
<script type='text/javascript' id='wpuf-form-js-extra'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"90d4375926","word_limit":"Word limit reached"};
var error_str_obj = {"required":"is required","mismatch":"does not match","validation":"is not valid","duplicate":"requires a unique entry and this value has already been used"};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"90d4375926","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=ee0e54142d","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"90d4375926","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/weforms/assets/js/weforms.min.js?ver=1.4.9' id='wpuf-form-js'></script>
<script type='text/javascript' id='wpuf-subscriptions-js-extra'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.5.1' id='wpuf-subscriptions-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

                <script>
                    function newsletter_set_cookie(name, value, time) {
                        var e = new Date();
                        e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                        document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                    }
                    function newsletter_get_cookie(name, def) {
                        var cs = document.cookie.toString().split('; ');
                        var c, n, v;
                        for (var i = 0; i < cs.length; i++) {
                            c = cs[i].split("=");
                            n = c[0];
                            v = c[1];
                            if (n == name)
                                return v;
                        }
                        return def;
                    }
                    jQuery(document).ready(function () {

                                        if (newsletter_get_cookie("newsletter", null) == null) {
                                var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                                newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                                if (newsletter_leads == 0) {
                                    setTimeout(newsletter_leads_open, 6000);
                                }
                            }
            
                    });

                    function newsletter_leads_open() {
                        jQuery.get("https://www.thegayuk.com/?na=leads-popup&language=", function (html) {
                            jQuery.modal(html,
                                    {
                                        autoResize: true,
                                        barClose: true,
                                        zIndex: 99000,
                                        onOpen: function (dialog) {
                                            dialog.overlay.fadeIn('fast');
                                            dialog.container.fadeIn('slow');
                                            dialog.data.fadeIn('slow');
                                        },
                                        closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                    });
                        });
                    }
                </script>
                <script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'106764884',post:'5699',tz:'1',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '5699' ]);
</script>

</body>
</html>
