    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <title>Bourne Free announces 2021 date and theme</title>
        <style type="text/css">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</style>
                    <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The organisers of Dorset&#8217;s largest pride, Bourne Free have announced the dates of Pride 2021 and the theme, vowing to come back stronger after 2020&#8217;s event had&#8230;" />
<meta property="og:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/Bournemouth2018_8226-edit.jpg?fit=615%2C1000&amp;ssl=1" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bourne Free announces 2021 date and theme" />
<meta property="og:description" content="The organisers of Dorset&#8217;s largest pride, Bourne Free have announced the dates of Pride 2021 and the theme, vowing to come back stronger after 2020&#8217;s event had to be cancelled due to Covid-19." />
<meta property="og:url" content="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/" />
<meta property="article:published_time" content="2020-06-27T09:12+00:00" />
<meta property="article:modified_time" content="2020-06-27T09:12+00:00" />
<meta property="og:updated_time" content="2020-06-27T09:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Bourne Free announces 2021 date and theme" />
<meta name="twitter:description" content="The organisers of Dorset&#8217;s largest pride, Bourne Free have announced the dates of Pride 2021 and the theme, vowing to come back stronger after 2020&#8217;s event had to be cancelled due to Covid-19." />
<meta name="twitter:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/Bournemouth2018_8226-edit.jpg?fit=615%2C1000&amp;ssl=1" />
<meta name="twitter:image:width" content="615" />
<meta name="twitter:image:height" content="1000" />
<link rel="canonical" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thegayuk.com/","name":"THEGAYUK | Home of the Gay UK forum, news and reviews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thegayuk.com/category/news/","name":"The latest gay and LGBT+ news for the UK"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/","name":"Bourne Free announces 2021 date and theme"}}]}</script>
<meta name="google-site-verification" content="LypKC8Mg_3dUfBjIJRigxUBRyFl4_UtdW5NctbpmyZs" />
<meta name="msvalidate.01" content="0e0331d09e4e4578b3c7a5ffae35bca9" />
<!-- / The SEO Framework by Sybre Waaijer | 7.05ms meta | 24.54ms boot -->

<link rel="amphtml" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bourne-free-announces-2021-date-and-theme" /><meta name="generator" content="AMP for WP 1.0.54.1"/><link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//api.mapbox.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Bourne Free announces 2021 date and theme Comments Feed" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32194793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-32194793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='peepso-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/templates/css/template-blue.css?ver=2.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-datepicker-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=2.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='peepsoreactions-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/reactions-1547629306.css?ver=2.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-blogposts-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/blogposts-1547629306.css?ver=2.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-markdown-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=2.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fep-common-style-css'  href='https://www.thegayuk.com/wp-content/plugins/front-end-pm/assets/css/common-style.css?ver=11.2.3' type='text/css' media='all' />
<style id='fep-common-style-inline-css' type='text/css'>
#fep-wrapper{background-color:;color:#000000;} #fep-wrapper a:not(.fep-button,.fep-button-active) {color:#000080;} .fep-button{background-color:#F0FCFF;color:#000000;} .fep-button:hover,.fep-button-active{background-color:#D3EEF5;color:#000000;} .fep-odd-even > div:nth-child(odd) {background-color:#F2F7FC;} .fep-odd-even > div:nth-child(even) {background-color:#FAFAFA;} .fep-message .fep-message-title-heading, .fep-per-message .fep-message-title{background-color:#F2F7FC;} #fep-content-single-heads .fep-message-head:hover,#fep-content-single-heads .fep-message-head-active{background-color:#D3EEF5;color:#000000;}
</style>
<link rel='stylesheet' id='tplp_style-css'  href='https://www.thegayuk.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://www.thegayuk.com/wp-content/plugins/web-directory-free/resources/css/bxslider/jquery.bxslider.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.thegayuk.com/wp-content/plugins/web-directory-free/resources/css/bootstrap.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.thegayuk.com/wp-content/plugins/web-directory-free/resources/css/font-awesome.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.thegayuk.com/wp-content/plugins/web-directory-free/resources/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.thegayuk.com/wp-content/uploads/w2dc-plugin.css?ver=1593260941' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_draw-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_directions-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v4.0.0/mapbox-gl-directions.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/ionicons/css/ionicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/css/slick.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-style-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='minimal-lite-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://www.thegayuk.com/wp-content/uploads/2020/05/Today-in-lgbt-history.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://www.thegayuk.com/wp-content/uploads/2018/11/twitter_1543050103.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='minimal-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Didact%20Gothic|Abril%20Fatface' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-moods-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=2.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.1.6' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:450px;
            width:500px;
            }

            .tnp-modal {
            background-color: #d35400 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #ee7e33 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #ee7e33 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thegayuk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-language/v0.10.1/mapbox-gl-language.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"119922","token":"9d67e16422","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"dd3a2969bd","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","max_filesize":"2M","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=33fc03321f","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"dd3a2969bd","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.3.1'></script>
<link rel='https://api.w.org/' href='https://www.thegayuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Fbourne-free-announces-2021-date-and-theme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Fbourne-free-announces-2021-date-and-theme%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://thegayuk.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
        <style>

        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thegayuk.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3f454438-34f7-43ee-83fe-f911107ea811';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Great stuff!";
oneSignal_options['welcomeNotification']['message'] = "We\&#039;ll notify you when there\&#039;s a great story to read.";
oneSignal_options['welcomeNotification']['url'] = "www.thegayuk.com";
oneSignal_options['path'] = "https://www.thegayuk.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24c5a223-602c-4339-a230-554aefc554b5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You\&#039;ve turned off our notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
                display: none;
				position: absolute !important;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script>
if (typeof jQuery == "undefined") { alert("jQuery was not loaded!"); }var w2dc_controller_args_array = {};
var w2dc_map_markers_attrs_array = [];
var w2dc_map_markers_attrs = (function(map_id, markers_array, enable_radius_circle, enable_clusters, show_summary_button, show_readmore_button, draw_panel, map_style, enable_full_screen, enable_wheel_zoom, enable_dragging_touchscreens, center_map_onclick, show_directions, map_attrs) {
		this.map_id = map_id;
		this.markers_array = markers_array;
		this.enable_radius_circle = enable_radius_circle;
		this.enable_clusters = enable_clusters;
		this.show_summary_button = show_summary_button;
		this.show_readmore_button = show_readmore_button;
		this.draw_panel = draw_panel;
		this.map_style = map_style;
		this.enable_full_screen = enable_full_screen;
		this.enable_wheel_zoom = enable_wheel_zoom;
		this.enable_dragging_touchscreens = enable_dragging_touchscreens;
		this.center_map_onclick = center_map_onclick;
		this.show_directions = show_directions;
		this.map_attrs = map_attrs;
		});
var w2dc_js_objects = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","search_map_button_text":"Search on map","in_favourites_icon":"w2dc-glyphicon-heart","not_in_favourites_icon":"w2dc-glyphicon-heart-empty","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","ajax_load":1,"ajax_initial_load":0,"is_rtl":false,"leave_comment":"Leave a comment","leave_reply":"Leave a reply to","cancel_reply":"Cancel reply","more":"More","less":"Less","send_button_text":"Send message","send_button_sending":"Sending...","recaptcha_public_key":"","lang":"","is_maps_used":1,"desktop_screen_width":992,"mobile_screen_width":768,"fields_in_categories":[],"is_admin":0,"prediction_note":"search nearby","listing_tabs_order":["addresses-tab","comments-tab","videos-tab","contact-tab","report-tab"]};
var w2dc_maps_objects = {"notinclude_maps_api":0,"google_api_key":"AIzaSyDxIQRpnw3XMVEF1kmbg_mf71-c_tXn8po","mapbox_api_key":"pk.eyJ1IjoidGhlZ2F5dWsiLCJhIjoiY2s3bjJoNGVlMG10dTNrcDZvaXpvb2JkOSJ9.RN-2L6X3zi9Lh5KydIHsrw","map_markers_type":"icons","default_marker_color":"#ff0808","default_marker_icon":"","global_map_icons_path":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/web-directory-free\/resources\/images\/map_icons\/","marker_image_width":10,"marker_image_height":48,"marker_image_anchor_x":0,"marker_image_anchor_y":48,"infowindow_width":100,"infowindow_offset":-50,"infowindow_logo_width":40,"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary","draw_area_button":"Draw Area","edit_area_button":"Edit Area","apply_area_button":"Apply Area","reload_map_button":"Refresh Map","enable_my_location_button":1,"my_location_button":"My Location","my_location_button_error":"GeoLocation service does not work on your device!","w2dc_map_content_fields_icons":["w2dc-fa-info-circle","","w2dc-fa-map-marker","w2dc-fa-phone","w2dc-fa-globe"],"map_style":"mapbox:\/\/styles\/mapbox\/satellite-streets-v10","address_autocomplete":1,"address_autocomplete_code":"0","mapbox_directions_placeholder_origin":"Choose a starting place","mapbox_directions_placeholder_destination":"Choose destination","mapbox_directions_profile_driving_traffic":"Traffic","mapbox_directions_profile_driving":"Driving","mapbox_directions_profile_walking":"Walking","mapbox_directions_profile_cycling":"Cycling"};
</script>
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.single .entry-content p a {
color: red;
text-decoration: none;
}
.entry-content a,
.entry-meta a {
color: #000000;
}

.single-content a {
color: #000000;
}

.entry-title a {
color: #000000;
		</style>
		<style>
</style>
    </head>
<body class="post-template-default single single-post postid-119922 single-format-standard wp-custom-logo plg-peepso w2dc-body thememattic-boxed-layout  comment-hidden">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site halfscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
                            <a href="javascript:void(0)" id="push-trigger" class="trigger-nav side-panel-item">
                    <div class="trigger-nav-label">Menu</div>
                    <div class="trigger-icon">
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </div>
                </a>
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        <div class="site-header-center">
    <div class="container-fluid">
        <div class="site-branding">
            <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="200" height="57" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                <p class="site-title"><a href="https://www.thegayuk.com/"
                                         rel="home"></a></p>
                            <p class="site-description primary-font">
                    <span>We Are Gay UK</span>
                </p>
                    </div>
    </div>
</div>
<header id="thememattic-header" class="site-header site-header-default">
    <div class="main-header ">
        <div class="container-fluid">
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-112439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112439"><a href="https://www.thegayuk.com/">DISCOVER</a>
<ul class="sub-menu">
	<li id="menu-item-116553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116553"><a href="https://www.thegayuk.com/category/sex/">Love And Sex</a></li>
	<li id="menu-item-117075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117075"><a href="https://www.thegayuk.com/category/news/">News</a></li>
	<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117076"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas</a></li>
	<li id="menu-item-84935" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84935"><a href="https://www.thegayuk.com/category/pride/">PRIDE</a>
	<ul class="sub-menu">
		<li id="menu-item-111736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111736"><a href="https://www.thegayuk.com/tag/lgbt-calendar/">LGBT Dates Of Importance</a></li>
		<li id="menu-item-111737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111737"><a href="https://www.thegayuk.com/this-is-when-every-pride-in-the-uk-is-taking-place-in-2020/">2020 UK Pride Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
	<li id="menu-item-117073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117073"><a href="https://www.thegayuk.com/category/entertainment/">CULTURE</a></li>
	<li id="menu-item-117074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117074"><a href="https://www.thegayuk.com/category/comment/">SOAPBOX</a></li>
	<li id="menu-item-71710" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71710"><a href="https://www.thegayuk.com/category/lifestyle/">LIFE</a>
	<ul class="sub-menu">
		<li id="menu-item-71820" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71820"><a href="https://www.thegayuk.com/category/wellness/">WELLNESS</a></li>
		<li id="menu-item-118397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118397"><a href="https://www.thegayuk.com/category/style/">Style</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112440"><a href="https://www.thegayuk.com">CONNECTION</a>
<ul class="sub-menu">
	<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a>
	<ul class="sub-menu">
		<li id="menu-item-117699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117699"><a href="https://www.thegayuk.com/add-a-listing/">Add A Listing</a></li>
	</ul>
</li>
	<li id="menu-item-107469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107469"><a href="https://www.thegayuk.com/cruising/">CRUISING</a>
	<ul class="sub-menu">
		<li id="menu-item-117701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117701"><a href="https://www.thegayuk.com/cruising/choice/add-a-cruising-site/">ADD A CRUISING SITE</a></li>
		<li id="menu-item-117700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117700"><a href="https://www.thegayuk.com/cruising/choice/amend-cruising-listing/">AMEND CRUISING SITE</a></li>
	</ul>
</li>
	<li id="menu-item-119615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119615"><a href="https://www.thegayuk.com/gay-saunas-uk/">Gay Saunas in the UK</a></li>
</ul>
</li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-81720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81720"><a href="https://shop.thegayuk.com/product-category/bedroom/room-odourisers/">Poppers</a>
	<ul class="sub-menu">
		<li id="menu-item-111320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111320"><a href="https://shop.thegayuk.com/product-tag/regular-bottles/">Regular Size Bottles</a></li>
		<li id="menu-item-111321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111321"><a href="https://shop.thegayuk.com/product-tag/larger-bottles/">Larger Size Bottles</a></li>
	</ul>
</li>
	<li id="menu-item-81721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81721"><a href="https://shop.thegayuk.com/product-category/books/cards/">Greetings Cards</a></li>
	<li id="menu-item-81719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81719"><a href="https://shop.thegayuk.com/product-category/top-draw/lubes/">Lubes</a>
	<ul class="sub-menu">
		<li id="menu-item-108658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108658"><a href="https://shop.thegayuk.com/product-category/bedroom/lubes/cbd-lube/">CDB Lube</a></li>
		<li id="menu-item-98813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98813"><a href="https://www.thegayuk.com/buy-anal-lube/flavoured/">Flavoured</a></li>
		<li id="menu-item-98814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98814"><a href="https://www.thegayuk.com/buy-anal-lube/numbing/">Numbing</a></li>
		<li id="menu-item-98815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98815"><a href="https://www.thegayuk.com/buy-anal-lube/silicon-based/">Silicon Based</a></li>
		<li id="menu-item-98812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98812"><a href="https://www.thegayuk.com/buy-anal-lube/tingly/">Tingly</a></li>
		<li id="menu-item-98811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98811"><a href="https://www.thegayuk.com/buy-anal-lube/travel-size/">Travel Size</a></li>
		<li id="menu-item-98816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98816"><a href="https://www.thegayuk.com/buy-anal-lube/water-based/">Water Based</a></li>
	</ul>
</li>
	<li id="menu-item-81718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81718"><a href="https://shop.thegayuk.com/product-category/pride/">Pride</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82341"><a href="https://shop.thegayuk.com/product-category/clothing/underwear/">UNDERWEAR</a></li>
</ul>
</li>
<li id="menu-item-119843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119843"><a href="https://www.thegayuk.com/category/in-the-know/">In The Know</a></li>
<li id="menu-item-82796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82796"><a href="https://www.thegayuk.com">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-117938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117938"><a href="https://www.thegayuk.com/tag/today-in-gay-history/">TODAY IN LGBT+ HISTORY</a></li>
	<li id="menu-item-117702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117702"><a href="https://www.thegayuk.com/the-lost-lgbt-scene-project/">The Lost Scene Project</a></li>
	<li id="menu-item-115707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115707"><a href="https://www.thegayuk.com/the-big-gay-glossary/">THE BIG GAY GLOSSARY</a></li>
	<li id="menu-item-119852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119852"><a href="https://www.thegayuk.com/tag/gay-dating-terms/">GAY DATING TERMS</a></li>
	<li id="menu-item-115708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115708"><a href="https://www.thegayuk.com/category/the-legal-clinic/">THE LEGAL CLINIC</a></li>
	<li id="menu-item-115782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115782"><a href="https://www.thegayuk.com/sexhealth/">The Sexual Health Clinic</a></li>
	<li id="menu-item-82797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82797"><a href="https://www.thegayuk.com/help/contact-us/">CONTACT US</a></li>
	<li id="menu-item-97628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97628"><a href="https://www.thegayuk.com/support/">SUPPORT US</a></li>
	<li id="menu-item-106485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106485"><a href="https://www.thegayuk.com/weddings/">WEDDINGS</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82798"><a href="https://www.thegayuk.com/Advertise">ADVERTISE</a></li>
	<li id="menu-item-91547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91547"><a href="https://www.thegayuk.com/writers/">WRITING FOR US</a>
	<ul class="sub-menu">
		<li id="menu-item-71831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71831"><a href="https://www.thegayuk.com/account/">UPLOAD CONTENT</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112557"><a href="https://www.thegayuk.com/support/">DONATE</a></li>
<li id="menu-item-116020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116020"><a href="/newsfeed/">NEWSFEED</a>
<ul class="sub-menu">
	<li id="menu-item-116294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116294"><a href="https://www.thegayuk.com/chat-signup/">SIGN UP</a></li>
	<li id="menu-item-116295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116295"><a href="https://www.thegayuk.com/password-recover/">FORGOT PASSWORD</a></li>
	<li id="menu-item-117703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117703"><a href="https://www.thegayuk.com/messages/">MESSAGES</a></li>
</ul>
</li>
<li id="menu-item-117834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117834"><a href="https://www.thegayuk.com/gay-chat">CHAT</a></li>
</ul></div>                                                                        <div class="header-social-icon hidden-xs">
                                <div class="social-icons">
                                    <div class="menu-social-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                                </div>
                            </div>
                                                                
                    <a href="javascript:void(0)" class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </a>
                </nav><!-- #site-navigation -->
            </div>
        </div>

            </div>

</header>

        <div class="popup-search">
            <div class="table-align">
                <a href="javascript:void(0)" class="close-popup"></a>
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
                <a href="javascript:void(0)" class="screen-reader-text search-active-focus"></a>
            </div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thegayuk.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/" itemprop="item"><span itemprop="name">Bourne Free announces 2021 date and theme</span></a><meta itemprop="position" content="3" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">Bourne Free announces 2021 date and theme</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on">Published on : <a href="https://www.thegayuk.com/2020/06/27/" rel="bookmark"><time class="entry-date published" datetime="2020-06-27T10:12:39+01:00">27th June 2020</time><time class="updated" datetime="2020-06-27T10:12:46+01:00">27th June 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.thegayuk.com/author/jake-hookthegayuk-com/">Newsdesk</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-119922" class="post-119922 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bourne-free tag-bournemouth-news tag-pride2020 tag-uk">
        <div class="single-post">
                    <div class="thememattic-featured-image post-thumb">
                    <img width="615" height="1000" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/Bournemouth2018_8226-edit.jpg?fit=615%2C1000&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/Bournemouth2018_8226-edit.jpg?w=615&amp;ssl=1 615w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/Bournemouth2018_8226-edit.jpg?resize=185%2C300&amp;ssl=1 185w" data-lazy-sizes="(max-width: 615px) 100vw, 615px" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/Bournemouth2018_8226-edit.jpg?fit=615%2C1000&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> 
                                </div>
            <div class="entry-content" data-initials="">
<p>The organisers of Dorset&#8217;s largest pride, <a href="/tag/bourne-free/">Bourne Free</a> have announced the dates of <a href="/tag/pride2021/">Pride 2021</a> and the theme, vowing to come back stronger after 2020&#8217;s event had to be cancelled due to Covid-19.</p>



<p><a href="/tag/bournemouth-news">Bournemouth&#8217;s</a> pride event, Bourne Free will take place once again in 2021, and the dates have been announced as the 9th and 10th July 2021 with the theme,  ‘Stronger Together – Celebrating Our Emergency Services &amp; All Key Workers’.</p>



<div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p>The Pride will also move from its normal home of the gardens to Meyrick Park, Bournemouth.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "176958674";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>




<p>Benjamin Horgan, Chair of Bourne Free, said –</p>



<p>“All the Bourne Free Trustees&nbsp;have been blown away by the many stories of courage and hope&nbsp;that we’ve&nbsp;seen over the last few months.”</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-ff7a0c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19466"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

</div>




<p>We want our 2021&nbsp;Bourne Free Weekend&nbsp;to&nbsp;be an&nbsp;opportunity to recognise the people&nbsp;who&nbsp;are making a&nbsp;difference to our community;&nbsp;from NHS workers and carers to bus drivers, supermarket workers, posties and the&nbsp;unpaid&nbsp;volunteers&nbsp;who’ve given their time willingly. Come dressed to impress as your favourite key worker. From scrubs to uniforms, tabards to overalls and everything in-between to celebrate our real life heroes!</p><div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<amp-ad width="320" height="470"
layout="responsive"
type="revcontent"
data-wrapper="rcjsload_1c48c5"
data-endpoint="trends.revcontent.com"
data-id="19466">
</amp-ad>

</div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "176958674";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div>




<p>“We can’t wait to see everyone at Bourne Free&nbsp;next year and look forward to&nbsp;working with our&nbsp;principal sponsor&nbsp;Ageas Insurance to bring you&nbsp;a&nbsp;weekend that&nbsp;we promise will be worth waiting for.”</p><div class='code-block code-block-20' style='margin: 8px 0; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>

<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.thegayuk.com/author/jake-hookthegayuk-com/'><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt itemprop="image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/jake-hookthegayuk-com/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Newsdesk</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>The news team for THEGAYUK. Got tips? Go to www.thegayuk.com/newsdesk to tell us something.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.facebook.com/thegayuk/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_blank" href="https://www.instagram.com/thegayuk/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a><a target="_blank" href="https://www.twitter.com/thegayuk" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-119922" class="share-facebook sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-119922" class="share-twitter sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-119922" class="share-linkedin sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-106764884-119922-5ef73b8dcc81e' data-src='https://widgets.wp.com/likes/#blog_id=106764884&amp;post_id=119922&amp;origin=www.thegayuk.com&amp;obj_id=106764884-119922-5ef73b8dcc81e' data-name='like-post-frame-106764884-119922-5ef73b8dcc81e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Like </em></h3>
</div><!-- AI CONTENT END 1 -->
</div>            <footer class="entry-footer">
            <div class="entry-meta">
                <span class="cat-links"> <span class="thememattic-icon ion-ios-folder-outline"></span><a href="https://www.thegayuk.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><span class="thememattic-icon ion-ios-pricetags-outline"></span><a href="https://www.thegayuk.com/tag/bourne-free/" rel="tag">Bourne Free</a>, <a href="https://www.thegayuk.com/tag/bournemouth-news/" rel="tag">Bournemouth News</a>, <a href="https://www.thegayuk.com/tag/pride2020/" rel="tag">Pride2020</a>, <a href="https://www.thegayuk.com/tag/uk/" rel="tag">UK</a></span>            </div>
        </footer><!-- .entry-footer -->
        </div>
</article>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thegayuk.com/today-in-lgbt-history-uk-government-first-justine-greening-cabinet-member-comes-out-for-pride/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">TODAY IN LGBT HISTORY | UK Government first:  Justine Greening, cabinet member comes out for Pride</span></a></div><div class="nav-next"><a href="https://www.thegayuk.com/graham-linehan-suspended-from-twitter-after-trans-tweets/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Graham Linehan suspended from Twitter after trans tweets</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
		<div class="sidebar-bg">
			<div id="peepsowidgetuserbar-2" class="widget widget_peepsowidgetuserbar">
	<div class="ps-widget--userbar ps-widget--userbar--left ps-widget--external">

					<a href="https://www.thegayuk.com/newsfeed/">Log in</a>
		
	</div>

</div><div id="peepsowidgethashtags-5" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
        <div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">Community Hashtags</h2></div>    </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ">
                                            <a data-debug="#blacklivesmatter (1 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/hashtag/blacklivesmatter/">
                            #blacklivesmatter                        </a>
                                                <a data-debug="#bottoming (1 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/hashtag/bottoming/">
                            #bottoming                        </a>
                                                <a data-debug="#defundthepolice (1 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/hashtag/defundthepolice/">
                            #defundthepolice                        </a>
                                                <a data-debug="#dilemma (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/dilemma/">
                            #dilemma                        </a>
                                                <a data-debug="#katiehopkins (1 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/hashtag/katiehopkins/">
                            #katiehopkins                        </a>
                                                <a data-debug="#lockdown (6 / 100%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size100" href="https://www.thegayuk.com/newsfeed/hashtag/lockdown/">
                            #lockdown                        </a>
                                                <a data-debug="#netflix (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/netflix/">
                            #netflix                        </a>
                                                <a data-debug="#trans (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/trans/">
                            #trans                        </a>
                                                <a data-debug="#transphobic (1 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/hashtag/transphobic/">
                            #transphobic                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div><div id="text-45" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><p><!-- wp:image {"id":119711,"sizeSlug":"large"} --></p>
<figure class="wp-block-image size-large"><a href="https://is.gd/PrideRainbowPackLeft" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-119711 jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&#038;ssl=1" alt="Rainbow Pride Pack for Pride parade" width="300" height="600" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-119711" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&#038;ssl=1" alt="Rainbow Pride Pack for Pride parade" width="300" height="600" data-recalc-dims="1" /></noscript></a></figure>
<p><!-- /wp:image --></p>
</div>
		</div>
<div id="wpp-6" class="widget popular-posts">
<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">TRENDING RIGHT NOW</h2></div>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.thegayuk.com/big-brother-past-lgbt-contestants-where-are-they-now/" class="wpp-post-title" target="_self">Big Brother Past LGBT Contestants Where Are They Now</a>
</li>
<li>
<a href="https://www.thegayuk.com/8-naked-boybands/" class="wpp-post-title" target="_self">8 Naked Boybands</a>
</li>
<li>
<a href="https://www.thegayuk.com/is-christopher-dean-gay-bisexual-or-straight/" class="wpp-post-title" target="_self">Is Christopher Dean gay, bisexual or straight?</a>
</li>
<li>
<a href="https://www.thegayuk.com/gay-bars-that-have-closed-in-london-since-the-turn-of-the-century/" class="wpp-post-title" target="_self">Gay Bars That Have Closed In London Since The Turn Of The Century</a>
</li>
<li>
<a href="https://www.thegayuk.com/popular-secret-uk-nude-beaches/" class="wpp-post-title" target="_self">Popular and Secret UK Nude Beaches</a>
</li>
<li>
<a href="https://www.thegayuk.com/andrew-christian-has-released-a-gender-neutral-boy-bra/" class="wpp-post-title" target="_self">Andrew Christian has released a gender-neutral &#8220;boy bra&#8221;</a>
</li>
<li>
<a href="https://www.thegayuk.com/best-transgender-movies-on-netflix/" class="wpp-post-title" target="_self">All the transgender movies available to stream on Netflix</a>
</li>
<li>
<a href="https://www.thegayuk.com/one-in-four-lgbt-people-remain-closeted-at-work/" class="wpp-post-title" target="_self">One in four LGBT+ people remain closeted at work</a>
</li>
<li>
<a href="https://www.thegayuk.com/graham-linehan-suspended-from-twitter-after-trans-tweets/" class="wpp-post-title" target="_self">Graham Linehan suspended from Twitter after trans tweets</a>
</li>
<li>
<a href="https://www.thegayuk.com/is-it-safe-to-use-a-cucumber-for-sex-without-a-condom/" class="wpp-post-title" target="_self">Is it safe to use a cucumber for sex without a condom?</a>
</li>
</ul>

</div>
		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LATEST</h2></div>		<ul>
											<li>
					<a href="https://www.thegayuk.com/13-reasons-why-you-should-be-following-corvyx-and-joey-dean/">13 reasons why you should be following Corvyx and Joey Dean</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/graham-linehan-suspended-from-twitter-after-trans-tweets/">Graham Linehan suspended from Twitter after trans tweets</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/bourne-free-announces-2021-date-and-theme/" aria-current="page">Bourne Free announces 2021 date and theme</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/today-in-lgbt-history-uk-government-first-justine-greening-cabinet-member-comes-out-for-pride/">TODAY IN LGBT HISTORY | UK Government first:  Justine Greening, cabinet member comes out for Pride</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/one-in-four-lgbt-people-remain-closeted-at-work/">One in four LGBT+ people remain closeted at work</a>
									</li>
					</ul>
		</div>		</div>
	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    
    <div id="offcanvas-panel">
        <div class="sidr-close-holder">
            <a href="javascript:void(0)" onclick="event.preventDefault()" class="sidr-class-sidr-button-close">
                <i class="ion-ios-close-empty"></i>
            </a>
        </div>
        <div class="offcanvas-sidebar">
            <div id="text-42" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">GET SOCIAL</h2></div>			<div class="textwidget"><p><a href="https://www.facebook.com/TheGayUK"><img class="alignnone size-full wp-image-100092 jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-100092" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://www.Instagram.com/TheGayUK"><img class="alignnone size-full wp-image-100093 jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-100093" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://www.twitter.com/TheGayUK"><img class="alignnone size-full wp-image-100094 jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-100094" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div>        </div>
    </div>

<footer id="colophon" class="site-footer">
            <div class="footer-widget-area">
            <div class="container-fluid">
                <div class="row">
                                            <div class="col-md-4">
                            <div id="text-34" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><p>THEGAYUK.com is the number 1 listings, news and social network for gay, bisexual and curious men in the UK.</p>
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
		</div><div id="text-46" class="widget widget_text"><h2 class="widget-title">Disclaimer</h2>			<div class="textwidget"><p><i>Any advice given in our articles is not intended to replace advice given by your own GP, sexual health practitioner or other mental health advisors. Please, wherever possible seek advice from professionals who know your personal and medical circumstances. THEGAYUK.com cannot accept liability for any outcomes based on advice given in this article. </i></p>
</div>
		</div>                        </div>
                                                                <div class="col-md-4">
                            <div id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Awards and Recognition</h2><div class="textwidget custom-html-widget"><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1"></noscript>


<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;" data-lazy-src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;"></noscript>
</a>
<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1"></noscript>
</a>
</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">PRIDE PARTNERS</h2><div class="textwidget custom-html-widget"><a href="http://cornwallpride.org/"><img class="alignnone wp-image-84944 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84944 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://exeterpride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt width="300" height="80" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt="" width="300" height="80" /></noscript></a>
<hr>
<a href="http://www.prideindiversityharrogate.com/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt width="300" height="100" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></noscript></a>
<hr>
<a href=" https://www.facebook.com/events/the-new-selwyn-samuels-event-arena-077296-55114/llanelli-pride/241881459790590/
"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt width="300" height="133" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt="" width="300" height="133" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="https://www.swanseapride.co.uk/"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://www.warwickshirepride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a></div></div><div id="text-44" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><div class="f-w-f1">
<div class="cntr">
<div class="f-w">
<div class="w-bl">
<div class="textwidget">
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
<p>THEGAYUK.com is funded in four main ways. One by advertising hosted on the site.</p>
<p>Selling its own products or products of sister companies such as &#8220;The Pride Shop&#8221; and The Gay Shop&#8221;.</p>
<p>Donations made by supporters, who are listed on our support page.</p>
<p>By its directors, who have not taken a profit from this company since its inception in 2011.</p>
</div>
</div>
</div>
</div>
<div class="f-w-f2">
<div class="cntr"></div>
</div>
</div>
		</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://www.thegayuk.com/help/gdpr/" >
		Cookie Policy	</a>
</div>
</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widget-title">VOUCHER CODES</h2><div class="textwidget custom-html-widget"><!-- wp:paragraph -->
<p><a href="https://www.thegayuk.com/voucher-codes/">Voucher Codes</a></p>
<!-- /wp:paragraph --></div></div>                        </div>
                                                        </div>
            </div>
        </div>
    
            <div class="site-copyright">
            <div class="container-fluid">
                <span>Copyright © 2011 -2020 THEGAYUK All rights reserved.</span>
                Theme: Minimal Lite by <a href="http://thememattic.com/" target = "_blank" rel="designer">Thememattic</a>            </div>
        </div>
    </footer>
</div>


<a id="scroll-up">
    <span>
        <strong>Scroll</strong>
        <i class="ion-ios-arrow-thin-right icons"></i>
    </span>
</a>

</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/bourne-free-announces-2021-date-and-theme\/":119922};
	</script>
				<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/core.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modules.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/elements.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/sections.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"d MM yy","weekStart":1,"rtl":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js?ver=2.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/crop.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js?ver=2.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox-arrow-prev\" style=\"display:none;\"><\/button>\n\t\t\t\t<button class=\"ps-lightbox-arrow-next\" style=\"display:none;\"><\/button>\n\t\t\t\t<div class=\"ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"ps-icon-resize-full-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox-data\"><\/div>\n\t\t\t<div class=\"ps-lightbox-close\">\u00d7<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1593264541","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js?ver=2.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"28th June 2020\" data-date-start-date=\"28th June 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/member.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js?ver=2.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/comment.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/form.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activity.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js?ver=2.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/selectmenu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/web-directory-free/resources/js/js_functions.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/web-directory-free/resources/js/mapboxgl.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/web-directory-free/resources/js/mapbox-gl-directions-w-language.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/color-switcher.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minimalLiteVal = {"enable_slider_nav":"","enable_slider_loop":"1","masonry_animation":"zoom-out","relayout_masonry":"1","nonce":"3af66964dc","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"9d67e16422","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"9d67e16422"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/location.min.js?ver=2.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/moods.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"10","max":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
                <script>
                    function newsletter_set_cookie(name, value, time) {
                        var e = new Date();
                        e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                        document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                    }
                    function newsletter_get_cookie(name, def) {
                        var cs = document.cookie.toString().split('; ');
                        var c, n, v;
                        for (var i = 0; i < cs.length; i++) {
                            c = cs[i].split("=");
                            n = c[0];
                            v = c[1];
                            if (n == name)
                                return v;
                        }
                        return def;
                    }
                    jQuery(document).ready(function () {

                                        if (newsletter_get_cookie("newsletter", null) == null) {
                                var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                                newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                                if (newsletter_leads == 0) {
                                    setTimeout(newsletter_leads_open, 6000);
                                }
                            }
            
                    });

                    function newsletter_leads_open() {
                        jQuery.get("https://www.thegayuk.com/?na=leads-popup&language=", function (html) {
                            jQuery.modal(html,
                                    {
                                        autoResize: true,
                                        barClose: true,
                                        zIndex: 99000,
                                        onOpen: function (dialog) {
                                            dialog.overlay.fadeIn('fast');
                                            dialog.container.fadeIn('slow');
                                            dialog.data.fadeIn('slow');
                                        },
                                        closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                    });
                        });
                    }
                </script>
                <script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'106764884',post:'119922',tz:'1',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '119922' ]);
</script>

</body>
</html>
