    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <title>Fans can&#8217;t get enough of Bobby Norris&#8217;s lockdown hairdo</title>
        <style type="text/css">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</style>
                    <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Bobby Norris hasn&#8217;t been to the hairdressers since lockdown began and fans are going wild for his natural curl. The reality star, turned LGBT+ activist&#8230;" />
<meta property="og:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/Bobby-Norris-Long-hair.jpg?fit=1500%2C992&amp;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="992" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fans can&#8217;t get enough of Bobby Norris&#8217;s lockdown hairdo" />
<meta property="og:description" content="Bobby Norris hasn&#8217;t been to the hairdressers since lockdown began and fans are going wild for his natural curl. The reality star, turned LGBT+ activist, Bobby Norris has revealed that he&#8217;s not been to&#8230;" />
<meta property="og:url" content="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/" />
<meta property="article:published_time" content="2020-07-24T16:44+00:00" />
<meta property="article:modified_time" content="2020-07-24T16:44+00:00" />
<meta property="og:updated_time" content="2020-07-24T16:44+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Fans can&#8217;t get enough of Bobby Norris&#8217;s lockdown hairdo" />
<meta name="twitter:description" content="Bobby Norris hasn&#8217;t been to the hairdressers since lockdown began and fans are going wild for his natural curl. The reality star, turned LGBT+ activist, Bobby Norris has revealed that he&#8217;s not been to&#8230;" />
<meta name="twitter:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/Bobby-Norris-Long-hair.jpg?fit=1500%2C992&amp;ssl=1" />
<meta name="twitter:image:width" content="1500" />
<meta name="twitter:image:height" content="992" />
<link rel="canonical" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thegayuk.com/","name":"THEGAYUK | Home of the Gay UK forum, news and reviews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thegayuk.com/category/celebrity/","name":"Gay Celeb News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/","name":"Fans can&#8217;t get enough of Bobby Norris&#8217;s lockdown hairdo"}}]}</script>
<meta name="google-site-verification" content="LypKC8Mg_3dUfBjIJRigxUBRyFl4_UtdW5NctbpmyZs" />
<meta name="msvalidate.01" content="0e0331d09e4e4578b3c7a5ffae35bca9" />
<!-- / The SEO Framework by Sybre Waaijer | 4.81ms meta | 25.89ms boot -->

<link rel="amphtml" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo" /><meta name="generator" content="AMP for WP 1.0.59"/><link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//api.mapbox.com' />
<link rel='dns-prefetch' href='//cdn.thememattic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Fans can&#8217;t get enough of Bobby Norris&#8217;s lockdown hairdo Comments Feed" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32194793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-32194793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='peepso-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/templates/css/template-blue.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-datepicker-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepsoreactions-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/reactions-1547629306.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-blogposts-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/blogposts-1547629306.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-markdown-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fep-common-style-css'  href='https://www.thegayuk.com/wp-content/plugins/front-end-pm/assets/css/common-style.css?ver=11.2.3' type='text/css' media='all' />
<style id='fep-common-style-inline-css' type='text/css'>
#fep-wrapper{background-color:;color:#000000;} #fep-wrapper a:not(.fep-button,.fep-button-active) {color:#000080;} .fep-button{background-color:#F0FCFF;color:#000000;} .fep-button:hover,.fep-button-active{background-color:#D3EEF5;color:#000000;} .fep-odd-even > div:nth-child(odd) {background-color:#F2F7FC;} .fep-odd-even > div:nth-child(even) {background-color:#FAFAFA;} .fep-message .fep-message-title-heading, .fep-per-message .fep-message-title{background-color:#F2F7FC;} #fep-content-single-heads .fep-message-head:hover,#fep-content-single-heads .fep-message-head-active{background-color:#D3EEF5;color:#000000;}
</style>
<link rel='stylesheet' id='tplp_style-css'  href='https://www.thegayuk.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bxslider/jquery.bxslider.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bootstrap.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/font-awesome.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/frontend.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.thegayuk.com/wp-content/uploads/w2dc-plugin.css?ver=1595627089' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_draw-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_directions-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v4.0.0/mapbox-gl-directions.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/ionicons/css/ionicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/css/slick.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-style-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='minimal-lite-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://www.thegayuk.com/wp-content/uploads/2020/06/What-does-BB-mean.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://www.thegayuk.com/wp-content/uploads/2016/05/Donald-Trump-andykatz-bigstock-103507685-e1478692134458.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='minimal-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Didact%20Gothic|Abril%20Fatface' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-moods-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.1.6' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:450px;
            width:500px;
            }

            .tnp-modal {
            background-color: #d35400 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #ee7e33 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #ee7e33 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/css/jquery-ui-1.9.1.custom.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/vendor/sweetalert2/dist/sweetalert2.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thegayuk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-language/v0.10.1/mapbox-gl-language.js?ver=5.4.2'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":120755,"token":"aa1952032a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"209cc76374","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","max_filesize":"2M","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=f411148426","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.3.1'></script>
<link rel='https://api.w.org/' href='https://www.thegayuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Ffans-cant-get-enough-of-bobby-norriss-lockdown-hairdo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Ffans-cant-get-enough-of-bobby-norriss-lockdown-hairdo%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://thegayuk.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
        <style>

        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thegayuk.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3f454438-34f7-43ee-83fe-f911107ea811';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Great stuff!";
oneSignal_options['welcomeNotification']['message'] = "We\&#039;ll notify you when there\&#039;s a great story to read.";
oneSignal_options['welcomeNotification']['url'] = "www.thegayuk.com";
oneSignal_options['path'] = "https://www.thegayuk.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24c5a223-602c-4339-a230-554aefc554b5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You\&#039;ve turned off our notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
                display: none;
				position: absolute !important;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script>
if (typeof jQuery == "undefined") { alert("jQuery was not loaded!"); }var w2dc_controller_args_array = {};
var w2dc_map_markers_attrs_array = [];
var w2dc_map_markers_attrs = (function(map_id, markers_array, enable_radius_circle, enable_clusters, show_summary_button, show_readmore_button, draw_panel, map_style, enable_full_screen, enable_wheel_zoom, enable_dragging_touchscreens, center_map_onclick, show_directions, map_attrs) {
		this.map_id = map_id;
		this.markers_array = markers_array;
		this.enable_radius_circle = enable_radius_circle;
		this.enable_clusters = enable_clusters;
		this.show_summary_button = show_summary_button;
		this.show_readmore_button = show_readmore_button;
		this.draw_panel = draw_panel;
		this.map_style = map_style;
		this.enable_full_screen = enable_full_screen;
		this.enable_wheel_zoom = enable_wheel_zoom;
		this.enable_dragging_touchscreens = enable_dragging_touchscreens;
		this.center_map_onclick = center_map_onclick;
		this.show_directions = show_directions;
		this.map_attrs = map_attrs;
		});
var w2dc_js_objects = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","search_map_button_text":"Search on map","in_favourites_icon":"w2dc-glyphicon-heart","not_in_favourites_icon":"w2dc-glyphicon-heart-empty","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","ajax_load":1,"ajax_initial_load":0,"is_rtl":false,"leave_comment":"Leave a comment","leave_reply":"Leave a reply to","cancel_reply":"Cancel reply","more":"More","less":"Less","send_button_text":"Send message","send_button_sending":"Sending...","recaptcha_public_key":"","lang":"","is_maps_used":1,"desktop_screen_width":992,"mobile_screen_width":768,"fields_in_categories":[],"is_admin":0,"prediction_note":"search nearby","listing_tabs_order":["comments-tab","addresses-tab","field-group-tab-2","videos-tab","contact-tab","report-tab","field-group-tab-3","field-group-tab-4","field-group-tab-5","field-group-tab-6","field-group-tab-7","field-group-tab-8","field-group-tab-9"],"cancel_button":"Cancel"};
var w2dc_maps_objects = {"notinclude_maps_api":0,"google_api_key":"AIzaSyDxIQRpnw3XMVEF1kmbg_mf71-c_tXn8po","mapbox_api_key":"pk.eyJ1IjoidGhlZ2F5dWsiLCJhIjoiY2s3bjJoNGVlMG10dTNrcDZvaXpvb2JkOSJ9.RN-2L6X3zi9Lh5KydIHsrw","map_markers_type":"icons","default_marker_color":"#ff0808","default_marker_icon":"","global_map_icons_path":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/w2dc\/resources\/images\/map_icons\/","marker_image_width":10,"marker_image_height":48,"marker_image_anchor_x":0,"marker_image_anchor_y":48,"infowindow_width":100,"infowindow_offset":-50,"infowindow_logo_width":40,"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary","draw_area_button":"Draw Area","edit_area_button":"Edit Area","apply_area_button":"Apply Area","reload_map_button":"Refresh Map","enable_my_location_button":1,"my_location_button":"My Location","my_location_button_error":"GeoLocation service does not work on your device!","w2dc_map_content_fields_icons":["w2dc-fa-info-circle","","w2dc-fa-map-marker","","w2dc-fa-phone","w2dc-fa-globe"],"map_style":"mapbox:\/\/styles\/mapbox\/satellite-streets-v10","address_autocomplete":1,"address_autocomplete_code":"0","mapbox_directions_placeholder_origin":"Choose a starting place","mapbox_directions_placeholder_destination":"Choose destination","mapbox_directions_profile_driving_traffic":"Traffic","mapbox_directions_profile_driving":"Driving","mapbox_directions_profile_walking":"Walking","mapbox_directions_profile_cycling":"Cycling"};
</script>
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.category .tax-desc {
    display: none;
}
.entry-content a {
    text-decoration: underline;
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    </head>
<body class="post-template-default single single-post postid-120755 single-format-standard wp-custom-logo plg-peepso w2dc-body thememattic-boxed-layout  comment-hidden">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site halfscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
                            <a href="javascript:void(0)" id="push-trigger" class="trigger-nav side-panel-item">
                    <div class="trigger-nav-label">Menu</div>
                    <div class="trigger-icon">
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </div>
                </a>
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        <div class="site-header-center">
    <div class="container-fluid">
        <div class="site-branding">
            <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="200" height="57" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                <p class="site-title"><a href="https://www.thegayuk.com/"
                                         rel="home"></a></p>
                            <p class="site-description primary-font">
                    <span>We Are Gay UK</span>
                </p>
                    </div>
    </div>
</div>
<header id="thememattic-header" class="site-header site-header-default">
    <div class="main-header ">
        <div class="container-fluid">
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-112439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112439"><a href="https://www.thegayuk.com/">DISCOVER</a>
<ul class="sub-menu">
	<li id="menu-item-116553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116553"><a href="https://www.thegayuk.com/category/sex/">Love And Sex</a></li>
	<li id="menu-item-117075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117075"><a href="https://www.thegayuk.com/category/news/">News</a></li>
	<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117076"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas</a></li>
	<li id="menu-item-84935" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84935"><a href="https://www.thegayuk.com/category/pride/">PRIDE</a>
	<ul class="sub-menu">
		<li id="menu-item-111736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111736"><a href="https://www.thegayuk.com/tag/lgbt-calendar/">LGBT Dates Of Importance</a></li>
		<li id="menu-item-111737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111737"><a href="https://www.thegayuk.com/this-is-when-every-pride-in-the-uk-is-taking-place-in-2020/">2020 UK Pride Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
	<li id="menu-item-117073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117073"><a href="https://www.thegayuk.com/category/entertainment/">CULTURE</a></li>
	<li id="menu-item-117074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117074"><a href="https://www.thegayuk.com/category/comment/">SOAPBOX</a></li>
	<li id="menu-item-71710" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71710"><a href="https://www.thegayuk.com/category/lifestyle/">LIFE</a>
	<ul class="sub-menu">
		<li id="menu-item-71820" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71820"><a href="https://www.thegayuk.com/category/wellness/">WELLNESS</a></li>
		<li id="menu-item-118397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118397"><a href="https://www.thegayuk.com/category/style/">Style</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112440"><a href="https://www.thegayuk.com">CONNECTION</a>
<ul class="sub-menu">
	<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a>
	<ul class="sub-menu">
		<li id="menu-item-117699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117699"><a href="https://www.thegayuk.com/add-a-listing/">Add A Listing</a></li>
	</ul>
</li>
	<li id="menu-item-107469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107469"><a href="https://www.thegayuk.com/cruising/">CRUISING</a>
	<ul class="sub-menu">
		<li id="menu-item-117701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117701"><a href="https://www.thegayuk.com/cruising/choice/add-a-cruising-site/">ADD A CRUISING SITE</a></li>
		<li id="menu-item-117700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117700"><a href="https://www.thegayuk.com/cruising/choice/amend-cruising-listing/">AMEND CRUISING SITE</a></li>
	</ul>
</li>
	<li id="menu-item-119615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119615"><a href="https://www.thegayuk.com/gay-saunas-uk/">Gay Saunas in the UK</a></li>
</ul>
</li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-81720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81720"><a href="https://shop.thegayuk.com/product-category/bedroom/room-odourisers/">Poppers</a>
	<ul class="sub-menu">
		<li id="menu-item-111320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111320"><a href="https://shop.thegayuk.com/product-tag/regular-bottles/">Regular Size Bottles</a></li>
		<li id="menu-item-111321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111321"><a href="https://shop.thegayuk.com/product-tag/larger-bottles/">Larger Size Bottles</a></li>
	</ul>
</li>
	<li id="menu-item-81721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81721"><a href="https://shop.thegayuk.com/product-category/books/cards/">Greetings Cards</a></li>
	<li id="menu-item-81719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81719"><a href="https://shop.thegayuk.com/product-category/top-draw/lubes/">Lubes</a>
	<ul class="sub-menu">
		<li id="menu-item-108658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108658"><a href="https://shop.thegayuk.com/product-category/bedroom/lubes/cbd-lube/">CDB Lube</a></li>
		<li id="menu-item-98813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98813"><a href="https://www.thegayuk.com/buy-anal-lube/flavoured/">Flavoured</a></li>
		<li id="menu-item-98814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98814"><a href="https://www.thegayuk.com/buy-anal-lube/numbing/">Numbing</a></li>
		<li id="menu-item-98815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98815"><a href="https://www.thegayuk.com/buy-anal-lube/silicon-based/">Silicon Based</a></li>
		<li id="menu-item-98812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98812"><a href="https://www.thegayuk.com/buy-anal-lube/tingly/">Tingly</a></li>
		<li id="menu-item-98811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98811"><a href="https://www.thegayuk.com/buy-anal-lube/travel-size/">Travel Size</a></li>
		<li id="menu-item-98816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98816"><a href="https://www.thegayuk.com/buy-anal-lube/water-based/">Water Based</a></li>
	</ul>
</li>
	<li id="menu-item-81718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81718"><a href="https://shop.thegayuk.com/product-category/pride/">Pride</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82341"><a href="https://shop.thegayuk.com/product-category/clothing/underwear/">UNDERWEAR</a></li>
</ul>
</li>
<li id="menu-item-119843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119843"><a href="https://www.thegayuk.com/category/in-the-know/">In The Know</a></li>
<li id="menu-item-82796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82796"><a href="https://www.thegayuk.com">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-117938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117938"><a href="https://www.thegayuk.com/tag/today-in-gay-history/">TODAY IN LGBT+ HISTORY</a></li>
	<li id="menu-item-117702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117702"><a href="https://www.thegayuk.com/the-lost-lgbt-scene-project/">The Lost Scene Project</a></li>
	<li id="menu-item-115707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115707"><a href="https://www.thegayuk.com/the-big-gay-glossary/">THE BIG GAY GLOSSARY</a></li>
	<li id="menu-item-119852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119852"><a href="https://www.thegayuk.com/tag/gay-dating-terms/">GAY DATING TERMS</a></li>
	<li id="menu-item-115708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115708"><a href="https://www.thegayuk.com/category/the-legal-clinic/">THE LEGAL CLINIC</a></li>
	<li id="menu-item-115782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115782"><a href="https://www.thegayuk.com/sexhealth/">The Sexual Health Clinic</a></li>
	<li id="menu-item-120711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120711"><a href="https://www.thegayuk.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-82797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82797"><a href="https://www.thegayuk.com/help/contact-us/">CONTACT US</a></li>
	<li id="menu-item-97628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97628"><a href="https://www.thegayuk.com/support/">SUPPORT US</a></li>
	<li id="menu-item-106485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106485"><a href="https://www.thegayuk.com/weddings/">WEDDINGS</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82798"><a href="https://www.thegayuk.com/Advertise">ADVERTISE</a></li>
	<li id="menu-item-91547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91547"><a href="https://www.thegayuk.com/writers/">WRITING FOR US</a>
	<ul class="sub-menu">
		<li id="menu-item-71831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71831"><a href="https://www.thegayuk.com/account/">UPLOAD CONTENT</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112557"><a href="https://www.thegayuk.com/support/">DONATE</a></li>
<li id="menu-item-116020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116020"><a href="/newsfeed/">NEWSFEED</a>
<ul class="sub-menu">
	<li id="menu-item-120094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120094"><a href="https://www.thegayuk.com/messages/">CHECK MESSAGES</a></li>
	<li id="menu-item-120095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120095"><a href="https://www.thegayuk.com/profile/">MY ACCOUNT</a></li>
	<li id="menu-item-120096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120096"><a href="https://www.thegayuk.com/members/">FIND PEOPLE</a></li>
	<li id="menu-item-116294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116294"><a href="https://www.thegayuk.com/chat-signup/">SIGN UP</a></li>
	<li id="menu-item-116295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116295"><a href="https://www.thegayuk.com/password-recover/">FORGOT PASSWORD</a></li>
</ul>
</li>
<li id="menu-item-117834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117834"><a href="https://www.thegayuk.com/gay-chat">CHAT</a></li>
</ul></div>                                                                        <div class="header-social-icon hidden-xs">
                                <div class="social-icons">
                                    <div class="menu-social-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                                </div>
                            </div>
                                                                
                    <a href="javascript:void(0)" class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </a>
                </nav><!-- #site-navigation -->
            </div>
        </div>

            </div>

</header>

        <div class="popup-search">
            <div class="table-align">
                <a href="javascript:void(0)" class="close-popup"></a>
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
                <a href="javascript:void(0)" class="screen-reader-text search-active-focus"></a>
            </div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thegayuk.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/celebrity/" itemprop="item"><span itemprop="name">Celebrity</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/" itemprop="item"><span itemprop="name">Fans can&#8217;t get enough of Bobby Norris&#8217;s lockdown hairdo</span></a><meta itemprop="position" content="3" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">Fans can&#8217;t get enough of Bobby Norris&#8217;s lockdown hairdo</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on">Published on : <a href="https://www.thegayuk.com/2020/07/24/" rel="bookmark"><time class="entry-date published" datetime="2020-07-24T17:44:38+01:00">24th July 2020</time><time class="updated" datetime="2020-07-24T17:44:44+01:00">24th July 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.thegayuk.com/author/jake-hookthegayuk-com/">Newsdesk</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- wp:image {"id":120166,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><a href="https://is.gd/aomghh" target="_blank"><img src="https://www.thegayuk.com/wp-content/uploads/2020/07/Jockstrap-Advert.jpg" alt="" class="wp-image-120166"/></a></figure>
<!-- /wp:image --></div>
<article id="post-120755" class="post-120755 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-bobby-norris">
        <div class="single-post">
                    <div class="thememattic-featured-image post-thumb">
                    <img width="1500" height="992" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/Bobby-Norris-Long-hair.jpg?fit=1500%2C992&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/Bobby-Norris-Long-hair.jpg?fit=1500%2C992&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> 
                                </div>
            <div class="entry-content" data-initials="">
<p>Bobby Norris hasn&#8217;t been to the hairdressers since lockdown began and fans are going wild for his natural curl.</p>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p>The reality star, turned LGBT+ activist, <a href="/tag/bobby-norris/">Bobby Norris</a> has revealed that he&#8217;s not been to get his haircut since lockdown began, back in late March and his locks are looking incredible, so much so, fans are begging him not to go back to his old style.</p>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p>Publishing a picture of his do, Bobby showed off a longer than usual style, complete with natural curls. He captioned the picture, &#8220;Has anyone else still not been to the hairdressers since lockdown?!&#8221; Fans, of course, went wild for the reveal.</p><div class='ai-viewports ai-viewport-1 ai-insert-1-86754236' data-insertion='after' data-selector='.ai-insert-1-86754236' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGlkPSJtTkNDIiBsYW5ndWFnZT0iamF2YXNjcmlwdCI+CiAgIG1lZGlhbmV0X3dpZHRoID0gIjMwMCI7CiAgIG1lZGlhbmV0X2hlaWdodCA9ICIyNTAiOwogICBtZWRpYW5ldF9jcmlkID0gIjE3Njk1ODY3NCI7CiAgIG1lZGlhbmV0X3ZlcnNpb25JZCA9ICIxMTEyOTkiOwogICAoZnVuY3Rpb24oKSB7CiAgICAgICB2YXIgaXNTU0wgPSAnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbDsKICAgICAgIHZhciBtblNyYyA9IChpc1NTTCA/ICdodHRwczonIDogJ2h0dHA6JykgKyAnLy9jb250ZXh0dWFsLm1lZGlhLm5ldC9ubWVkaWFuZXQuanM/Y2lkPThDVU0ySzEzNScgKyAoaXNTU0wgPyAnJmh0dHBzPTEnIDogJycpOwogICAgICAgZG9jdW1lbnQud3JpdGUoJzxzY3InICsgJ2lwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGlkPSJtTlNDIiBzcmM9IicgKyBtblNyYyArICciPjwvc2NyJyArICdpcHQ+Jyk7CiAgIH0pKCk7Cjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='1'></div>





<p>One eager fan wrote, &#8220;I love this look! So handsome&#8221; while another commented, &#8220;I actually think this look suits you so well&#8221;. </p>



<p>One fan actually pleaded with the TV star not to cut his hair as it was &#8220;blooming gorgeous&#8221;.</p><div class='code-block code-block-17 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<amp-ad width="320" height="470"
layout="responsive"
type="revcontent"
data-wrapper="rcjsload_1c48c5"
data-endpoint="trends.revcontent.com"
data-id="19466">
</amp-ad>

</div>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-ff7a0c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19466"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

</div>




<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CC_aXYuJ7bo/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CC_aXYuJ7bo/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CC_aXYuJ7bo/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Has anyone else still not been to the hairdressers since lockdown?! 😂 ..Excited to be back co-hosting “Access All Areas” over on @fubarradio this evening from 6pm!! www.fubarradio.com</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bobbycnorris/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Bobby Norris</a> (@bobbycnorris) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-23T16:10:48+00:00">Jul 23, 2020 at 9:10am PDT</time></p></div></blockquote>
</div></figure>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CCszK2MpI7z/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CCszK2MpI7z/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CCszK2MpI7z/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">His back!! ..Excited to be returning to @fubarradio this evening to Co-Host “Access All Areas” with @stephenleng. We will be talking with Love Island’s @jessica_rose_uk &amp; @domlever, Strictly’s @ianjwaite and Drag Race UK’s @cherylholequeen!! Tune in from 6-7PM to catch the full show over on FUBARradio.com</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bobbycnorris/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Bobby Norris</a> (@bobbycnorris) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-16T10:41:58+00:00">Jul 16, 2020 at 3:41am PDT</time></p></div></blockquote>
</div></figure>



<p>Of course, Bobby has been making headlines of late with his crusade of ridding the Internet of homophobic hate, calling upon Boris Johnson and the Tory government to make online trolling illegal in the UK. </p>



<p>Last year the <em>TOWIE</em> star released a petition demanding that the government take action over homophobic hate crime on social media. Within a short period, over <a href="https://www.thegayuk.com/bobby-norris-petition-to-criminalise-homophobia-online-has-reached-over-100000-signatures/">150,000 people signed the petition</a>, meaning that the <a href="https://www.thegayuk.com/bobby-norris-to-give-evidence-to-mps-over-online-trolling/">UK government was obliged to discuss his petition to make online homophobia a specific criminal offence</a>.</p><div class='code-block code-block-20 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<div class='ai-viewports ai-viewport-1 ai-insert-1-85981267' data-insertion='after' data-selector='.ai-insert-1-85981267' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGlkPSJtTkNDIiBsYW5ndWFnZT0iamF2YXNjcmlwdCI+CiAgIG1lZGlhbmV0X3dpZHRoID0gIjMwMCI7CiAgIG1lZGlhbmV0X2hlaWdodCA9ICIyNTAiOwogICBtZWRpYW5ldF9jcmlkID0gIjE3Njk1ODY3NCI7CiAgIG1lZGlhbmV0X3ZlcnNpb25JZCA9ICIxMTEyOTkiOwogICAoZnVuY3Rpb24oKSB7CiAgICAgICB2YXIgaXNTU0wgPSAnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbDsKICAgICAgIHZhciBtblNyYyA9IChpc1NTTCA/ICdodHRwczonIDogJ2h0dHA6JykgKyAnLy9jb250ZXh0dWFsLm1lZGlhLm5ldC9ubWVkaWFuZXQuanM/Y2lkPThDVU0ySzEzNScgKyAoaXNTU0wgPyAnJmh0dHBzPTEnIDogJycpOwogICAgICAgZG9jdW1lbnQud3JpdGUoJzxzY3InICsgJ2lwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGlkPSJtTlNDIiBzcmM9IicgKyBtblNyYyArICciPjwvc2NyJyArICdpcHQ+Jyk7CiAgIH0pKCk7Cjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='1'></div>





<p>The star often shares the horrific hate and trolling that he receives online. </p><div class='ai-viewports ai-viewport-1 ai-insert-1-25528561' data-insertion='after' data-selector='.ai-insert-1-25528561' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGlkPSJtTkNDIiBsYW5ndWFnZT0iamF2YXNjcmlwdCI+CiAgIG1lZGlhbmV0X3dpZHRoID0gIjMwMCI7CiAgIG1lZGlhbmV0X2hlaWdodCA9ICIyNTAiOwogICBtZWRpYW5ldF9jcmlkID0gIjE3Njk1ODY3NCI7CiAgIG1lZGlhbmV0X3ZlcnNpb25JZCA9ICIxMTEyOTkiOwogICAoZnVuY3Rpb24oKSB7CiAgICAgICB2YXIgaXNTU0wgPSAnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbDsKICAgICAgIHZhciBtblNyYyA9IChpc1NTTCA/ICdodHRwczonIDogJ2h0dHA6JykgKyAnLy9jb250ZXh0dWFsLm1lZGlhLm5ldC9ubWVkaWFuZXQuanM/Y2lkPThDVU0ySzEzNScgKyAoaXNTU0wgPyAnJmh0dHBzPTEnIDogJycpOwogICAgICAgZG9jdW1lbnQud3JpdGUoJzxzY3InICsgJ2lwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGlkPSJtTlNDIiBzcmM9IicgKyBtblNyYyArICciPjwvc2NyJyArICdpcHQ+Jyk7CiAgIH0pKCk7Cjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='1'></div>


<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.thegayuk.com/author/jake-hookthegayuk-com/'><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt itemprop="image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/jake-hookthegayuk-com/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Newsdesk</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>The news team for THEGAYUK. Got tips? Go to www.thegayuk.com/newsdesk to tell us something.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.facebook.com/thegayuk/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_blank" href="https://www.instagram.com/thegayuk/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a><a target="_blank" href="https://www.twitter.com/thegayuk" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120755" class="share-facebook sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120755" class="share-twitter sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120755" class="share-linkedin sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.thegayuk.com/fans-cant-get-enough-of-bobby-norriss-lockdown-hairdo/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-106764884-120755-5f1b5652863f6' data-src='https://widgets.wp.com/likes/#blog_id=106764884&amp;post_id=120755&amp;origin=www.thegayuk.com&amp;obj_id=106764884-120755-5f1b5652863f6' data-name='like-post-frame-106764884-120755-5f1b5652863f6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Like </em></h3>
</div><!-- AI CONTENT END 1 -->
</div>            <footer class="entry-footer">
            <div class="entry-meta">
                <span class="cat-links"> <span class="thememattic-icon ion-ios-folder-outline"></span><a href="https://www.thegayuk.com/category/celebrity/" rel="category tag">Celebrity</a></span><span class="tags-links"><span class="thememattic-icon ion-ios-pricetags-outline"></span><a href="https://www.thegayuk.com/tag/bobby-norris/" rel="tag">Bobby Norris</a></span>            </div>
        </footer><!-- .entry-footer -->
        </div>
</article>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thegayuk.com/is-it-normal-for-bottoms-to-lose-their-erections-during-sex/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Is it normal for bottoms to lose their erections during sex?</span></a></div><div class="nav-next"><a href="https://www.thegayuk.com/yep-donald-trumps-office-released-a-memo-outlining-how-to-spot-a-trans-person/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Yep, Donald Trump&#8217;s office released a memo outlining how to spot a trans person</span></a></div></div>
	</nav>You cannot access this template without listing