    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <title>FILM REVIEW | The Host – a thriller that will put excitement into your evening!</title>
        <style type="text/css">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</style>
                    <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Why spend your evening on a boring Zoom chat when you can watch a film that is thrilling, dramatic and sexy! The film is The Host &#8211; and it is being released on&#8230;" />
<meta property="og:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?fit=1313%2C681&amp;ssl=1" />
<meta property="og:image:width" content="1313" />
<meta property="og:image:height" content="681" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FILM REVIEW | The Host – a thriller that will put excitement into your evening!" />
<meta property="og:description" content="Why spend your evening on a boring Zoom chat when you can watch a film that is thrilling, dramatic and sexy! The film is The Host &#8211; and it is being released on April 17th on iTunes, Amazon Video&#8230;" />
<meta property="og:url" content="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/" />
<meta property="article:published_time" content="2020-04-17T12:38+00:00" />
<meta property="article:modified_time" content="2020-04-18T16:17+00:00" />
<meta property="og:updated_time" content="2020-04-18T16:17+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FILM REVIEW | The Host – a thriller that will put excitement into your evening!" />
<meta name="twitter:description" content="Why spend your evening on a boring Zoom chat when you can watch a film that is thrilling, dramatic and sexy! The film is The Host &#8211; and it is being released on April 17th on iTunes, Amazon Video&#8230;" />
<meta name="twitter:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?fit=1313%2C681&amp;ssl=1" />
<meta name="twitter:image:width" content="1313" />
<meta name="twitter:image:height" content="681" />
<link rel="canonical" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thegayuk.com/","name":"THEGAYUK | Home of the Gay UK forum, news and reviews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thegayuk.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thegayuk.com/category/entertainment/film/","name":"Film"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/","name":"FILM REVIEW | The Host \u2013 a thriller that will put excitement into your evening!"}}]}</script>
<meta name="google-site-verification" content="LypKC8Mg_3dUfBjIJRigxUBRyFl4_UtdW5NctbpmyZs" />
<meta name="msvalidate.01" content="0e0331d09e4e4578b3c7a5ffae35bca9" />
<!-- / The SEO Framework by Sybre Waaijer | 5.67ms meta | 17.23ms boot -->

<link rel="amphtml" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening" /><meta name="generator" content="AMP for WP 1.0.41"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; FILM REVIEW | The Host – a thriller that will put excitement into your evening! Comments Feed" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32194793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-32194793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='peepso-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/templates/css/template-blue.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-datepicker-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='peepsoreactions-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/reactions-1547629306.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-blogposts-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/blogposts-1547629306.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-markdown-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fep-common-style-css'  href='https://www.thegayuk.com/wp-content/plugins/front-end-pm/assets/css/common-style.css?ver=11.2.2' type='text/css' media='all' />
<style id='fep-common-style-inline-css' type='text/css'>
#fep-wrapper{background-color:;color:#000000;} #fep-wrapper a:not(.fep-button,.fep-button-active) {color:#000080;} .fep-button{background-color:#F0FCFF;color:#000000;} .fep-button:hover,.fep-button-active{background-color:#D3EEF5;color:#000000;} .fep-odd-even > div:nth-child(odd) {background-color:#F2F7FC;} .fep-odd-even > div:nth-child(even) {background-color:#FAFAFA;} .fep-message .fep-message-title-heading, .fep-per-message .fep-message-title{background-color:#F2F7FC;} #fep-content-single-heads .fep-message-head:hover,#fep-content-single-heads .fep-message-head-active{background-color:#D3EEF5;color:#000000;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/ionicons/css/ionicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/magnific-popup.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/css/slick.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-style-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/style.css?ver=5.4' type='text/css' media='all' />
<style id='minimal-lite-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://www.thegayuk.com/wp-content/uploads/2019/02/gay_pride_1550829668.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://www.thegayuk.com/wp-content/uploads/2020/04/tenor.png); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='minimal-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Didact%20Gothic|Abril%20Fatface' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-moods-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/css/jquery-ui-1.9.1.custom.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/vendor/sweetalert2/dist/sweetalert2.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thegayuk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"116582","token":"230fff6aad","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"220abf445f","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=c72bcae85e","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.2.0'></script>
<link rel='https://api.w.org/' href='https://www.thegayuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Ffilm-review-the-host-a-thriller-that-will-put-excitement-into-your-evening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Ffilm-review-the-host-a-thriller-that-will-put-excitement-into-your-evening%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
 <!-- OneAll.com / Social Login for WordPress / v5.6 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://thegayuk.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
        <style>

        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thegayuk.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3f454438-34f7-43ee-83fe-f911107ea811';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Great stuff!";
oneSignal_options['welcomeNotification']['message'] = "We&#039;ll notify you when there&#039;s a great story to read.";
oneSignal_options['welcomeNotification']['url'] = "www.thegayuk.com";
oneSignal_options['path'] = "https://www.thegayuk.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24c5a223-602c-4339-a230-554aefc554b5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Congrats! You&#039;re now subscribed to us!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve turned off our notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Congrats! You&#039;re now subscribed to us!';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    </head>
<body class="post-template-default single single-post postid-116582 single-format-standard wp-custom-logo plg-peepso w2dc-body thememattic-boxed-layout  comment-hidden">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site halfscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        <div class="site-header-center">
    <div class="container-fluid">
        <div class="site-branding">
            <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="700" height="200" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?fit=700%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?resize=300%2C86&amp;ssl=1 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?fit=700%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                <p class="site-title"><a href="https://www.thegayuk.com/"
                                         rel="home"></a></p>
                            <p class="site-description primary-font">
                    <span>We Are Gay UK</span>
                </p>
                    </div>
    </div>
</div>
<header id="thememattic-header" class="site-header site-header-default">
    <div class="main-header ">
        <div class="container-fluid">
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-112439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112439"><a href="https://www.thegayuk.com/">DISCOVER</a>
<ul class="sub-menu">
	<li id="menu-item-116553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116553"><a href="https://www.thegayuk.com/category/sex/">Love And Sex</a></li>
	<li id="menu-item-117075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117075"><a href="https://www.thegayuk.com/category/news/">News</a></li>
	<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117076"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas</a></li>
	<li id="menu-item-84935" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84935"><a href="https://www.thegayuk.com/category/pride/">PRIDE</a>
	<ul class="sub-menu">
		<li id="menu-item-111736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111736"><a href="https://www.thegayuk.com/tag/lgbt-calendar/">LGBT Dates Of Importance</a></li>
		<li id="menu-item-111737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111737"><a href="https://www.thegayuk.com/this-is-when-every-pride-in-the-uk-is-taking-place-in-2020/">2020 UK Pride Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
	<li id="menu-item-117073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-117073"><a href="https://www.thegayuk.com/category/entertainment/">CULTURE</a>
	<ul class="sub-menu">
		<li id="menu-item-110562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110562"><a href="https://www.thegayuk.com/tag/Netflix">NETFLIX</a></li>
		<li id="menu-item-98808" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98808"><a href="https://www.thegayuk.com/category/entertainment/theatre/">Theatre<span class="menu-description">The latest reviews and news from the theatre world.</span></a></li>
		<li id="menu-item-98810" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98810"><a href="https://www.thegayuk.com/category/entertainment/tv/">TV<span class="menu-description">The latest news and gossip from all your favourite TV shows, from Celebrity Big Brother to the Apprentice.</span></a></li>
		<li id="menu-item-98809" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98809"><a href="https://www.thegayuk.com/category/entertainment/film/">Film<span class="menu-description">Film news, reviews and interviews. All the latest from Hollywood, Pinewood and beyond.</span></a></li>
	</ul>
</li>
	<li id="menu-item-117074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117074"><a href="https://www.thegayuk.com/category/comment/">SOAPBOX</a></li>
	<li id="menu-item-71710" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71710"><a href="https://www.thegayuk.com/category/lifestyle/">LIFE</a>
	<ul class="sub-menu">
		<li id="menu-item-71820" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71820"><a href="https://www.thegayuk.com/category/wellness/">WELLNESS</a></li>
		<li id="menu-item-93645" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93645"><a href="https://www.thegayuk.com/category/lifestyle/food-and-drink/restaurants/">Restaurants<span class="menu-description">The latest reviews from gay-friendly restaurants across the UK including London.</span></a></li>
		<li id="menu-item-92158" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92158"><a href="https://www.thegayuk.com/category/lifestyle/motoring/">Motoring<span class="menu-description">Welcome to the Motoring page. News and reviews from the world of motoring</span></a></li>
		<li id="menu-item-103162" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103162"><a href="https://www.thegayuk.com/category/style/">STYLE<span class="menu-description">Find the latest fashion news, advice, tips, style inspiration and celebrity pictures with THEGAYUK Fashion</span></a></li>
		<li id="menu-item-99937" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99937"><a href="https://www.thegayuk.com/category/tech/">TECH<span class="menu-description">The latest reviews and news for everything tech. Find out the latest internet craze or read the latest tech reviews.</span></a></li>
		<li id="menu-item-71978" class="if-menu-peek menu-item menu-item-type-post_type menu-item-object-page menu-item-71978"><a href="https://www.thegayuk.com/gay-travel/">TRAVEL</a></li>
		<li id="menu-item-83494" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83494"><a href="https://www.thegayuk.com/category/work-life/">WORK<span class="menu-description">Everything you need to know about getting promoted, the latest career advice and tips and more useful work information.</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112440"><a href="https://www.thegayuk.com">CONNECTION</a>
<ul class="sub-menu">
	<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a></li>
	<li id="menu-item-107469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107469"><a href="https://www.thegayuk.com/cruising/">CRUISING</a></li>
</ul>
</li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-81720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81720"><a href="https://shop.thegayuk.com/product-category/bedroom/room-odourisers/">Poppers</a>
	<ul class="sub-menu">
		<li id="menu-item-111320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111320"><a href="https://shop.thegayuk.com/product-tag/regular-bottles/">Regular Size Bottles</a></li>
		<li id="menu-item-111321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111321"><a href="https://shop.thegayuk.com/product-tag/larger-bottles/">Larger Size Bottles</a></li>
	</ul>
</li>
	<li id="menu-item-81721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81721"><a href="https://shop.thegayuk.com/product-category/books/cards/">Greetings Cards</a></li>
	<li id="menu-item-81719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81719"><a href="https://shop.thegayuk.com/product-category/top-draw/lubes/">Lubes</a>
	<ul class="sub-menu">
		<li id="menu-item-108658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108658"><a href="https://shop.thegayuk.com/product-category/bedroom/lubes/cbd-lube/">CDB Lube</a></li>
		<li id="menu-item-98813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98813"><a href="https://www.thegayuk.com/buy-anal-lube/flavoured/">Flavoured</a></li>
		<li id="menu-item-98814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98814"><a href="https://www.thegayuk.com/buy-anal-lube/numbing/">Numbing</a></li>
		<li id="menu-item-98815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98815"><a href="https://www.thegayuk.com/buy-anal-lube/silicon-based/">Silicon Based</a></li>
		<li id="menu-item-98812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98812"><a href="https://www.thegayuk.com/buy-anal-lube/tingly/">Tingly</a></li>
		<li id="menu-item-98811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98811"><a href="https://www.thegayuk.com/buy-anal-lube/travel-size/">Travel Size</a></li>
		<li id="menu-item-98816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98816"><a href="https://www.thegayuk.com/buy-anal-lube/water-based/">Water Based</a></li>
	</ul>
</li>
	<li id="menu-item-81718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81718"><a href="https://shop.thegayuk.com/product-category/pride/">Pride</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82341"><a href="https://shop.thegayuk.com/product-category/clothing/underwear/">UNDERWEAR</a></li>
</ul>
</li>
<li id="menu-item-82796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82796"><a href="https://www.thegayuk.com">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-115707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115707"><a href="https://www.thegayuk.com/the-big-gay-glossary/">THE BIG GAY GLOSSARY</a></li>
	<li id="menu-item-115708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115708"><a href="https://www.thegayuk.com/category/the-legal-clinic/">THE LEGAL CLINIC</a></li>
	<li id="menu-item-115782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115782"><a href="https://www.thegayuk.com/sexhealth/">The Sexual Health Clinic</a></li>
	<li id="menu-item-82797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82797"><a href="https://www.thegayuk.com/help/contact-us/">CONTACT US</a></li>
	<li id="menu-item-97628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97628"><a href="https://www.thegayuk.com/support/">SUPPORT US</a></li>
	<li id="menu-item-106485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106485"><a href="https://www.thegayuk.com/weddings/">WEDDINGS</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82798"><a href="https://www.thegayuk.com/Advertise">ADVERTISE</a></li>
	<li id="menu-item-91547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91547"><a href="https://www.thegayuk.com/writers/">WRITING FOR US</a>
	<ul class="sub-menu">
		<li id="menu-item-71831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71831"><a href="https://www.thegayuk.com/account/">UPLOAD CONTENT</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112557"><a href="https://www.thegayuk.com/support/">DONATE</a></li>
<li id="menu-item-112728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112728"><a href="https://www.thegayuk.com/covid-19/">COVID-19</a></li>
<li id="menu-item-116020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116020"><a href="/newsfeed/">NEWSFEED</a>
<ul class="sub-menu">
	<li id="menu-item-116294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116294"><a href="https://www.thegayuk.com/chat-signup/">SIGN UP</a></li>
	<li id="menu-item-116295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116295"><a href="https://www.thegayuk.com/password-recover/">FORGOT PASSWORD</a></li>
</ul>
</li>
</ul></div>                                                                        <div class="header-social-icon hidden-xs">
                                <div class="social-icons">
                                    <div class="menu-social-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                                </div>
                            </div>
                                                                
                    <a href="javascript:void(0)" class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </a>
                </nav><!-- #site-navigation -->
            </div>
        </div>

            </div>

</header>

        <div class="popup-search">
            <div class="table-align">
                <a href="javascript:void(0)" class="close-popup"></a>
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
                <a href="javascript:void(0)" class="screen-reader-text search-active-focus"></a>
            </div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thegayuk.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/entertainment/film/" itemprop="item"><span itemprop="name">Film</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/" itemprop="item"><span itemprop="name">FILM REVIEW | The Host – a thriller that will put excitement into your evening!</span></a><meta itemprop="position" content="4" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">FILM REVIEW | The Host – a thriller that will put excitement into your evening!</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on">Published on : <a href="https://www.thegayuk.com/2020/04/17/" rel="bookmark"><time class="entry-date published" datetime="2020-04-17T13:38:46+01:00">17th April 2020</time><time class="updated" datetime="2020-04-18T17:17:37+01:00">18th April 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.thegayuk.com/author/tim-baros/">Tim Baros</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-8 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "956727694";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<article id="post-116582" class="post-116582 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-film-review tag-movie-genre-thriller tag-three-star-film-review">
        <div class="single-post">
                    <div class="thememattic-featured-image post-thumb">
                    <img width="1313" height="681" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?fit=1313%2C681&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?w=1313&amp;ssl=1 1313w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?resize=1024%2C531&amp;ssl=1 1024w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?resize=768%2C398&amp;ssl=1 768w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?resize=800%2C415&amp;ssl=1 800w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?resize=480%2C249&amp;ssl=1 480w" data-lazy-sizes="(max-width: 1313px) 100vw, 1313px" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2020/04/Twitter-Poster-banner.jpg?fit=1313%2C681&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> 
                                </div>
            <div class="entry-content" data-initials=""><div class='code-block code-block-10 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="728" height="90"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="102604879">
</amp-ad></div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- wp:group {"backgroundColor":"very-dark-gray","textColor":"very-light-gray"} -->
<div class="wp-block-group has-very-dark-gray-background-color has-very-light-gray-color has-text-color has-background"><div class="wp-block-group__inner-container"><!-- wp:heading {"level":3} -->
<h3>A note from the editor.</h3>
<!-- /wp:heading -->

<!-- wp:paragraph -->
<p>These are tough times for us all. Without a doubt. But we're here for you and want to continue being here for you for the foreseeable future. THEGAYUK.com needs your help to survive. Due to the nature of the articles that we publish, we find it very hard to monetize our site and have been heavily restricted by ad platforms. This leaves us two ways of making money to keep this site going. 1) We run an <a href="https://www.shop.thegayuk.com/"><span style="text-decoration: underline;">online shop which we encourage you to visit and if you can make a purchase</span></a> and 2) We run popup shops at the prides we media partner with. As you'll no doubt be aware the majority of pride events have been cancelled or postponed for 2020, which leaves our site at risk of closure. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Around 70 per cent of our funding comes from these popup shops. So we have a severe funding shortfall for 2020.</p><div class='code-block code-block-11 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="336" height="280"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="856501823">
</amp-ad>
</div>

<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>If just 100 people who use this site each <a href="https://www.thegayuk.com/support/"><span style="text-decoration: underline;">donated £2 per month</span></a> we'd be able to pay for the hosting for the rest of the year - meaning we can continue to keep THEGAYUK online. Please, if you can, consider donating £2 or whatever you can to keep us going.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Thank you. </p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>Jake</p>
<!-- /wp:paragraph --></div></div>
<!-- /wp:group --></div>

<p>Why spend your evening on a boring Zoom chat when you can watch a film that is thrilling, dramatic and sexy!</p>



<p>The film is <em>The Host</em> &#8211; and it is being released on April 17th on&nbsp;iTunes, Amazon Video, Google Play, Apple TV&nbsp;and all major VoD platforms.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "176958674";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>




<p>London banker Robert Atkinson (Mike Beckingham) has a good job, good looks, good everything, but wants more. When an opportunity arises for him to come into a lot of cash, via a Chinese cartel, he grabs it, but this leaves to unintended consequences that take him to Amsterdam, where he winds up as a guest in a very large house that has more secrets than you can count. </p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>


</div>




<p>The lady of the house, Vera (Maryam Hassouni), is mysterious yet alluring, domestic yet spidery, and she lures Robert into her web-like presence to a point of no return. Eventually, Robert’s brother Steve (Dougie Poynter) goes to Amsterdam to look for him, along with two detectives (Nigel Barber and Suan-Li Ong) who are investigating a crime they believe Robert is involved in. Mystery, drama and a good looking cast should be enough for an evening’s entertainment &#8211; yes? </p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "176958674";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>




<p>And even Sir Derek Jacobi makes an appearance!</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<hr />
<a href="https://shop.thegayuk.com/product-category/adult/self-loving/" target="_blank" rel="noreferrer noopener"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Self-Loving-We-Got-You-Covered.jpg?w=640" alt="" class="wp-image-110860" data-recalc-dims="1"/></a>
<hr /></div>




<p><em>The Host</em> is produced by Pearl Productions, who recently sponsored the Critics’ Circle Film Awards back in January (it feels like a long long time ago). Made by Pearl Productions, produced by Pearl’s Zachary Weckstein, and directed by Andrew Newberry, <em>The Host</em> was filmed in the heart of Amsterdam and London and has a great appearance by singer and actress Ruby Turner. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/189nXuUc31E?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p><br><a href="http://www.thehost.movie"><span style="text-decoration: underline;">http://www.thehost.movie<br></span></a></p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<hr />
<a href="https://shop.thegayuk.com/product-category/adult/making-anal-sex-easier/" target="_blank" rel="noreferrer noopener"><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Making-A-easier.jpg?w=640&#038;ssl=1" alt="" class="wp-image-110860" data-recalc-dims="1"/></a>
<hr /></div>

<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt src="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=100&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" itemprop="image" data-lazy-srcset="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=200&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=100&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/tim-baros/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Tim Baros</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Tim Baros writes film and theatre articles/ reviews for Pride Life and The American magazines and websites, as well as for Hereisthecity.com, Blu-RayDefinition.com and TheGayUK.com. He has also written for In Touch and TNT Magazines, SquareMile.com and LatinoLife.co.uk. He is a voting member for the UK Regional Critics Circle and the Gay &amp; Lesbian Entertainment Critics Association (GALECA – of which he is the UK representative). In addition, he has produced and directed two films: The Shirt and Rex Melville Desire: The Musical.</p>
</div></div><div class="saboxplugin-web "><a href="http://www.theentertainmentwebsite.com" target="_blank" rel="nofollow">www.theentertainmentwebsite.com</a></div><div class="clearfix"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-116582" class="share-facebook sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-116582" class="share-twitter sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-116582" class="share-linkedin sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-106764884-116582-5e9cd7c23b6bd' data-src='https://widgets.wp.com/likes/#blog_id=106764884&amp;post_id=116582&amp;origin=www.thegayuk.com&amp;obj_id=106764884-116582-5e9cd7c23b6bd' data-name='like-post-frame-106764884-116582-5e9cd7c23b6bd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Like </em></h3>
</div><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div id="rc-widget-e997fd" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19291"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>


<amp-ad width="320" height="470"
layout="responsive"
type="revcontent"
data-wrapper="rcjsload_1c48c5"
data-endpoint="trends.revcontent.com"
data-id="19466">
</amp-ad>
</div>
</div>            <footer class="entry-footer">
            <div class="entry-meta">
                <span class="cat-links"> <span class="thememattic-icon ion-ios-folder-outline"></span><a href="https://www.thegayuk.com/category/entertainment/film/" rel="category tag">Film</a>, <a href="https://www.thegayuk.com/category/review/" rel="category tag">Review</a></span><span class="tags-links"><span class="thememattic-icon ion-ios-pricetags-outline"></span><a href="https://www.thegayuk.com/tag/film-review/" rel="tag">Film Review</a>, <a href="https://www.thegayuk.com/tag/movie-genre-thriller/" rel="tag">Movie Genre Thriller</a>, <a href="https://www.thegayuk.com/tag/three-star-film-review/" rel="tag">Three Star Film Review</a></span>            </div>
        </footer><!-- .entry-footer -->
        </div>
</article>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thegayuk.com/aprils-acts-of-remembrance-by-17-24-30-cancelled-and-to-go-online/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">April&#8217;s Acts Of Remembrance by 17-24-30 cancelled, and to go online</span></a></div><div class="nav-next"><a href="https://www.thegayuk.com/6-gay-simpsons-episodes-you-need-to-watch/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">6 Gay Simpsons episodes you need to watch</span></a></div></div>
	</nav><div class="w2dc-comments-container" name="comments">
	<div id="w2dc_comments_ajax_handle" class="last-child" data-post_id="116582">
		<div id="w2dc_comments_ajax_target" style="display: none;"></div>
		<input type="hidden" name="comment_parent" value="0" id="comment_parent" />
		<input type="hidden" name="w2dc_comments_nonce" value="b4eb2992cc" id="w2dc_comments_nonce" />
					<div class="w2dc-comments-content-form w2dc-comments-content-comment-fields">
				<div class="w2dc-comments-p">
					<h4 id="w2dc-comments-leave-comment-label">Leave a comment</h4>
					<form action="javascript://" method="POST" id="w2dc_default_add_comment_form">
						<input type="hidden" name="w2dc_comments_nonce" value="b4eb2992cc" id="w2dc_comments_nonce" />
						<span class="w2dc-comments-profile-pic-container"><img alt src="https://secure.gravatar.com/avatar/?s=32&#038;r=g" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' /></noscript></span>						<textarea placeholder="Press enter to submit comment..." tabindex="4" id="comment" name="comment" id="w2dc-comments-textarea" class="w2dc-comments-auto-expand submit-on-enter"></textarea>
						<span class="w2dc-comments-more-handle"><a href="#">more</a></span>
						<div class="w2dc-comments-more-container" >
							<div class="w2dc-comments-allowed-tags-container">
								Allowed <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:								<code>&lt;a href="" title=""&gt; &lt;blockquote&gt; &lt;code&gt; &lt;em&gt; &lt;strong&gt;</code>
							</div>
							<div class="w2dc-comments-field"><input type="text" tabindex="5" name="user_name" id="w2dc_comments_user_name" placeholder="Name..." value=""  /></div>
							<div class="w2dc-comments-field"><input type="email" required tabindex="5" name="user_email" id="w2dc_comments_user_email" placeholder="Email..." value=""  /></div>
							<div class="w2dc-comments-field"><input type="url" required tabindex="6" name="user_url" id="w2dc_comments_user_url" placeholder="Website..." value="" /></div>
						</div>
					</form>
				</div>
			</div>
			</div>
</div><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<hr />
<div class="tnp tnp-subscription"><form action="https://www.thegayuk.com/?na=s" method="post">
<p style="text-align: center;"><input name="nlang" type="hidden" value="" /></p>

<div style="text-align: center;">
<h2>GET US IN YOUR INBOX</h2>

<hr />

<div class="tnp-field tnp-field-email" style="text-align: center;"><label>Email</label><input class="tnp-email" name="ne" required="" type="email" /></div>
<div class="tnp-lists" style="text-align: center;">
<div class="tnp-field tnp-field-list"><label><input class="tnp-preference" name="nl[]" type="checkbox" value="1" /> Sex Advice</label></div>
<div class="tnp-field tnp-field-list"><label><input class="tnp-preference" name="nl[]" type="checkbox" value="2" /> Dude Of The Day</label></div>
<div class="tnp-field tnp-field-list"><label><input class="tnp-preference" name="nl[]" type="checkbox" value="3" /> The Update</label></div>
</div>
<div class="tnp-field tnp-field-privacy" style="text-align: center;"><label><input class="tnp-privacy" name="ny" required="" type="checkbox" /> <a href="https://www.thegayuk.com/gdpr" target="_blank" rel="noopener">By continuing, you accept the privacy policy</a></label></div>
<div class="tnp-field tnp-field-button" style="text-align: center;"><input class="tnp-submit" type="submit" value="Subscribe" /></div>
<hr /></div>






</div>

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
		<div class="sidebar-bg">
			<div id="search-7" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-45" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.awin1.com/cread.php?s=2549609&#038;v=2163&#038;q=362486&#038;r=279103"><br />
    <img src="https://www.awin1.com/cshow.php?s=2549609&amp;v=2163&amp;q=362486&amp;r=279103" border="0" data-lazy-src="https://www.awin1.com/cshow.php?s=2549609&amp;v=2163&amp;q=362486&amp;r=279103&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.awin1.com/cshow.php?s=2549609&#038;v=2163&#038;q=362486&#038;r=279103" border="0"></noscript><br />
</a></p>
</div>
		</div><div id="peepsowidgetme-3" class="widget widget_peepsowidgetme">
  <div class="ps-widget--profile__wrapper ps-widget--external">
    <!-- Title of Profile Widget -->
    
    <div class="ps-widget--profile">

          <form class="ps-form ps-form--login ps-form--login-widget" action="" onsubmit="return false;" method="post" name="login" id="form-login-me">
        <div class="ps-form__container">
          <div class="ps-form__row ps-js-username-field">
            <div class="ps-form__field ps-form__field--group">
              <div class="ps-input__prepend">
                <i class="ps-icon-user"></i>
              </div>
              <input class="ps-input ps-full" type="text" name="username" placeholder="Username" mouseev="true"
                 autocomplete="off" keyev="true" clickev="true" />
            </div>
          </div>

          <div class="ps-form__row ps-js-password-field">
            <div class="ps-form__field ps-form__field--group">
              <div class="ps-input__prepend">
                <i class="ps-icon-lock"></i>
              </div>
              <input class="ps-input ps-full" type="password" name="password" placeholder="Password" mouseev="true"
                 autocomplete="off" keyev="true" clickev="true" />
            </div>
          </div>

                    
          <div class="ps-form__row">
            <div class="ps-form__field">
              <div class="ps-checkbox">
                <input type="checkbox" alt="Remember Me" value="yes" name="remember" id="remember2"  checked>
                <label for="remember2">Remember Me</label>
              </div>
            </div>
          </div>

          
                    <div class="ps-form__row">
            <div class="ps-form__field">
              <a class="ps-link ps-link--register" href="https://www.thegayuk.com/chat-signup/">Register</a>
            </div>
          </div>
          
          <div class="ps-form__row">
            <div class="ps-form__field">
              <a class="ps-link ps-link--recover" href="https://www.thegayuk.com/password-recover/">Forgot Password</a>
            </div>
          </div>

                    <div class="ps-form__row ps-js-register-activation" style="display: none;">
            <div class="ps-form__field">
              <a class="ps-link ps-link--activation" href="https://www.thegayuk.com/chat-signup/?resend">Resend activation code</a>
            </div>
          </div>
          
          <div class="ps-form__row">
            <div class="ps-form__field ps-form__field--submit">
              <button type="submit" class="ps-btn ps-btn-login">
                <span>Login</span>
                <img style="display:none" src="https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif">
              </button>
            </div>
          </div>
        </div>

        <input type="hidden" name="option" value="ps_users">
        <input type="hidden" name="task" value="-user-login">
        <input type="hidden" name="redirect_to" value="https://www.thegayuk.com/newsfeed/" />
        <input type="hidden" name="security" value="b610f33a47" /><input type="hidden" name="_wp_http_referer" value="/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening" />
              </form>
      
      <script>
        (function() {
          function initLoginForm( $ ) {
            $('.ps-form--login-widget').off('submit').on('submit', function( e ) {
              e.preventDefault();
              e.stopPropagation();
              peepso.login.submit( e.target );
            });
          }

          // naively check if jQuery exist to prevent error
          var timer = setInterval(function() {
            if ( window.jQuery ) {
              clearInterval( timer );
              initLoginForm( window.jQuery );
            }
          }, 1000 );
        })();
      </script>

      
    </div>
  </div>

</div><div id="peepsowidgethashtags-3" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
        <div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">TRENDING TOPICS</h2></div>    </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ">
                                            <a data-debug="#bareback (6 / 100%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size100" href="https://www.thegayuk.com/newsfeed/hashtag/bareback/">
                            #bareback                        </a>
                                                <a data-debug="#rimming (5 / 80%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size80" href="https://www.thegayuk.com/newsfeed/hashtag/rimming/">
                            #rimming                        </a>
                                                <a data-debug="#anal (4 / 70%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size70" href="https://www.thegayuk.com/newsfeed/hashtag/anal/">
                            #anal                        </a>
                                                <a data-debug="#blowjob (4 / 70%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size70" href="https://www.thegayuk.com/newsfeed/hashtag/blowjob/">
                            #blowjob                        </a>
                                                <a data-debug="#rickviney (3 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/newsfeed/hashtag/rickviney/">
                            #rickviney                        </a>
                                                <a data-debug="#coronavirus (3 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/newsfeed/hashtag/coronavirus/">
                            #coronavirus                        </a>
                                                <a data-debug="#borisjohnson (3 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/newsfeed/hashtag/borisjohnson/">
                            #borisjohnson                        </a>
                                                <a data-debug="#lockdown (3 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/newsfeed/hashtag/lockdown/">
                            #lockdown                        </a>
                                                <a data-debug="#gymbros (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/gymbros/">
                            #gymbros                        </a>
                                                <a data-debug="#socialmedia (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/socialmedia/">
                            #socialmedia                        </a>
                                                <a data-debug="#pride (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/pride/">
                            #pride                        </a>
                                                <a data-debug="#nhs (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/nhs/">
                            #nhs                        </a>
                                                <a data-debug="#gaygeeks (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/gaygeeks/">
                            #gaygeeks                        </a>
                                                <a data-debug="#startrek (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/startrek/">
                            #startrek                        </a>
                                                <a data-debug="#bdsm (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/bdsm/">
                            #bdsm                        </a>
                                                <a data-debug="#seancody (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/seancody/">
                            #seancody                        </a>
                                                <a data-debug="#celebritybigbrother (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/celebritybigbrother/">
                            #celebritybigbrother                        </a>
                                                <a data-debug="#covid19 (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/covid19/">
                            #covid19                        </a>
                                                <a data-debug="#penis (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/penis/">
                            #penis                        </a>
                                                <a data-debug="#readyplayerone (2 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/hashtag/readyplayerone/">
                            #readyplayerone                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div>
<div id="wpp-6" class="widget popular-posts">
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.thegayuk.com/8-naked-boybands/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/8085-featured-100x100.jpg" width="100" height="100" alt="Collabro" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/8-naked-boybands/" class="wpp-post-title" target="_self">8 Naked Boybands</a>
</li>
<li>
<a href="https://www.thegayuk.com/7-celebs-who-have-been-outted-as-having-smaller-penises/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/5497-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/7-celebs-who-have-been-outted-as-having-smaller-penises/" class="wpp-post-title" target="_self">7 Celebs Who Have Been Outted As Having Smaller Penises</a>
</li>
<li>
<a href="https://www.thegayuk.com/6-gay-simpsons-episodes-you-need-to-watch/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/116532-featured-100x100.png" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/6-gay-simpsons-episodes-you-need-to-watch/" class="wpp-post-title" target="_self">6 Gay Simpsons episodes you need to watch</a>
</li>
<li>
<a href="https://www.thegayuk.com/this-porn-studio-has-worked-out-how-to-continue-shooting-during-the-lockdown/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/116526-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/this-porn-studio-has-worked-out-how-to-continue-shooting-during-the-lockdown/" class="wpp-post-title" target="_self">This porn studio has worked out how to continue shooting during the lockdown</a>
</li>
<li>
<a href="https://www.thegayuk.com/four-iconic-sex-positions-that-work-for-almost-everybody-nsfw/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/4602-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/four-iconic-sex-positions-that-work-for-almost-everybody-nsfw/" class="wpp-post-title" target="_self">Four Iconic Sex Positions That Work For Almost Everybody (NSFW)</a>
</li>
<li>
<a href="https://www.thegayuk.com/top-5-erotic-games-to-play/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/8172-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/top-5-erotic-games-to-play/" class="wpp-post-title" target="_self">Top 5 Erotic Games To Play</a>
</li>
<li>
<a href="https://www.thegayuk.com/do-you-have-a-gay-name-most-common-gay-names-revealed/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/25635-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/do-you-have-a-gay-name-most-common-gay-names-revealed/" class="wpp-post-title" target="_self">Do you have a gay name? Most common gay names revealed</a>
</li>
<li>
<a href="https://www.thegayuk.com/7-of-the-best-gay-chat-sites/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/56164-featured-100x100.jpg" width="100" height="100" alt="best gay chat sites" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/7-of-the-best-gay-chat-sites/" class="wpp-post-title" target="_self">7 of the best gay chat sites</a>
</li>
<li>
<a href="https://www.thegayuk.com/is-it-safe-to-use-a-cucumber-for-sex-without-a-condom/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/101779-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/is-it-safe-to-use-a-cucumber-for-sex-without-a-condom/" class="wpp-post-title" target="_self">Is it safe to use a cucumber for sex without a condom?</a>
</li>
<li>
<a href="https://www.thegayuk.com/do-bottoms-get-paid-more-than-tops-in-gay-porn/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/48173-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/do-bottoms-get-paid-more-than-tops-in-gay-porn/" class="wpp-post-title" target="_self">Do bottoms get paid more than tops in gay porn?</a>
</li>
</ul>

</div>
<div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
   medianet_width = "160";
   medianet_height = "600";
   medianet_crid = "182910165";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">Follow</h2></div><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LATEST</h2></div>		<ul>
											<li>
					<a href="https://www.thegayuk.com/6-gay-simpsons-episodes-you-need-to-watch/">6 Gay Simpsons episodes you need to watch</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening/" aria-current="page">FILM REVIEW | The Host – a thriller that will put excitement into your evening!</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/aprils-acts-of-remembrance-by-17-24-30-cancelled-and-to-go-online/">April&#8217;s Acts Of Remembrance by 17-24-30 cancelled, and to go online</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/this-porn-studio-has-worked-out-how-to-continue-shooting-during-the-lockdown/">This porn studio has worked out how to continue shooting during the lockdown</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/gay-glossary-sexual-altruism/">GAY GLOSSARY | Sexual Altruism</a>
									</li>
					</ul>
		</div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div><div class="textwidget custom-html-widget"><div id="rc-widget-a3e2c3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19467"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div></div><div id="totalpoll_latest_poll-3" class="widget totalpoll-widget-latest-poll"><div id="totalpoll" class="totalpoll-wrapper totalpoll-uid-2e21fe0b6d537996d47c3d4b16d0e3cc is-ltr is-screen-vote" totalpoll="116090" totalpoll-uid="2e21fe0b6d537996d47c3d4b16d0e3cc" totalpoll-screen="vote" totalpoll-ajax-url="https://www.thegayuk.com/wp-admin/admin-ajax.php?action=totalpoll&totalpoll%5BpollId%5D=116090&totalpoll%5Baction%5D=view&totalpoll%5Bscreen%5D=vote"><script type="text/totalpoll-config" totalpoll-config="116090">{"ajaxEndpoint":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?action=totalpoll","behaviours":{"ajax":true,"scrollUp":true,"async":false},"effects":{"transition":"fade","duration":"500"},"i18n":{"Previous":"Previous","Next":"Next","of":"of","Something went wrong! Please try again.":"Something went wrong! Please try again."}}</script><link rel="stylesheet" id="totalpoll-poll-2e21fe0b6d537996d47c3d4b16d0e3cc-css"  href="https://www.thegayuk.com/wp-content/cache/totalpoll/css/2e21fe0b6d537996d47c3d4b16d0e3cc.css" type="text/css" media="all" /><div id="totalpoll-poll-116090" class="totalpoll-container"><form action="" enctype="multipart/form-data" class="totalpoll-form" method="POST" novalidate="novalidate"><div style="visibility: hidden; position: absolute; width: 0px; height: 0px;">
    <svg id="totalpoll-check-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
        <path d="M0,0H24V24H0Z" fill="none"/>
        <path d="M9,15.1999l-4.2-4.2L2.3999,13.4,9,20.0001,22.0001,7,19.6,4.5999Z"/>
    </svg>
</div>    <div class="totalpoll-questions">
		<div class="totalpoll-question"
     totalpoll-min-selection="1"
     totalpoll-max-selection="1" >
    <div class="totalpoll-question-container">
        <div class="totalpoll-question-content" >
			<p>Have you and your partner had more sex since lockdown?</p>
        </div>

        <div class="totalpoll-question-choices">
												<label for="choice-d9669562-6830-415b-95f5-4b7a44ccb9c3-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-d9669562-6830-415b-95f5-4b7a44ccb9c3-selector" name="totalpoll[choices][59522fe8-7536-4fd6-9e3b-d1a48dd80920][]" value="d9669562-6830-415b-95f5-4b7a44ccb9c3">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >Less sex</span>
            </div>
        </div>
    </div>
</label>
																<label for="choice-6baea4ea-6604-4dde-bad0-3b1867f74ff6-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-6baea4ea-6604-4dde-bad0-3b1867f74ff6-selector" name="totalpoll[choices][59522fe8-7536-4fd6-9e3b-d1a48dd80920][]" value="6baea4ea-6604-4dde-bad0-3b1867f74ff6">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >More sex</span>
            </div>
        </div>
    </div>
</label>
																<label for="choice-837e168f-d659-41e8-9371-4252f0072f6a-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-837e168f-d659-41e8-9371-4252f0072f6a-selector" name="totalpoll[choices][59522fe8-7536-4fd6-9e3b-d1a48dd80920][]" value="837e168f-d659-41e8-9371-4252f0072f6a">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >About the same</span>
            </div>
        </div>
    </div>
</label>
							            
        </div>
    </div>
</div>
    </div>
<div class="totalpoll-form-hidden-fields">
	<div class="totalpoll-form-page"><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[screen]" value="vote" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[pollId]" value="116090" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[action]" value="" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div></div></div>
<div class="totalpoll-buttons">
	<button type="submit" name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-buttons-results">Results</button><button type="submit" name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-buttons-vote">Vote</button></div>
</form></div></div></div>		</div>
	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    

<footer id="colophon" class="site-footer">
            <div class="footer-widget-area">
            <div class="container-fluid">
                <div class="row">
                                            <div class="col-md-4">
                            <div id="text-43" class="widget widget_text"><h2 class="widget-title">BITS AND BOBS</h2>			<div class="textwidget"><p><a href="https://www.thegayuk.com/weddings">Weddings</a></p>
<p><a href="https://www.thegayuk.com/help/mission-statement/">About Us</a></p>
<p><a href="https://www.thegayuk.com/advertise/">Advertise with us</a></p>
<p><a href="https://www.thegayuk.com/help/gdpr/">Your Privacy Rights</a></p>
<p><a href="https://www.thegayuk.com/newsletter/">Our Newsletters</a></p>
<p><a href="https://www.thegayuk.com/help/terms-of-use/">Our Terms of Service</a></p>
<p><a href="https://www.thegayuk.com/help/terms-of-review/">Terms of Review</a></p>
<p><a href="https://www.thegayuk.com/help/complaint/">Make a complaint</a></p>
</div>
		</div><div id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="">Register</a></li>			<li><a href="https://www.thegayuk.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thegayuk.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thegayuk.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>			</ul>
			</div>                        </div>
                                                                <div class="col-md-4">
                            <div id="text-34" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><p>THEGAYUK.com is the number 1 listings, news and social network for gay, bisexual and curious men in the UK.</p>
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
		</div>                        </div>
                                                                <div class="col-md-4">
                            <div id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Awards and Recognition</h2><div class="textwidget custom-html-widget"><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1"></noscript>


<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;" data-lazy-src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;"></noscript>
</a>
<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1"></noscript>
</a>
</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">PRIDE PARTNERS</h2><div class="textwidget custom-html-widget"><a href="http://cornwallpride.org/"><img class="alignnone wp-image-84944 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84944 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://exeterpride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt width="300" height="80" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt="" width="300" height="80" /></noscript></a>
<hr>
<a href="http://www.prideindiversityharrogate.com/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt width="300" height="100" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></noscript></a>
<hr>
<a href=" https://www.facebook.com/events/the-new-selwyn-samuels-event-arena-077296-55114/llanelli-pride/241881459790590/
"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt width="300" height="133" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt="" width="300" height="133" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="https://www.swanseapride.co.uk/"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://www.warwickshirepride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a></div></div><div id="text-44" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><div class="f-w-f1">
<div class="cntr">
<div class="f-w">
<div class="w-bl">
<div class="textwidget">
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
<p>THEGAYUK.com is funded in four main ways. One by advertising hosted on the site.</p>
<p>Selling its own products or products of sister companies such as &#8220;The Pride Shop&#8221; and The Gay Shop&#8221;.</p>
<p>Donations made by supporters, who are listed on our support page.</p>
<p>By its directors, who have not taken a profit from this company since its inception in 2011.</p>
</div>
</div>
</div>
</div>
<div class="f-w-f2">
<div class="cntr"></div>
</div>
</div>
		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widget-title">VOUCHER CODES</h2><div class="textwidget custom-html-widget"><!-- wp:paragraph -->
<p><a href="https://www.thegayuk.com/voucher-codes/">Voucher Codes</a></p>
<!-- /wp:paragraph --></div></div>                        </div>
                                    </div>
            </div>
        </div>
    
            <div class="site-copyright">
            <div class="container-fluid">
                <span>Copyright © 2011 -2020 THEGAYUK All rights reserved.</span>
                Theme: Minimal Lite by <a href="http://thememattic.com/" target = "_blank" rel="designer">Thememattic</a>            </div>
        </div>
    </footer>
</div>


<a id="scroll-up">
    <span>
        <strong>Scroll</strong>
        <i class="ion-ios-arrow-thin-right icons"></i>
    </span>
</a>

</div>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<a href="https://www.thegayuk.com/gay-chat/" target="_blank" rel="noreferrer noopener"><img src="https://www.thegayuk.com/wp-content/uploads/2017/12/GetSocial.jpg" alt="" width="300" height="250" class="wp-image-110259"/></a></div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/film-review-the-host-a-thriller-that-will-put-excitement-into-your-evening\/":116582};
	</script>
				<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/core.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modules.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/elements.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/sections.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"d MM yy","weekStart":1,"rtl":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/crop.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox-arrow-prev\" style=\"display:none;\"><\/button>\n\t\t\t\t<button class=\"ps-lightbox-arrow-next\" style=\"display:none;\"><\/button>\n\t\t\t\t<div class=\"ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"ps-icon-resize-full-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox-data\"><\/div>\n\t\t\t<div class=\"ps-lightbox-close\">\u00d7<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1587340754","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"20th April 2020\" data-date-start-date=\"20th April 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/member.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/comment.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/form.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activity.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/js/slick.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/color-switcher.js?ver=5.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minimalLiteVal = {"enable_slider_nav":"","enable_slider_loop":"1","masonry_animation":"zoom-out","relayout_masonry":"1","nonce":"ad9b1a46ff","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/script.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"230fff6aad","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"230fff6aad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/location.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/moods.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"220abf445f","word_limit":"Word limit reached"};
var error_str_obj = {"required":"is required","mismatch":"does not match","validation":"is not valid","duplicate":"requires a unique entry and this value has already been used"};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"220abf445f","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=c72bcae85e","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"220abf445f","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/weforms/assets/js/weforms.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/totalpoll-lite/assets/dist/scripts/frontend/totalpoll.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202016#ver=202016&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'106764884',post:'116582',tz:'1',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '116582' ]);
</script>

</body>
</html>
