<!doctype html>
<html lang="en-GB">
    <head><!--[if IE 8]><script src="//cdnjs.cloudflare.com/ajax/libs/ie8/0.6.0/ie8.js"></script><![endif]--><link rel="dns-prefetch" href="//api.tiles.mapbox.com"><link rel="dns-prefetch" href="//api.mapbox.com"><link rel="dns-prefetch" href="//cdn.thememattic.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//www.startdating.dk"><script>!function(e,t){function n(){for(var e,n=t.getElementsByTagName("link"),r=0;r<n.length;r++)"preload"===(e=n[r]).rel&&"style"===e.getAttribute("as")&&(!function(e,n,r){function a(){l.addEventListener&&l.removeEventListener("load",a),l.media=r||"all"}var l=t.createElement("link");l.rel="stylesheet",l.href=e,l.media="only x";l.addEventListener&&l.addEventListener("load",a);(function e(){t.body?n.parentNode.insertBefore(l,n):setTimeout(e)})(),function e(){for(var n=t.styleSheets,r=n.length;r--;)if(n[r].href===l.href)return a();setTimeout(e)}()}(e.href,e,e.media),e.rel=null)}function r(){n(),clearInterval(a)}try{if(t.createElement("link").relList.supports("preload"))return}catch(e){}var a=setInterval(n,300);e.addEventListener&&e.addEventListener("load",r),e.attachEvent&&e.attachEvent("onload",r),n()}(window,document);</script><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="preconnect" href="//fonts.googleapis.com" crossorigin="anonymous"><link rel="preconnect" href="//fonts.gstatic.com" crossorigin="anonymous"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Didact%20Gothic%7CAbril%20Fatface&display=swap"><meta name="viewport" content="width=device-width, initial-scale=1">
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="//gmpg.org/xfn/11">
        <title>Lost LGBT Scene | Chariots Waterloo</title>
        <style>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</style><style>body .primary-background,body .has-post-thumbnail .panel-wrapper .read-time,body button:hover,body button:focus,body input[type="button"]:hover,body input[type="reset"]:hover,body input[type="reset"]:focus,body input[type="submit"]:hover,body input[type="submit"]:focus,body .widget .social-widget-menu ul li,body .comments-area .comment-list .reply,body .widget .social-widget-menu ul li:hover a:before,body .widget .social-widget-menu ul li:focus a:before,body .ham,body .ham:before,body .ham:after,body .btn-load-more{background:#000000}body button,body input[type="button"],body input[type="reset"],body input[type="submit"],body .widget.widget_minimal_lite_tab_posts_widget ul.nav-tabs li.active a,body .widget.widget_minimal_lite_tab_posts_widget ul.nav-tabs>li>a:focus,body .widget.widget_minimal_lite_tab_posts_widget ul.nav-tabs>li>a:hover,body .author-info .author-social>a:hover,body .author-info .author-social>a:focus,body .widget .social-widget-menu ul li a:before,body .widget .social-widget-menu ul li:hover,body .widget .social-widget-menu ul li:focus,body .moretag,body .moretag,body .thememattic-search-icon:before,body .search-button.active .thememattic-search-icon:before,body .search-button.active .thememattic-search-icon:after,body .btn-load-more:hover,body .btn-load-more:focus{background:#ffa914}body .sticky header:before,body a:hover,body a:focus,body a:active,body .main-navigation .menu>ul>li.current-menu-item>a,body .main-navigation .menu>ul>li:hover>a,body .main-navigation .menu>ul>li:focus>a,body .sidr a:hover,body .sidr a:focus,body .page-numbers.current{color:#ffa914}body .ajax-loader,body .thememattic-search-icon:after{border-color:#ffa914 !important}body .section-recommended.section-bg{background:#000000}body .section-recommended.section-bg .section-title a,body .section-recommended.section-bg .home-full-grid-cat-section,body .section-recommended.section-bg .home-full-grid-cat-section a{color:#f7c522}body,body .primary-font,body .section-title,body .site .widget-title,body .main-navigation .menu ul li a,body .comment-reply-title{font-family:Didact Gothic!important}body h1,body h2,body h3,body h4,body h5,body h6,body .secondary-font,body .site .site-title,body .prime-excerpt,body blockquote,body.single .entry-content:before,.page .entry-content:before{font-family:Abril Fatface !important}body .site-header-center .site-title{font-size:98px !important}body,body button,body input,body select,body textarea,body p{font-size:19px !important}body h1{font-size:40px}body h2,h2.entry-title{font-size:32px}body h3{font-size:28px}body h4{font-size:21px}body h5{font-size:14px}body .masonry-grid.masonry-col article .entry-content,body .masonry-grid.masonry-col article .entry-content p{font-size:16px !important}body .footer-widget-area{background:#fafafa}body .footer-widget-area,body .site-footer .widget-title,body .site-footer .footer-widget-area,body .site-footer .footer-widget-area a,body .site-footer .footer-widget-area a:visited{color:#4a4a4a}img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style>
                    <script>try{
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }}catch(e){console.log(e)}</script>
            

<meta name="description" content="Was closed in 2017 to make way for a new development in the area." />
<meta property="og:image" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/07/LostLGBTScene-.jpg?fit=640%2C333&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="333" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lost LGBT Scene | Chariots Waterloo" />
<meta property="og:description" content="Was closed in 2017 to make way for a new development in the area." />
<meta property="og:url" content="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/" />
<meta property="article:published_time" content="2020-08-25T08:00+00:00" />
<meta property="article:modified_time" content="2020-08-25T08:00+00:00" />
<meta property="og:updated_time" content="2020-08-25T08:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lost LGBT Scene | Chariots Waterloo" />
<meta name="twitter:description" content="Was closed in 2017 to make way for a new development in the area." />
<meta name="twitter:image" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/07/LostLGBTScene-.jpg?fit=640%2C333&amp;ssl=1" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="333" />
<link rel="canonical" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/">
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thegayuk.com/","name":"THEGAYUK | Home of the Gay UK forum, news and reviews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thegayuk.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thegayuk.com/category/entertainment/scene/","name":"Scene"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/","name":"Lost LGBT Scene | Chariots Waterloo"}}]}</script>
<meta name="google-site-verification" content="LypKC8Mg_3dUfBjIJRigxUBRyFl4_UtdW5NctbpmyZs" />
<meta name="msvalidate.01" content="0e0331d09e4e4578b3c7a5ffae35bca9" />


<link rel="amphtml" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=lost-lgbt-scene-chariots-waterloo"><meta name="generator" content="AMP for WP 1.0.62.2"/>









<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.thegayuk.com/feed/">
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title=" &raquo; Lost LGBT Scene | Chariots Waterloo Comments Feed" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/feed/">

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32194793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-32194793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script src="/s/5c501e.js"></script>
	<link rel="preload" id="wp-block-library-css" href="https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"></noscript>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/s/b20c22.css"><noscript><link rel="stylesheet" href="/s/b20c22.css"></noscript>






<link rel="preload" id="dashicons-css" href="https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="dashicons-css" href="https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css" type="text/css" media="all"></noscript>
<style>#fep-menu{font-size:14px;font-weight:bold;width:100%}#fep-menu .fep-button,.fep-button,.fep-button-active{-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;border:1px solid #8FBFC9;cursor:pointer;display:inline-block;font-size:13px;font-weight:bold;margin-right:10px;margin-top:10px;padding:10px 20px;text-align:center;text-decoration:none !important}#fep-menu .fep-button:hover,.fep-button-active{font-size:14px}#fep-notification-bar{-khtml-border-radius:3px;-moz-border-radius:3px;-moz-box-sizing:border-box;-webkit-border-radius:3px;-webkit-box-sizing:border-box;background-color:#ffebe8;border-color:#c00;border-radius:3px;border-style:solid;border-width:1px;box-sizing:border-box;color:black;font-size:12px;font-weight:bold;padding:12px;position:relative;text-align:center;width:100%;z-index:999999}.fep-notification-bar p{margin:0}.fep-notification-bar .fep-notice-dismiss{background:none;border:0;color:black;cursor:pointer;font-size:24px;padding:12px;position:absolute;right:10px;top:0}.fep-font-red{color:#ff0000}.fep-error,.fep-success,.fep-wp-error{-khtml-border-radius:3px;-moz-border-radius:3px;-moz-box-sizing:border-box;-webkit-border-radius:3px;-webkit-box-sizing:border-box;background-color:#ffebe8;border-color:#c00;border-radius:3px;border-style:solid;border-width:1px;box-sizing:border-box;color:black;font-size:12px;font-weight:bold;margin:15px 0;padding:0.6em;text-align:center;width:100%}.fep-success{background-color:#66ff99;border-color:#00ff00}.fep-wp-error{text-align:left}.fep-hide{display:none}.fep-form input[type="text"]{width:100%}.fep-form textarea{width:100%;height:200px}.fep-form label{clear:both;display:block}.fep-form .description{font-size:90%;font-style:italic;font-weight:normal}.fep-progress-bar{width:100%;background-color:#ddd;display:none;margin:10px 0}.fep-progress-bar .fep-progress-bar-inner{width:0%;height:30px;background-color:#4CAF50;text-align:center;line-height:30px;color:white}</style>
<style id="fep-common-style-inline-css" type="text/css">
#fep-wrapper{background-color:;color:#000000;} #fep-wrapper a:not(.fep-button,.fep-button-active) {color:#000080;} .fep-button{background-color:#F0FCFF;color:#000000;} .fep-button:hover,.fep-button-active{background-color:#D3EEF5;color:#000000;} .fep-odd-even > div:nth-child(odd) {background-color:#F2F7FC;} .fep-odd-even > div:nth-child(even) {background-color:#FAFAFA;} .fep-message .fep-message-title-heading, .fep-per-message .fep-message-title{background-color:#F2F7FC;} #fep-content-single-heads .fep-message-head:hover,#fep-content-single-heads .fep-message-head-active{background-color:#D3EEF5;color:#000000;}
</style>
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/s/08ca15.css"><noscript><link rel="stylesheet" href="/s/08ca15.css"></noscript>




<link rel="preload" id="w2dc_mapbox_gl-css" href="https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.css?ver=5.5" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="w2dc_mapbox_gl-css" href="https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.css?ver=5.5" type="text/css" media="all"></noscript>
<link rel="preload" id="w2dc_mapbox_draw-css" href="https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.css?ver=5.5" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="w2dc_mapbox_draw-css" href="https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.css?ver=5.5" type="text/css" media="all"></noscript>
<link rel="preload" id="w2dc_mapbox_directions-css" href="https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v4.0.0/mapbox-gl-directions.css?ver=5.5" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="w2dc_mapbox_directions-css" href="https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v4.0.0/mapbox-gl-directions.css?ver=5.5" type="text/css" media="all"></noscript>
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/s/93614d.css"><noscript><link rel="stylesheet" href="/s/93614d.css"></noscript>





<link rel="preload" id="mediaelement-css" href="https://c0.wp.com/c/5.5/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="mediaelement-css" href="https://c0.wp.com/c/5.5/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"></noscript>
<link rel="preload" id="wp-mediaelement-css" href="https://c0.wp.com/c/5.5/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="wp-mediaelement-css" href="https://c0.wp.com/c/5.5/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"></noscript>
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/s/42031e.css"><noscript><link rel="stylesheet" href="/s/42031e.css"></noscript>
<style id="minimal-lite-style-inline-css" type="text/css">

			.post-navigation .nav-previous { background-image: url(https://www.thegayuk.com/wp-content/uploads/2017/07/LostLGBTScene-.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>

<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/s/cb7845.css"><noscript><link rel="stylesheet" href="/s/cb7845.css"></noscript>


<style id="newsletter-leads-inline-css" type="text/css">
            #simplemodal-container {
            height:450px;
            width:500px;
            }

            .tnp-modal {
            background-color: #d35400 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #ee7e33 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #ee7e33 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel="preload" as="style" onload="this.rel='stylesheet'" href="/s/7cd237.css"><noscript><link rel="stylesheet" href="/s/7cd237.css"></noscript>


<link rel="preload" id="social-logos-css" href="https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="social-logos-css" href="https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css" type="text/css" media="all"></noscript>
<link rel="preload" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css" type="text/css" media="all" as="style" onload="this.rel='stylesheet'"><noscript><link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css" type="text/css" media="all"></noscript>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js" id="jquery-js"></script>
<script type="text/javascript" id="jetpack_related-posts-js-extra">var related_posts_js_options = {"post_heading":"h4"};</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.8.2/_inc/build/related-posts/related-posts.min.js" id="jetpack_related-posts-js"></script>
<script type="text/javascript" id="exactmetrics-frontend-script-js-extra">var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thegayuk.com","hash_tracking":"false"};</script>
<script src="/s/efac09.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/core.min.js" id="jquery-ui-core-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/datepicker.min.js" id="jquery-ui-datepicker-js"></script>
<script>try{
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});})}catch(e){console.log(e)}</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/widget.min.js" id="jquery-ui-widget-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/mouse.min.js" id="jquery-ui-mouse-js"></script>
<script type="text/javascript" src="https://api.tiles.mapbox.com/mapbox-gl-js/v1.4.0/mapbox-gl.js?ver=5.5" id="w2dc_mapbox_gl-js"></script>
<script type="text/javascript" src="https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.js?ver=5.5" id="w2dc_mapbox_draw-js"></script>
<script type="text/javascript" src="https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-language/v0.10.1/mapbox-gl-language.js?ver=5.5" id="w2dc_mapbox_language-js"></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":121613,"token":"7b0cd12bd5","lang":0,"debug":0}
</script>

<script type="text/javascript" id="wpuf-ajax-script-js-extra">var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};</script>
<script src="/s/22ff44.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/plupload/moxie.min.js" id="moxiejs-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/plupload/plupload.min.js" id="plupload-js"></script>
<script>try{var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results, convert it to JPEG before uploading."}}catch(e){console.log(e)}</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/plupload/handlers.min.js" id="plupload-handlers-js"></script>
<script src="/s/bca1bc.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/sortable.min.js" id="jquery-ui-sortable-js"></script>
<script src="/s/ae6e5b.js"></script>


<link rel="https://api.w.org/" href="https://www.thegayuk.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.thegayuk.com/wp-json/wp/v2/posts/121613"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml"> 
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Flost-lgbt-scene-chariots-waterloo%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Flost-lgbt-scene-chariots-waterloo%2F&#038;format=xml">
        <style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}img#wpstats{display:none}.site-title,.site-description{display:none;position:absolute !important;clip:rect(1px, 1px, 1px, 1px)}html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style>
        
 
<script data-cfasync="false" type="text/javascript">
 ress_js('https://thegayuk.api.oneall.com/socialize/library.js');
</script>
        
              <meta name="onesignal" content="wordpress-plugin"/>
            
		
					
			
		

<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32">
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192">
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1">
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.single .entry-content p a {
color: black;
  background-color: #ffa914;
};
}

.entry-content a,
.entry-meta a {
color: black;
}

.single-content a {
color: black;
}

.entry-title a {
color: #2b2b2b;
}
a:link 		</style>
		<style>.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}img.lazy,iframe.lazy{display:none}</style>
    <script src="/s/c2080d.js"></script></head>
<body class="post-template-default single single-post postid-121613 single-format-standard wp-custom-logo plg-peepso w2dc-body thememattic-boxed-layout  comment-hidden">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site halfscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
                            <a href="javascript:void(0)" id="push-trigger" class="trigger-nav side-panel-item">
                    <div class="trigger-nav-label">Menu</div>
                    <div class="trigger-icon">
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </div>
                </a>
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        <div class="site-header-center">
    <div class="container-fluid">
        <div class="site-branding">
            <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="200" height="57" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>                <p class="site-title"><a href="https://www.thegayuk.com/"
                                         rel="home"></a></p>
                            <p class="site-description primary-font">
                    <span>We Are Gay UK</span>
                </p>
                    </div>
    </div>
</div>
<header id="thememattic-header" class="site-header site-header-default">
    <div class="main-header ">
        <div class="container-fluid">
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-112439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112439"><a href="https://www.thegayuk.com/">DISCOVER</a>
<ul class="sub-menu">
	<li id="menu-item-116553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116553"><a href="https://www.thegayuk.com/category/sex/">Love And Sex</a></li>
	<li id="menu-item-117075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117075"><a href="https://www.thegayuk.com/category/news/">News</a></li>
	<li id="menu-item-117076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117076"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas</a></li>
	<li id="menu-item-84935" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84935"><a href="https://www.thegayuk.com/category/pride/">PRIDE</a>
	<ul class="sub-menu">
		<li id="menu-item-111736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111736"><a href="https://www.thegayuk.com/tag/lgbt-calendar/">LGBT Dates Of Importance</a></li>
		<li id="menu-item-111737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111737"><a href="https://www.thegayuk.com/this-is-when-every-pride-in-the-uk-is-taking-place-in-2020/">2020 UK Pride Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
	<li id="menu-item-117073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-117073"><a href="https://www.thegayuk.com/category/entertainment/">CULTURE</a></li>
	<li id="menu-item-117074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117074"><a href="https://www.thegayuk.com/category/comment/">SOAPBOX</a></li>
	<li id="menu-item-71710" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71710"><a href="https://www.thegayuk.com/category/lifestyle/">LIFE</a>
	<ul class="sub-menu">
		<li id="menu-item-71820" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71820"><a href="https://www.thegayuk.com/category/wellness/">WELLNESS</a></li>
		<li id="menu-item-118397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118397"><a href="https://www.thegayuk.com/category/style/">Style</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112440"><a href="https://www.thegayuk.com">CONNECTION</a>
<ul class="sub-menu">
	<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a>
	<ul class="sub-menu">
		<li id="menu-item-117699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117699"><a href="https://www.thegayuk.com/add-a-listing/">Add A Listing</a></li>
	</ul>
</li>
	<li id="menu-item-107469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107469"><a href="https://www.thegayuk.com/cruising/">CRUISING</a>
	<ul class="sub-menu">
		<li id="menu-item-117701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117701"><a href="https://www.thegayuk.com/cruising/choice/add-a-cruising-site/">ADD A CRUISING SITE</a></li>
		<li id="menu-item-117700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117700"><a href="https://www.thegayuk.com/cruising/choice/amend-cruising-listing/">AMEND CRUISING SITE</a></li>
	</ul>
</li>
	<li id="menu-item-119615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119615"><a href="https://www.thegayuk.com/gay-saunas-uk/">Gay Saunas in the UK</a></li>
</ul>
</li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-81720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81720"><a href="https://shop.thegayuk.com/product-category/bedroom/room-odourisers/">Poppers</a>
	<ul class="sub-menu">
		<li id="menu-item-111320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111320"><a href="https://shop.thegayuk.com/product-tag/regular-bottles/">Regular Size Bottles</a></li>
		<li id="menu-item-111321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111321"><a href="https://shop.thegayuk.com/product-tag/larger-bottles/">Larger Size Bottles</a></li>
	</ul>
</li>
	<li id="menu-item-81721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81721"><a href="https://shop.thegayuk.com/product-category/books/cards/">Greetings Cards</a></li>
	<li id="menu-item-81719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81719"><a href="https://shop.thegayuk.com/product-category/top-draw/lubes/">Lubes</a>
	<ul class="sub-menu">
		<li id="menu-item-108658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108658"><a href="https://shop.thegayuk.com/product-category/bedroom/lubes/cbd-lube/">CDB Lube</a></li>
		<li id="menu-item-98813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98813"><a href="https://www.thegayuk.com/buy-anal-lube/flavoured/">Flavoured</a></li>
		<li id="menu-item-98814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98814"><a href="https://www.thegayuk.com/buy-anal-lube/numbing/">Numbing</a></li>
		<li id="menu-item-98815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98815"><a href="https://www.thegayuk.com/buy-anal-lube/silicon-based/">Silicon Based</a></li>
		<li id="menu-item-98812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98812"><a href="https://www.thegayuk.com/buy-anal-lube/tingly/">Tingly</a></li>
		<li id="menu-item-98811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98811"><a href="https://www.thegayuk.com/buy-anal-lube/travel-size/">Travel Size</a></li>
		<li id="menu-item-98816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98816"><a href="https://www.thegayuk.com/buy-anal-lube/water-based/">Water Based</a></li>
	</ul>
</li>
	<li id="menu-item-81718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81718"><a href="https://shop.thegayuk.com/product-category/pride/">Pride</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82341"><a href="https://shop.thegayuk.com/product-category/clothing/underwear/">UNDERWEAR</a></li>
</ul>
</li>
<li id="menu-item-119843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119843"><a href="https://www.thegayuk.com/category/in-the-know/">In The Know</a></li>
<li id="menu-item-82796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82796"><a href="https://www.thegayuk.com">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-117938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117938"><a href="https://www.thegayuk.com/tag/today-in-gay-history/">TODAY IN LGBT+ HISTORY</a></li>
	<li id="menu-item-117702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117702"><a href="https://www.thegayuk.com/the-lost-lgbt-scene-project/">The Lost Scene Project</a></li>
	<li id="menu-item-115707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115707"><a href="https://www.thegayuk.com/the-big-gay-glossary/">THE BIG GAY GLOSSARY</a></li>
	<li id="menu-item-119852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119852"><a href="https://www.thegayuk.com/tag/gay-dating-terms/">GAY DATING TERMS</a></li>
	<li id="menu-item-115708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115708"><a href="https://www.thegayuk.com/category/the-legal-clinic/">THE LEGAL CLINIC</a></li>
	<li id="menu-item-115782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115782"><a href="https://www.thegayuk.com/sexhealth/">The Sexual Health Clinic</a></li>
	<li id="menu-item-120711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120711"><a href="https://www.thegayuk.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-82797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82797"><a href="https://www.thegayuk.com/help/contact-us/">CONTACT US</a></li>
	<li id="menu-item-97628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97628"><a href="https://www.thegayuk.com/support/">SUPPORT US</a></li>
	<li id="menu-item-106485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106485"><a href="https://www.thegayuk.com/weddings/">WEDDINGS</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82798"><a href="https://www.thegayuk.com/Advertise">ADVERTISE</a></li>
	<li id="menu-item-91547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91547"><a href="https://www.thegayuk.com/writers/">WRITING FOR US</a>
	<ul class="sub-menu">
		<li id="menu-item-71831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71831"><a href="https://www.thegayuk.com/account/">UPLOAD CONTENT</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112557"><a href="https://www.thegayuk.com/support/">DONATE</a></li>
<li id="menu-item-116020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116020"><a href="/newsfeed/">NEWSFEED</a>
<ul class="sub-menu">
	<li id="menu-item-120094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120094"><a href="https://www.thegayuk.com/messages/">CHECK MESSAGES</a></li>
	<li id="menu-item-120095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120095"><a href="https://www.thegayuk.com/profile/">MY ACCOUNT</a></li>
	<li id="menu-item-120096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120096"><a href="https://www.thegayuk.com/members/">FIND PEOPLE</a></li>
	<li id="menu-item-116294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116294"><a href="https://www.thegayuk.com/chat-signup/">SIGN UP</a></li>
	<li id="menu-item-116295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116295"><a href="https://www.thegayuk.com/password-recover/">FORGOT PASSWORD</a></li>
</ul>
</li>
<li id="menu-item-117834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117834"><a href="https://www.thegayuk.com/gay-chat">CHAT</a></li>
</ul></div>                                                                        <div class="header-social-icon hidden-xs">
                                <div class="social-icons">
                                    <div class="menu-social-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                                </div>
                            </div>
                                                                
                    <a href="javascript:void(0)" class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </a>
                </nav>
            </div>
        </div>

            </div>

</header>

        <div class="popup-search">
            <div class="table-align">
                <a href="javascript:void(0)" class="close-popup"></a>
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
                <a href="javascript:void(0)" class="screen-reader-text search-active-focus"></a>
            </div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thegayuk.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thegayuk.com/category/entertainment/scene/" itemprop="item"><span itemprop="name">Scene</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/" itemprop="item"><span itemprop="name">Lost LGBT Scene | Chariots Waterloo</span></a><meta itemprop="position" content="4" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">Lost LGBT Scene | Chariots Waterloo</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on">Published on : <a href="https://www.thegayuk.com/2020/08/25/" rel="bookmark"><time class="entry-date published" datetime="2020-08-25T09:00:51+01:00">25th August 2020</time><time class="updated" datetime="2020-08-25T09:00:55+01:00">25th August 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.thegayuk.com/author/jake-hookthegayuk-com/">Newsdesk</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-121613" class="post-121613 post type-post status-publish format-standard has-post-thumbnail hentry category-scene tag-lost-lgbt-scene">
        <div class="single-post">
                    <div class="thememattic-featured-image post-thumb">
                    <img width="640" height="333" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/07/LostLGBTScene-.jpg?fit=640%2C333&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/07/LostLGBTScene-.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/07/LostLGBTScene-.jpg?resize=300%2C156&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/07/LostLGBTScene-.jpg?fit=640%2C333&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> 
                                </div>
            <div class="entry-content" data-initials="">
<h2>We&#8217;re creating an online memory board for some of London&#8217;s lost venues. Since the turn of the century, London&#8217;s gay scene has lost over 100 venues.</h2>



<p>We&#8217;d love for you to help us grow this historical archive of London&#8217;s <a href="https://www.thegayuk.com/the-lost-lgbt-scene-project/">lost gay scene</a>. If you&#8217;ve got photos or memories of any of the venues you&#8217;d like to share please use the comment section below and we&#8217;ll add them right here.</p>



<h3><strong>Chariots Streatham</strong></h3>



<p>Was closed in 2017 to make way for a new development in the area.</p>



<p>Do you know more about this venue, or have photos? Add them at the bottom of the page in the comment section.</p>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p>Opened: <a href="https://www.thegayuk.com/lost-lgbt-scene-update/">Can you help? Click here to update this listing</a></p><div class='ai-viewports ai-viewport-1 ai-insert-1-38134117' data-insertion='after' data-selector='.ai-insert-1-38134117' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgotQWR2ZXJ0LQo8c2NyaXB0IGlkPSJtTkNDIiBsYW5ndWFnZT0iamF2YXNjcmlwdCI+CiAgIG1lZGlhbmV0X3dpZHRoID0gIjMwMCI7CiAgIG1lZGlhbmV0X2hlaWdodCA9ICIyNTAiOwogICBtZWRpYW5ldF9jcmlkID0gIjE3Njk1ODY3NCI7CiAgIG1lZGlhbmV0X3ZlcnNpb25JZCA9ICIxMTEyOTkiOwogICAoZnVuY3Rpb24oKSB7CiAgICAgICB2YXIgaXNTU0wgPSAnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbDsKICAgICAgIHZhciBtblNyYyA9IChpc1NTTCA/ICdodHRwczonIDogJ2h0dHA6JykgKyAnLy9jb250ZXh0dWFsLm1lZGlhLm5ldC9ubWVkaWFuZXQuanM/Y2lkPThDVU0ySzEzNScgKyAoaXNTU0wgPyAnJmh0dHBzPTEnIDogJycpOwogICAgICAgZG9jdW1lbnQud3JpdGUoJzxzY3InICsgJ2lwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGlkPSJtTlNDIiBzcmM9IicgKyBtblNyYyArICciPjwvc2NyJyArICdpcHQ+Jyk7CiAgIH0pKCk7Cjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='1'></div>





<p>Closed: <a href="https://www.thegayuk.com/lost-lgbt-scene-update/">Can you help? Click here to update this listing</a></p><div class='ai-viewports ai-viewport-1 ai-insert-1-46686821' data-insertion='after' data-selector='.ai-insert-1-46686821' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgotQWR2ZXJ0LQo8c2NyaXB0IGlkPSJtTkNDIiBsYW5ndWFnZT0iamF2YXNjcmlwdCI+CiAgIG1lZGlhbmV0X3dpZHRoID0gIjMwMCI7CiAgIG1lZGlhbmV0X2hlaWdodCA9ICIyNTAiOwogICBtZWRpYW5ldF9jcmlkID0gIjE3Njk1ODY3NCI7CiAgIG1lZGlhbmV0X3ZlcnNpb25JZCA9ICIxMTEyOTkiOwogICAoZnVuY3Rpb24oKSB7CiAgICAgICB2YXIgaXNTU0wgPSAnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbDsKICAgICAgIHZhciBtblNyYyA9IChpc1NTTCA/ICdodHRwczonIDogJ2h0dHA6JykgKyAnLy9jb250ZXh0dWFsLm1lZGlhLm5ldC9ubWVkaWFuZXQuanM/Y2lkPThDVU0ySzEzNScgKyAoaXNTU0wgPyAnJmh0dHBzPTEnIDogJycpOwogICAgICAgZG9jdW1lbnQud3JpdGUoJzxzY3InICsgJ2lwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGlkPSJtTlNDIiBzcmM9IicgKyBtblNyYyArICciPjwvc2NyJyArICdpcHQ+Jyk7CiAgIH0pKCk7Cjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='1'></div>





<p><a href="https://www.thegayuk.com/the-lost-lgbt-scene-project/"><strong>BACK TO MAIN LIST</strong></a></p>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/While-We-Have-You-Here.jpg?w=640&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/While-We-Have-You-Here.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/While-We-Have-You-Here.jpg?w=640&#038;ssl=1" alt="" data-recalc-dims="1"></noscript></figure></div>



<p class="has-text-align-center">YOUR SUPPORT MEANS EVERYTHING</p><div class='code-block code-block-17 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<amp-ad width="320" height="470"
layout="responsive"
type="revcontent"
data-wrapper="rcjsload_1c48c5"
data-endpoint="trends.revcontent.com"
data-id="19466">
</amp-ad>

</div>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
-Advert-
<div id="rc-widget-ff7a0c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19466"></div>
<script type="text/javascript" defer="defer">ress_js("https://assets.revcontent.com/master/delivery.js");</script>

</div>




<p><strong>Help us deliver unique, usable and reliable journalism that supports the gay, bisexual and curious community of the United Kingdom. Can you help protect LGBT+ media? Publishers like us have come under severe threat by the likes of Google and Facebook. The problem is that advertisers are choosing to put their money with them, rather than with niche publishers like us. Our goal is to eliminate banner ads altogether on site and we can do that if you could pledge us a tiny amount each month.</strong></p>



<p><strong>We’re asking our readers to pledge just £1 per month, more if you’re feeling swanky. You can stop payment at any time.</strong></p>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p><strong>It’s quick and easy to sign up and you’ll only have to do it once.</strong></p><div class='code-block code-block-20 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<div class='ai-viewports ai-viewport-1 ai-insert-1-16332467' data-insertion='after' data-selector='.ai-insert-1-16332467' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgotQWR2ZXJ0LQo8c2NyaXB0IGlkPSJtTkNDIiBsYW5ndWFnZT0iamF2YXNjcmlwdCI+CiAgIG1lZGlhbmV0X3dpZHRoID0gIjMwMCI7CiAgIG1lZGlhbmV0X2hlaWdodCA9ICIyNTAiOwogICBtZWRpYW5ldF9jcmlkID0gIjE3Njk1ODY3NCI7CiAgIG1lZGlhbmV0X3ZlcnNpb25JZCA9ICIxMTEyOTkiOwogICAoZnVuY3Rpb24oKSB7CiAgICAgICB2YXIgaXNTU0wgPSAnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbDsKICAgICAgIHZhciBtblNyYyA9IChpc1NTTCA/ICdodHRwczonIDogJ2h0dHA6JykgKyAnLy9jb250ZXh0dWFsLm1lZGlhLm5ldC9ubWVkaWFuZXQuanM/Y2lkPThDVU0ySzEzNScgKyAoaXNTU0wgPyAnJmh0dHBzPTEnIDogJycpOwogICAgICAgZG9jdW1lbnQud3JpdGUoJzxzY3InICsgJ2lwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiIGlkPSJtTlNDIiBzcmM9IicgKyBtblNyYyArICciPjwvc2NyJyArICdpcHQ+Jyk7CiAgIH0pKCk7Cjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='1'></div>





<p><a href="https://www.thegayuk.com/support/"><strong>Click to start the journey and support THEGAYUK!</strong></a></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.thegayuk.com/author/jake-hookthegayuk-com/'><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt itemprop="image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/jake-hookthegayuk-com/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Newsdesk</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>The news team for THEGAYUK. Got tips? Go to www.thegayuk.com/newsdesk to tell us something.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.facebook.com/thegayuk/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_blank" href="https://www.instagram.com/thegayuk/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a><a target="_blank" href="https://www.twitter.com/thegayuk" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-121613" class="share-facebook sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-121613" class="share-twitter sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-121613" class="share-linkedin sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Like </em></h3>
</div>
</div>            <footer class="entry-footer">
            <div class="entry-meta">
                <span class="cat-links"> <span class="thememattic-icon ion-ios-folder-outline"></span><a href="https://www.thegayuk.com/category/entertainment/scene/" rel="category tag">Scene</a></span><span class="tags-links"><span class="thememattic-icon ion-ios-pricetags-outline"></span><a href="https://www.thegayuk.com/tag/lost-lgbt-scene/" rel="tag">Lost LGBT Scene</a></span>            </div>
        </footer>
        </div>
</article>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thegayuk.com/lost-lgbt-scene-chariots-streatham/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Lost LGBT Scene | Chariots Streatham</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
</div>

		</main>
	</div>


<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
		<div class="sidebar-bg">
			<div id="peepsowidgetuserbar-2" class="widget widget_peepsowidgetuserbar">
	<div class="ps-widget--userbar ps-widget--userbar--left ps-widget--external">

					<a href="https://www.thegayuk.com/newsfeed/">Log in</a>
		
	</div>

</div>
<div id="wpp-6" class="widget popular-posts">
<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">TRENDING RIGHT NOW</h2></div>

<div class="popular-posts-sr"><style>.wpp-sunset { counter-reset: wpp-counter; margin-left: 0; margin-right: 0; padding: 0; border-right: 6px solid rgb(234, 51, 51); box-sizing: border-box; } .wpp-sunset li { position: relative; display: flex; align-items: center; counter-increment: wpp-counter; position: relative; list-style: none; margin: 0; padding: 15px 15px 15px 0; background: rgba(234, 51, 51, calc((((var(--total-items) - (var(--item-position) - 1)) * 100)/var(--total-items))/100)); box-sizing: border-box; } .wpp-sunset li .item-position::before { display: inline-block; flex: 1 0 0; content: counter(wpp-counter); color: rgba(0, 0, 0, 0.15); width: 40px; font-size: 18px; font-weight: 700; letter-spacing: -1px; text-align: center; } .wpp-sunset li .item-data .wpp-post-title { display: block; font-size: 15px; font-weight: 700; line-height: 1.3; } .wpp-sunset li .item-data a { color: #222; text-decoration: none; } .wpp-sunset li .item-data a:hover { text-decoration: underline; }</style>
<ul class="wpp-list wpp-sunset">
<li style="--item-position: 1; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/heres-how-you-can-simulate-anal-sex-when-youre-not-you-know-ready-to-bottom/" class="wpp-post-title" target="_self">Here&#8217;s how you can simulate anal sex, when you&#8217;re not, you know, ready to bottom</a></div></li>
<li style="--item-position: 2; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/10-questions-gay-men-hate-to-be-asked/" class="wpp-post-title" target="_self">10 QUESTIONS: Gay Men Hate To Be Asked</a></div></li>
<li style="--item-position: 3; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/the-best-nudist-beaches-in-the-uk/" class="wpp-post-title" target="_self">The best Nudist Beaches in the UK</a></div></li>
<li style="--item-position: 4; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/lil-nas-x-in-calvins-is-hot-af-and-the-only-content-you-need-to-today/" class="wpp-post-title" target="_self">Lil Nas X in Calvins is hot AF and the only content you need to today</a></div></li>
<li style="--item-position: 5; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/gay-bars-that-have-closed-in-london-since-the-turn-of-the-century/" class="wpp-post-title" target="_self">Gay Bars That Have Closed In London Since The Turn Of The Century</a></div></li>
<li style="--item-position: 6; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/gay-history-remember-the-opening-of-the-crew-gay-bar-in-london/" class="wpp-post-title" target="_self">GAY HISTORY | Remember the opening of the Crew Gay Bar in London</a></div></li>
<li style="--item-position: 7; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/7-of-the-best-gay-chat-sites/" class="wpp-post-title" target="_self">9 of the best gay chat sites</a></div></li>
<li style="--item-position: 8; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/when-will-gay-bathhouses-and-saunas-reopen-in-the-uk/" class="wpp-post-title" target="_self">When will gay bathhouses and saunas reopen in the UK?</a></div></li>
<li style="--item-position: 9; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/today-in-gay-marsha-p-johnson-born/" class="wpp-post-title" target="_self">TODAY IN GAY: Marsha P Johnson born</a></div></li>
<li style="--item-position: 10; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.thegayuk.com/popular-secret-uk-nude-beaches/" class="wpp-post-title" target="_self">Popular and Secret UK Nude Beaches</a></div></li>

</ul>
</div>
</div>

		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LATEST</h2></div>
		<ul>
											<li>
					<a href="https://www.thegayuk.com/lost-lgbt-scene-chariots-waterloo/" aria-current="page">Lost LGBT Scene | Chariots Waterloo</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/lost-lgbt-scene-chariots-streatham/">Lost LGBT Scene | Chariots Streatham</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/lost-lgbt-scene-chariots-shoreditch/">Lost LGBT Scene | Chariots Shoreditch</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/lost-lgbt-scene-steamworks-new-cross/">Lost LGBT Scene | Steamworks, New Cross</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/netflix-is-about-to-get-gayer-again/">Netflix is about to get gayer (again)</a>
									</li>
					</ul>

		</div><div id="text-45" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><p></p>
<figure class="wp-block-image size-large"><a href="https://is.gd/PrideRainbowPackLeft" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone wp-image-119711 jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&#038;ssl=1" alt="Rainbow Pride Pack for Pride parade" width="300" height="600" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-119711" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=300%2C600&#038;ssl=1" alt="Rainbow Pride Pack for Pride parade" width="300" height="600" data-recalc-dims="1" srcset="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/PridePack-Skyscraper-Wide.jpg?resize=150%2C300&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></figure>
<p></p>
</div>
		</div><div id="peepsowidgethashtags-5" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
        <div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">WHAT PEOPLE ARE TALKING ABOUT RN</h2></div>    </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ps-widget__hashtags--list">
                                            <a data-debug="#alanturing (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/alanturing/">
                            #alanturing                        </a>
                                                <a data-debug="#blacklivesmatter (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/blacklivesmatter/">
                            #blacklivesmatter                        </a>
                                                <a data-debug="#defundthepolice (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/defundthepolice/">
                            #defundthepolice                        </a>
                                                <a data-debug="#dilemma (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/dilemma/">
                            #dilemma                        </a>
                                                <a data-debug="#grindr (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/grindr/">
                            #grindr                        </a>
                                                <a data-debug="#katiehopkins (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/katiehopkins/">
                            #katiehopkins                        </a>
                                                <a data-debug="#lockdown (6 / 100%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/lockdown/">
                            #lockdown                        </a>
                                                <a data-debug="#netflix (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/netflix/">
                            #netflix                        </a>
                                                <a data-debug="#nottingham (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/nottingham/">
                            #nottingham                        </a>
                                                <a data-debug="#rupaul (1 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/rupaul/">
                            #rupaul                        </a>
                                                <a data-debug="#trans (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/trans/">
                            #trans                        </a>
                                                <a data-debug="#transphobic (2 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/hashtag/transphobic/">
                            #transphobic                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div><div id="w2dc_search_widget-2" class="widget widget_w2dc_search_widget"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LISTINGS AND CRUISING</h2></div><div class="w2dc-content w2dc-widget w2dc-search-widget"><style type="text/css">
				#w2dc-search-form-2063 {
					background: rgba(0,0,0,1);
				}
				#w2dc-search-form-2063,
				#w2dc-search-form-2063 strong,
				#w2dc-search-form-2063 a,
				#w2dc-search-form-2063 a:hover,
				#w2dc-search-form-2063 a:visited,
				#w2dc-search-form-2063 a:focus,
				#w2dc-search-form-2063 a.w2dc-advanced-search-label,
				#w2dc-search-form-2063 a.w2dc-advanced-search-label:hover,
				#w2dc-search-form-2063 a.w2dc-advanced-search-label:visited,
				#w2dc-search-form-2063 a.w2dc-advanced-search-label:focus {
					color: #FFFFFF;
				}</style><form action="https://www.thegayuk.com/listings/" class="w2dc-content w2dc-search-form w2dc-search-form-submit " id="w2dc-search-form-2063" data-id="2063"  >
	<input type="hidden" name="w2dc_action" value="search" /><input type="hidden" name="controller" value="listings_controller" /><input type="hidden" name="include_categories_children" value="1" /><input type="hidden" name="directories" value="1" /><input type="hidden" name="exact_categories" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,6639,6867,6842,6640,6903,6902,6904,6905,6844,6764,6898,6897,6900,6899,6901,6434,6906,6907,6908,6890,6895,6892,6913,6894,6893,6910,6911" /><input type="hidden" name="field_have_you_worked_with_other_studios_" value="" /><input type="hidden" name="field_scenes_you_re_prepared_to_film" value="" /><input type="hidden" name="field_level" value="" /><input type="hidden" name="field_training_days" value="" /><input type="hidden" name="field_authorisation" value="" /><input type="hidden" name="field_chat_with_other_users" value="" /><input type="hidden" name="field_area_served" value="" /><input type="hidden" name="field_payment_options" value="" /><input type="hidden" name="field_accessibility" value="" /><input type="hidden" name="field_how_big_is_your_cock" value="" /><input type="hidden" name="field_in_or_out_calls" value="" /><input type="hidden" name="field_gender" value="" /><input type="hidden" name="field_sexuality" value="" /><input type="hidden" name="field_ethincity" value="" /><input type="hidden" name="field_your_age" value="" /><input type="hidden" name="field_height" value="" /><input type="hidden" name="field_feet_size" value="" /><input type="hidden" name="field_do_you_reply_to_sms_text" value="" /><input type="hidden" name="field_do_you_do_video_work" value="" /><input type="hidden" name="field_1_hour_charges" value="" /><input type="hidden" name="field_2_hour_charges" value="" /><input type="hidden" name="field_over_night_charges" value="" /><input type="hidden" name="field_about_you" value="" /><input type="hidden" name="field_first_name_as_it_appears_on_your_id" value="" /><input type="hidden" name="field_last_name" value="" /><input type="hidden" name="field_what_kind_of_action_you_can_expect" value="" /><input type="hidden" name="field_type_of_guy_you_ll_meet" value="" /><input type="hidden" name="field_best_time_to_visit" value="" /><input type="hidden" name="field_phone" value="" /><input type="hidden" name="field_how_is_this_service_provided" value="" /><input type="hidden" name="field_shop_type" value="" />
	<div class="w2dc-search-overlay w2dc-container-fluid">
				<div class="w2dc-search-section w2dc-row">
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-2242" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="categories" id="selected_tax[2242]" class="selected_tax_w2dc-category" value="" /><input type="hidden" name="categories_text" id="selected_tax_text[2242]" class="selected_tax_text_w2dc-category" value="" /><input type="hidden" id="exact_terms[2242]" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,6639,6867,6842,6640,6903,6902,6904,6905,6844,6764,6898,6897,6900,6899,6901,6434,6906,6907,6908,6890,6895,6892,6913,6894,6893,6910,6911" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-category" data-id="2242" data-placeholder="Select category or enter keywords" data-autocomplete-name="what_search" data-autocomplete-value="" data-ajax-search=1 data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png"><option id="charities" value="6909" data-name="Charities" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="3 results">Charities</option><option id="culture" value="6914" data-name="Culture" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">Culture</option><option id="lgbt-cinema" value="6836" data-name="LGBT Cinema" data-sublabel="Culture"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/television.png" data-count="1 result">LGBT Cinema</option><option id="lgbt-theatre" value="6644" data-name="LGBT Theatre" data-sublabel="Culture"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/flag.png" data-count="1 result">LGBT Theatre</option><option id="gay-chat" value="6604" data-name="Gay Chat" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/comment_write.png" data-count="307 results">Gay Chat</option><option id="gay-cruising" value="6199" data-name="Gay Cruising" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/star.png" data-count="711 results">Gay Cruising</option><option id="outside" value="6195" data-name="Gay Cruising Sites in the outdoors" data-sublabel="Gay Cruising"   data-count="514 results">Gay Cruising Sites in the outdoors</option><option id="indoors" value="6225" data-name="Indoors" data-sublabel="Gay Cruising"   data-count="202 results">Indoors</option><option id="helplines" value="6912" data-name="Helplines" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="3 results">Helplines</option><option id="lgbt-bars" value="6639" data-name="LGBT Bars" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/wallet.png" data-count="10 results">LGBT Bars</option><option id="cruise-bar" value="6867" data-name="Cruise Bar" data-sublabel="LGBT Bars"   data-count="1 result">Cruise Bar</option><option id="lgbt-food" value="6842" data-name="LGBT Food" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="1 result">LGBT Food</option><option id="lgbt-hotels" value="6640" data-name="LGBT Hotels" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/home.png" data-count="1 result">LGBT Hotels</option><option id="lgbt-pride" value="6844" data-name="LGBT Pride" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="1 result">LGBT Pride</option><option id="lgbt-shops" value="6764" data-name="LGBT Shops" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="3 results">LGBT Shops</option><option id="gay-saunas" value="6434" data-name="Local Gay Saunas and Bathhouses to you" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/arrow_updown.png" data-count="48 results">Local Gay Saunas and Bathhouses to you</option><option id="personal-services" value="6890" data-name="Personal Services" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">Personal Services</option><option id="massage" value="6892" data-name="Massage" data-sublabel="Personal Services"   data-count="2 results">Massage</option><option id="support-groups" value="6910" data-name="Support Groups" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">Support Groups</option></select></div>											</div>
				</div>
			</div>
									
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-688" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="location_id" id="selected_tax[688]" class="selected_tax_w2dc-location" value="" /><input type="hidden" name="location_id_text" id="selected_tax_text[688]" class="selected_tax_text_w2dc-location" value="" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-location" data-id="688" data-placeholder="Select location or enter address" data-autocomplete-name="address" data-autocomplete-value="" data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png"><option id="uk" value="6197" data-name="UK" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="1089 results">UK</option><option id="aberdeen" value="6342" data-name="Aberdeen" data-sublabel="UK"   data-count="12 results">Aberdeen</option><option id="aberdeenshire" value="6341" data-name="Aberdeenshire" data-sublabel="UK"   data-count="1 result">Aberdeenshire</option><option id="ayrshire" value="6343" data-name="Ayrshire" data-sublabel="UK"   data-count="6 results">Ayrshire</option><option id="bedfordshire" value="6269" data-name="Bedfordshire" data-sublabel="UK"   data-count="17 results">Bedfordshire</option><option id="berkshire" value="6323" data-name="Berkshire" data-sublabel="UK"   data-count="12 results">Berkshire</option><option id="birmingham" value="6223" data-name="Birmingham" data-sublabel="UK"   data-count="58 results">Birmingham</option><option id="brighton" value="6355" data-name="Brighton" data-sublabel="UK"   data-count="18 results">Brighton</option><option id="bristol" value="6250" data-name="Bristol" data-sublabel="UK"   data-count="15 results">Bristol</option><option id="buckinghamshire" value="6276" data-name="Buckinghamshire" data-sublabel="UK"   data-count="8 results">Buckinghamshire</option><option id="cambridge" value="6279" data-name="Cambridge" data-sublabel="UK"   data-count="8 results">Cambridge</option><option id="cambridgeshire" value="6278" data-name="Cambridgeshire" data-sublabel="UK"   data-count="8 results">Cambridgeshire</option><option id="channel-islands" value="6677" data-name="Channel Islands" data-sublabel="UK"   data-count="0 results">Channel Islands</option><option id="cheshire" value="6284" data-name="Cheshire" data-sublabel="UK"   data-count="10 results">Cheshire</option><option id="chester" value="6283" data-name="Chester" data-sublabel="UK"   data-count="7 results">Chester</option><option id="cornwall" value="6280" data-name="Cornwall" data-sublabel="UK"   data-count="14 results">Cornwall</option><option id="county-durham" value="6292" data-name="County Durham" data-sublabel="UK"   data-count="16 results">County Durham</option><option id="cumbria" value="6349" data-name="Cumbria" data-sublabel="UK"   data-count="6 results">Cumbria</option><option id="derby" value="6288" data-name="Derby" data-sublabel="UK"   data-count="7 results">Derby</option><option id="derbyshire" value="6289" data-name="Derbyshire" data-sublabel="UK"   data-count="18 results">Derbyshire</option><option id="devon" value="6259" data-name="Devon" data-sublabel="UK"   data-count="24 results">Devon</option><option id="dorset" value="6353" data-name="Dorset" data-sublabel="UK"   data-count="20 results">Dorset</option><option id="dumfries-and-galloway" value="6344" data-name="Dumfries and Galloway" data-sublabel="UK"   data-count="4 results">Dumfries and Galloway</option><option id="dundee" value="6345" data-name="Dundee" data-sublabel="UK"   data-count="8 results">Dundee</option><option id="edinburgh" value="6346" data-name="Edinburgh" data-sublabel="UK"   data-count="9 results">Edinburgh</option><option id="essex" value="6495" data-name="Essex" data-sublabel="UK"   data-count="19 results">Essex</option><option id="fife" value="6741" data-name="Fife" data-sublabel="UK"   data-count="6 results">Fife</option><option id="glasgow" value="6347" data-name="Glasgow" data-sublabel="UK"   data-count="7 results">Glasgow</option><option id="gloucestershire" value="6256" data-name="Gloucestershire" data-sublabel="UK"   data-count="9 results">Gloucestershire</option><option id="hampshire" value="6619" data-name="Hampshire" data-sublabel="UK"   data-count="8 results">Hampshire</option><option id="herefordshire" value="6417" data-name="Herefordshire" data-sublabel="UK"   data-count="6 results">Herefordshire</option><option id="hertfordshire" value="6298" data-name="Hertfordshire" data-sublabel="UK"   data-count="10 results">Hertfordshire</option><option id="isle-of-man" value="6678" data-name="Isle Of Man" data-sublabel="UK"   data-count="1 result">Isle Of Man</option><option id="isle-of-wight" value="6438" data-name="Isle Of Wight" data-sublabel="UK"   data-count="2 results">Isle Of Wight</option><option id="kent" value="6285" data-name="Kent" data-sublabel="UK"   data-count="17 results">Kent</option><option id="lanarkshire" value="6732" data-name="Lanarkshire" data-sublabel="UK"   data-count="1 result">Lanarkshire</option><option id="lancashire" value="6273" data-name="Lancashire" data-sublabel="UK"   data-count="22 results">Lancashire</option><option id="leicester" value="6303" data-name="Leicester" data-sublabel="UK"   data-count="13 results">Leicester</option><option id="leicestershire" value="6682" data-name="Leicestershire" data-sublabel="UK"   data-count="3 results">Leicestershire</option><option id="lincolnshire" value="6305" data-name="Lincolnshire" data-sublabel="UK"   data-count="9 results">Lincolnshire</option><option id="liverpool" value="6262" data-name="Liverpool" data-sublabel="UK"   data-count="11 results">Liverpool</option><option id="london" value="6264" data-name="London" data-sublabel="UK"   data-count="170 results">London</option><option id="lothian" value="6727" data-name="Lothian" data-sublabel="UK"   data-count="3 results">Lothian</option><option id="manchester" value="6236" data-name="Manchester" data-sublabel="UK"   data-count="35 results">Manchester</option><option id="merseyside" value="6271" data-name="Merseyside" data-sublabel="UK"   data-count="21 results">Merseyside</option><option id="nationwide" value="6993" data-name="Nationwide" data-sublabel="UK"   data-count="1 result">Nationwide</option><option id="newcastle" value="6310" data-name="Newcastle" data-sublabel="UK"   data-count="15 results">Newcastle</option><option id="norfolk" value="6313" data-name="Norfolk" data-sublabel="UK"   data-count="8 results">Norfolk</option><option id="northamptonshire" value="6311" data-name="Northamptonshire" data-sublabel="UK"   data-count="4 results">Northamptonshire</option><option id="northern-ireland" value="6340" data-name="Northern Ireland" data-sublabel="UK"   data-count="13 results">Northern Ireland</option><option id="northumberland" value="6352" data-name="Northumberland" data-sublabel="UK"   data-count="12 results">Northumberland</option><option id="norwich" value="6314" data-name="Norwich" data-sublabel="UK"   data-count="22 results">Norwich</option><option id="nottingham" value="6198" data-name="Nottingham" data-sublabel="UK"   data-count="15 results">Nottingham</option><option id="nottinghamshire" value="6408" data-name="Nottinghamshire" data-sublabel="UK"   data-count="25 results">Nottinghamshire</option><option id="oxford" value="6317" data-name="Oxford" data-sublabel="UK"   data-count="3 results">Oxford</option><option id="oxfordshire" value="6318" data-name="Oxfordshire" data-sublabel="UK"   data-count="12 results">Oxfordshire</option><option id="peterborough" value="6320" data-name="Peterborough" data-sublabel="UK"   data-count="10 results">Peterborough</option><option id="plymouth" value="6321" data-name="Plymouth" data-sublabel="UK"   data-count="7 results">Plymouth</option><option id="portsmouth" value="6322" data-name="Portsmouth" data-sublabel="UK"   data-count="5 results">Portsmouth</option><option id="renfrewshire" value="6739" data-name="Renfrewshire" data-sublabel="UK"   data-count="4 results">Renfrewshire</option><option id="rutland" value="6315" data-name="Rutland" data-sublabel="UK"   data-count="2 results">Rutland</option><option id="shropshire" value="6331" data-name="Shropshire" data-sublabel="UK"   data-count="21 results">Shropshire</option><option id="somerset" value="6252" data-name="Somerset" data-sublabel="UK"   data-count="6 results">Somerset</option><option id="staffordshire" value="6326" data-name="Staffordshire" data-sublabel="UK"   data-count="31 results">Staffordshire</option><option id="suffolk" value="6301" data-name="Suffolk" data-sublabel="UK"   data-count="10 results">Suffolk</option><option id="surrey" value="6296" data-name="Surrey" data-sublabel="UK"   data-count="8 results">Surrey</option><option id="sussex" value="6607" data-name="Sussex" data-sublabel="UK"   data-count="13 results">Sussex</option><option id="tyne-and-wear" value="6669" data-name="Tyne And Wear" data-sublabel="UK"   data-count="4 results">Tyne And Wear</option><option id="wales" value="6348" data-name="Wales" data-sublabel="UK"   data-count="38 results">Wales</option><option id="walsall" value="6700" data-name="Walsall" data-sublabel="UK"   data-count="10 results">Walsall</option><option id="warwickshire" value="6334" data-name="Warwickshire" data-sublabel="UK"   data-count="11 results">Warwickshire</option><option id="wiltshire" value="6328" data-name="Wiltshire" data-sublabel="UK"   data-count="19 results">Wiltshire</option><option id="worcestershire" value="6337" data-name="Worcestershire" data-sublabel="UK"   data-count="4 results">Worcestershire</option><option id="yorkshire" value="6275" data-name="Yorkshire" data-sublabel="UK"   data-count="72 results">Yorkshire</option><option id="usa" value="6117" data-name="USA" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="0 results">USA</option><option id="alabama" value="6119" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alabama-usa" value="6120" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alaska" value="6121" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="alaska-usa" value="6122" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="arizona" value="6125" data-name="Arizona" data-sublabel="USA"   data-count="0 results">Arizona</option><option id="arkansas" value="6123" data-name="Arkansas" data-sublabel="USA"   data-count="0 results">Arkansas</option><option id="california" value="6126" data-name="California" data-sublabel="USA"   data-count="0 results">California</option><option id="colorado" value="6127" data-name="Colorado" data-sublabel="USA"   data-count="0 results">Colorado</option><option id="connecticut" value="6128" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="connecticut-usa" value="6129" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="delaware" value="6130" data-name="Delaware" data-sublabel="USA"   data-count="0 results">Delaware</option><option id="district-of-columbia" value="6131" data-name="District of Columbia" data-sublabel="USA"   data-count="0 results">District of Columbia</option><option id="florida" value="6133" data-name="Florida" data-sublabel="USA"   data-count="0 results">Florida</option><option id="georgia" value="6134" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="georgia-usa" value="6135" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="hawaii" value="6136" data-name="Hawaii" data-sublabel="USA"   data-count="0 results">Hawaii</option><option id="idaho" value="6137" data-name="Idaho" data-sublabel="USA"   data-count="0 results">Idaho</option><option id="illinois" value="6139" data-name="Illinois" data-sublabel="USA"   data-count="0 results">Illinois</option><option id="indiana" value="6140" data-name="Indiana" data-sublabel="USA"   data-count="0 results">Indiana</option><option id="iowa" value="6142" data-name="Iowa" data-sublabel="USA"   data-count="0 results">Iowa</option><option id="kansas" value="6143" data-name="Kansas" data-sublabel="USA"   data-count="0 results">Kansas</option><option id="kentucky" value="6145" data-name="Kentucky" data-sublabel="USA"   data-count="0 results">Kentucky</option><option id="louisiana" value="6146" data-name="Louisiana" data-sublabel="USA"   data-count="0 results">Louisiana</option><option id="maine" value="6148" data-name="Maine" data-sublabel="USA"   data-count="0 results">Maine</option><option id="maryland" value="6149" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="maryland-usa" value="6150" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="massachusetts" value="6151" data-name="Massachusetts" data-sublabel="USA"   data-count="0 results">Massachusetts</option><option id="michigan" value="6152" data-name="Michigan" data-sublabel="USA"   data-count="0 results">Michigan</option><option id="minnesota" value="6154" data-name="Minnesota" data-sublabel="USA"   data-count="0 results">Minnesota</option><option id="mississippi" value="6155" data-name="Mississippi" data-sublabel="USA"   data-count="0 results">Mississippi</option><option id="missouri" value="6157" data-name="Missouri" data-sublabel="USA"   data-count="0 results">Missouri</option><option id="montana" value="6158" data-name="Montana" data-sublabel="USA"   data-count="0 results">Montana</option><option id="nebraska" value="6160" data-name="Nebraska" data-sublabel="USA"   data-count="0 results">Nebraska</option><option id="nevada" value="6161" data-name="Nevada" data-sublabel="USA"   data-count="0 results">Nevada</option><option id="new-hampshire" value="6163" data-name="New Hampshire" data-sublabel="USA"   data-count="0 results">New Hampshire</option><option id="new-jersey" value="6164" data-name="New Jersey" data-sublabel="USA"   data-count="0 results">New Jersey</option><option id="new-mexico" value="6166" data-name="New Mexico" data-sublabel="USA"   data-count="0 results">New Mexico</option><option id="new-york" value="6167" data-name="New York" data-sublabel="USA"   data-count="0 results">New York</option><option id="north-carolina" value="6169" data-name="North Carolina" data-sublabel="USA"   data-count="0 results">North Carolina</option><option id="north-dakota" value="6170" data-name="North Dakota" data-sublabel="USA"   data-count="0 results">North Dakota</option><option id="ohio" value="6172" data-name="Ohio" data-sublabel="USA"   data-count="0 results">Ohio</option><option id="oklahoma" value="6173" data-name="Oklahoma" data-sublabel="USA"   data-count="0 results">Oklahoma</option><option id="oregon" value="6175" data-name="Oregon" data-sublabel="USA"   data-count="0 results">Oregon</option><option id="pennsylvania" value="6176" data-name="Pennsylvania" data-sublabel="USA"   data-count="0 results">Pennsylvania</option><option id="rhode-island" value="6178" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="rhode-island-usa" value="6179" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="south-carolina" value="6180" data-name="South Carolina" data-sublabel="USA"   data-count="0 results">South Carolina</option><option id="south-dakota" value="6181" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="south-dakota-usa" value="6182" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="tennessee" value="6183" data-name="Tennessee" data-sublabel="USA"   data-count="0 results">Tennessee</option><option id="texas" value="6184" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="texas-usa" value="6186" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="utah" value="6185" data-name="Utah" data-sublabel="USA"   data-count="0 results">Utah</option><option id="vermont" value="6187" data-name="Vermont" data-sublabel="USA"   data-count="0 results">Vermont</option><option id="virginia" value="6188" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="virginia-usa" value="6189" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="washington-state" value="6190" data-name="Washington state" data-sublabel="USA"   data-count="0 results">Washington state</option><option id="west-virginina" value="6191" data-name="West Virginina" data-sublabel="USA"   data-count="0 results">West Virginina</option><option id="wisconsin" value="6192" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wisconsin-usa" value="6193" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wyoming" value="6194" data-name="Wyoming" data-sublabel="USA"   data-count="0 results">Wyoming</option></select></div>					</div>
				</div>
			</div>
									
						
						<div class="w2dc-col-md-12">
				<div class="w2dc-jquery-ui-slider">
					<div class="w2dc-search-radius-label">
						Search in radius						<strong id="radius_label_2063">0</strong>
						miles					</div>
					<div class="w2dc-radius-slider" data-id="2063" id="radius_slider_2063"></div>
					<input type="hidden" name="radius" id="radius_2063" value="0" />
				</div>
			</div>
					</div>
		
		<script>var w2dc_fields_in_categories_2063 = new Array();w2dc_fields_in_categories_2063[59] = [,6917,6922,6921,6920];w2dc_fields_in_categories_2063[16] = [6891,6918];w2dc_fields_in_categories_2063[23] = [6891];w2dc_fields_in_categories_2063[24] = [6891];w2dc_fields_in_categories_2063[27] = [6891,6918];w2dc_fields_in_categories_2063[30] = [6891,6918];w2dc_fields_in_categories_2063[55] = [6914,6915,6836,6644,6896,6916,6639,6842,6640,6844,6764,6434,6906,6907,6910,6911,6943,6944,6945,6947,6948,6949,6950,6951,6952,6946];w2dc_fields_in_categories_2063[58] = [6914,6915,6836,6644,6896,6916,6639,6867,6842,6640,6844,6764,6434,6906,6907,6910,6911];w2dc_fields_in_categories_2063[65] = [6909,6912,6890,6893];w2dc_fields_in_categories_2063[26] = [6891,6918];w2dc_fields_in_categories_2063[28] = [6891];w2dc_fields_in_categories_2063[29] = [6891,6918];w2dc_fields_in_categories_2063[32] = [6891,6918];w2dc_fields_in_categories_2063[33] = [6891,6918];w2dc_fields_in_categories_2063[34] = [6891,6918];w2dc_fields_in_categories_2063[35] = [6891,6918];w2dc_fields_in_categories_2063[42] = [6891];</script><div class="w2dc-clearfix"></div>
<script>
	(function($) {
		"use strict";
	
		$(function() {

			$(document).on("w2dc:selected_tax_change", "#w2dc-search-form-2063 .selected_tax_w2dc-category", function() {
				hideShowFields_2063($(this).val());
			});
	
			if ($("#w2dc-search-form-2063 .selected_tax_w2dc-category").length > 0) {
				hideShowFields_2063($("#w2dc-search-form-2063 .selected_tax_w2dc-category").val());
			} else {
				hideShowFields_2063(0);
			}
	
			function hideShowFields_2063(id) {
				var selected_categories_ids = [id];
	
				$(".w2dc-field-search-block-2063").hide();
				$.each(w2dc_fields_in_categories_2063, function(index, value) {
					var show_field = false;
					if (value != undefined) {
						if (value.length > 0) {
							var key;
							for (key in value) {
								var key2;
								for (key2 in selected_categories_ids)
									if (value[key] == selected_categories_ids[key2])
										show_field = true;
							}
						}
						
						if ((value.length == 0 || show_field) && $(".w2dc-field-search-block-"+index+"_2063").length) {
							$(".w2dc-field-search-block-"+index+"_2063").show();
						}
					}
				});

								$("#w2dc-advanced-search-label_2063").hide();
				$("#w2dc_advanced_search_fields_2063 .w2dc-search-content-field > div").map(function() {
					if ($(this).css("display") == 'block') {
						$("#w2dc-advanced-search-label_2063").show();
					}
				});
							}
		});
	})(jQuery);
</script>

<div id="w2dc_standard_search_fields_2063" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-59 w2dc-field-search-block-checkbox w2dc-field-search-block-2063 w2dc-field-search-block-59_2063">
	<div class="w2dc-col-md-12">
		<label>Area of expertise</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="1"  />
										Lighting (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="3"  />
										Direction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="6"  />
										Social Media (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="11"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="2"  />
										Sound (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="4"  />
										Editing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="7"  />
										Post Production General (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="10"  />
										Electrics (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="5"  />
										Marketing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="8"  />
										Photoshop (0)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-16 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-16_2063">
	<div class="w2dc-col-md-12">
		<label>Preferred role</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="1"  />
										Bottom (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="4"  />
										Top Vers (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="2"  />
										Bottom Vers (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="5"  />
										Top (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="3"  />
										Vers (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="6"  />
										Side  (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-23 w2dc-field-search-block-checkbox w2dc-field-search-block-2063 w2dc-field-search-block-23_2063">
	<div class="w2dc-col-md-12">
		<label>You will provide over night stays</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-24 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-24_2063">
	<div class="w2dc-col-md-12">
		<label>I will meet</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="1"  />
										Men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="4"  />
										Transgender men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="7"  />
										Trans and Cis women (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="2"  />
										Women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="5"  />
										Transgender women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="8"  />
										Everybody (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="3"  />
										Men and Women  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="6"  />
										Trans and Cis men  (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-27 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-27_2063">
	<div class="w2dc-col-md-12">
		<label>Build</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="1"  />
										Average (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="4"  />
										Slim (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="7"  />
										Toned (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="2"  />
										Athletic  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="5"  />
										Stocky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="8"  />
										Rugby (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="3"  />
										Chunky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="6"  />
										Swimmers (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-30 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-30_2063">
	<div class="w2dc-col-md-12">
		<label>Eye colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="6"  />
										Amber (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="3"  />
										Green (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="7"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="1"  />
										Blue (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="4"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="2"  />
										Brown (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="5"  />
										Hazel (0)				</label>
			</div>
																										</div>
					</div>
	</div>
	</div>
<input type="hidden" name="use_advanced" id="use_advanced_2063" value="0" autocomplete="off" />
<div id="w2dc_advanced_search_fields_2063" style="display: none;" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
			</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-58 w2dc-field-search-block-checkbox w2dc-field-search-block-2063 w2dc-field-search-block-58_2063">
	<div class="w2dc-col-md-12">
		<label>Is food served?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="1"  />
										Yes (3)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="2"  />
										No (4)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-65 w2dc-field-search-block-checkbox w2dc-field-search-block-2063 w2dc-field-search-block-65_2063">
	<div class="w2dc-col-md-12">
		<label>Speciality</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="5"  />
										Alcohol addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="3"  />
										Childhood trauma (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="16"  />
										Compulsive behaviour (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="30"  />
										Disability (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="9"  />
										Family  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="24"  />
										Gender  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="21"  />
										Hypnotherapy  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="10"  />
										Relationship / Marriage (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="4"  />
										Smoking addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="29"  />
										Signposting (1)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="17"  />
										Anger management (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="19"  />
										Cognitive Behavioural Therapy (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="18"  />
										Coaching (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="27"  />
										Domestic Abuse / Violence (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="1"  />
										Food addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="28"  />
										Hate Crime (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="12"  />
										Loss / Grieving  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="2"  />
										Sexual abuse survivors (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="8"  />
										Sex addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="14"  />
										Parents (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="15"  />
										Anxiety (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="23"  />
										Coming Out (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="13"  />
										Depression  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="6"  />
										Drug addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="7"  />
										Gambling addiction  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="25"  />
										Homelessness (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="20"  />
										Neuro-linguistic programming (NLP (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="26"  />
										Sexual Health (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="11"  />
										Sexuality (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="22"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-26 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-26_2063">
	<div class="w2dc-col-md-12">
		<label>Cut</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="1"  />
										Cut (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="2"  />
										Uncut (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="3"  />
										N/A (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-28 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-28_2063">
	<div class="w2dc-col-md-12">
		<label>Smoke</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="1"  />
										Smoker (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="2"  />
										Non Smoker (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-29 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-29_2063">
	<div class="w2dc-col-md-12">
		<label>Body Hair</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="1"  />
										None (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="4"  />
										Lots (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="3"  />
										Some (1)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-32 w2dc-field-search-block-select w2dc-field-search-block-2063 w2dc-field-search-block-32_2063">
	<div class="w2dc-col-md-12">
		<label>Hair colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="1"  />
										Bald (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="4"  />
										Dirty Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="7"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="5"  />
										Black (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="8"  />
										Red (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="3"  />
										Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="6"  />
										Brown (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="9"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-33 w2dc-field-search-block-radio w2dc-field-search-block-2063 w2dc-field-search-block-33_2063">
	<div class="w2dc-col-md-12">
		<label>Do you offer web cam shows</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-34 w2dc-field-search-block-radio w2dc-field-search-block-2063 w2dc-field-search-block-34_2063">
	<div class="w2dc-col-md-12">
		<label>Do you do photographic work?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-35 w2dc-field-search-block-radio w2dc-field-search-block-2063 w2dc-field-search-block-35_2063">
	<div class="w2dc-col-md-12">
		<label>Do you do stripper work</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-42 w2dc-field-search-block-radio w2dc-field-search-block-2063 w2dc-field-search-block-42_2063">
	<div class="w2dc-col-md-12">
		<label>Do you do duos / groups</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
	</div>

		
		<div class="w2dc-search-section w2dc-search-form-bottom w2dc-row w2dc-clearfix">
						<div class="w2dc-search-form-button w2dc-col-md-6 w2dc-pull-right w2dc-text-right">
				<button type="submit" name="submit" class="w2dc-btn w2dc-btn-primary ">Search</button>
			</div>			
						<script>
				(function($) {
					"use strict";

					$(function() {
						w2dc_advancedSearch(2063, "More filters", "Less filters");
					});
				})(jQuery);
			</script>
			<div class="w2dc-col-md-6 w2dc-form-group w2dc-pull-left">
				<a id="w2dc-advanced-search-label_2063" class="w2dc-advanced-search-label" href="javascript: void(0);"><span class="w2dc-advanced-search-text">More filters</span> <span class="w2dc-advanced-search-toggle w2dc-glyphicon w2dc-glyphicon-chevron-down"></span></a>
			</div>
			
					</div>
	</div>
</form></div></div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<figure class="wp-block-image size-large is-resized"><a href="https://www.thegayuk.com/gaylydeals/"><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/GAYLY-DEALS.jpg?resize=300%2C300&#038;ssl=1" alt class="wp-image-120344 jetpack-lazy-image" width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/GAYLY-DEALS.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/07/GAYLY-DEALS.jpg?resize=300%2C300&#038;ssl=1" alt="" class="wp-image-120344" width="300" height="300" data-recalc-dims="1"></noscript></a></figure>
</div></div>		</div>
	</div>
</aside>
    </div>
    
    <div id="offcanvas-panel">
        <div class="sidr-close-holder">
            <a href="javascript:void(0)" onclick="event.preventDefault()" class="sidr-class-sidr-button-close">
                <i class="ion-ios-close-empty"></i>
            </a>
        </div>
        <div class="offcanvas-sidebar">
            <div id="text-42" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">GET SOCIAL</h2></div>			<div class="textwidget"><p><a href="https://www.facebook.com/TheGayUK"><img loading="lazy" class="alignnone size-full wp-image-100092 jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-100092" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1"></noscript></a></p>
<p><a href="https://www.Instagram.com/TheGayUK"><img loading="lazy" class="alignnone size-full wp-image-100093 jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-100093" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1"></noscript></a></p>
<p><a href="https://www.twitter.com/TheGayUK"><img loading="lazy" class="alignnone size-full wp-image-100094 jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&#038;ssl=1" alt width="300" height="70" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-100094" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1"></noscript></a></p>
</div>
		</div>        </div>
    </div>

<footer id="colophon" class="site-footer">
            <div class="footer-widget-area">
            <div class="container-fluid">
                <div class="row">
                                            <div class="col-md-4">
                            <div id="text-34" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><p>THEGAYUK.com is the number 1 listings, news and social network for gay, bisexual and curious men in the UK.</p>
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
		</div><div id="text-46" class="widget widget_text"><h2 class="widget-title">Disclaimer</h2>			<div class="textwidget"><p><i>Any advice given in our articles is not intended to replace advice given by your own GP, sexual health practitioner or other mental health advisors. Please, wherever possible seek advice from professionals who know your personal and medical circumstances. THEGAYUK.com cannot accept liability for any outcomes based on advice given in this article. </i></p>
</div>
		</div>                        </div>
                                                                <div class="col-md-4">
                            <div id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Awards and Recognition</h2><div class="textwidget custom-html-widget"><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1"></noscript>


<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;" data-lazy-src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;"></noscript>
</a>
<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1"></noscript>
</a>
</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">PRIDE PARTNERS</h2><div class="textwidget custom-html-widget"><a href="http://cornwallpride.org/"><img class="alignnone wp-image-84944 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84944 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1"></noscript></a>
<hr>
<a href="http://exeterpride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt width="300" height="80" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt="" width="300" height="80"></noscript></a>
<hr>
<a href="http://www.prideindiversityharrogate.com/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt width="300" height="100" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1"></noscript></a>
<hr>
<a href=" https://www.facebook.com/events/the-new-selwyn-samuels-event-arena-077296-55114/llanelli-pride/241881459790590/
"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt width="300" height="133" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt="" width="300" height="133" data-recalc-dims="1"></noscript></a>
<hr>
<a href="https://www.swanseapride.co.uk/"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1"></noscript></a>
<hr>
<a href="http://www.warwickshirepride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1"></noscript></a></div></div><div id="text-44" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><div class="f-w-f1">
<div class="cntr">
<div class="f-w">
<div class="w-bl">
<div class="textwidget">
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
<p>THEGAYUK.com is funded in four main ways. One by advertising hosted on the site.</p>
<p>Selling its own products or products of sister companies such as &#8220;The Pride Shop&#8221; and The Gay Shop&#8221;.</p>
<p>Donations made by supporters, who are listed on our support page.</p>
<p>By its directors, who have not taken a profit from this company since its inception in 2011.</p>
</div>
</div>
</div>
</div>
<div class="f-w-f2">
<div class="cntr"></div>
</div>
</div>
		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widget-title">VOUCHER CODES</h2><div class="textwidget custom-html-widget">
<p><a href="https://www.thegayuk.com/voucher-codes/">Voucher Codes</a></p>
</div></div>                        </div>
                                                        </div>
            </div>
        </div>
    
            <div class="site-copyright">
            <div class="container-fluid">
                <span>Copyright © 2011 -2020 THEGAYUK All rights reserved.</span>
                Theme: Minimal Lite by <a href="http://thememattic.com/" target = "_blank" rel="designer">Thememattic</a>            </div>
        </div>
    </footer>
</div>


<a id="scroll-up">
    <span>
        <strong>Scroll</strong>
        <i class="ion-ios-arrow-thin-right icons"></i>
    </span>
</a>

</div>
<div class='code-block code-block-12' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<figure class="wp-block-image size-large"><a href="http://www.welovegayporn.com" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" class="wp-image-119787 lazy" width="728" height="90" data-src="https://www.thegayuk.com/wp-content/uploads/2017/12/We-Love-Gay-Porn-Ad.jpg"><noscript><img src="https://www.thegayuk.com/wp-content/uploads/2017/12/We-Love-Gay-Porn-Ad.jpg" alt="" class="wp-image-119787"></noscript></a></figure>

</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/lost-lgbt-scene-chariots-waterloo\/":121613};
	</script>
				<style type="text/css">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</style><script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type="text/javascript" id="peepso-core-js-extra">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</script>
<script src="/s/bf1a33.js"></script>



<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/position.min.js" id="jquery-ui-position-js"></script>
<script type="text/javascript" id="peepso-datepicker-js-extra">var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"d MM yy","weekStart":1,"rtl":false}};</script>

<script type="text/javascript" id="peepso-window-js-extra">var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};</script>




<script src="/s/8e2e59.js"></script>
<script type="text/javascript" id="peepso-bundle-js-extra">
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox-arrow-prev\" style=\"display:none;\"><\/button>\n\t\t\t\t<button class=\"ps-lightbox-arrow-next\" style=\"display:none;\"><\/button>\n\t\t\t\t<div class=\"ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"ps-icon-resize-full-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox-data\"><\/div>\n\t\t\t<div class=\"ps-lightbox-close\">\u00d7<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1598355708","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script>
<script src="/s/a1189f.js"></script>
<script type="text/javascript" id="peepso-member-js-extra">var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"26th August 2020\" data-date-start-date=\"26th August 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};</script>
<script src="/s/d1ad66.js"></script>



<script type="text/javascript" id="peepso-comment-js-extra">
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script>





<script type="text/javascript" id="peepsoreactions-js-extra">var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};</script>




<script src="/s/6a6afe.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/resizable.min.js" id="jquery-ui-resizable-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/draggable.min.js" id="jquery-ui-draggable-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/button.min.js" id="jquery-ui-button-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/dialog.min.js" id="jquery-ui-dialog-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/menu.min.js" id="jquery-ui-menu-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/selectmenu.min.js" id="jquery-ui-selectmenu-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/dist/vendor/wp-polyfill.min.js" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/dist/dom-ready.min.js" id="wp-dom-ready-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/dist/i18n.min.js" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-a11y-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-08-09 07:30:43+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/dist/a11y.min.js" id="wp-a11y-js"></script>
<script type="text/javascript" id="jquery-ui-autocomplete-js-extra">var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/autocomplete.min.js" id="jquery-ui-autocomplete-js"></script>
<script type="text/javascript" id="w2dc_js_functions-js-extra">
/* <![CDATA[ */
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script src="/s/a1e7fd.js"></script>


<script type="text/javascript" defer="defer" id="minimal_lite-free-license-validation-js">ress_js("//cdn.thememattic.com/?product=minimal_lite&#038;version=1598352108&#038;ver=5.5");</script>
<script src="/s/2180f1.js"></script>




<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/imagesloaded.min.js" id="imagesloaded-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/masonry.min.js" id="masonry-js"></script>
<script src="/s/b9362c.js"></script>

<script type="text/javascript" id="mediaelement-core-js-before">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/mediaelement/mediaelement-and-player.min.js" id="mediaelement-core-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/mediaelement/mediaelement-migrate.min.js" id="mediaelement-migrate-js"></script>
<script type="text/javascript" id="mediaelement-js-extra">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/mediaelement/wp-mediaelement.min.js" id="wp-mediaelement-js"></script>
<script type="text/javascript" id="script-js-extra">var minimalLiteVal = {"enable_slider_nav":"","enable_slider_loop":"1","masonry_animation":"default","relayout_masonry":"1","nonce":"28020824f4","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};</script>
<script src="/s/f34ab5.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/backbone.min.js" id="backbone-js"></script>
<script type="text/javascript" id="wp-api-request-js-extra">var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"7b0cd12bd5","versionString":"wp\/v2\/"};</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/api-request.min.js" id="wp-api-request-js"></script>
<script type="text/javascript" id="wp-api-js-extra">var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"7b0cd12bd5"};</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/wp-api.min.js" id="wp-api-js"></script>
<script type="text/javascript" id="peepsotags-js-extra">var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};</script>


<script type="text/javascript" id="peepso-postbox-js-extra">var psdata_postbox = {"template":"","max_chars":"20000"};</script>



<script type="text/javascript" id="newsletter-subscription-js-extra">var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script>
<script src="/s/c23301.js"></script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js" id="jetpack-lazy-images-js"></script>
<script type="text/javascript" id="jquery-ui-slider-js-extra">var slider_params = {"min":"10","max":""};</script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/slider.min.js" id="jquery-ui-slider-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.ui.touch-punch.js" id="jquery-touch-punch-js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/jquery/suggest.min.js" id="suggest-js"></script>
<script type="text/javascript" id="wpuf-form-js-extra">
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"8949cf6f4d","word_limit":"Word limit reached"};
var error_str_obj = {"required":"is required","mismatch":"does not match","validation":"is not valid","duplicate":"requires a unique entry and this value has already been used"};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"8949cf6f4d","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=2739b9c1ac","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"8949cf6f4d","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>

<script type="text/javascript" id="wpuf-subscriptions-js-extra">var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};</script>
<script src="/s/597670.js"></script>
<script type="text/javascript" src="https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script>
<script type="text/javascript" async="async" id="remote_sdk-js">ress_js("https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5");</script>
<script type="text/javascript" id="sharing-js-js-extra">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

                <script>
                    function newsletter_set_cookie(name, value, time) {
                        var e = new Date();
                        e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                        document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                    }
                    function newsletter_get_cookie(name, def) {
                        var cs = document.cookie.toString().split('; ');
                        var c, n, v;
                        for (var i = 0; i < cs.length; i++) {
                            c = cs[i].split("=");
                            n = c[0];
                            v = c[1];
                            if (n == name)
                                return v;
                        }
                        return def;
                    }
                    jQuery(document).ready(function () {

                                        if (newsletter_get_cookie("newsletter", null) == null) {
                                var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                                newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                                if (newsletter_leads == 0) {
                                    setTimeout(newsletter_leads_open, 6000);
                                }
                            }
            
                    });

                    function newsletter_leads_open() {
                        jQuery.get("https://www.thegayuk.com/?na=leads-popup&language=", function (html) {
                            jQuery.modal(html,
                                    {
                                        autoResize: true,
                                        barClose: true,
                                        zIndex: 99000,
                                        onOpen: function (dialog) {
                                            dialog.overlay.fadeIn('fast');
                                            dialog.container.fadeIn('slow');
                                            dialog.data.fadeIn('slow');
                                        },
                                        closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                    });
                        });
                    }
                </script>
                <script type="text/javascript" async="async" defer="defer">ress_js("https://stats.wp.com/e-202035.js");</script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'106764884',post:'121613',tz:'1',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '121613' ]);
</script>
<script>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</script>

<script src="/s/ebb006.js"></script></body>
</html>
