    <!doctype html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <title>Places</title>
        <style type="text/css">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</style>
                    <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="directorist_listing_top_area]&#8230;" />
<meta property="og:image" content="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?fit=700%2C200&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Places" />
<meta property="og:description" content="directorist_listing_top_area]&#8230;" />
<meta property="og:url" content="https://www.thegayuk.com/places/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Places" />
<meta name="twitter:description" content="directorist_listing_top_area]&#8230;" />
<meta name="twitter:image" content="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?fit=700%2C200&amp;ssl=1" />
<meta name="twitter:image:width" content="700" />
<meta name="twitter:image:height" content="200" />
<link rel="canonical" href="https://www.thegayuk.com/places/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thegayuk.com/","name":"THEGAYUK | Home of the Gay UK forum, news and reviews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thegayuk.com/places/","name":"Places"}}]}</script>
<meta name="google-site-verification" content="LypKC8Mg_3dUfBjIJRigxUBRyFl4_UtdW5NctbpmyZs" />
<!-- / The SEO Framework by Sybre Waaijer | 16.79ms meta | 18.29ms boot -->

<link rel="amphtml" href="https://www.thegayuk.com/places/amp/" /><meta name="generator" content="AMP for WP 1.0.35"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-32194793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-32194793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='leaf-style-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/css/openstreet.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2style-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/select2.min.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-bootstrap-style-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/bootstrap.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-font-awesome-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/font-awesome.min.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-line-awesome-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/line-awesome.min.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-style-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/style.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atbdp-media-uploader-style-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/ez-media-uploader.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atbd_googlefonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/slick.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atmodal-css'  href='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/css/atmodal.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://c0.wp.com/c/5.3.2/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metadata-style-css'  href='https://www.thegayuk.com/wp-content/plugins/display-post-metadata/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://www.thegayuk.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/ionicons/css/ionicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-style-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Didact%20Gothic|Abril%20Fatface' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.thegayuk.com/wp-content/uploads/DkjKFmgkQbKh/OEarkiYwcIfJ.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.kSKIHCIkMRWr-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.kSKIHCIkMRWr {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.kSKIHCIkMRWr-default,.kSKIHCIkMRWr-ok {	padding: 30px 30px 15px;}.kSKIHCIkMRWr-image {	overflow: hidden;	position: relative;	width: 100%;}.kSKIHCIkMRWr-image .kSKIHCIkMRWr-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.kSKIHCIkMRWr-image .kSKIHCIkMRWr-right {	float: right;	width: 50%;	padding: 30px;}.kSKIHCIkMRWr.small {	width: 200px;	margin-left: -140px;}.kSKIHCIkMRWr.medium {	width: 400px;	margin-left: -240px;}.kSKIHCIkMRWr.large {	width: 600px;	margin-left: -340px;}.kSKIHCIkMRWr.xlarge {	width: 800px;	margin-left: -440px;}.close-kSKIHCIkMRWr {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-kSKIHCIkMRWr:hover {	color: #252b37;}.kSKIHCIkMRWr h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.kSKIHCIkMRWr-right h1 {	padding: 0 30px 0 0;	text-align: left;}.kSKIHCIkMRWr p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.kSKIHCIkMRWr p a {	color: #ff6160;}.kSKIHCIkMRWr-right .close-modal,.kSKIHCIkMRWr-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.kSKIHCIkMRWr-right .close-modal:hover,.kSKIHCIkMRWr-footer .close-modal:hover {	background-color: #252b37 !important;}.kSKIHCIkMRWr-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.kSKIHCIkMRWr-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.kSKIHCIkMRWr {		right: 5%;		left: 5%;		max-width: 90%;	}	.kSKIHCIkMRWr-default {		padding: 20px;	}	.kSKIHCIkMRWr-image .kSKIHCIkMRWr-left {		width: 100%;		height: 250px;	}	.kSKIHCIkMRWr-image .kSKIHCIkMRWr-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.kSKIHCIkMRWr h1 {		margin-bottom: 10px;		font-size: 20px;	}	.kSKIHCIkMRWr-right h1 {		padding: 0;	}	.kSKIHCIkMRWr p {		margin-bottom: 10px;	}	.close-kSKIHCIkMRWr {		color: #fcfcfc;		background-color: #252b37;	}	.close-kSKIHCIkMRWr:hover {		color: #252b37;		background-color: #fcfcfc;	}	.kSKIHCIkMRWr-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.kSKIHCIkMRWr-image .kSKIHCIkMRWr-left {		height: 200px;	}	.kSKIHCIkMRWr-image .kSKIHCIkMRWr-right {		margin-top: 200px;	}	.kSKIHCIkMRWr-footer {		text-align: center;	}	.kSKIHCIkMRWr-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2bjrjgb7lbrsfIjpB_5mhm1KDW1m5TGMmJ1dG7rXm6cMze8JNRr4B4DPvKkZ0qORh-LUHrNFQO0Ssoa5zUYJjVwqMb2GNyTLWWekwb3KjtJcMuDH-LHAK0klj1QA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-index.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/unpkg-libs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet-versions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/leaflet.markercluster-versions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/templates/front-end/all-listings/maps/openstreet/js/libs-setup.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/popper.js?ver=6.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thegayuk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"112886","token":"bbc12814b5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the bin.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"4594e59960","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=8700ae659f","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"4594e59960","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.18'></script>
<link rel='https://api.w.org/' href='https://www.thegayuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Fplaces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Fplaces%2F&#038;format=xml" />
<link rel='canonical' href='https://www.thegayuk.com/places/' />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		        <style>

        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thegayuk.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3f454438-34f7-43ee-83fe-f911107ea811';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Great stuff!";
oneSignal_options['welcomeNotification']['message'] = "We&#039;ll notify you when there&#039;s a great story to read.";
oneSignal_options['welcomeNotification']['url'] = "www.thegayuk.com";
oneSignal_options['path'] = "https://www.thegayuk.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24c5a223-602c-4339-a230-554aefc554b5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Congrats! You&#039;re now subscribed to us!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve turned off our notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Congrats! You&#039;re now subscribed to us!';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thegayuk.com/wp-content/uploads/2017/12/BACKGROUND-IMAGE-scaled.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.category .tax-desc {
    display: none;
}
.entry-content a {
    text-decoration: underline;
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    </head>
<body class="page-template-default page page-id-112886 custom-background wp-custom-logo thememattic-boxed-layout  atbd_content_active atbdp_preload">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site halfscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
                            <div id="push-trigger" class="trigger-nav side-panel-item">
                    <div class="trigger-nav-label">Menu</div>
                    <div class="trigger-icon">
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </div>
                </div>
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        <div class="site-header-center">
    <div class="container-fluid">
        <div class="site-branding">
            <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="700" height="200" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?fit=700%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?resize=300%2C86&amp;ssl=1 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?fit=700%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                <p class="site-title"><a href="https://www.thegayuk.com/"
                                         rel="home"></a></p>
                            <p class="site-description primary-font">
                    <span>We Are Gay UK</span>
                </p>
                    </div>
    </div>
</div>
<header id="thememattic-header" class="site-header site-header-default">
    <div class="main-header ">
        <div class="container-fluid">
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-112439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112439"><a href="https://www.thegayuk.com/">DISCOVER</a>
<ul class="sub-menu">
	<li id="menu-item-111415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111415"><a href="https://www.thegayuk.com/category/news/">News<span class="menu-description">The latest in gay news from the UK and international. Catch up with all the current LGBT+ headlines.</span></a></li>
	<li id="menu-item-84935" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84935"><a href="https://www.thegayuk.com/category/pride/">PRIDE</a>
	<ul class="sub-menu">
		<li id="menu-item-111736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111736"><a href="https://www.thegayuk.com/tag/lgbt-calendar/">LGBT Dates Of Importance</a></li>
		<li id="menu-item-111737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111737"><a href="https://www.thegayuk.com/this-is-when-every-pride-in-the-uk-is-taking-place-in-2020/">2020 UK Pride Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
	<li id="menu-item-81519" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81519"><a href="https://www.thegayuk.com/category/entertainment/">CULTURE<span class="menu-description">All the latest entertainment news, interviews, views and reviews. Movies, Theatre, Books, TV, Music and much more.</span></a>
	<ul class="sub-menu">
		<li id="menu-item-110562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110562"><a href="https://www.thegayuk.com/tag/Netflix">NETFLIX</a></li>
		<li id="menu-item-98808" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98808"><a href="https://www.thegayuk.com/category/entertainment/theatre/">Theatre<span class="menu-description">The latest reviews and news from the theatre world.</span></a></li>
		<li id="menu-item-98810" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98810"><a href="https://www.thegayuk.com/category/entertainment/tv/">TV<span class="menu-description">The latest news and gossip from all your favourite TV shows, from Celebrity Big Brother to the Apprentice.</span></a></li>
		<li id="menu-item-98809" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98809"><a href="https://www.thegayuk.com/category/entertainment/film/">Film<span class="menu-description">Film news, reviews and interviews. All the latest from Hollywood, Pinewood and beyond.</span></a></li>
	</ul>
</li>
	<li id="menu-item-110069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110069"><a href="https://www.thegayuk.com/category/comment/">SOAPBOX<span class="menu-description">THEGAYUK is an open platform for opinion and comment. If you’d like to write an opinion or comment piece please visit www.thegayuk.com/contribute</span></a></li>
	<li id="menu-item-71710" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71710"><a href="https://www.thegayuk.com/category/lifestyle/">LIFE</a>
	<ul class="sub-menu">
		<li id="menu-item-71820" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71820"><a href="https://www.thegayuk.com/category/wellness/">WELLNESS</a></li>
		<li id="menu-item-93645" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93645"><a href="https://www.thegayuk.com/category/lifestyle/food-and-drink/restaurants/">Restaurants<span class="menu-description">The latest reviews from gay-friendly restaurants across the UK including London.</span></a></li>
		<li id="menu-item-92158" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92158"><a href="https://www.thegayuk.com/category/lifestyle/motoring/">Motoring<span class="menu-description">Welcome to the Motoring page. News and reviews from the world of motoring</span></a></li>
		<li id="menu-item-103162" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103162"><a href="https://www.thegayuk.com/category/style/">STYLE<span class="menu-description">Find the latest fashion news, advice, tips, style inspiration and celebrity pictures with THEGAYUK Fashion</span></a></li>
		<li id="menu-item-99937" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99937"><a href="https://www.thegayuk.com/category/tech/">TECH<span class="menu-description">The latest reviews and news for everything tech. Find out the latest internet craze or read the latest tech reviews.</span></a></li>
		<li id="menu-item-71978" class="if-menu-peek menu-item menu-item-type-post_type menu-item-object-page menu-item-71978"><a href="https://www.thegayuk.com/gay-travel/">TRAVEL</a></li>
		<li id="menu-item-83494" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83494"><a href="https://www.thegayuk.com/category/work-life/">WORK<span class="menu-description">Everything you need to know about getting promoted, the latest career advice and tips and more useful work information.</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-112440"><a href="https://www.thegayuk.com">CONNECTION</a>
<ul class="sub-menu">
	<li id="menu-item-112566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112566"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas<span class="menu-description">A problem shared is a problem halved – as they say. Welcome to the UK’s dedicated agony uncle for gay, bi and curious men.</span></a></li>
	<li id="menu-item-82490" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82490"><a href="https://www.thegayuk.com/category/sex/">LOVE<span class="menu-description">Find the gay man’s karma sutra of sex positions, advice on dating, hot sex tips and even sex news at THEGAYUK – the authority on gay sex.</span></a></li>
	<li id="menu-item-81536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81536"><a href="https://www.thegayuk.com/gay-chat/">CHAT</a>
	<ul class="sub-menu">
		<li id="menu-item-107662" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-107662"><a href="https://www.thegayuk.com/forum/?wpforo=signin">Log in</a></li>
		<li id="menu-item-107663" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-107663"><a href="https://www.thegayuk.com/forum/?wpforo=signup">Site Registration</a></li>
		<li id="menu-item-108173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108173"><a href="https://www.thegayuk.com/gay-chat/uk/">UK CHAT ROOMS</a></li>
		<li id="menu-item-108873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108873"><a href="https://www.thegayuk.com/live-chat/">Specific Rooms</a></li>
	</ul>
</li>
	<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a></li>
	<li id="menu-item-107469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107469"><a href="https://www.thegayuk.com/cruising/">CRUISING</a></li>
</ul>
</li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-81720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81720"><a href="https://shop.thegayuk.com/product-category/bedroom/room-odourisers/">Poppers</a>
	<ul class="sub-menu">
		<li id="menu-item-111320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111320"><a href="https://shop.thegayuk.com/product-tag/regular-bottles/">Regular Size Bottles</a></li>
		<li id="menu-item-111321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111321"><a href="https://shop.thegayuk.com/product-tag/larger-bottles/">Larger Size Bottles</a></li>
	</ul>
</li>
	<li id="menu-item-81721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81721"><a href="https://shop.thegayuk.com/product-category/books/cards/">Greetings Cards</a></li>
	<li id="menu-item-81719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81719"><a href="https://shop.thegayuk.com/product-category/top-draw/lubes/">Lubes</a>
	<ul class="sub-menu">
		<li id="menu-item-108658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108658"><a href="https://shop.thegayuk.com/product-category/bedroom/lubes/cbd-lube/">CDB Lube</a></li>
		<li id="menu-item-98813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98813"><a href="https://www.thegayuk.com/buy-anal-lube/flavoured/">Flavoured</a></li>
		<li id="menu-item-98814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98814"><a href="https://www.thegayuk.com/buy-anal-lube/numbing/">Numbing</a></li>
		<li id="menu-item-98815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98815"><a href="https://www.thegayuk.com/buy-anal-lube/silicon-based/">Silicon Based</a></li>
		<li id="menu-item-98812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98812"><a href="https://www.thegayuk.com/buy-anal-lube/tingly/">Tingly</a></li>
		<li id="menu-item-98811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98811"><a href="https://www.thegayuk.com/buy-anal-lube/travel-size/">Travel Size</a></li>
		<li id="menu-item-98816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98816"><a href="https://www.thegayuk.com/buy-anal-lube/water-based/">Water Based</a></li>
	</ul>
</li>
	<li id="menu-item-81718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81718"><a href="https://shop.thegayuk.com/product-category/pride/">Pride</a></li>
	<li id="menu-item-82341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82341"><a href="https://shop.thegayuk.com/product-category/clothing/underwear/">UNDERWEAR</a></li>
</ul>
</li>
<li id="menu-item-82796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82796"><a href="https://www.thegayuk.com">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-112770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112770"><a href="https://www.thegayuk.com/forum/">Forum</a>
	<ul class="sub-menu">
		<li id="menu-item-112775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112775"><a href="https://www.thegayuk.com/forum/?wpforo=signin">LOG IN</a></li>
		<li id="menu-item-112772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112772"><a href="https://www.thegayuk.com/topics/log-in/">SIGN UP</a></li>
		<li id="menu-item-112773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112773"><a href="https://www.thegayuk.com/topics/new-topic/">New Topic</a></li>
		<li id="menu-item-112771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112771"><a href="https://www.thegayuk.com/topics/">Topics</a></li>
	</ul>
</li>
	<li id="menu-item-82797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82797"><a href="https://www.thegayuk.com/help/contact-us/">CONTACT US</a></li>
	<li id="menu-item-97628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97628"><a href="https://www.thegayuk.com/support/">SUPPORT US</a></li>
	<li id="menu-item-106485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106485"><a href="https://www.thegayuk.com/weddings/">WEDDINGS</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82798"><a href="https://www.thegayuk.com/Advertise">ADVERTISE</a></li>
	<li id="menu-item-91547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91547"><a href="https://www.thegayuk.com/writers/">WRITING FOR US</a>
	<ul class="sub-menu">
		<li id="menu-item-71831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71831"><a href="https://www.thegayuk.com/account/">UPLOAD CONTENT</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-112557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112557"><a href="https://www.thegayuk.com/support/">DONATE</a></li>
<li id="menu-item-112728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112728"><a href="https://www.thegayuk.com/covid-19/">COVID-19</a></li>
</ul></div>                                                                        <div class="header-social-icon hidden-xs">
                                <div class="social-icons">
                                    <div class="menu-social-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                                </div>
                            </div>
                                                                
                    <div class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </div>
                </nav><!-- #site-navigation -->
            </div>
        </div>

            </div>

</header>

        <div class="popup-search">
            <div class="table-align">
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="close-popup"></div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thegayuk.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.thegayuk.com/places/" itemprop="item"><span itemprop="name">Places</span></a><meta itemprop="position" content="2" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">Places</h1>                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            <div id="primary" class="content-area">
    <main id="main" class="site-main">

        
<article id="post-112886" class="post-112886 page type-page status-publish hentry">

	<div class="entry-content">
		
<p><strong>directorist_listing_top_area]</strong></p>



<p><strong></strong></p>



<p><strong></strong></p>



<p><strong></strong></p>



<p><strong></strong></p>



<p><strong></strong></p>



<p><strong></strong></p>



<p><strong></strong></p>



<p><strong></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-112886" class="share-facebook sd-button share-icon no-text" href="https://www.thegayuk.com/places/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-112886" class="share-twitter sd-button share-icon no-text" href="https://www.thegayuk.com/places/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thegayuk.com/places/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.thegayuk.com/places/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-112886" class="share-linkedin sd-button share-icon no-text" href="https://www.thegayuk.com/places/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.thegayuk.com/places/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thegayuk.com/places/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.thegayuk.com/places/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-106764884-112886-5e7b5051c993a' data-src='https://widgets.wp.com/likes/#blog_id=106764884&amp;post_id=112886&amp;origin=www.thegayuk.com&amp;obj_id=106764884-112886-5e7b5051c993a' data-name='like-post-frame-106764884-112886-5e7b5051c993a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	</article>
    </main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
		<div class="sidebar-bg">
			<div id="search-7" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="minimal_lite_author_info_widget-2" class="widget widget_minimal_lite_author_info_widget">        <div class="author-info">
                                    <div class="author-background bg-image">
                        <img src="https://www.thegayuk.com/wp-content/uploads/2017/12/News.jpg">
                    </div>
                            <div class="author-image">
                            </div> <!-- /#author-image -->

            <div class="author-social">
                                    <a href="https://www.facebook.com/thegayuk" target="_blank"><i class="meta-icon ion-social-facebook"></i></a>
                                                    <a href="https://www.twitter.com/thegayuk" target="_blank"><i class="meta-icon ion-social-twitter"></i></a>
                                            </div>

            <div class="author-details">
                                    <h3 class="author-name">THEGAYUK News Team</h3>
                                                    <p class="primary-font">All the latest LGBT+ news brought to you by the newdesk team at THEGAYUK.</p>
                            </div> <!-- /#author-details -->

        </div>
        </div><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "176958674";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>
<div id="wpp-6" class="widget popular-posts">
<!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.thegayuk.com/looking-for-something-to-do-bfi-flare-has-loads-of-free-lgbt-content-to-watch/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/112860-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/looking-for-something-to-do-bfi-flare-has-loads-of-free-lgbt-content-to-watch/" class="wpp-post-title" target="_self">Looking for something to do? BFI Flare has loads of free LGBT+ content to watch</a>
</li>
<li>
<a href="https://www.thegayuk.com/5-ways-to-make-working-from-home-easier/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/112821-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/5-ways-to-make-working-from-home-easier/" class="wpp-post-title" target="_self">5 Ways to Make Working From Home Easier</a>
</li>
<li>
<a href="https://www.thegayuk.com/adult-entertainers-are-asking-the-government-to-be-protected-under-the-equality-act/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/112850-featured-100x100.png" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/adult-entertainers-are-asking-the-government-to-be-protected-under-the-equality-act/" class="wpp-post-title" target="_self">Adult entertainers are asking the Government to be protected under the Equality Act</a>
</li>
<li>
<a href="https://www.thegayuk.com/do-you-have-a-gay-name-most-common-gay-names-revealed/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/25635-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/do-you-have-a-gay-name-most-common-gay-names-revealed/" class="wpp-post-title" target="_self">Do you have a gay name? Most common gay names revealed</a>
</li>
<li>
<a href="https://www.thegayuk.com/charity-is-calling-for-support-to-help-isolated-older-lgbt-people/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/112871-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/charity-is-calling-for-support-to-help-isolated-older-lgbt-people/" class="wpp-post-title" target="_self">Charity is calling for support to help isolated older LGBT+ people</a>
</li>
<li>
<a href="https://www.thegayuk.com/is-it-safe-to-use-a-cucumber-for-sex-without-a-condom/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/101779-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/is-it-safe-to-use-a-cucumber-for-sex-without-a-condom/" class="wpp-post-title" target="_self">Is it safe to use a cucumber for sex without a condom?</a>
</li>
<li>
<a href="https://www.thegayuk.com/davey-wavey-just-starred-in-his-first-gay-porn/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/61040-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/davey-wavey-just-starred-in-his-first-gay-porn/" class="wpp-post-title" target="_self">Davey Wavey just starred in his first gay porn</a>
</li>
<li>
<a href="https://www.thegayuk.com/6-greatest-sex-scenes-from-gay-cinema/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/2019/02/THEGAYUK-Logo-Cirlce.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_def_no_src" /></a>
<a href="https://www.thegayuk.com/6-greatest-sex-scenes-from-gay-cinema/" class="wpp-post-title" target="_self">6 Greatest Sex Scenes From Gay Cinema</a>
</li>
<li>
<a href="https://www.thegayuk.com/viewers-in-shock-as-youtuber-undertakes-coronavirus-challenge-by-licking-the-toilet-rim-in-a-public-restroom/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/112837-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/viewers-in-shock-as-youtuber-undertakes-coronavirus-challenge-by-licking-the-toilet-rim-in-a-public-restroom/" class="wpp-post-title" target="_self">Viewers in shock as YouTuber undertakes &#8220;Coronavirus Challenge&#8221; by licking the toilet rim in a public restroom</a>
</li>
<li>
<a href="https://www.thegayuk.com/gay-celebs-with-big-age-gaps-showing-that-age-is-just-a-number/" target="_self"><img data-img-src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/8742-featured-100x100.jpg" width="100" height="100" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.thegayuk.com/gay-celebs-with-big-age-gaps-showing-that-age-is-just-a-number/" class="wpp-post-title" target="_self">Gay celebs with big age gaps, showing that age is just a number</a>
</li>
</ul>

</div>
<div id="text-45" class="widget widget_text">			<div class="textwidget"><div id="totalpoll" class="totalpoll-wrapper totalpoll-uid-2e21fe0b6d537996d47c3d4b16d0e3cc is-ltr is-screen-vote" totalpoll="112594" totalpoll-uid="2e21fe0b6d537996d47c3d4b16d0e3cc" totalpoll-screen="vote" totalpoll-ajax-url="https://www.thegayuk.com/wp-admin/admin-ajax.php?action=totalpoll&totalpoll%5BpollId%5D=112594&totalpoll%5Baction%5D=view&totalpoll%5Bscreen%5D=vote"><script type="text/totalpoll-config" totalpoll-config="112594">{"ajaxEndpoint":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?action=totalpoll","behaviours":{"ajax":true,"scrollUp":true,"async":false},"effects":{"transition":"fade","duration":"500"},"i18n":{"Previous":"Previous","Next":"Next","of":"of","Something went wrong! Please try again.":"Something went wrong! Please try again."}}</script><link rel="stylesheet" id="totalpoll-poll-2e21fe0b6d537996d47c3d4b16d0e3cc-css"  href="https://www.thegayuk.com/wp-content/cache/totalpoll/css/2e21fe0b6d537996d47c3d4b16d0e3cc.css" type="text/css" media="all" /><div id="totalpoll-poll-112594" class="totalpoll-container"><form action="" enctype="multipart/form-data" class="totalpoll-form" method="POST" novalidate="novalidate"><div style="visibility: hidden; position: absolute; width: 0px; height: 0px;">
    <svg id="totalpoll-check-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
        <path d="M0,0H24V24H0Z" fill="none"/>
        <path d="M9,15.1999l-4.2-4.2L2.3999,13.4,9,20.0001,22.0001,7,19.6,4.5999Z"/>
    </svg>
</div>    <div class="totalpoll-questions">
		<div class="totalpoll-question"
     totalpoll-min-selection="1"
     totalpoll-max-selection="1" >
    <div class="totalpoll-question-container">
        <div class="totalpoll-question-content" >
			<p>Has #Coronavirus made you reconsider hooking up with guys?</p>
        </div>

        <div class="totalpoll-question-choices">
												<label for="choice-fda8851f-caf6-4b01-97ec-29befa8efbb7-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-fda8851f-caf6-4b01-97ec-29befa8efbb7-selector" name="totalpoll[choices][dcd85287-37d6-4c07-b16e-b450363a443d][]" value="fda8851f-caf6-4b01-97ec-29befa8efbb7">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >Yes, I'm taking myself off the apps</span>
            </div>
        </div>
    </div>
</label>
																<label for="choice-db3ad7ad-ec66-436e-ae1b-ca7befd7edf0-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-db3ad7ad-ec66-436e-ae1b-ca7befd7edf0-selector" name="totalpoll[choices][dcd85287-37d6-4c07-b16e-b450363a443d][]" value="db3ad7ad-ec66-436e-ae1b-ca7befd7edf0">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >Yes, but I'm still hooking up</span>
            </div>
        </div>
    </div>
</label>
																<label for="choice-b39d81ca-e59b-4869-b8f7-83e30e852e7e-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-b39d81ca-e59b-4869-b8f7-83e30e852e7e-selector" name="totalpoll[choices][dcd85287-37d6-4c07-b16e-b450363a443d][]" value="b39d81ca-e59b-4869-b8f7-83e30e852e7e">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >No, I'm not worrying</span>
            </div>
        </div>
    </div>
</label>
							            
        </div>
    </div>
</div>
    </div>
<div class="totalpoll-form-hidden-fields">
	<div class="totalpoll-form-page"><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[screen]" value="vote" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[pollId]" value="112594" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[action]" value="" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div></div></div>
<div class="totalpoll-buttons">
	<button type="submit" name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-buttons-results">Results</button><button type="submit" name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-buttons-vote">Vote</button></div>
</form></div></div>
</div>
		</div><div id="onesignalwidget-2" class="widget widget_onesignalwidget"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">Follow</h2></div><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LATEST</h2></div>		<ul>
											<li>
					<a href="https://www.thegayuk.com/this-flower-company-just-gave-away-all-of-its-remaining-stock-to-nhs-workers-before-lockdown/">This flower company just gave away all of its remaining stock to NHS workers, before LOCKDOWN</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/charity-is-calling-for-support-to-help-isolated-older-lgbt-people/">Charity is calling for support to help isolated older LGBT+ people</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/gay-dating-what-does-age-play-mean/">Gay Dating | What does age play mean?</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/looking-for-something-to-do-bfi-flare-has-loads-of-free-lgbt-content-to-watch/">Looking for something to do? BFI Flare has loads of free LGBT+ content to watch</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/adult-entertainers-are-asking-the-government-to-be-protected-under-the-equality-act/">Adult entertainers are asking the Government to be protected under the Equality Act</a>
									</li>
					</ul>
		</div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="dpm-wrap"><ul class="display-post-metadata"><li class="comment-meta"><img src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/comment.svg" alt="comment" data-lazy-src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/comment.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/comment.svg" alt="comment"></noscript><span>No Comments</span></li><li class="views-meta"><img src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/eye.svg" alt="view" data-lazy-src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/eye.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/eye.svg" alt="view"></noscript><span>4 Views</span></li></ul></div></div></div><div id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
   medianet_width = "160";
   medianet_height = "600";
   medianet_crid = "182910165";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div><div class="textwidget custom-html-widget"><div id="rc-widget-a3e2c3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19467"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div></div>		</div>
	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    
    <div id="offcanvas-panel">
        <div class="sidr-close-holder">
            <a href="#" onclick="event.preventDefault()" class="sidr-class-sidr-button-close">
                <i class="ion-ios-close-empty"></i>
            </a>
        </div>
        <div class="offcanvas-sidebar">
            <div id="wisechatwidget-3" class="widget WiseChatWidget"><link rel='stylesheet' href='https://www.thegayuk.com/wp-content/plugins/wise-chat//themes/default/theme.css' type='text/css' media='all' />

<div class='wcContainer wcWindowTitleIncluded'>
	<div class='wcWindowTitle'>Chat in the UK</div>

	<div class="wcWindowContent">
		<div class="wcUserNameHint">Enter your username</div>
		
		<form method="post" class="wcUserNameForm">
			<input type="hidden" value="1" name="wcUserNameSelection" />
			<input type="text" name="wcUserName" required />
			<input type="submit" value="Log in" />
		</form>
		
		
	</div>
</div></div>        </div>
    </div>

<footer id="colophon" class="site-footer">
            <div class="footer-widget-area">
            <div class="container-fluid">
                <div class="row">
                                            <div class="col-md-4">
                            <div id="text-43" class="widget widget_text"><h2 class="widget-title">BITS AND BOBS</h2>			<div class="textwidget"><p><a href="https://www.thegayuk.com/weddings">Weddings</a></p>
<p><a href="https://www.thegayuk.com/help/mission-statement/">About Us</a></p>
<p><a href="https://www.thegayuk.com/advertise/">Advertise with us</a></p>
<p><a href="https://www.thegayuk.com/help/gdpr/">Your Privacy Rights</a></p>
<p><a href="https://www.thegayuk.com/newsletter/">Our Newsletters</a></p>
<p><a href="https://www.thegayuk.com/help/terms-of-use/">Our Terms of Service</a></p>
<p><a href="https://www.thegayuk.com/help/terms-of-review/">Terms of Review</a></p>
<p><a href="https://www.thegayuk.com/help/complaint/">Make a complaint</a></p>
</div>
		</div><div id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="">Register</a></li>			<li><a href="https://www.thegayuk.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thegayuk.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thegayuk.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>                        </div>
                                                                <div class="col-md-4">
                            <div id="text-34" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><p>THEGAYUK.com is the number 1 listings, news and social network for gay, bisexual and curious men in the UK.</p>
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
		</div>                        </div>
                                                                <div class="col-md-4">
                            <div id="custom_html-14" class="widget_text widget widget_custom_html"><h2 class="widget-title">Awards and Recognition</h2><div class="textwidget custom-html-widget"><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1"></noscript>


<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;" data-lazy-src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;"></noscript>
</a>
<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
	<img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1"></noscript>
</a>
</div></div><div id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">PRIDE PARTNERS</h2><div class="textwidget custom-html-widget"><a href="http://cornwallpride.org/"><img class="alignnone wp-image-84944 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84944 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://exeterpride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt width="300" height="80" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt="" width="300" height="80" /></noscript></a>
<hr>
<a href="http://www.prideindiversityharrogate.com/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt width="300" height="100" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></noscript></a>
<hr>
<a href=" https://www.facebook.com/events/the-new-selwyn-samuels-event-arena-077296-55114/llanelli-pride/241881459790590/
"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt width="300" height="133" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt="" width="300" height="133" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="https://www.swanseapride.co.uk/"><img class="alignnone wp-image-84949 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84949 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a>
<hr>
<a href="http://www.warwickshirepride.co.uk/"><img class="alignnone wp-image-84948 size-full jetpack-lazy-image" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt width="300" height="80" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></noscript></a></div></div><div id="text-44" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><div class="f-w-f1">
<div class="cntr">
<div class="f-w">
<div class="w-bl">
<div class="textwidget">
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
<p>THEGAYUK.com is funded in four main ways. One by advertising hosted on the site.</p>
<p>Selling its own products or products of sister companies such as &#8220;The Pride Shop&#8221; and The Gay Shop&#8221;.</p>
<p>Donations made by supporters, who are listed on our support page.</p>
<p>By its directors, who have not taken a profit from this company since its inception in 2011.</p>
</div>
</div>
</div>
</div>
<div class="f-w-f2">
<div class="cntr"></div>
</div>
</div>
		</div><div id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widget-title">VOUCHER CODES</h2><div class="textwidget custom-html-widget"><!-- wp:paragraph -->
<p><a href="https://www.thegayuk.com/voucher-codes/">Voucher Codes</a></p>
<!-- /wp:paragraph --></div></div>                        </div>
                                    </div>
            </div>
        </div>
    
            <div class="site-copyright">
            <div class="container-fluid">
                <span>Copyright © THEGAYUK All rights reserved.</span>
                Theme: Minimal Lite by <a href="http://thememattic.com/" target = "_blank" rel="designer">Thememattic</a>            </div>
        </div>
    </footer>
</div>


<a id="scroll-up">
    <span>
        <strong>Scroll</strong>
        <i class="ion-ios-arrow-thin-right icons"></i>
    </span>
</a>

</div>
<div id="yBgQaEkkCGhG" class="kSKIHCIkMRWr" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"3","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"112876","anPermalink":"https:\/\/www.thegayuk.com\/please-support-us-and-turn-off-your-adblocker\/","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"kSKIHCIkMRWr-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<h2 style=\"text-align: center;\"><strong>This box won't disappear until you pause adblocking and reload this page.<\/strong><\/h2>\n<p><strong>Please add <a title=\"\" href=\"https:\/\/www.thegayuk.com\" target=\"_blank\" rel=\"noopener\">www.thegayuk.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/places\/":112886};
	</script>
				<link rel='stylesheet' id='wise_chat_3rdparty_jscolorPicker-css'  href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/3rdparty/colorPicker.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/select2.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/validator.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/atmodal.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/openstreet/openlayers/OpenLayers.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/openstreet/openlayers4jgsi/Crosshairs.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/bootstrap.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/jquery.barrating.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/plasma-slider.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/uikit.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/grid.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/slick.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-admin/js/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Colour","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atbdp_search_listing = {"i18n_text":{"location_selection":"Select a location","category_selection":"Select a category","show_more":"Show More","show_less":"Show Less","select_listing_map":"openstreet","Miles":" Miles"},"ajax_url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/directorist/public/assets/js/search-listing.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/color-switcher.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minimalLiteVal = {"enable_slider_nav":"","enable_slider_loop":"1","masonry_animation":"zoom-out","relayout_masonry":"1","nonce":"210318a5bf","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.7'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"89306b842d","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/uploads/DkjKFmgkQbKh/lNTZGQrLTUIZ.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/totalpoll-lite/assets/dist/scripts/frontend/totalpoll.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wise-chat/js/utils/messages_history.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wise-chat/js/ui/messages.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wise-chat/js/ui/settings.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wise-chat/js/maintenance/executor.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wise-chat/js/wise_chat.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wise-chat/js/3rdparty/jquery.colorPicker.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wise-chat/js/3rdparty/moment.patched.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202013#ver=202013&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'106764884',post:'112886',tz:'0',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '112886' ]);
</script>

</body>
</html>
