<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>These were the biggest stories in 2019</title>
<script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>

<meta name="description" content="Madeinitaly / Pixabay (ITV) NEXT PAGE&#8230;" />
<meta property="og:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/12/2019-review.jpg?fit=960%2C500&amp;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These were the biggest stories in 2019" />
<meta property="og:description" content="Madeinitaly / Pixabay (ITV) NEXT PAGE&#8230;" />
<meta property="og:url" content="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/" />
<meta property="article:published_time" content="2019-12-27T10:47+00:00" />
<meta property="article:modified_time" content="2019-12-27T10:52+00:00" />
<meta property="og:updated_time" content="2019-12-27T10:52+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="These were the biggest stories in 2019" />
<meta name="twitter:description" content="Madeinitaly / Pixabay (ITV) NEXT PAGE&#8230;" />
<meta name="twitter:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/12/2019-review.jpg?fit=960%2C500&amp;ssl=1" />
<meta name="twitter:image:width" content="960" />
<meta name="twitter:image:height" content="500" />
<link rel="canonical" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/" />
<link rel="next" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/2/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.thegayuk.com/","name":"THEGAYUK | Home of the Gay UK forum, news and reviews"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thegayuk.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/","name":"These were the biggest stories in 2019"}}]}</script>
<meta name="google-site-verification" content="LypKC8Mg_3dUfBjIJRigxUBRyFl4_UtdW5NctbpmyZs" />

<link rel="amphtml" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/amp/" /><meta name="generator" content="AMP for WP 1.0.4" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; These were the biggest stories in 2019 Comments Feed" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.2.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='metadata-style-css' href='https://www.thegayuk.com/wp-content/plugins/display-post-metadata/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fep-common-style-css' href='https://www.thegayuk.com/wp-content/plugins/front-end-pm/assets/css/common-style.css?ver=11.2.1' type='text/css' media='all' />
<style id='fep-common-style-inline-css' type='text/css'>
#fep-wrapper{background-color:;color:#000000;} #fep-wrapper a:not(.fep-button,.fep-button-active) {color:#000080;} .fep-button{background-color:#F0FCFF;color:#000000;} .fep-button:hover,.fep-button-active{background-color:#D3EEF5;color:#000000;} .fep-odd-even > div:nth-child(odd) {background-color:#F2F7FC;} .fep-odd-even > div:nth-child(even) {background-color:#FAFAFA;} .fep-message .fep-message-title-heading, .fep-per-message .fep-message-title{background-color:#F2F7FC;} #fep-content-single-heads .fep-message-head:hover,#fep-content-single-heads .fep-message-head-active{background-color:#D3EEF5;color:#000000;}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css' href='https://www.thegayuk.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css' href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css' href='https://www.thegayuk.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css' href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.thegayuk.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css' href='https://www.thegayuk.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-style-css' href='https://www.thegayuk.com/wp-content/themes/madd-magazine/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.thegayuk.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css' href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/css/jquery-ui-1.9.1.custom.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css' href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/vendor/sweetalert2/dist/sweetalert2.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function($){
            var wpforo_wrap = $('#wpforo-wrap');
            $(wpforo_wrap).on('click', '.attach_cant_view', function(){
               wpforo_notice_show(
                    '<p>Please <a href=\"https://www.thegayuk.com/forum/?wpforo=signin\">Login</a> or <a href=\"https://www.thegayuk.com/forum/?wpforo=signup\">Register</a></p>'
               );
            });
        })
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.5+2.5.10","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.5+2.5.10'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the bin.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"df351aafba","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=886ed63b3d","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"df351aafba","word_limit":"Word limit reached"};
var error_str_obj = {"required":"is required","mismatch":"does not match","validation":"is not valid","duplicate":"requires a unique entry and this value has already been used"};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"df351aafba","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=886ed63b3d","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"df351aafba","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/weforms/assets/js/weforms.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.1.14'></script>
<link rel='https://api.w.org/' href='https://www.thegayuk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>

<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://thegayuk.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<style>

        </style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style>
.categories-wrap a,header .site-navigation .current-menu-item > a,header .site-navigation a:hover{background: #ffba00;}
.video-label{color: #ffba00;}
</style>
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thegayuk.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3f454438-34f7-43ee-83fe-f911107ea811';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Great stuff!";
oneSignal_options['welcomeNotification']['message'] = "We&#039;ll notify you when there&#039;s a great story to read.";
oneSignal_options['welcomeNotification']['url'] = "www.thegayuk.com";
oneSignal_options['path'] = "https://www.thegayuk.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24c5a223-602c-4339-a230-554aefc554b5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Welcome! Would you like notifications from THEGAYUK.com?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Congrats! You&#039;re now subscribed to us!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve turned off our notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Congrats! You&#039;re now subscribed to us!';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta property="fb:pages" content="201413689975558" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-10-14-at-16.20.00.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-32194793-1', 'auto');
  ga('send', 'pageview');
</script>

<style>
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-111488 single-format-standard custom-background wp-custom-logo wpf-default">
<div id="page" class="site-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header">
<div class="header-inner">
<div class="container">
<nav class="site-navigation">
<div class="menu-m1-container"><ul id="primary-menu" class="menu"><li id="menu-item-111415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111415"><a href="https://www.thegayuk.com/category/news/">News</a></li>
<li id="menu-item-84935" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84935"><a href="https://www.thegayuk.com/category/pride/">PRIDE</a></li>
<li id="menu-item-110069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110069"><a href="https://www.thegayuk.com/category/comment/">YOU</a></li>
<li id="menu-item-99580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99580"><a href="https://www.thegayuk.com/category/Dilemmas/">Dilemmas</a></li>
<li id="menu-item-82490" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82490"><a href="https://www.thegayuk.com/category/sex/">LOVE</a></li>
<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
<li id="menu-item-81519" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81519"><a href="https://www.thegayuk.com/category/entertainment/">CULTURE</a>
<ul class="sub-menu">
<li id="menu-item-110562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110562"><a href="https://www.thegayuk.com/tag/Netflix">NETFLIX</a></li>
<li id="menu-item-98808" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98808"><a href="https://www.thegayuk.com/category/entertainment/theatre/">Theatre</a></li>
<li id="menu-item-98810" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98810"><a href="https://www.thegayuk.com/category/entertainment/tv/">TV</a></li>
<li id="menu-item-98809" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98809"><a href="https://www.thegayuk.com/category/entertainment/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-71710" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71710"><a href="https://www.thegayuk.com/category/lifestyle/">LIFE</a>
<ul class="sub-menu">
<li id="menu-item-71820" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71820"><a href="https://www.thegayuk.com/category/wellness/">WELLNESS</a>
<ul class="sub-menu">
<li id="menu-item-71823" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71823"><a href="https://www.thegayuk.com/category/sex/sex-health/">MEN&#8217;S HEALTH</a></li>
<li id="menu-item-82492" class="if-menu-peek menu-item menu-item-type-custom menu-item-object-custom menu-item-82492"><a href="https://www.thegayuk.com/tag/Mental-Health">MENTAL HEALTH</a></li>
</ul>
</li>
<li id="menu-item-93645" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93645"><a href="https://www.thegayuk.com/category/lifestyle/food-and-drink/restaurants/">Restaurants</a></li>
<li id="menu-item-92158" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92158"><a href="https://www.thegayuk.com/category/lifestyle/motoring/">Motoring</a></li>
<li id="menu-item-103162" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103162"><a href="https://www.thegayuk.com/category/style/">STYLE</a></li>
<li id="menu-item-99937" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99937"><a href="https://www.thegayuk.com/category/tech/">TECH</a></li>
<li id="menu-item-71978" class="if-menu-peek menu-item menu-item-type-post_type menu-item-object-page menu-item-71978"><a href="https://www.thegayuk.com/gay-travel/">TRAVEL</a></li>
<li id="menu-item-83494" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83494"><a href="https://www.thegayuk.com/category/work-life/">WORK</a></li>
</ul>
</li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a>
<ul class="sub-menu">
<li id="menu-item-111318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111318"><a href="https://shop.thegayuk.com/product-category/gifts/gifts-under-5/">Christmas gifts under £5</a></li>
<li id="menu-item-111317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111317"><a href="https://shop.thegayuk.com/product-category/gifts/gifts-under-10/">Christmas gifts under £10</a></li>
<li id="menu-item-111319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111319"><a href="https://shop.thegayuk.com/product-category/gifts/gifts-over-10/">Christmas gifts over £10</a></li>
<li id="menu-item-81720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81720"><a href="https://shop.thegayuk.com/product-category/bedroom/room-odourisers/">Poppers</a>
<ul class="sub-menu">
<li id="menu-item-111320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111320"><a href="https://shop.thegayuk.com/product-tag/regular-bottles/">Regular Size Bottles</a></li>
<li id="menu-item-111321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111321"><a href="https://shop.thegayuk.com/product-tag/larger-bottles/">Larger Size Bottles</a></li>
</ul>
</li>
<li id="menu-item-81721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81721"><a href="https://shop.thegayuk.com/product-category/books/cards/">Greetings Cards</a></li>
<li id="menu-item-81719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81719"><a href="https://shop.thegayuk.com/product-category/top-draw/lubes/">Lubes</a>
<ul class="sub-menu">
<li id="menu-item-108658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108658"><a href="https://shop.thegayuk.com/product-category/bedroom/lubes/cbd-lube/">CDB Lube</a></li>
<li id="menu-item-98813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98813"><a href="https://www.thegayuk.com/buy-anal-lube/flavoured/">Flavoured</a></li>
<li id="menu-item-98814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98814"><a href="https://www.thegayuk.com/buy-anal-lube/numbing/">Numbing</a></li>
<li id="menu-item-98815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98815"><a href="https://www.thegayuk.com/buy-anal-lube/silicon-based/">Silicon Based</a></li>
<li id="menu-item-98812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98812"><a href="https://www.thegayuk.com/buy-anal-lube/tingly/">Tingly</a></li>
<li id="menu-item-98811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98811"><a href="https://www.thegayuk.com/buy-anal-lube/travel-size/">Travel Size</a></li>
<li id="menu-item-98816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98816"><a href="https://www.thegayuk.com/buy-anal-lube/water-based/">Water Based</a></li>
</ul>
</li>
<li id="menu-item-81718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81718"><a href="https://shop.thegayuk.com/product-category/pride/">Pride</a></li>
<li id="menu-item-82341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82341"><a href="https://shop.thegayuk.com/product-category/clothing/underwear/">UNDERWEAR</a></li>
</ul>
</li>
<li id="menu-item-82796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82796"><a href="https://www.thegayuk.com">MORE</a>
<ul class="sub-menu">
<li id="menu-item-82797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82797"><a href="https://www.thegayuk.com/help/contact-us/">CONTACT US</a></li>
<li id="menu-item-97628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97628"><a href="https://www.thegayuk.com/support/">SUPPORT US</a></li>
<li id="menu-item-106485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106485"><a href="https://www.thegayuk.com/weddings/">WEDDINGS</a></li>
<li id="menu-item-82798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82798"><a href="https://www.thegayuk.com/Advertise">ADVERTISE</a></li>
<li id="menu-item-91547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91547"><a href="https://www.thegayuk.com/writers/">WRITING FOR US</a>
<ul class="sub-menu">
<li id="menu-item-71831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71831"><a href="https://www.thegayuk.com/account/">UPLOAD CONTENT</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-81536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81536"><a href="https://www.thegayuk.com/gay-chat/">CHAT</a>
<ul class="sub-menu">
<li id="menu-item-107662" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-107662"><a href="https://www.thegayuk.com/forum/?wpforo=signin">Log in</a></li>
<li id="menu-item-107663" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-107663"><a href="https://www.thegayuk.com/forum/?wpforo=signup">Site Registration</a></li>
<li id="menu-item-108173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108173"><a href="https://www.thegayuk.com/gay-chat/uk/">UK CHAT ROOMS</a>
<ul class="sub-menu">
<li id="menu-item-98830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98830"><a href="https://www.thegayuk.com/gay-chat/northern-ireland/belfast-2/">Belfast</a></li>
<li id="menu-item-98817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98817"><a href="https://www.thegayuk.com/gay-chat/england/birmingham/">Birmingham</a></li>
<li id="menu-item-98818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98818"><a href="https://www.thegayuk.com/gay-chat/england/bristol/">Bristol</a></li>
<li id="menu-item-98828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98828"><a href="https://www.thegayuk.com/gay-chat/wales/cardiff/">Cardiff</a></li>
<li id="menu-item-98826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98826"><a href="https://www.thegayuk.com/gay-chat/scotland/edinburgh/">Edinburgh</a></li>
<li id="menu-item-98827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98827"><a href="https://www.thegayuk.com/gay-chat/scotland/glasgow/">Glasgow</a></li>
<li id="menu-item-98824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98824"><a href="https://www.thegayuk.com/gay-chat/england/leeds/">Leeds</a></li>
<li id="menu-item-98820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98820"><a href="https://www.thegayuk.com/gay-chat/england/liverpool/">Liverpool</a></li>
<li id="menu-item-98819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98819"><a href="https://www.thegayuk.com/gay-chat/england/London/">London</a></li>
<li id="menu-item-98821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98821"><a href="https://www.thegayuk.com/gay-chat/england/manchester/">Manchester</a></li>
<li id="menu-item-98823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98823"><a href="https://www.thegayuk.com/gay-chat/england/newcastle/">Newcastle</a></li>
<li id="menu-item-98822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98822"><a href="https://www.thegayuk.com/gay-chat/england/nottingham/">Nottingham</a></li>
<li id="menu-item-98825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98825"><a href="https://www.thegayuk.com/gay-chat/england/sheffield/">Sheffield</a></li>
<li id="menu-item-98829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98829"><a href="https://www.thegayuk.com/gay-chat/wales/swansea/">Swansea</a></li>
</ul>
</li>
<li id="menu-item-108873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108873"><a href="https://www.thegayuk.com/live-chat/">Specific Rooms</a>
<ul class="sub-menu">
<li id="menu-item-108148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108148"><a href="https://www.thegayuk.com/gay-chat-usa/delaware/bear/">Bear Gay Chat</a></li>
<li id="menu-item-108149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108149"><a href="https://www.thegayuk.com/chat/bi-gals/">Bi Gals</a></li>
<li id="menu-item-108150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108150"><a href="https://www.thegayuk.com/chat/bi-guys/">Bi Guys</a></li>
<li id="menu-item-108140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108140"><a href="https://www.thegayuk.com/chat/walking-and-rambling/">Walking and Rambling</a></li>
<li id="menu-item-108151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108151"><a href="https://www.thegayuk.com/chat/business-and-networking-2/">Business And Networking</a></li>
<li id="menu-item-108160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108160"><a href="https://www.thegayuk.com/chat/gym-bros/">Gym Bros</a></li>
<li id="menu-item-108165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108165"><a href="https://www.thegayuk.com/chat/gay-geeks/">Gay Geeks</a></li>
<li id="menu-item-108161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108161"><a href="https://www.thegayuk.com/chat/gay-and-bi-dads/">Gay and Bi Dads</a></li>
<li id="menu-item-108164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108164"><a href="https://www.thegayuk.com/gay-chat/gay-dads/">Gay Dads</a></li>
<li id="menu-item-108162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108162"><a href="https://www.thegayuk.com/chat/gay-and-bi-mums/">Gay and Bi Mums</a></li>
<li id="menu-item-108167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108167"><a href="https://www.thegayuk.com/sexhealth/hiv/">HIV</a></li>
<li id="menu-item-108159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108159"><a href="https://www.thegayuk.com/gay-chat/mature-gay-dating/">Mature Gay Dating</a></li>
<li id="menu-item-108147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108147"><a href="https://www.thegayuk.com/chat/outdoorsy/">Outdoorsy</a></li>
<li id="menu-item-108146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108146"><a href="https://www.thegayuk.com/chat/picture-swap/">Picture Swap</a></li>
<li id="menu-item-108145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108145"><a href="https://www.thegayuk.com/chat/porn-lovers/">Porn Lovers</a></li>
<li id="menu-item-108141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108141"><a href="https://www.thegayuk.com/chat/trans-women/">Trans Women</a></li>
<li id="menu-item-108142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108142"><a href="https://www.thegayuk.com/chat/trans-men/">Trans Men</a></li>
<li id="menu-item-108143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108143"><a href="https://www.thegayuk.com/chat/toy-play/">Toy Play</a></li>
<li id="menu-item-108144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108144"><a href="https://www.thegayuk.com/chat/tele-addicts/">Tele Addicts</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a></li>
<li id="menu-item-107469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107469"><a href="https://www.thegayuk.com/cruising/">CRUISING</a></li>
</ul></div> </nav>
<div class="social-wrap">
<a href="https://www.twitter.com/TheGayUK" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/TheGayUK" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/thegayuk" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</div>
<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
</div>
</div>
</header>
<div class="main-page">
<div class="top-ads-wrap">
<div class="container">
<div class="row">
<div class="col-md-9 col-md-push-3">
<div class="top-ads-block">
<div id="text-41" class="widget_text top-ads-widget"> <div class="textwidget"><p><a href="https://www.thenakedrugbyplayers.com/product/the-naked-rugby-players-calendar-2020/"><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/TNRP-Leaderboard-2020.jpg?w=640&#038;ssl=1" alt="" class="wp-image-110856" data-recalc-dims="1" /></a></p>
</div>
</div> </div>
</div>
<div class="col-md-3 col-md-pull-9">
<div class="site-branding header-site-branding">
<div class="logo-wrap">
<a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="700" height="200" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?fit=700%2C200&amp;ssl=1" class="custom-logo" alt="" srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo.jpg?resize=300%2C86&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" /></a> </div>
<p class="site-title"><a href="https://www.thegayuk.com/" rel="home"></a></p>
<p class="site-description">We Are Gay UK</p>
</div>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="page-content">
<div class="container">
<div class="row">
<div class="col-md-6 col-md-push-3">
<article id="post-111488" class="post-111488 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alex-faux tag-austin-armacost tag-chris-crocker tag-milo-yiannopoulos tag-perez-hilton tag-piers-morgan">
<header class="entry-header">
<h1 class="entry-title">These were the biggest stories in 2019</h1> </header>
<div class="body-content post-content-wrap">
<figure class="wp-block-image"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/12/2019-review.jpg?w=640&#038;ssl=1" alt="" class="wp-image-111491" data-recalc-dims="1" /></figure>
<h2>As another year draws to a close we look back at the biggest stories on THEGAYUK in 2019.</h2>
<figure class="wp-block-image"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/05/sexy_man_1527180661.jpg?resize=640%2C512&#038;ssl=1" alt="" class="wp-image-80507" srcset="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/05/sexy_man_1527180661.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/05/sexy_man_1527180661.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/05/sexy_man_1527180661.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/05/sexy_man_1527180661.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption><a href="https://pixabay.com/users/Madeinitaly/">Madeinitaly</a> / Pixabay</figcaption></figure>
<h3>This <a href="https://www.thegayuk.com/this-is-what-gay-men-actually-notice-first-about-each-other/">article about what gay men notice</a> about each other first piqued a bit of interest&#8230; turns out it isn&#8217;t what you think it is!</h3>
<h3>This app, which apparently <a href="https://www.thegayuk.com/theres-now-an-app-to-help-you-find-a-gay-sugar-daddy/">helps you find a sugar daddy</a> caused quite the stir.</h3>
<figure class="wp-block-image"><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/02/AustinArmacostJock.jpg?w=640&#038;ssl=1" alt="" class="wp-image-103110" srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/02/AustinArmacostJock.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/02/AustinArmacostJock.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/02/AustinArmacostJock.jpg?resize=768%2C566&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure>
<h3><a href="https://www.thegayuk.com/austin-armacost-leaves-fans-speechless-with-well-filled-jock-picture/">Austin Armacost&#8217;s jockstrap</a>, of course, made it into the top 10!</h3>
<figure class="wp-block-image"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/09/Piers-Morgan-GMB.jpg?w=640&#038;ssl=1" alt="" class="wp-image-91629" srcset="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/09/Piers-Morgan-GMB.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/09/Piers-Morgan-GMB.jpg?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/09/Piers-Morgan-GMB.jpg?resize=768%2C572&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>(ITV)</figcaption></figure>
<h3>Piers Morgan <a href="https://www.thegayuk.com/piers-morgan-wants-us-all-to-have-gay-sex-in-the-sultan-of-bruneis-hotels/">called upon gays to have gay sex in the Sultan of Brunei&#8217;s hotels</a>.</h3>
<div class="wp-block-button aligncenter is-style-squared"><a class="wp-block-button__link has-text-color has-very-dark-gray-color has-background has-vivid-green-cyan-background-color" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/2/"><strong>NEXT PAGE</strong></a></div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/z2uij22U_400x400.jpg?w=640&#038;ssl=1" alt="" itemprop="image" data-recalc-dims="1"></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/jake-hook/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Jake Hook</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>The editor and chief of THEGAYUK.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div id="rc-widget-e997fd" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19291"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script>
<amp-ad width="320" height="470" layout="responsive" type="revcontent" data-wrapper="rcjsload_1c48c5" data-endpoint="trends.revcontent.com" data-id="19466">
</amp-ad>
</div>
<div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<a href="https://www.thenakedrugbyplayers.com/product/the-naked-rugby-players-calendar-2020/" target="_blank" rel="noreferrer noopener"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/TNRP-MPU-2020.jpg?w=640&#038;ssl=1" alt="" class="wp-image-110860" data-recalc-dims="1" /></a>
</div>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.twitter.com/JakeHook" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-111488" class="share-facebook sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-111488" class="share-twitter sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-111488" class="share-linkedin sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-106764884-111488-5e0632353cd13' data-src='https://widgets.wp.com/likes/#blog_id=106764884&amp;post_id=111488&amp;origin=www.thegayuk.com&amp;obj_id=106764884-111488-5e0632353cd13' data-name='like-post-frame-106764884-111488-5e0632353cd13'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>You Might Like </em></h3>
</div><div class="page-links">Pages: <span class="post-page-numbers current" aria-current="page">1</span> <a href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/2/" class="post-page-numbers">2</a></div> </div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Start the conversation! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/these-were-the-biggest-stories-in-2019/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=106764884&#038;postid=111488&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Start+the+conversation%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7982cc1cf11676f06a9885cecc2538e6250e09d7#parent=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<div class="col-md-3 col-md-pull-6">
<aside id="sidebar-left" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="top-posts-3" class="widget_top-posts sidebar-widget"><div class="widget-title">TRENDING</div><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.thegayuk.com/where-are-the-cast-of-paris-is-burning-now/" title="Where are the cast of Paris Is Burning now?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/raw.githubusercontent.com/THEGAYUK/film/master/Where%20are%20the%20cast%20of%20Paris%20Is%20Burning.jpg?resize=40%2C40&#038;ssl=1" alt="Where are the cast of Paris Is Burning now?" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/where-are-the-cast-of-paris-is-burning-now/" title="Where are the cast of Paris Is Burning now?" class="bump-view" data-bump-view="tp">Where are the cast of Paris Is Burning now?</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/8-things-you-didnt-know-about-max-bowden-who-plays-ben-mitchell/" title="8 Things You Didn&#039;t Know About Max Bowden Who Plays Ben Mitchell" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Max-Bowden-as-Ben-Mitchell2.jpg?fit=1000%2C574&#038;ssl=1&#038;resize=40%2C40" alt="8 Things You Didn&#039;t Know About Max Bowden Who Plays Ben Mitchell" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/8-things-you-didnt-know-about-max-bowden-who-plays-ben-mitchell/" title="8 Things You Didn&#039;t Know About Max Bowden Who Plays Ben Mitchell" class="bump-view" data-bump-view="tp">8 Things You Didn&#039;t Know About Max Bowden Who Plays Ben Mitchell</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/andi-peters-reveals-the-reason-hes-single/" title="Andi Peters Reveals The Reason He&#039;s Single" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/raw.githubusercontent.com/THEGAYUK/celeb/master/Andi%20Peters.jpg?resize=40%2C40&#038;ssl=1" alt="Andi Peters Reveals The Reason He&#039;s Single" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/andi-peters-reveals-the-reason-hes-single/" title="Andi Peters Reveals The Reason He&#039;s Single" class="bump-view" data-bump-view="tp">Andi Peters Reveals The Reason He&#039;s Single</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/is-stephen-mulhern-married/" title="Is Stephen Mulhern Married?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/12/StephenMuhern03.jpg?fit=960%2C640&#038;ssl=1&#038;resize=40%2C40" alt="Is Stephen Mulhern Married?" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/is-stephen-mulhern-married/" title="Is Stephen Mulhern Married?" class="bump-view" data-bump-view="tp">Is Stephen Mulhern Married?</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/was-don-shirley-gay-bisexual-or-straight/" title="Was Don Shirley gay, bisexual or straight?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/upload.wikimedia.org/wikipedia/en/a/ac/Don_Shirley.png?resize=40%2C40&#038;ssl=1" alt="Was Don Shirley gay, bisexual or straight?" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/was-don-shirley-gay-bisexual-or-straight/" title="Was Don Shirley gay, bisexual or straight?" class="bump-view" data-bump-view="tp">Was Don Shirley gay, bisexual or straight?</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/is-andi-peters-married/" title="Is Andi Peters married?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/raw.githubusercontent.com/THEGAYUK/celeb/master/AndiPetersLQ.jpg?resize=40%2C40&#038;ssl=1" alt="Is Andi Peters married?" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/is-andi-peters-married/" title="Is Andi Peters married?" class="bump-view" data-bump-view="tp">Is Andi Peters married?</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/do-you-have-a-gay-name-most-common-gay-names-revealed/" title="Do you have a gay name? Most common gay names revealed" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2016/05/Gay-hands-nito-bigstock-128454023-e1463642566393.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="Do you have a gay name? Most common gay names revealed" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/do-you-have-a-gay-name-most-common-gay-names-revealed/" title="Do you have a gay name? Most common gay names revealed" class="bump-view" data-bump-view="tp">Do you have a gay name? Most common gay names revealed</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/is-andi-peters-gay/" title="Is Andi Peters Gay?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/raw.githubusercontent.com/THEGAYUK/celeb/master/Andi%20Peters.jpg?resize=40%2C40&#038;ssl=1" alt="Is Andi Peters Gay?" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/is-andi-peters-gay/" title="Is Andi Peters Gay?" class="bump-view" data-bump-view="tp">Is Andi Peters Gay?</a>
</div>
</li>
<li>
<a href="https://www.thegayuk.com/top-10-gay-german-films/" title="Top 10 Gay German Films" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/raw.githubusercontent.com/THEGAYUK/film/master/FuturoBeach-W.jpg?resize=40%2C40&#038;ssl=1" alt="Top 10 Gay German Films" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.thegayuk.com/top-10-gay-german-films/" title="Top 10 Gay German Films" class="bump-view" data-bump-view="tp">Top 10 Gay German Films</a>
</div>
</li>
</ul>
</div><div id="oa-social-login-3" class="widget_oa-social-login sidebar-widget"><div class="widget-title">Connect with:</div> 
<div class="oneall_social_login">
<div class="oneall_social_login_providers" id="oneall_social_login_providers_6776085"></div>
<script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=widget"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_6776085']);
 </script>
</div></div> <div id="recent-posts-3" class="widget_recent_entries sidebar-widget"> <div class="widget-title">LATEST</div> <ul>
<li>
<a href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/">These were the biggest stories in 2019</a>
</li>
<li>
<a href="https://www.thegayuk.com/merry-christmas-from-everyone-at-thegayuk/">Merry Christmas from everyone at THEGAYUK</a>
</li>
<li>
<a href="https://www.thegayuk.com/car-review-ford-fiesta-trend-1-1-fords-city-fiesta/">CAR REVIEW | Ford Fiesta Trend 1.1 Ford&#8217;s City Fiesta</a>
</li>
<li>
<a href="https://www.thegayuk.com/drawing-cars-jaguar-allowed-us-to-draw-one-of-its-cars/">Drawing Cars | Jaguar allowed US to draw one of its cars</a>
</li>
<li>
<a href="https://www.thegayuk.com/a-reminder-to-straight-people-going-to-a-lgbt-club-this-party-season/">A reminder to straight people going to a LGBT+ club this party season</a>
</li>
</ul>
</div><div id="wpforo_widget_recent_topics-3" class="widget_wpforo_widget_recent_topics sidebar-widget"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><div class="widget-title">TRENDING IN THE FORUM</div><div class="wpforo-widget-content"><ul> <li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/sex/un-cut-penis/">UN CUT PENIS</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/stormtrooper69/" title="stormtrooper69">stormtrooper69</a>, <span style="white-space:nowrap;">1 day ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/dilemmas/thinking-different/">Thinking different</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/paulme83/" title="Paulme83">Paulme83</a>, <span style="white-space:nowrap;">1 week ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/sex/cruising/">Cruising</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/jack44/" title="Jack44">Jack44</a>, <span style="white-space:nowrap;">2 weeks ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/politics/why-did-labour-lose-so-badly/">Why did Labour lose so badly?</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/dantheman/" title="dantheman">dantheman</a>, <span style="white-space:nowrap;">2 weeks ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/sex/how-much-do-you-wank/">How much do you wank?</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/dantheman/" title="dantheman">dantheman</a>, <span style="white-space:nowrap;">2 weeks ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/douchery/katie-hopkins-thinks-that-acne-med-is-more-importance-than-prep/">Katie Hopkins thinks that acne med is more importance than PrEP</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/bobajob/" title="BobAJob">BobAJob</a>, <span style="white-space:nowrap;">3 weeks ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/politics/princess-annes-trump-snub-is-a-national-mood/">Princess Anne&#039;s Trump Snub is a national mood</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/bobajob/" title="BobAJob">BobAJob</a>, <span style="white-space:nowrap;">3 weeks ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/celebrity-bulges/declan-donnellys-huge-trouser-snake/">Declan Donnelly&#039;s huge trouser snake</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/bobajob/" title="BobAJob">BobAJob</a>, <span style="white-space:nowrap;">3 weeks ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-right" style="width:100%">
<p class="posttitle"><a href="https://www.thegayuk.com/forum/trending/money-stolen-from-eagle-bar/">Money stolen from Eagle Bar</a></p>
<p class="postuser">By <a href="https://www.thegayuk.com/forum/profile/bobajob/" title="BobAJob">BobAJob</a>, <span style="white-space:nowrap;">3 weeks ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
</ul></div></div></div> </div>
</aside>
</div>
<div class="col-md-3">
<aside id="sidebar-right" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="custom_html-19" class="widget_text widget_custom_html sidebar-widget"><div class="widget-title">THE PODCAST</div><div class="textwidget custom-html-widget"><iframe src="https://anchor.fm/thegayuk/embed" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div></div><div id="search-7" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="recent-posts-widget-with-thumbnails-5" class="recent-posts-widget-with-thumbnails sidebar-widget"><div id="rpwwt-recent-posts-widget-with-thumbnails-5" class="rpwwt-widget">
<div class="widget-title">MORE NEWS</div> <ul>
<li><a href="https://www.thegayuk.com/these-were-the-biggest-stories-in-2019/"><img width="75" height="39" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/12/2019-review.jpg?fit=75%2C39&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">These were the biggest stories in 2019</span></a></li>
<li><a href="https://www.thegayuk.com/merry-christmas-from-everyone-at-thegayuk/"><img width="75" height="50" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/10/christmas_1540984011.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/10/christmas_1540984011.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/10/christmas_1540984011.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/10/christmas_1540984011.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/10/christmas_1540984011.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Merry Christmas from everyone at THEGAYUK</span></a></li>
<li><a href="https://www.thegayuk.com/a-reminder-to-straight-people-going-to-a-lgbt-club-this-party-season/"><img width="75" height="50" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/bar_work_1557163121.jpg?fit=75%2C50&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/bar_work_1557163121.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/bar_work_1557163121.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/bar_work_1557163121.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/bar_work_1557163121.jpg?resize=1024%2C682&amp;ssl=1 1024w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">A reminder to straight people going to a LGBT+ club this party season</span></a></li>
<li><a href="https://www.thegayuk.com/iconic-gay-pin-up-magazine-to-shut/"><img width="75" height="26" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2019/12/Meat-Magazine.jpg?fit=75%2C26&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Iconic gay pin-up magazine to shut</span></a></li>
<li><a href="https://www.thegayuk.com/strictly-star-confirms-the-death-of-his-partner/"><img width="75" height="52" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/12/Rev-Richard-Coles.jpg?fit=75%2C52&amp;ssl=1" class="attachment-75x75 size-75x75 wp-post-image" alt="" /><span class="rpwwt-post-title">Strictly star confirms the death of his partner</span></a></li>
</ul>
</div>
</div><div id="text-42" class="widget_text sidebar-widget"><div class="widget-title">GET SOCIAL</div> <div class="textwidget"><p><a href="https://www.facebook.com/TheGayUK"><img class="alignnone size-full wp-image-100092" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Facebook.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></a></p>
<p><a href="https://www.Instagram.com/TheGayUK"><img class="alignnone size-full wp-image-100093" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Instagram.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></a></p>
<p><a href="https://www.twitter.com/TheGayUK"><img class="alignnone size-full wp-image-100094" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/01/Like-Us-On-Twitter.jpg?resize=300%2C70&#038;ssl=1" alt="" width="300" height="70" data-recalc-dims="1" /></a></p>
</div>
</div><div id="custom_html-17" class="widget_text widget_custom_html sidebar-widget"><div class="textwidget custom-html-widget"><div id="dpm-wrap"><ul class="display-post-metadata"><li class="comment-meta"><img src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/comment.svg" alt="comment"><span>No Comments</span></li><li class="views-meta"><img src="https://www.thegayuk.com/wp-content/plugins/display-post-metadata/svg/eye.svg" alt="view"><span>109 Views</span></li></ul></div></div></div><div id="newsletterwidget-2" class="widget_newsletterwidget sidebar-widget"><div class="widget-title">JOIN THE MAILER</div><div class="tnp tnp-widget"><form method="post" action="https://www.thegayuk.com/?na=s" onsubmit="return newsletter_check(this)">
<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-lists"><div class="tnp-field tnp-field-list"><label><input class="tnp-preference" type="checkbox" name="nl[]" value="1" />&nbsp;Sex Advice</label></div><div class="tnp-field tnp-field-list"><label><input class="tnp-preference" type="checkbox" name="nl[]" value="2" />&nbsp;Dude Of The Day</label></div><div class="tnp-field tnp-field-list"><label><input class="tnp-preference" type="checkbox" name="nl[]" value="3" />&nbsp;The Update</label></div></div><div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a target="_blank" href="https://www.thegayuk.com/help/gdpr/">By continuing, you accept the privacy policy</a></label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-top">
<div class="container">
<div class="row">
<div id="facebook-likebox-2" class="widget_facebook_likebox footer-widget"><div class="footer-widget-title"><a href="https://www.facebook.com/thegayuk">JOIN US ON FACEBOOK</a></div> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/thegayuk" data-width="300" data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thegayuk"><a href="https://www.facebook.com/thegayuk">JOIN US ON FACEBOOK</a></blockquote></div>
</div>
</div><div id="custom_html-14" class="widget_text widget_custom_html footer-widget"><div class="footer-widget-title">Awards and Recognition</div><div class="textwidget custom-html-widget"><img alt="UK Gay Blogs" src="https://i1.wp.com/blog.feedspot.com/wp-content/uploads/2018/04/uk_gay_216px.png?w=640&#038;ssl=1" data-recalc-dims="1">
<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
<img src="https://www.startdating.dk/wp-content/uploads/2018/06/LGBT_blog_banner_finalist.svg" alt="LGBT Blogs Award 2018" style="width: 100%; max-width: 210px; height: auto; border: none;">
</a>
<a href="https://www.startdating.dk/awards/lgbt-blogs-award-2018">
<img src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Co-op-Respect-logo.jpeg?w=640&#038;ssl=1" alt="Co-Op respect awards 2013" style="width: 100%; max-width: 210px; height: auto; border: none;" data-recalc-dims="1">
</a>
</div></div><div id="custom_html-11" class="widget_text widget_custom_html footer-widget"><div class="footer-widget-title">PRIDE PARTNERS</div><div class="textwidget custom-html-widget"><a href="https://bournefree.co.uk/"><img class="alignnone wp-image-84944 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/BOURNE-FREE-LOGO.jpg" alt="" width="300" height="80" /></a>
<hr>
<a href="http://www.chesterpride.co.uk/"><img class="alignnone wp-image-84944 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/5c432f8b79dc698e8eb39ef7_PrideLogo-p-500-e1559141969202.jpg?resize=300%2C205&#038;ssl=1" alt="" width="300" height="205" data-recalc-dims="1" /></a>
<hr>
<a href="http://cornwallpride.org/"><img class="alignnone wp-image-84944 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/CORNWALL-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></a>
<hr>
<a href="http://www.derbypride.co.uk/"><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Derby-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></a>
<hr>
<a href="http://exeterpride.co.uk/"><img class="alignnone wp-image-84948 size-full" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/EXETER-PRIDE-LOGO.jpg?ssl=1" alt="" width="300" height="80" /></a>
<hr>
<a href="http://www.prideindiversityharrogate.com/"><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Harrogate-Pride-logo.jpg?resize=300%2C100&#038;ssl=1" alt="" width="300" height="100" data-recalc-dims="1" /></a>
<hr>
<a href=" https://www.facebook.com/events/the-new-selwyn-samuels-event-arena-077296-55114/llanelli-pride/241881459790590/
"><img class="alignnone wp-image-84949 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Llanelli-Pride.jpg?resize=300%2C133&#038;ssl=1" alt="" width="300" height="133" data-recalc-dims="1" /></a>
<hr>
<a href="https://www.swanseapride.co.uk/"><img class="alignnone wp-image-84949 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Screen-Shot-2019-03-09-at-11.19.34.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></a>
<hr>
<a href="http://www.warwickshirepride.co.uk/"><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WARWICKSHIRE-PRIDE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></a>
<hr>
<a href="https://www.wsmpride.com/"><img class="alignnone wp-image-84949 size-full" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2018/07/WESTONSUPERMARE-LOGO.jpg?resize=300%2C80&#038;ssl=1" alt="" width="300" height="80" data-recalc-dims="1" /></a>
<hr>
<a href="https://yorkpride.org.uk/"><img class="alignnone wp-image-84948 size-full" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/York-Pride-Logo.jpg?resize=300%2C161&#038;ssl=1" alt="" width="300" height="161" data-recalc-dims="1" /></a></div></div><div id="text-44" class="widget_text footer-widget"><div class="footer-widget-title">JUST SO YOU KNOW</div> <div class="textwidget"><div class="f-w-f1">
<div class="cntr">
<div class="f-w">
<div class="w-bl">
<div class="textwidget">
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
<p>THEGAYUK.com is funded in four main ways. One by advertising hosted on the site.</p>
<p>Selling its own products or products of sister companies such as &#8220;The Pride Shop&#8221; and The Gay Shop&#8221;.</p>
<p>Donations made by supporters, who are listed on our support page.</p>
<p>By its directors, who have not taken a profit from this company since its inception in 2011.</p>
</div>
</div>
</div>
</div>
<div class="f-w-f2">
<div class="cntr"></div>
</div>
</div>
</div><div id="custom_html-20" class="widget_text widget_custom_html footer-widget"><div class="footer-widget-title">VOUCHER CODES</div><div class="textwidget custom-html-widget">
<p><a href="https://www.thegayuk.com/voucher-codes/">Voucher Codes</a></p>
</div></div> </div>
</div>
</div>
<div class="footer-bot">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div class="footer-copyright">(C) 2012 - 2019 THEGAYUK.com Ltd.</div>
</div>
<div class="col-sm-6">
<div class="author-credits">
Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_4 module_id_4  " data-id="4" data-render-id="0" data-tracking="enabled" data-position="sw" data-close-delay="false" data-has-shadow="0" style="opacity: 0;"><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
<i class="hustle-icon-close" aria-hidden="true"></i>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-layout-header"><span class="hustle-title">LGBT+ media is under threat</span><span class="hustle-subtitle">Can you help?</span></div><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p>We’re aiming to be ad-free and we can with your help. With Facebook and Google hoovering up most of the ad spend in the UK, it’s never been harder to be a publisher – let alone a niché publisher.</p><p>If you like what we do please consider helping us out so THEGAYUK can continue to exist.</p></div></div></div></div><div class="hustle-layout-footer"><a class="hustle-button hustle-button-cta" href="https://www.thegayuk.com/support/" target="_blank">DONATE NOW</a></div></div><p class="hustle-nsa-link"><a href="#">Never see this message again.</a></p></div></div></div><div class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="enabled" data-intro="no_animation" data-outro="no_animation" data-overlay-close="1" data-close-delay="false" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
<i class="hustle-icon-close" aria-hidden="true"></i>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Let's talk data</span><span class="hustle-subtitle">To continue using this site please read the following information</span></div><div class="hustle-group-content"><p>This site, like almost every other site on the web, collects certain amounts of data about its users. Including analytical data about where you are, the browser type you are using and how many pages you view. Unless you specifically sign up to any of our services all of this information is non-identifiable, which means although we know you've visited our site - we don't know who you are.</p><p>Some of the advertising partners that we use will also collect information about you. Allowing us to collect the data we need in order to run this site is mandatory and cannot be opted out of. If you are unable or unwilling to accept this policy, please click away now.</p><p>If you sign up to any of our services including our mailing list - we promise to keep any details you provide to us safe - and you can, of course, request that they are deleted at any time.</p></div><a class="hustle-button hustle-button-cta" href="https://www.thegayuk.com/gdpr/" target="_blank">CLICK TO SEE GDPR POLICY</a></div></div></div><p class="hustle-nsa-link"><a href="#">Never see this message again.</a></p></div></div></div><div class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_3 module_id_3  " data-id="3" data-render-id="0" data-tracking="enabled" data-intro="bounceIn" data-outro="bounceOut" data-overlay-close="1" data-close-delay="false" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--stacked"><div class="hustle-layout"><div class="hustle-layout-header"><span class="hustle-title">Seems you really like us!</span><span class="hustle-subtitle">Keep us in your box - sign up to a free newsletter</span><button class="hustle-button-icon hustle-button-close">
<i class="hustle-icon-close" aria-hidden="true"></i>
<span class="hustle-screen-reader">Close this module</span>
</button></div><div class="hustle-layout-body"><div class="hustle-image hustle-image-fit--cover" aria-hidden="true"><img src="https://www.thegayuk.com/wp-content/uploads/2016/10/Sex-man-sakkmesterke-bigstock-99489467-e1476569713990.jpg" alt="" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><div class="tnp tnp-subscription"><form action="https://www.thegayuk.com/?na=s" method="post"><p><input name="nlang" type="hidden" value="" /></p><div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" name="ne" type="email" /></div><div class="tnp-lists"><div class="tnp-field tnp-field-list"><label><input class="tnp-preference" name="nl[]" type="checkbox" value="1" /> Sex Advice</label></div><div class="tnp-field tnp-field-list"><label><input class="tnp-preference" name="nl[]" type="checkbox" value="2" /> Dude Of The Day</label></div><div class="tnp-field tnp-field-list"><label><input class="tnp-preference" name="nl[]" type="checkbox" value="3" /> The Update</label></div></div><div class="tnp-field tnp-field-privacy"><label><input class="tnp-privacy" name="ny" type="checkbox" /> <a href="https://www.thegayuk.com/help/gdpr/" target="_blank" rel="noopener">By continuing, you accept the privacy policy</a></label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" /></div></form></div></div></div></div></div></div></div></div></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/these-were-the-biggest-stories-in-2019\/":111488};
	</script>
<style type="text/css">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</style><link rel='stylesheet' id='hustle_icons-css' href='https://www.thegayuk.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css' href='https://www.thegayuk.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css' href='https://www.thegayuk.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css' href='https://www.thegayuk.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css' href='https://www.thegayuk.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"80","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","display_position":"sw","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"4","blog_id":"0","module_name":"Donate","module_type":"slidein","active":"1","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon","click_outside"],"after_close":"no_show_all","expiration":"7","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","allow_scroll_page":"0","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"1","blog_id":"0","module_name":"GDPR","module_type":"popup","active":"1","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"1","on_time_unit":"minutes","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"bounceIn","animation_out":"bounceOut","after_close_trigger":["click_close_icon","click_outside"],"after_close":"no_show_all","expiration":"7","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"3","blog_id":"0","module_name":"The Update","module_type":"popup","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019&text=These%20were%20the%20biggest%20stories%20in%202019","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019","email":"mailto:?subject=These%20were%20the%20biggest%20stories%20in%202019&body=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019"},"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","page_id":"111488","page_slug":"these-were-the-biggest-stories-in-2019","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-sanitize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201952#ver=201952&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106764884&postid=111488&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Start+the+conversation%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7982cc1cf11676f06a9885cecc2538e6250e09d7#parent=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106764884&postid=111488&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Start+the+conversation%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7982cc1cf11676f06a9885cecc2538e6250e09d7#parent=https%3A%2F%2Fwww.thegayuk.com%2Fthese-were-the-biggest-stories-in-2019%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'106764884',post:'111488',tz:'0',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '111488' ]);
</script>
<style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_4 .hustle-layout {background-color: #f2cc26} .hustle-ui.module_id_4 .hustle-layout .hustle-title {color: #000000} .hustle-ui.module_id_4 .hustle-layout .hustle-subtitle {color: #000000} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content {color: #000000} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content ol li:before {color: #000000} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content ul li:before {background-color: #000000} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_4 .hustle-layout .hustle-group-content a:visited {color: #000000} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content a:hover {color: #333333} .hustle-ui.module_id_4 .hustle-layout .hustle-group-content a:active {color: #333333} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:visited {border-color: #3E8DB1} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:visited {background-color: #78B5D1} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:visited {color: #FFFFFF} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:hover {border-color: #2F7596} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:hover {background-color: #4D95B6} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:hover {color: #FFFFFF} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:active {border-color: #2F7596} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:active {background-color: #4D95B6} .hustle-ui.module_id_4 .hustle-layout .hustle-button-cta:active {color: #FFFFFF} .hustle-ui.module_id_4 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_4 .hustle-button-close {color: #78B5D1} .hustle-ui.module_id_4 .hustle-nsa-link a,.hustle-ui.module_id_4 .hustle-nsa-link a:visited {color: #78B5D1} .hustle-ui.module_id_4 .hustle-button-close:hover {color: #165E80} .hustle-ui.module_id_4 .hustle-nsa-link a:hover {color: #165E80} .hustle-ui.module_id_4 .hustle-button-close:active {color: #165E80} .hustle-ui.module_id_4 .hustle-nsa-link a:active {color: #165E80} .hustle-ui.module_id_4  .hustle-info--default .hustle-layout {overflow: hidden;border-width: 2px;border-style: solid;border-color: #000000;border-radius: 5px;-moz-border-radius: 5px;-webkit-border-radius: 5px;}</style><style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_1 .hustle-layout {background-color: #38454E} .hustle-ui.module_id_1 .hustle-layout .hustle-title {color: #ADB5B7} .hustle-ui.module_id_1 .hustle-layout .hustle-subtitle {color: #ADB5B7} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content {color: #ADB5B7} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ol li:before {color: #ADB5B7} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content ul li:before {background-color: #ADB5B7} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content blockquote {border-left-color: #38C5B5;} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:visited {color: #38C5B5} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:hover {color: #2DA194} .hustle-ui.module_id_1 .hustle-layout .hustle-group-content a:active {color: #2DA194} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:visited {border-color: #2CAE9F} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:visited {background-color: #38C5B5} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta,.hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:visited {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:hover {border-color: #39CDBD} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:hover {background-color: #2DA194} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:hover {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:active {border-color: #39CDBD} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:active {background-color: #2DA194} .hustle-ui.module_id_1 .hustle-layout .hustle-button-cta:active {color: #FFFFFF} .hustle-ui.module_id_1 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_1 .hustle-button-close {color: #38C5B5} .hustle-ui.module_id_1 .hustle-nsa-link a,.hustle-ui.module_id_1 .hustle-nsa-link a:visited {color: #38C5B5} .hustle-ui.module_id_1 .hustle-button-close:hover {color: #49E2D1} .hustle-ui.module_id_1 .hustle-nsa-link a:hover {color: #49E2D1} .hustle-ui.module_id_1 .hustle-button-close:active {color: #49E2D1} .hustle-ui.module_id_1 .hustle-nsa-link a:active {color: #49E2D1}</style><style type="text/css" id="hustle-module-3-0-styles" class="hustle-module-styles hustle-module-styles-3">.hustle-ui.module_id_3 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_3 .hustle-layout .hustle-layout-body {background-color: #25282B} .hustle-ui.module_id_3 .hustle-layout .hustle-image {background-color: #232629} .hustle-ui.module_id_3 .hustle-layout .hustle-title {color: #ADB5B7} .hustle-ui.module_id_3 .hustle-layout .hustle-subtitle {color: #ADB5B7} .hustle-ui.module_id_3 .hustle-layout .hustle-group-content {color: #ADB5B7} .hustle-ui.module_id_3 .hustle-layout .hustle-group-content ol li:before {color: #ADB5B7} .hustle-ui.module_id_3 .hustle-layout .hustle-group-content ul li:before {background-color: #ADB5B7} .hustle-ui.module_id_3 .hustle-layout .hustle-group-content blockquote {border-left-color: #DD4F3D;} .hustle-ui.module_id_3 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_3 .hustle-layout .hustle-group-content a:visited {color: #DD4F3D} .hustle-ui.module_id_3 .hustle-layout .hustle-group-content a:hover {color: #C63D2B} .hustle-ui.module_id_3 .hustle-layout .hustle-group-content a:active {color: #C63D2B} .hustle-ui.module_id_3 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_3 .hustle-button-close {color: #DD4F3D} .hustle-ui.module_id_3 .hustle-nsa-link a,.hustle-ui.module_id_3 .hustle-nsa-link a:visited {color: #DD4F3D} .hustle-ui.module_id_3 .hustle-button-close:hover {color: #C63D2B} .hustle-ui.module_id_3 .hustle-nsa-link a:hover {color: #C63D2B} .hustle-ui.module_id_3 .hustle-button-close:active {color: #C63D2B} .hustle-ui.module_id_3 .hustle-nsa-link a:active {color: #C63D2B}</style>
</body>
</html>
