    <!doctype html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="http://gmpg.org/xfn/11">
                <style type="text/css">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</style>
        
<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>PRIDE 2021: This is when every pride in the UK is taking place in 2021 - TheGayUK</title>
<meta name="description" content="Here are all the dates confirmed for Pride 2021"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="PRIDE 2021: This is when every pride in the UK is taking place in 2021 - TheGayUK">
<meta property="og:description" content="Here are all the dates confirmed for Pride 2021">
<meta property="og:url" content="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/">
<meta property="og:site_name" content="TheGayUK">
<meta property="article:author" content="http://www.facebook.com/TheGayUK">
<meta property="article:tag" content="Pride">
<meta property="article:tag" content="Pride2021">
<meta property="article:section" content="Answers">
<meta property="og:updated_time" content="2021-03-02T12:39:19+00:00">
<meta property="og:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg">
<meta property="og:image:secure_url" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="640">
<meta property="og:image:alt" content="Pride 2021">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="PRIDE 2021: This is when every pride in the UK is taking place in 2021 - TheGayUK">
<meta name="twitter:description" content="Here are all the dates confirmed for Pride 2021">
<meta name="twitter:creator" content="@TheGayUK">
<meta name="twitter:image" content="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.thegayuk.com/#person","name":"THEGAYUK","logo":{"@type":"ImageObject","url":""},"image":{"@type":"ImageObject","url":""}},{"@type":"WebSite","@id":"https://www.thegayuk.com/#website","url":"https://www.thegayuk.com","name":"THEGAYUK","publisher":{"@id":"https://www.thegayuk.com/#person"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#primaryImage","url":"https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?fit=960%2C640&amp;ssl=1","width":"960","height":"640"},{"@type":"WebPage","@id":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#webpage","url":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/","name":"PRIDE 2021: This is when every pride in the UK is taking place in 2021 - TheGayUK","datePublished":"2021-03-02T12:22:32+00:00","dateModified":"2021-03-02T12:39:19+00:00","isPartOf":{"@id":"https://www.thegayuk.com/#website"},"primaryImageOfPage":{"@id":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#primaryImage"},"inLanguage":"en-GB"},{"@type":"BlogPosting","headline":"PRIDE 2021: This is when every pride in the UK is taking place in 2021","datePublished":"2021-03-02T12:22:32+00:00","dateModified":"2021-03-02T12:39:19+00:00","author":{"@type":"Person","name":"Newsdesk"},"publisher":{"@id":"https://www.thegayuk.com/#person"},"description":"After a year of cancelled events in 2020, due to the COVID-19 pandemic, some of the UK's prides have announced that they are coming back for 2021. Good news for the Pride 2021 season though, Some prides have already had to cancel and some have had to change their dates to fit in with the government guidelines. ","@id":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#richSnippet","isPartOf":{"@id":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#webpage"},"image":{"@id":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#primaryImage"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/amp/" /><link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//api.mapbox.com' />
<link rel='dns-prefetch' href='//cdn.thememattic.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="TheGayUK &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheGayUK &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheGayUK &raquo; PRIDE 2021: This is when every pride in the UK is taking place in 2021 Comments Feed" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='peepso-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/templates/css/template.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-icons-new-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/icons.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-new-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/frontend.css?ver=3.2.1.0' type='text/css' media='all' />
<style id='peepso-new-inline-css' type='text/css'>

            @media screen and (min-width: 980px) {
                .ps-navbar__menu-item {
                    position: relative;
                }
            }
            html[dir=rtl] .ps-notif__box {
                left: 0;
                right: auto;
            }
            html[dir=rtl] .psw-notifs--profile .ps-notif__box {
                right: 0;
                left: auto;
            }
        
</style>
<link rel='stylesheet' id='peepso-backend-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/backend.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-divi-compat-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/divi-frontend-builder-plugin-style.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-datepicker-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepsoreactions-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/reactions-1604070363.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-blogposts-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/blogposts-1604070363.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-markdown-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bxslider/jquery.bxslider.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bootstrap.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/font-awesome.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/frontend.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.thegayuk.com/wp-content/uploads/w2dc-plugin.css?ver=1614731030' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.12.0/mapbox-gl.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_draw-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_directions-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v4.0.0/mapbox-gl-directions.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/ionicons/css/ionicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/magnific-popup.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/css/slick.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-style-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='minimal-lite-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://www.thegayuk.com/wp-content/uploads/2016/08/IMG_0520-e1472984451659.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='minimal-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Abril%20Fatface' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.2.3' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:450px;
            width:500px;
            }

            .tnp-modal {
            background-color: #d35400 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #ee7e33 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #ee7e33 !important;
            filter: brightness(110%);
            }

            
            #tnp-leads-topbar {
                            top: -200px;
                transition: top 1s;
                        }
            #tnp-leads-topbar.tnp-leads-topbar-show {
                                                top:0px;
                                        }
            #tnp-leads-topbar {
            background-color: #5197d5 !important;
            }
            #tnp-leads-topbar .tnp-subscription-minimal input.tnp-email {
            width: auto!important;
            }
            #tnp-leads-topbar .tnp-subscription-minimal input.tnp-submit {
            background-color: #55ab68 !important;
            width: auto!important;
            }
            
</style>
<link rel='stylesheet' id='peepso-moods-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-giphy-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-extras-giphy-integration/assets/css/giphy.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-fileupload-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery.fileupload.min.css?ver=3.2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.12.0/mapbox-gl.js?ver=5.6.2' id='w2dc_mapbox_gl-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.js?ver=5.6.2' id='w2dc_mapbox_draw-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-language/v0.10.1/mapbox-gl-language.js?ver=5.6.2' id='w2dc_mapbox_language-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":128502,"token":"14d21e7fba","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-32194793-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-32194793-1');
</script>
<link rel="https://api.w.org/" href="https://www.thegayuk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegayuk.com/wp-json/wp/v2/posts/128502" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p7dYqg-xqC' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Flgbt-pride-2021-dates-in-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Flgbt-pride-2021-dates-in-uk%2F&#038;format=xml" />

 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://thegayuk.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
					.site-title,
			.site-description {
                display: none;
				position: absolute !important;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script>
var w2dc_controller_args_array = {};
var w2dc_map_markers_attrs_array = [];
var w2dc_map_markers_attrs = (function(map_id, markers_array, enable_radius_circle, enable_clusters, show_summary_button, show_readmore_button, draw_panel, map_style, enable_full_screen, enable_wheel_zoom, enable_dragging_touchscreens, center_map_onclick, show_directions, map_attrs) {
		this.map_id = map_id;
		this.markers_array = markers_array;
		this.enable_radius_circle = enable_radius_circle;
		this.enable_clusters = enable_clusters;
		this.show_summary_button = show_summary_button;
		this.show_readmore_button = show_readmore_button;
		this.draw_panel = draw_panel;
		this.map_style = map_style;
		this.enable_full_screen = enable_full_screen;
		this.enable_wheel_zoom = enable_wheel_zoom;
		this.enable_dragging_touchscreens = enable_dragging_touchscreens;
		this.center_map_onclick = center_map_onclick;
		this.show_directions = show_directions;
		this.map_attrs = map_attrs;
		});
var w2dc_js_objects = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","search_map_button_text":"Search on map","in_favourites_icon":"w2dc-glyphicon-heart","not_in_favourites_icon":"w2dc-glyphicon-heart-empty","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","ajax_load":1,"ajax_initial_load":0,"is_rtl":false,"leave_comment":"Leave a comment","leave_reply":"Leave a reply to","cancel_reply":"Cancel reply","more":"More","less":"Less","send_button_text":"Send message","send_button_sending":"Sending...","recaptcha_public_key":"","lang":"","is_maps_used":1,"desktop_screen_width":992,"mobile_screen_width":768,"fields_in_categories":[],"is_admin":0,"prediction_note":"search nearby","listing_tabs_order":["comments-tab","addresses-tab","field-group-tab-2","videos-tab","contact-tab","report-tab","field-group-tab-3","field-group-tab-4","field-group-tab-5","field-group-tab-6","field-group-tab-7","field-group-tab-8","field-group-tab-9"],"cancel_button":"Cancel"};
var w2dc_maps_objects = {"notinclude_maps_api":0,"google_api_key":"AIzaSyDxIQRpnw3XMVEF1kmbg_mf71-c_tXn8po","mapbox_api_key":"pk.eyJ1IjoidGhlZ2F5dWsiLCJhIjoiY2s3bjJoNGVlMG10dTNrcDZvaXpvb2JkOSJ9.RN-2L6X3zi9Lh5KydIHsrw","map_markers_type":"icons","default_marker_color":"#ff0808","default_marker_icon":"","global_map_icons_path":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/w2dc\/resources\/images\/map_icons\/","marker_image_width":10,"marker_image_height":48,"marker_image_anchor_x":0,"marker_image_anchor_y":48,"infowindow_width":100,"infowindow_offset":-50,"infowindow_logo_width":40,"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary","draw_area_button":"Draw Area","edit_area_button":"Edit Area","apply_area_button":"Apply Area","reload_map_button":"Refresh Map","enable_my_location_button":1,"my_location_button":"My Location","my_location_button_error":"GeoLocation service does not work on your device!","w2dc_map_content_fields_icons":["w2dc-fa-info-circle","","w2dc-fa-map-marker","","w2dc-fa-phone","w2dc-fa-globe"],"map_style":"mapbox:\/\/styles\/mapbox\/satellite-streets-v10","address_autocomplete":1,"address_autocomplete_code":"0","mapbox_directions_placeholder_origin":"Choose a starting place","mapbox_directions_placeholder_destination":"Choose destination","mapbox_directions_profile_driving_traffic":"Traffic","mapbox_directions_profile_driving":"Driving","mapbox_directions_profile_walking":"Walking","mapbox_directions_profile_cycling":"Cycling","default_latitude":34,"default_longitude":0};
</script>
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			body.single-post .entry-content a {
background-color: #ffa914;
}

body.page .entry-content a:hover,
body.single-post .entry-content a:hover {
color: #bf0205;
		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    </head>
<body class="post-template-default single single-post postid-128502 single-format-standard wp-custom-logo plg-peepso w2dc-body thememattic-full-layout  comment-hidden">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site halfscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
                            <a href="javascript:void(0)" id="push-trigger" class="trigger-nav side-panel-item">
                    <div class="trigger-nav-label">Menu</div>
                    <div class="trigger-icon">
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </div>
                </a>
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        <div class="site-header-center">
    <div class="container-fluid">
        <div class="site-branding">
            <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="200" height="57" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="TheGayUK" data-attachment-id="82165" data-permalink="https://www.thegayuk.com/thegayuk-simple-logo/" data-orig-file="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1" data-orig-size="200,57" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="THEGAYUK simple logo" data-image-description="&lt;p&gt;&lt;a href=&quot;https://www.thegayuk.com&quot;&gt;&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=300%2C86&amp;ssl=1" data-large-file="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?fit=200%2C57&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                <p class="site-title"><a href="https://www.thegayuk.com/"
                                         rel="home">TheGayUK</a></p>
                            <p class="site-description primary-font">
                    <span>We Are Gay UK</span>
                </p>
                    </div>
    </div>
</div>
<header id="thememattic-header" class="site-header site-header-default">
    <div class="main-header ">
        <div class="container-fluid">
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false" tabindex="0">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-116553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116553"><a href="https://www.thegayuk.com/category/sex/">RELATIONSHIPS</a></li>
<li id="menu-item-117075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117075"><a href="https://www.thegayuk.com/category/news/">NEWS</a></li>
<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
<li id="menu-item-127255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127255"><a href="https://www.thegayuk.com/category/wellness/">Wellness</a></li>
<li id="menu-item-119843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119843"><a href="https://www.thegayuk.com/category/in-the-know/">IN THE KNOW</a></li>
<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a></li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a></li>
<li id="menu-item-116020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116020"><a href="/newsfeed/">CHAT</a></li>
</ul></div>                                        
                    <a href="javascript:void(0)" class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </a>
                </nav><!-- #site-navigation -->
            </div>
        </div>

            </div>

</header>

        <div class="popup-search">
            <div class="table-align">
                <a href="javascript:void(0)" class="close-popup"></a>
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
                <a href="javascript:void(0)" class="screen-reader-text search-active-focus"></a>
            </div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">PRIDE 2021: This is when every pride in the UK is taking place in 2021</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on">Published on : <a href="https://www.thegayuk.com/2021/03/02/" rel="bookmark"><time class="entry-date published" datetime="2021-03-02T12:22:32+00:00">2nd March 2021</time><time class="updated" datetime="2021-03-02T12:39:19+00:00">2nd March 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.thegayuk.com/author/jake-hookthegayuk-com/">Newsdesk</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "956727694";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<article id="post-128502" class="post-128502 post type-post status-publish format-standard has-post-thumbnail hentry category-answers tag-pride tag-pride2021">
        <div class="single-post">
                    <div class="thememattic-featured-image post-thumb">
                    <img width="960" height="640" src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?fit=960%2C640&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt loading="lazy" data-attachment-id="105640" data-permalink="https://www.thegayuk.com/22-epic-photos-from-exeter-pride-2018/exeter-pride-2018img_3302/" data-orig-file="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exeter Pride 2018IMG_3302" data-image-description data-medium-file="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?fit=960%2C640&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3302.jpg?fit=960%2C640&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="PRIDE 2021: This is when every pride in the UK is taking place in 2021 1"> 
                                </div>
            <div class="entry-content" data-initials="">
<p>After a year of cancelled events in 2020, due to the COVID-19 pandemic, some of the UK&#8217;s prides have announced that they are coming back for 2021. Good news for the Pride 2021 season though, Some prides have already had to cancel and some have had to change their dates to fit in with the government guidelines. </p>



<p>So here&#8217;s the current list of UK prides and when they&#8217;re expected to take place, brought to you in connection with <a class="rank-math-link" href="https://www.theprideshop.co.uk/product-category/pride/" target="_blank" rel="noopener">The Pride Shop</a>.</p>



<p>Some of the pride events have yet to confirm their 2020 dates, when they have we&#8217;ll update them on this page!</p>



<figure class="wp-block-image"><img data-attachment-id="105633" data-permalink="https://www.thegayuk.com/22-epic-photos-from-exeter-pride-2018/exeter-pride-2018img_3271/" data-orig-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exeter Pride 2018IMG_3271" data-image-description data-medium-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" loading="lazy" width="640" height="427" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=640%2C427&#038;ssl=1" alt="Pride 2021 event calendar for the UK" class="wp-image-105633 jetpack-lazy-image" title="PRIDE 2021: This is when every pride in the UK is taking place in 2021 2" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="105633" data-permalink="https://www.thegayuk.com/22-epic-photos-from-exeter-pride-2018/exeter-pride-2018img_3271/" data-orig-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exeter Pride 2018IMG_3271" data-image-description data-medium-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" loading="lazy" width="640" height="427" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=640%2C427&#038;ssl=1" alt="Pride 2021 event calendar for the UK" class="wp-image-105633" srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" title="PRIDE 2021: This is when every pride in the UK is taking place in 2021 2" data-recalc-dims="1"></noscript></figure>



<p>Some Pride Dates 2021 are still To Be Confirmed.</p>



<h2>Pride 2021 <strong>Scotland</strong></h2>



<div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "956727694";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<p><strong>Aberdeen Pride / Grampian Pride&nbsp;</strong>| Online only for 2021 |&nbsp;<a href="https://www.facebook.com/GrampianPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Edinburgh Pride</strong>&nbsp;| Online only for 2021 |&nbsp;<a href="https://www.facebook.com/PrideEdinburgh/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Dundee Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/DundeePrideSCIO/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Glasgow Pride</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/prideglasgow/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Highland Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/PrideHighlands/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Oban Pride</strong>&nbsp;|Date TBC |&nbsp;<a href="https://www.facebook.com/ObanPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Perthshire Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/PerthshirePride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<h2>Pride 2021 England</h2>



<figure class="wp-block-image"><img data-attachment-id="105633" data-permalink="https://www.thegayuk.com/22-epic-photos-from-exeter-pride-2018/exeter-pride-2018img_3271/" data-orig-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exeter Pride 2018IMG_3271" data-image-description data-medium-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" loading="lazy" width="640" height="427" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=640%2C427&#038;ssl=1" alt="Pride 2021 event calendar for the UK" class="wp-image-105633 jetpack-lazy-image" title="PRIDE 2021: This is when every pride in the UK is taking place in 2021 2" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="105633" data-permalink="https://www.thegayuk.com/22-epic-photos-from-exeter-pride-2018/exeter-pride-2018img_3271/" data-orig-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exeter Pride 2018IMG_3271" data-image-description data-medium-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?fit=960%2C640&amp;ssl=1" loading="lazy" width="640" height="427" src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=640%2C427&#038;ssl=1" alt="Pride 2021 event calendar for the UK" class="wp-image-105633" srcset="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2019/05/Exeter-Pride-2018IMG_3271.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" title="PRIDE 2021: This is when every pride in the UK is taking place in 2021 2" data-recalc-dims="1"></noscript></figure>



<p><strong>Banbury Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/BanburyPrideEvent/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Barnsley Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/officialpridebarnsley/?ref=br_rs" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Basildon Pride</strong>&nbsp;| 4th September 2021 |&nbsp;<a href="https://www.facebook.com/basildonpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Birmingham</strong>&nbsp;<strong>Pride</strong>&nbsp;| 25th – 26th September 2021 |&nbsp;<a href="https://www.facebook.com/PrideBirmingham/?ref=br_rs" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Blackpool Pride</strong>&nbsp;| 5th June 2021 |&nbsp;<a href="https://www.facebook.com/PrideBlackpoolOfficial/?ref=br_rs" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Bolton Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/boltonpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Bournemouth / Bourne Free</strong>&nbsp;| 9th and 10th July 2021|<a href="https://www.facebook.com/pg/BourneFreePride/about/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Bradford Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/Bradford-Pride-802777423151806/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Brighton Pride&nbsp;</strong>| 7th August 2021 |&nbsp;<a href="https://www.facebook.com/brightonpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Bristol Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/brispride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Calderdale Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/calderdalepride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Cambridge Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/CambridgePride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Canterbury Pride (Pride Canterbury)&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/pridecanterbury/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Chase Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/Chaseprideevent/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Chester Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/chesterprideuk/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Chesterfield Pride</strong>&nbsp;| 18th July 2021 |&nbsp;<a href="https://www.facebook.com/Chesterfieldpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Colchester Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/Colchester.Pride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Congleton Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/groups/259597534651224/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Cornwall Pride</strong>&nbsp;| 28th August 2021 |&nbsp;<a href="https://www.facebook.com/CornwallPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Cornwall Bus Tour&nbsp;</strong>| TBC |&nbsp;<a href="https://www.facebook.com/CornwallPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Coventry Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/PrideCov/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Crewe Pride&nbsp;</strong>(Pride In The Park)| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/PrideInThePark2020/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Croydon Pride</strong>&nbsp;| 17th July 2021 |&nbsp;<a href="https://www.facebook.com/CroydonPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Deptford Pride</strong>&nbsp;| Date to TBC |&nbsp;<a href="https://www.facebook.com/pg/DeptfordPride/events/?ref=page_internal" target="_blank" rel="noopener">Facebook</a></p>



<p><strong>Derby Pride&nbsp;</strong>| 4th September 2021 |&nbsp;<a href="https://www.facebook.com/pg/DerbyPrideLGBT/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Doncaster Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/doncasterpride/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Dorchester Pride</strong>&nbsp;| Date to TBC |&nbsp;<a href="https://www.facebook.com/pg/DorchesterLoveParadeUK/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p><strong>Durham Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/DurhamPrideUK/about/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Eastbourne Pride&nbsp;</strong>| 17th July 2021 |&nbsp;<a href="https://www.facebook.com/EastbournePride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Eastleigh Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/EastleighPrideOfficial/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Essex Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/PrideEssex/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Folkestone Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/folkestonepride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Forest Gate / East London Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/WalthamForestPride" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Exeter Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/ExeterPride/about/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Exmouth Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/prideexmouth/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Gloucestershire Pride (Pride In Gloucestershire)</strong>&nbsp;| 11th September 2021 |&nbsp;<a href="https://www.facebook.com/Prideinglos/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Gravesham Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/graveshampride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Great Yarmouth and Waveney Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/GYPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Hampshire Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/HampshirePride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Happy Valley Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/HappyValleyPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Harrogate Pride (Pride In Diversity)</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/PrideinDiversityHarrogate/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Hastings Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/hastingspride/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Hert Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/HertsPRIDE/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Hull Pride&nbsp;</strong>(Pride In Hull) |Date TBC |&nbsp;<a href="https://www.facebook.com/pg/prideinhull/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Keighley Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/KeighleyPride/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>King’s Lynn and West Norfolk Pride</strong>&nbsp;| 21st August 2021 |&nbsp;<a href="https://www.facebook.com/KLWNpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Lancaster Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/Pridelancaster/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Leeds Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/lgbtleedspride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Leicester Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/leicesterpride/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Pride In London&nbsp;</strong>| 11th September 2021 |&nbsp;<a href="https://www.facebook.com/PrideinLondon" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Lincoln Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/lincolnprideuk/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Liverpool Pride</strong>&nbsp;| 31st July 2021 |&nbsp;<a href="https://www.facebook.com/pg/PrideInLiverpool/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Malvern Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/malvernpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p><div class='code-block code-block-17 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<amp-ad width="320" height="470"
layout="responsive"
type="revcontent"
data-wrapper="rcjsload_1c48c5"
data-endpoint="trends.revcontent.com"
data-id="19466">
</amp-ad>

</div>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<!-- wp:image {"id":110,"sizeSlug":"large","linkDestination":"none"} -->
<figure class="wp-block-image size-large"><a href="https://tacklemag.co.uk/product/tackle-magazine-issue-1/"><img src="https://i2.wp.com/tacklemag.co.uk/wp-content/uploads/2021/01/Get-tackle-Mag-MPU-1.gif?w=640&#038;ssl=1" alt class="wp-image-110 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/tacklemag.co.uk/wp-content/uploads/2021/01/Get-tackle-Mag-MPU-1.gif?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/tacklemag.co.uk/wp-content/uploads/2021/01/Get-tackle-Mag-MPU-1.gif?w=640&#038;ssl=1" alt="" class="wp-image-110" data-recalc-dims="1"/></noscript></a></figure>
<!-- /wp:image --></div>




<p><strong>Manchester Pride&nbsp;</strong>| 27th – 30th August 2021 |&nbsp;<a href="https://www.facebook.com/ManchesterPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Margate Pride</strong>&nbsp;| 14th August 2021 |&nbsp;<a href="https://www.facebook.com/margatepride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Milton Keynes Pride&nbsp;</strong>| 11th September 2021 |&nbsp;<a href="https://www.facebook.com/mkpridefestival" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Morecambe Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/morcambepride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Nantwich Pride&nbsp;</strong>|&nbsp;Date TBC&nbsp;|&nbsp;<a href="https://www.facebook.com/NantwichPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Newcastle Pride&nbsp;</strong>(Northern Pride) | Pride Online |&nbsp;<a href="https://www.facebook.com/northernprideuk/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Northumberland Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/NorthumberlandPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Nottingham Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/nottspride/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Norwich Pride</strong>&nbsp;| 11th September 2021 |&nbsp;<a href="https://www.facebook.com/norwichpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Oldham Pride</strong>&nbsp;| 19-25th July 2021 |&nbsp;<a href="https://www.facebook.com/PrideOldham/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Oxford Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/oxfordpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p><strong>Plymouth Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/prideinplymouth/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Portsmouth Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/portsmouthprideuk/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Preston Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/prestonpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Reading Pride |</strong>&nbsp;Date TBC |&nbsp;<a href="https://www.facebook.com/ReadingPrideUK/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Rochdale Pride (Rochdale In Rainbows)</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/RochdaleinRainbows/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Rotherham Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/RotherhamPride2021" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Romford Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/romfordpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Salford Pride (The Pink Picnic)</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/salfordprideofficial/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Salisbury Pride&nbsp;</strong>| 21st May 2021 |&nbsp;<a href="https://www.facebook.com/officialsalisburyprideuk/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Sheffield Pride</strong>&nbsp;|Date TBC |&nbsp;<a href="https://www.facebook.com/pg/prideinsheffield/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Silloth Pride&nbsp;</strong>| Cancelled |&nbsp;<a href="https://www.facebook.com/sillothpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Southampton Pride</strong>&nbsp;| 28th August 2021|&nbsp;<a href="https://www.facebook.com/SouthamptonPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Stockport Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/stockportpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Stoke On Trent Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/stokeontrentpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Suffolk Pride</strong>&nbsp;|Date TBC |&nbsp;<a href="https://www.facebook.com/NewSuffolkPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Sunderland Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/sundlgbtnetwork" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Surrey Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/PrideInSurrey/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Swindon and Wiltshire Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/swindonpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Tameside Pride&nbsp;</strong>| 17th July 2021 |&nbsp;<a href="https://www.facebook.com/PrideTameside/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Totnes Pride</strong>&nbsp;(Proud2Be) |17th July 2021 |&nbsp;<a href="https://www.facebook.com/PrideTameside" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Tunbridge Wells Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/Tunbridgewellspride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Wakefield Pride&nbsp;</strong>| 8th August 2021 |&nbsp;<a href="https://www.facebook.com/WakefieldPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Walsall Pride</strong>&nbsp;| 28th August 2021 |&nbsp;<a href="https://www.facebook.com/walsallprideofficial/" target="_blank" rel="noopener">Fac</a><a href="https://www.facebook.com/walsallprideofficial/" target="_blank" rel="noreferrer noopener">e</a><a href="https://www.facebook.com/walsallprideofficial/" target="_blank" rel="noopener">book</a></p>



<p><strong>Waltham Forest Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/pg/WalthamForestPride/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Warwickshire Pride</strong>&nbsp;| 21st August 2021 |&nbsp;<a href="https://www.facebook.com/warwickshirepride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Weston-Super-Mare</strong>&nbsp;| Postponed |&nbsp;<a href="https://www.facebook.com/westonsupermarepride" target="_blank" rel="noopener">Facebook</a></p><div class='code-block code-block-20 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>




<p><strong>Weymouth and Portland Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/weymouthpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Wigan Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/OfficialWiganPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Worcestershire Pride</strong>&nbsp;| 18th September 2021 |&nbsp;<a href="https://www.facebook.com/pg/WorcestershirePride/events/?ref=page_internal" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Worksop Pride&nbsp;</strong>| Date TBC |&nbsp;<a href="https://www.facebook.com/WorksopPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Worthing Pride</strong>&nbsp;| 10th July 2021 |&nbsp;<a href="https://www.facebook.com/worthingpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Yeovil Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/yeovilpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>York Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/YorkPride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<h2>Pride 2021 Wales</h2>



<p><strong>Barry Pride</strong>&nbsp;| 21st September 2021 |&nbsp;<a href="https://www.facebook.com/barryVOGpride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Cardiff Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/PrideCymru/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Llanelli Pride&nbsp;</strong>| 17th July 2021 |&nbsp;<a href="https://www.facebook.com/LlanelliPride" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<p><strong>Swansea</strong>&nbsp;<strong>Pride</strong>&nbsp;| Date TBC |&nbsp;<a href="https://www.facebook.com/swanseapride/" target="_blank" rel="noreferrer noopener">Facebook</a></p>



<h2>Pride 2021 Northern Ireland Prides</h2>



<p><strong>Belfast Pride</strong>&nbsp;| Date TBC |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/pg/belfastpride/events/?ref=page_internal" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Derry Pride / Foyle Pride</strong>&nbsp;| Date TBC|&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/foylepride/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Limerick Pride</strong>&nbsp;| 10th July 2021 |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/limerickpride/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Newry Pride&nbsp;</strong>| Date TBC |&nbsp;<a rel="noreferrer noopener" class="rank-math-link" href="https://www.facebook.com/pg/PrideInNewry/events/?ref=page_internal" target="_blank">Facebook</a></p>



<h2>Pride 2021 UK Island Prides</h2>



<p><strong>Isle of Wight Pride</strong>&nbsp;| Date TBC |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/IWPride/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Channel Island Pride</strong>&nbsp;| 11th September 2021 |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/channelislandspride/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Isle of Man Pride&nbsp;</strong>| TBC  |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/pg/isleofpride/about/?ref=page_internal" target="_blank" class="rank-math-link">Facebook</a></p>



<h2><br>Specialised Prides in 2021</h2>



<p><strong>Student Pride</strong>&nbsp;| 18-25th April 2021 (online only) |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/StudentPride/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>UK Black Pride</strong>&nbsp;| TBC |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/ukblack.pride/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Trans Pride Leeds</strong>&nbsp;| TBC |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/TransPrideLeeds/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Bi Pride</strong>&nbsp;|19th June (Online Only) |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/pg/BiPrideUK/events/?ref=page_internal" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Brighton Trans Pride</strong>&nbsp;| 17th July 2021 |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/TransPrideBrighton/" target="_blank" class="rank-math-link">Facebook</a></p>



<p><strong>Northern Ireland Trans Pride</strong>&nbsp;| Date TBC |&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/transpridenorthernireland/?__tn__=%2Cd%2CP-R&amp;eid=ARBxmkJEFYohLrWISbcZulVdl6PJI8FgqWfmtVOEWuBAi_zq05ECIYEyhp6tyj4iAgL2KWNsZ2TeOf98" target="_blank" class="rank-math-link">Facebook</a></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href="https://www.thegayuk.com/author/jake-hookthegayuk-com/"><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt itemprop="image" title="PRIDE 2021: This is when every pride in the UK is taking place in 2021 4" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.thegayuk.com/wp-content/uploads/2017/11/GAYUK-PlaceHolder-e1527859098671.jpg?w=640&#038;ssl=1" alt itemprop="image" title="PRIDE 2021: This is when every pride in the UK is taking place in 2021 4" data-recalc-dims="1"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/jake-hookthegayuk-com/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Newsdesk</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>The news team for THEGAYUK. Got tips? Go to www.thegayuk.com/newsdesk to tell us something.</p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://www.facebook.com/thegayuk/" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_blank" href="https://www.instagram.com/thegayuk/" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></span></a><a target="_blank" href="https://www.twitter.com/thegayuk" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-128502" class="share-facebook sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-128502" class="share-twitter sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-128502" class="share-linkedin sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.thegayuk.com/lgbt-pride-2021-dates-in-uk/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-6e703b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19291"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<!-- AI CONTENT END 1 -->
</div>            <footer class="entry-footer">
            <div class="entry-meta">
                <span class="cat-links"> <span class="thememattic-icon ion-ios-folder-outline"></span><a href="https://www.thegayuk.com/category/answers/" rel="category tag">Answers</a></span><span class="tags-links"><span class="thememattic-icon ion-ios-pricetags-outline"></span><a href="https://www.thegayuk.com/tag/pride/" rel="tag">Pride</a>, <a href="https://www.thegayuk.com/tag/pride2021/" rel="tag">Pride2021</a></span>            </div>
        </footer><!-- .entry-footer -->
        </div>
</article>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thegayuk.com/manchester-pride-2021-dates/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">What date is Manchester Pride in 2021?</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
		<div class="sidebar-bg">
			<div id="peepsowidgetuserbar-3" class="widget widget_peepsowidgetuserbar">
	<div class="psw-userbar psw-userbar--left ps-js-widget-userbar">

					<a href="https://www.thegayuk.com/">Log in</a>
		
	</div>

</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div><div class="textwidget custom-html-widget"><!-- wp:image {"id":124055,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><a href="https://www.theprideshop.co.uk/product/tackle-calendar-2021/" target="_blank" rel="no follow noopener"><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Tackle-Calendar-350X350-Advert.jpg?w=640&#038;ssl=1" alt class="wp-image-124055 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Tackle-Calendar-350X350-Advert.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.thegayuk.com/wp-content/uploads/2017/12/Tackle-Calendar-350X350-Advert.jpg?w=640&#038;ssl=1" alt="" class="wp-image-124055" data-recalc-dims="1"/></noscript></a></figure>
<!-- /wp:image --></div></div><div id="peepsowidgethashtags-6" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
            </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ">
                                            <a data-debug="#grindr (3 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/?hashtag/grindr/">
                            #grindr                        </a>
                                                <a data-debug="#gayporn (3 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/?hashtag/gayporn/">
                            #gayporn                        </a>
                                                <a data-debug="#covid19 (3 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/?hashtag/covid19/">
                            #covid19                        </a>
                                                <a data-debug="#netflix (4 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/?hashtag/netflix/">
                            #netflix                        </a>
                                                <a data-debug="#borisjohnson (4 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/?hashtag/borisjohnson/">
                            #borisjohnson                        </a>
                                                <a data-debug="#blowjob (5 / 40%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size40" href="https://www.thegayuk.com/?hashtag/blowjob/">
                            #blowjob                        </a>
                                                <a data-debug="#rimming (6 / 40%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size40" href="https://www.thegayuk.com/?hashtag/rimming/">
                            #rimming                        </a>
                                                <a data-debug="#nakedrugby (7 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/?hashtag/nakedrugby/">
                            #nakedrugby                        </a>
                                                <a data-debug="#bareback (7 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/?hashtag/bareback/">
                            #bareback                        </a>
                                                <a data-debug="#question (8 / 60%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size60" href="https://www.thegayuk.com/?hashtag/question/">
                            #question                        </a>
                                                <a data-debug="#donaldtrump (8 / 60%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size60" href="https://www.thegayuk.com/?hashtag/donaldtrump/">
                            #donaldtrump                        </a>
                                                <a data-debug="#lockdown (14 / 100%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size100" href="https://www.thegayuk.com/?hashtag/lockdown/">
                            #lockdown                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div><div id="text-45" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><p><!-- wp:image {"id":119788,"sizeSlug":"large"} --></p>
<figure class="wp-block-image size-large"><a href="https://www.theprideshop.co.uk/product/rainbow-pride-pack/" target="_blank" rel="no follow noopener"><img loading="lazy" width="300" height="250" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/Pride-Essentials-Square.jpg?w=640&#038;ssl=1" alt class="wp-image-119788 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/Pride-Essentials-Square.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="300" height="250" src="https://i2.wp.com/www.thegayuk.com/wp-content/uploads/2020/06/Pride-Essentials-Square.jpg?w=640&#038;ssl=1" alt="" class="wp-image-119788" data-recalc-dims="1"/></noscript></a></figure>
<p><!-- /wp:image --></p>
</div>
		</div><div id="text-48" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><div id="rc-widget-95b3d3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19467"></div>
<p><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
</div>
		</div>		</div>
	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    
    <div id="offcanvas-panel">
        <div class="sidr-close-holder">
            <a href="javascript:void(0)" onclick="event.preventDefault()" class="sidr-class-sidr-button-close">
                <i class="ion-ios-close-empty"></i>
            </a>
        </div>
        <div class="offcanvas-sidebar">
            <div id="peepsowidgethashtags-7" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
        <div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">Community Hashtags</h2></div>    </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ps-widget__hashtags--list">
                                            <a data-debug="#lockdown (14 / 100%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/lockdown/">
                            #lockdown                        </a>
                                                <a data-debug="#question (8 / 60%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/question/">
                            #question                        </a>
                                                <a data-debug="#donaldtrump (8 / 60%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/donaldtrump/">
                            #donaldtrump                        </a>
                                                <a data-debug="#nakedrugby (7 / 50%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/nakedrugby/">
                            #nakedrugby                        </a>
                                                <a data-debug="#bareback (7 / 50%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/bareback/">
                            #bareback                        </a>
                                                <a data-debug="#rimming (6 / 40%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/rimming/">
                            #rimming                        </a>
                                                <a data-debug="#blowjob (5 / 40%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/blowjob/">
                            #blowjob                        </a>
                                                <a data-debug="#borisjohnson (4 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/borisjohnson/">
                            #borisjohnson                        </a>
                                                <a data-debug="#netflix (4 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/netflix/">
                            #netflix                        </a>
                                                <a data-debug="#gayporn (3 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/gayporn/">
                            #gayporn                        </a>
                                                <a data-debug="#grindr (3 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/grindr/">
                            #grindr                        </a>
                                                <a data-debug="#covid19 (3 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/?hashtag/covid19/">
                            #covid19                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div><div id="peepsowidgetme-3" class="widget widget_peepsowidgetme">
    <div class="psw-profile  ps-js-widget-me">
        <!-- Title of Profile Widget -->
        
        
            <div class="psf-login">
                <form class="ps-form ps-form--login ps-js-form-login" action="" onsubmit="return false;" method="post" name="login" id="ps-form-login-me">
                    <!-- Login -->
                    <div class="ps-form__row ps-js-username-field">
                        <div class="ps-form__field ps-form__field--icon">
                            <input class="ps-input ps-input--sm ps-input--icon" type="text" name="username" placeholder="Username or Email" mouseev="true"
                                   autocomplete="off" keyev="true" clickev="true" />
                            <i class="gcis gci-user"></i>
                        </div>
                    </div>

                    <!-- Password -->
                    <div class="ps-form__row ps-js-password-field">
                        <div class="ps-form__field ps-form__field--icon">
                            <input class="ps-input ps-input--sm ps-input--icon" type="password" name="password" placeholder="Password" mouseev="true"
                                   autocomplete="off" keyev="true" clickev="true" />
                            <i class="gcis gci-key"></i>
                        </div>
                    </div>

                                        
                    <!-- Remember password -->
                    <div class="ps-form__row ps-js-password-field">
                        <div class="ps-form__field ps-form__field--checkbox">
                            <div class="ps-checkbox ps-checkbox--login">
                                <input class="ps-checkbox__input" type="checkbox" alt="Remember Me" value="yes" name="remember" id="ps-form-login-me-remember"  checked>
                                <label class="ps-checkbox__label" for="ps-form-login-me-remember">Remember Me</label>
                            </div>
                        </div>
                    </div>

                    <!-- Submit form -->
                    <div class="ps-form__row ps-js-password-field">
                        <div class="ps-form__field ps-form__field--submit">
                                                        <button type="submit"
                                class="ps-btn ps-btn--sm ps-btn--action ps-btn--login ps-btn--loading "
                                >
                                <span>Login</span>
                                <img src="https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif">
                            </button>
                        </div>
                    </div>

                    <input type="hidden" name="option" value="ps_users">
                    <input type="hidden" name="task" value="-user-login">
                    <input type="hidden" name="redirect_to" value="https://www.thegayuk.com/" />
                    <input type="hidden" name="security" value="b086205809" /><input type="hidden" name="_wp_http_referer" value="/lgbt-pride-2021-dates-in-uk/" />
                                    </form>

                
                <div class="psf-login__links">
                    
                                            <a class="psf-login__link psf-login__link--register" href="https://www.thegayuk.com/chat-signup/">Register</a>
                    
                    <a class="psf-login__link psf-login__link--recover" href="https://www.thegayuk.com/password-recover/">Forgot Password</a>

                                            <a class="psf-login__link psf-login__link--activation ps-js-register-activation" href="https://www.thegayuk.com/chat-signup/?resend">Resend activation code</a>
                                    </div>
            </div>

            <script>
                (function() {
                    // naively check if jQuery exist to prevent error
                    var timer = setInterval(function() {
                        if ( window.jQuery && window.peepso ) {
                            clearInterval( timer );
                            peepso.login.initForm( jQuery('.ps-js-form-login') );
                        }
                    }, 1000 );
                })();
            </script>

                </div>

</div><div id="nav_menu-12" class="widget widget_nav_menu"><div class="menu-extended-menu-container"><ul id="menu-extended-menu" class="menu"><li id="menu-item-127256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127256"><a href="https://www.thegayuk.com/category/review/">ALL OUR REVIEWS</a></li>
<li id="menu-item-127260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127260"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas</a></li>
<li id="menu-item-127257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127257"><a href="https://www.thegayuk.com/category/comment/">Comment</a></li>
<li id="menu-item-127258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127258"><a href="https://www.thegayuk.com/category/answers/">EXPLAINERS</a></li>
<li id="menu-item-127259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127259"><a href="https://www.thegayuk.com/category/archive/">TODAY IN LGBT HISTORY</a></li>
<li id="menu-item-127261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127261"><a href="https://www.thegayuk.com/category/entertainment/scene/">THE SCENE</a></li>
<li id="menu-item-127262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127262"><a href="https://www.thegayuk.com/category/hot-men/">Hot Men</a></li>
<li id="menu-item-127263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127263"><a href="https://www.thegayuk.com/category/lifestyle/motoring/">Motoring</a></li>
<li id="menu-item-127264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127264"><a href="https://www.thegayuk.com/category/lifestyle/food-and-drink/">Food And Drink</a></li>
<li id="menu-item-127265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127265"><a href="https://www.thegayuk.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-127266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127266"><a href="https://www.thegayuk.com/category/work-life/">Work Life</a></li>
</ul></div></div><div id="w2dc_search_widget-2" class="widget widget_w2dc_search_widget"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LISTINGS AND CRUISING</h2></div><div class="w2dc-content w2dc-widget w2dc-search-widget"><style type="text/css">
				#w2dc-search-form-3481 {
					background: rgba(0,0,0,1);
				}
				#w2dc-search-form-3481,
				#w2dc-search-form-3481 strong,
				#w2dc-search-form-3481 a,
				#w2dc-search-form-3481 a:hover,
				#w2dc-search-form-3481 a:visited,
				#w2dc-search-form-3481 a:focus,
				#w2dc-search-form-3481 a.w2dc-advanced-search-label,
				#w2dc-search-form-3481 a.w2dc-advanced-search-label:hover,
				#w2dc-search-form-3481 a.w2dc-advanced-search-label:visited,
				#w2dc-search-form-3481 a.w2dc-advanced-search-label:focus {
					color: #FFFFFF;
				}</style><form action = "https://www.thegayuk.com/listings/" class = "w2dc-content w2dc-search-form w2dc-search-form-submit" id = "w2dc-search-form-3481" data-id = "3481" >
	<input type="hidden" name="w2dc_action" value="search" /><input type="hidden" name="controller" value="listings_controller" /><input type="hidden" name="include_categories_children" value="1" /><input type="hidden" name="directories" value="1" /><input type="hidden" name="exact_categories" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,7046,7055,7061,7047,6639,6867,6842,6640,6844,6764,6434,6906,6907,6908,6890,6974,6973,6976,6982,6978,6977,6979,6986,6958,6962,6963,6961,6960,6959,6985,6895,6980,6981,6892,6913,6984,6987,6894,6975,6983,6988,6893,6964,7050,6970,6966,6972,6965,6969,6967,7059,6971,6968,6910,6911" /><input type="hidden" name="field_have_you_worked_with_other_studios_" value="" /><input type="hidden" name="field_scenes_you_re_prepared_to_film" value="" /><input type="hidden" name="field_level" value="" /><input type="hidden" name="field_training_days" value="" /><input type="hidden" name="field_authorisation" value="" /><input type="hidden" name="field_chat_with_other_users" value="" /><input type="hidden" name="field_area_served" value="" /><input type="hidden" name="field_payment_options" value="" /><input type="hidden" name="field_accessibility" value="" /><input type="hidden" name="field_how_big_is_your_cock" value="" /><input type="hidden" name="field_in_or_out_calls" value="" /><input type="hidden" name="field_gender" value="" /><input type="hidden" name="field_sexuality" value="" /><input type="hidden" name="field_ethincity" value="" /><input type="hidden" name="field_your_age" value="" /><input type="hidden" name="field_height" value="" /><input type="hidden" name="field_feet_size" value="" /><input type="hidden" name="field_do_you_reply_to_sms_text" value="" /><input type="hidden" name="field_do_you_do_video_work" value="" /><input type="hidden" name="field_1_hour_charges" value="" /><input type="hidden" name="field_2_hour_charges" value="" /><input type="hidden" name="field_over_night_charges" value="" /><input type="hidden" name="field_about_you" value="" /><input type="hidden" name="field_first_name_as_it_appears_on_your_id" value="" /><input type="hidden" name="field_last_name" value="" /><input type="hidden" name="field_what_kind_of_action_you_can_expect" value="" /><input type="hidden" name="field_type_of_guy_you_ll_meet" value="" /><input type="hidden" name="field_best_time_to_visit" value="" /><input type="hidden" name="field_phone" value="" /><input type="hidden" name="field_how_is_this_service_provided" value="" /><input type="hidden" name="field_shop_type" value="" />
	<div class="w2dc-search-overlay w2dc-container-fluid">
				<div class="w2dc-search-section w2dc-row">
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-122" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="categories" id="selected_tax[122]" class="selected_tax_w2dc-category" value="" /><input type="hidden" name="categories_text" id="selected_tax_text[122]" class="selected_tax_text_w2dc-category" value="" /><input type="hidden" id="exact_terms[122]" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,7046,7055,7061,7047,6639,6867,6842,6640,6844,6764,6434,6906,6907,6908,6890,6974,6973,6976,6982,6978,6977,6979,6986,6958,6962,6963,6961,6960,6959,6985,6895,6980,6981,6892,6913,6984,6987,6894,6975,6983,6988,6893,6964,7050,6970,6966,6972,6965,6969,6967,7059,6971,6968,6910,6911" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-category" data-id="122" data-placeholder="Select category or enter keywords" data-autocomplete-name="what_search" data-autocomplete-value="" data-ajax-search=1 data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png"><option id="gay-cruising" value="6199" data-name="Gay Cruising" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/star.png" data-count="777 results">Gay Cruising</option><option id="outside" value="6195" data-name="Gay Cruising Sites in the outdoors" data-sublabel="Gay Cruising"   data-count="556 results">Gay Cruising Sites in the outdoors</option><option id="indoors" value="6225" data-name="Indoors" data-sublabel="Gay Cruising"   data-count="227 results">Indoors</option><option id="gay-saunas" value="6434" data-name="Local Gay Saunas and Bathhouses to you" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/arrow_updown.png" data-count="48 results">Local Gay Saunas and Bathhouses to you</option><option id="gay-chat" value="6604" data-name="Gay Chat" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/comment_write.png" data-count="306 results">Gay Chat</option><option id="lgbt-bars" value="6639" data-name="LGBT Bars" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/wallet.png" data-count="15 results">LGBT Bars</option><option id="cruise-bar" value="6867" data-name="Cruise Bar" data-sublabel="LGBT Bars"   data-count="1 result">Cruise Bar</option><option id="lgbt-hotels" value="6640" data-name="LGBT Hotels" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/home.png" data-count="1 result">LGBT Hotels</option><option id="lgbt-shops" value="6764" data-name="LGBT Shops" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/shopppingcart.png" data-count="3 results">LGBT Shops</option><option id="lgbt-food" value="6842" data-name="LGBT Food" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/shopping_bag.png" data-count="2 results">LGBT Food</option><option id="lgbt-pride" value="6844" data-name="LGBT Pride" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">LGBT Pride</option><option id="personal-services" value="6890" data-name="Personal Services" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="3 results">Personal Services</option><option id="massage" value="6892" data-name="Massage" data-sublabel="Personal Services"   data-count="3 results">Massage</option><option id="other-personal-services" value="6987" data-name="Other" data-sublabel="Personal Services"   data-count="1 result">Other</option><option id="charities" value="6909" data-name="Charities" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="4 results">Charities</option><option id="support-groups" value="6910" data-name="Support Groups" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="25 results">Support Groups</option><option id="helplines" value="6912" data-name="Helplines" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/signal.png" data-count="3 results">Helplines</option><option id="culture" value="6914" data-name="Culture" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="3 results">Culture</option><option id="lgbt-theatre" value="6644" data-name="LGBT Theatre" data-sublabel="Culture"   data-count="1 result">LGBT Theatre</option><option id="lgbt-cinema" value="6836" data-name="LGBT Cinema" data-sublabel="Culture"   data-count="2 results">LGBT Cinema</option><option id="sports" value="6964" data-name="Sports" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/flag.png" data-count="10 results">Sports</option><option id="rugby" value="6965" data-name="Rugby" data-sublabel="Sports"   data-count="2 results">Rugby</option><option id="football" value="6966" data-name="Football" data-sublabel="Sports"   data-count="1 result">Football</option><option id="walking" value="6968" data-name="Walking" data-sublabel="Sports"   data-count="1 result">Walking</option><option id="running" value="6969" data-name="Running" data-sublabel="Sports"   data-count="1 result">Running</option><option id="badminton" value="7050" data-name="Badminton" data-sublabel="Sports"   data-count="2 results">Badminton</option><option id="swimming-sports" value="7059" data-name="Swimming" data-sublabel="Sports"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/user.png" data-count="1 result">Swimming</option><option id="lgbt-activities" value="7046" data-name="LGBT Activities" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="8 results">LGBT Activities</option><option id="theatre-group" value="7047" data-name="Theatre Group" data-sublabel="LGBT Activities"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/testtube.png" data-count="4 results">Theatre Group</option><option id="book-club" value="7055" data-name="Book Club" data-sublabel="LGBT Activities"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/feather.png" data-count="1 result">Book Club</option><option id="music-group" value="7061" data-name="Music Group" data-sublabel="LGBT Activities"   data-count="1 result">Music Group</option></select></div>											</div>
				</div>
			</div>
									
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-4965" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="location_id" id="selected_tax[4965]" class="selected_tax_w2dc-location" value="" /><input type="hidden" name="location_id_text" id="selected_tax_text[4965]" class="selected_tax_text_w2dc-location" value="" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-location" data-id="4965" data-placeholder="Select location or enter address" data-autocomplete-name="address" data-autocomplete-value="" data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png"><option id="usa" value="6117" data-name="USA" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="0 results">USA</option><option id="alabama" value="6119" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alabama-usa" value="6120" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alaska" value="6121" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="alaska-usa" value="6122" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="arkansas" value="6123" data-name="Arkansas" data-sublabel="USA"   data-count="0 results">Arkansas</option><option id="arizona" value="6125" data-name="Arizona" data-sublabel="USA"   data-count="0 results">Arizona</option><option id="california" value="6126" data-name="California" data-sublabel="USA"   data-count="0 results">California</option><option id="colorado" value="6127" data-name="Colorado" data-sublabel="USA"   data-count="0 results">Colorado</option><option id="connecticut" value="6128" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="connecticut-usa" value="6129" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="delaware" value="6130" data-name="Delaware" data-sublabel="USA"   data-count="0 results">Delaware</option><option id="district-of-columbia" value="6131" data-name="District of Columbia" data-sublabel="USA"   data-count="0 results">District of Columbia</option><option id="florida" value="6133" data-name="Florida" data-sublabel="USA"   data-count="0 results">Florida</option><option id="georgia" value="6134" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="georgia-usa" value="6135" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="hawaii" value="6136" data-name="Hawaii" data-sublabel="USA"   data-count="0 results">Hawaii</option><option id="idaho" value="6137" data-name="Idaho" data-sublabel="USA"   data-count="0 results">Idaho</option><option id="illinois" value="6139" data-name="Illinois" data-sublabel="USA"   data-count="0 results">Illinois</option><option id="indiana" value="6140" data-name="Indiana" data-sublabel="USA"   data-count="0 results">Indiana</option><option id="iowa" value="6142" data-name="Iowa" data-sublabel="USA"   data-count="0 results">Iowa</option><option id="kansas" value="6143" data-name="Kansas" data-sublabel="USA"   data-count="0 results">Kansas</option><option id="kentucky" value="6145" data-name="Kentucky" data-sublabel="USA"   data-count="0 results">Kentucky</option><option id="louisiana" value="6146" data-name="Louisiana" data-sublabel="USA"   data-count="0 results">Louisiana</option><option id="maine" value="6148" data-name="Maine" data-sublabel="USA"   data-count="0 results">Maine</option><option id="maryland" value="6149" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="maryland-usa" value="6150" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="massachusetts" value="6151" data-name="Massachusetts" data-sublabel="USA"   data-count="0 results">Massachusetts</option><option id="michigan" value="6152" data-name="Michigan" data-sublabel="USA"   data-count="0 results">Michigan</option><option id="minnesota" value="6154" data-name="Minnesota" data-sublabel="USA"   data-count="0 results">Minnesota</option><option id="mississippi" value="6155" data-name="Mississippi" data-sublabel="USA"   data-count="0 results">Mississippi</option><option id="missouri" value="6157" data-name="Missouri" data-sublabel="USA"   data-count="0 results">Missouri</option><option id="montana" value="6158" data-name="Montana" data-sublabel="USA"   data-count="0 results">Montana</option><option id="nebraska" value="6160" data-name="Nebraska" data-sublabel="USA"   data-count="0 results">Nebraska</option><option id="nevada" value="6161" data-name="Nevada" data-sublabel="USA"   data-count="0 results">Nevada</option><option id="new-hampshire" value="6163" data-name="New Hampshire" data-sublabel="USA"   data-count="0 results">New Hampshire</option><option id="new-jersey" value="6164" data-name="New Jersey" data-sublabel="USA"   data-count="0 results">New Jersey</option><option id="new-mexico" value="6166" data-name="New Mexico" data-sublabel="USA"   data-count="0 results">New Mexico</option><option id="new-york" value="6167" data-name="New York" data-sublabel="USA"   data-count="0 results">New York</option><option id="north-carolina" value="6169" data-name="North Carolina" data-sublabel="USA"   data-count="0 results">North Carolina</option><option id="north-dakota" value="6170" data-name="North Dakota" data-sublabel="USA"   data-count="0 results">North Dakota</option><option id="ohio" value="6172" data-name="Ohio" data-sublabel="USA"   data-count="0 results">Ohio</option><option id="oklahoma" value="6173" data-name="Oklahoma" data-sublabel="USA"   data-count="0 results">Oklahoma</option><option id="oregon" value="6175" data-name="Oregon" data-sublabel="USA"   data-count="0 results">Oregon</option><option id="pennsylvania" value="6176" data-name="Pennsylvania" data-sublabel="USA"   data-count="0 results">Pennsylvania</option><option id="rhode-island" value="6178" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="rhode-island-usa" value="6179" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="south-carolina" value="6180" data-name="South Carolina" data-sublabel="USA"   data-count="0 results">South Carolina</option><option id="south-dakota" value="6181" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="south-dakota-usa" value="6182" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="tennessee" value="6183" data-name="Tennessee" data-sublabel="USA"   data-count="0 results">Tennessee</option><option id="texas" value="6184" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="utah" value="6185" data-name="Utah" data-sublabel="USA"   data-count="0 results">Utah</option><option id="texas-usa" value="6186" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="vermont" value="6187" data-name="Vermont" data-sublabel="USA"   data-count="0 results">Vermont</option><option id="virginia" value="6188" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="virginia-usa" value="6189" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="washington-state" value="6190" data-name="Washington state" data-sublabel="USA"   data-count="0 results">Washington state</option><option id="west-virginina" value="6191" data-name="West Virginina" data-sublabel="USA"   data-count="0 results">West Virginina</option><option id="wisconsin" value="6192" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wisconsin-usa" value="6193" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wyoming" value="6194" data-name="Wyoming" data-sublabel="USA"   data-count="0 results">Wyoming</option><option id="uk" value="6197" data-name="UK" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="1205 results">UK</option><option id="nottingham" value="6198" data-name="Nottingham" data-sublabel="UK"   data-count="17 results">Nottingham</option><option id="birmingham" value="6223" data-name="Birmingham" data-sublabel="UK"   data-count="81 results">Birmingham</option><option id="manchester" value="6236" data-name="Manchester" data-sublabel="UK"   data-count="42 results">Manchester</option><option id="bristol" value="6250" data-name="Bristol" data-sublabel="UK"   data-count="16 results">Bristol</option><option id="somerset" value="6252" data-name="Somerset" data-sublabel="UK"   data-count="6 results">Somerset</option><option id="gloucestershire" value="6256" data-name="Gloucestershire" data-sublabel="UK"   data-count="9 results">Gloucestershire</option><option id="devon" value="6259" data-name="Devon" data-sublabel="UK"   data-count="24 results">Devon</option><option id="liverpool" value="6262" data-name="Liverpool" data-sublabel="UK"   data-count="11 results">Liverpool</option><option id="london" value="6264" data-name="London" data-sublabel="UK"   data-count="174 results">London</option><option id="bedfordshire" value="6269" data-name="Bedfordshire" data-sublabel="UK"   data-count="17 results">Bedfordshire</option><option id="merseyside" value="6271" data-name="Merseyside" data-sublabel="UK"   data-count="21 results">Merseyside</option><option id="lancashire" value="6273" data-name="Lancashire" data-sublabel="UK"   data-count="22 results">Lancashire</option><option id="yorkshire" value="6275" data-name="Yorkshire" data-sublabel="UK"   data-count="74 results">Yorkshire</option><option id="buckinghamshire" value="6276" data-name="Buckinghamshire" data-sublabel="UK"   data-count="8 results">Buckinghamshire</option><option id="cambridgeshire" value="6278" data-name="Cambridgeshire" data-sublabel="UK"   data-count="8 results">Cambridgeshire</option><option id="cambridge" value="6279" data-name="Cambridge" data-sublabel="UK"   data-count="8 results">Cambridge</option><option id="cornwall" value="6280" data-name="Cornwall" data-sublabel="UK"   data-count="14 results">Cornwall</option><option id="chester" value="6283" data-name="Chester" data-sublabel="UK"   data-count="7 results">Chester</option><option id="cheshire" value="6284" data-name="Cheshire" data-sublabel="UK"   data-count="10 results">Cheshire</option><option id="kent" value="6285" data-name="Kent" data-sublabel="UK"   data-count="17 results">Kent</option><option id="derby" value="6288" data-name="Derby" data-sublabel="UK"   data-count="8 results">Derby</option><option id="derbyshire" value="6289" data-name="Derbyshire" data-sublabel="UK"   data-count="26 results">Derbyshire</option><option id="county-durham" value="6292" data-name="County Durham" data-sublabel="UK"   data-count="23 results">County Durham</option><option id="surrey" value="6296" data-name="Surrey" data-sublabel="UK"   data-count="8 results">Surrey</option><option id="hertfordshire" value="6298" data-name="Hertfordshire" data-sublabel="UK"   data-count="10 results">Hertfordshire</option><option id="suffolk" value="6301" data-name="Suffolk" data-sublabel="UK"   data-count="10 results">Suffolk</option><option id="leicester" value="6303" data-name="Leicester" data-sublabel="UK"   data-count="17 results">Leicester</option><option id="lincolnshire" value="6305" data-name="Lincolnshire" data-sublabel="UK"   data-count="9 results">Lincolnshire</option><option id="newcastle" value="6310" data-name="Newcastle" data-sublabel="UK"   data-count="15 results">Newcastle</option><option id="northamptonshire" value="6311" data-name="Northamptonshire" data-sublabel="UK"   data-count="14 results">Northamptonshire</option><option id="norfolk" value="6313" data-name="Norfolk" data-sublabel="UK"   data-count="8 results">Norfolk</option><option id="norwich" value="6314" data-name="Norwich" data-sublabel="UK"   data-count="23 results">Norwich</option><option id="rutland" value="6315" data-name="Rutland" data-sublabel="UK"   data-count="2 results">Rutland</option><option id="oxford" value="6317" data-name="Oxford" data-sublabel="UK"   data-count="3 results">Oxford</option><option id="oxfordshire" value="6318" data-name="Oxfordshire" data-sublabel="UK"   data-count="12 results">Oxfordshire</option><option id="peterborough" value="6320" data-name="Peterborough" data-sublabel="UK"   data-count="10 results">Peterborough</option><option id="plymouth" value="6321" data-name="Plymouth" data-sublabel="UK"   data-count="7 results">Plymouth</option><option id="portsmouth" value="6322" data-name="Portsmouth" data-sublabel="UK"   data-count="13 results">Portsmouth</option><option id="berkshire" value="6323" data-name="Berkshire" data-sublabel="UK"   data-count="12 results">Berkshire</option><option id="staffordshire" value="6326" data-name="Staffordshire" data-sublabel="UK"   data-count="35 results">Staffordshire</option><option id="wiltshire" value="6328" data-name="Wiltshire" data-sublabel="UK"   data-count="19 results">Wiltshire</option><option id="shropshire" value="6331" data-name="Shropshire" data-sublabel="UK"   data-count="21 results">Shropshire</option><option id="warwickshire" value="6334" data-name="Warwickshire" data-sublabel="UK"   data-count="13 results">Warwickshire</option><option id="worcestershire" value="6337" data-name="Worcestershire" data-sublabel="UK"   data-count="5 results">Worcestershire</option><option id="northern-ireland" value="6340" data-name="Northern Ireland" data-sublabel="UK"   data-count="20 results">Northern Ireland</option><option id="aberdeenshire" value="6341" data-name="Aberdeenshire" data-sublabel="UK"   data-count="1 result">Aberdeenshire</option><option id="aberdeen" value="6342" data-name="Aberdeen" data-sublabel="UK"   data-count="12 results">Aberdeen</option><option id="ayrshire" value="6343" data-name="Ayrshire" data-sublabel="UK"   data-count="6 results">Ayrshire</option><option id="dumfries-and-galloway" value="6344" data-name="Dumfries and Galloway" data-sublabel="UK"   data-count="4 results">Dumfries and Galloway</option><option id="dundee" value="6345" data-name="Dundee" data-sublabel="UK"   data-count="8 results">Dundee</option><option id="edinburgh" value="6346" data-name="Edinburgh" data-sublabel="UK"   data-count="9 results">Edinburgh</option><option id="glasgow" value="6347" data-name="Glasgow" data-sublabel="UK"   data-count="7 results">Glasgow</option><option id="wales" value="6348" data-name="Wales" data-sublabel="UK"   data-count="39 results">Wales</option><option id="cumbria" value="6349" data-name="Cumbria" data-sublabel="UK"   data-count="6 results">Cumbria</option><option id="northumberland" value="6352" data-name="Northumberland" data-sublabel="UK"   data-count="13 results">Northumberland</option><option id="dorset" value="6353" data-name="Dorset" data-sublabel="UK"   data-count="20 results">Dorset</option><option id="brighton" value="6355" data-name="Brighton" data-sublabel="UK"   data-count="18 results">Brighton</option><option id="nottinghamshire" value="6408" data-name="Nottinghamshire" data-sublabel="UK"   data-count="25 results">Nottinghamshire</option><option id="herefordshire" value="6417" data-name="Herefordshire" data-sublabel="UK"   data-count="6 results">Herefordshire</option><option id="isle-of-wight" value="6438" data-name="Isle Of Wight" data-sublabel="UK"   data-count="2 results">Isle Of Wight</option><option id="essex" value="6495" data-name="Essex" data-sublabel="UK"   data-count="19 results">Essex</option><option id="sussex" value="6607" data-name="Sussex" data-sublabel="UK"   data-count="13 results">Sussex</option><option id="hampshire" value="6619" data-name="Hampshire" data-sublabel="UK"   data-count="8 results">Hampshire</option><option id="tyne-and-wear" value="6669" data-name="Tyne And Wear" data-sublabel="UK"   data-count="22 results">Tyne And Wear</option><option id="channel-islands" value="6677" data-name="Channel Islands" data-sublabel="UK"   data-count="0 results">Channel Islands</option><option id="isle-of-man" value="6678" data-name="Isle Of Man" data-sublabel="UK"   data-count="1 result">Isle Of Man</option><option id="leicestershire" value="6682" data-name="Leicestershire" data-sublabel="UK"   data-count="4 results">Leicestershire</option><option id="walsall" value="6700" data-name="Walsall" data-sublabel="UK"   data-count="10 results">Walsall</option><option id="lothian" value="6727" data-name="Lothian" data-sublabel="UK"   data-count="3 results">Lothian</option><option id="lanarkshire" value="6732" data-name="Lanarkshire" data-sublabel="UK"   data-count="1 result">Lanarkshire</option><option id="renfrewshire" value="6739" data-name="Renfrewshire" data-sublabel="UK"   data-count="4 results">Renfrewshire</option><option id="fife" value="6741" data-name="Fife" data-sublabel="UK"   data-count="6 results">Fife</option><option id="nationwide" value="6993" data-name="Nationwide" data-sublabel="UK"   data-count="1 result">Nationwide</option></select></div>					</div>
				</div>
			</div>
									
						
						<div class="w2dc-col-md-12">
				<div class="w2dc-jquery-ui-slider">
					<div class="w2dc-search-radius-label">
						Search in radius						<strong id="radius_label_3481">0</strong>
						miles					</div>
					<div class="w2dc-radius-slider" data-id="3481" id="radius_slider_3481"></div>
					<input type="hidden" name="radius" id="radius_3481" value="0" />
				</div>
			</div>
					</div>
		
		<script>var w2dc_fields_in_categories_3481 = new Array();w2dc_fields_in_categories_3481[59] = [,6917,6922,6921,6920];w2dc_fields_in_categories_3481[16] = [6891,6918];w2dc_fields_in_categories_3481[23] = [6891];w2dc_fields_in_categories_3481[24] = [6891];w2dc_fields_in_categories_3481[27] = [6891,6918];w2dc_fields_in_categories_3481[30] = [6891,6918];w2dc_fields_in_categories_3481[55] = [6914,6915,6836,6644,6896,6916,6639,6842,6640,6844,6764,6434,6906,6907,6910,6911,6943,6944,6945,6947,6948,6949,6950,6951,6952,6946];w2dc_fields_in_categories_3481[58] = [6914,6915,6836,6644,6896,6916,6639,6867,6842,6640,6844,6764,6434,6906,6907,6910,6911];w2dc_fields_in_categories_3481[65] = [6909,6912,6890,6893];w2dc_fields_in_categories_3481[26] = [6891,6918];w2dc_fields_in_categories_3481[28] = [6891];w2dc_fields_in_categories_3481[29] = [6891,6918];w2dc_fields_in_categories_3481[32] = [6891,6918];w2dc_fields_in_categories_3481[33] = [6891,6918];w2dc_fields_in_categories_3481[34] = [6891,6918];w2dc_fields_in_categories_3481[35] = [6891,6918];w2dc_fields_in_categories_3481[42] = [6891];</script><div class="w2dc-clearfix"></div>
<script>
	(function($) {
		"use strict";
	
		$(function() {

			$(document).on("w2dc:selected_tax_change", "#w2dc-search-form-3481 .selected_tax_w2dc-category", function() {
				hideShowFields_3481($(this).val());
			});
	
			if ($("#w2dc-search-form-3481 .selected_tax_w2dc-category").length > 0) {
				hideShowFields_3481($("#w2dc-search-form-3481 .selected_tax_w2dc-category").val());
			} else {
				hideShowFields_3481(0);
			}
	
			function hideShowFields_3481(id) {
				var selected_categories_ids = [id];
	
				$(".w2dc-field-search-block-3481").hide();
				$.each(w2dc_fields_in_categories_3481, function(index, value) {
					var show_field = false;
					if (value != undefined) {
						if (value.length > 0) {
							var key;
							for (key in value) {
								var key2;
								for (key2 in selected_categories_ids)
									if (value[key] == selected_categories_ids[key2])
										show_field = true;
							}
						}
						
						if ((value.length == 0 || show_field) && $(".w2dc-field-search-block-"+index+"_3481").length) {
							$(".w2dc-field-search-block-"+index+"_3481").show();
						}
					}
				});

								$("#w2dc-advanced-search-label_3481").hide();
				$("#w2dc_advanced_search_fields_3481 .w2dc-search-content-field > div").map(function() {
					if ($(this).css("display") == 'block') {
						$("#w2dc-advanced-search-label_3481").show();
					}
				});
							}
		});
	})(jQuery);
</script>

<div id="w2dc_standard_search_fields_3481" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-59 w2dc-field-search-block-checkbox w2dc-field-search-block-3481 w2dc-field-search-block-59_3481">
	<div class="w2dc-col-md-12">
		<label>Area of expertise</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="1"  />
										Lighting (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="3"  />
										Direction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="6"  />
										Social Media (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="11"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="2"  />
										Sound (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="4"  />
										Editing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="7"  />
										Post Production General (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="10"  />
										Electrics (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="5"  />
										Marketing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="8"  />
										Photoshop (0)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-16 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-16_3481">
	<div class="w2dc-col-md-12">
		<label>Preferred role</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="1"  />
										Bottom (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="4"  />
										Top Vers (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="2"  />
										Bottom Vers (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="5"  />
										Top (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="3"  />
										Vers (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="6"  />
										Side  (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-23 w2dc-field-search-block-checkbox w2dc-field-search-block-3481 w2dc-field-search-block-23_3481">
	<div class="w2dc-col-md-12">
		<label>You will provide over night stays</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-24 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-24_3481">
	<div class="w2dc-col-md-12">
		<label>I will meet</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="1"  />
										Men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="4"  />
										Transgender men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="7"  />
										Trans and Cis women (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="2"  />
										Women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="5"  />
										Transgender women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="8"  />
										Everybody (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="3"  />
										Men and Women  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="6"  />
										Trans and Cis men  (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-27 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-27_3481">
	<div class="w2dc-col-md-12">
		<label>Build</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="1"  />
										Average (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="4"  />
										Slim (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="7"  />
										Toned (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="2"  />
										Athletic  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="5"  />
										Stocky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="8"  />
										Rugby (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="3"  />
										Chunky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="6"  />
										Swimmers (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-30 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-30_3481">
	<div class="w2dc-col-md-12">
		<label>Eye colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="6"  />
										Amber (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="3"  />
										Green (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="7"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="1"  />
										Blue (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="4"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="2"  />
										Brown (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="5"  />
										Hazel (0)				</label>
			</div>
																										</div>
					</div>
	</div>
	</div>
<input type="hidden" name="use_advanced" id="use_advanced_3481" value="0" autocomplete="off" />
<div id="w2dc_advanced_search_fields_3481" style="display: none;" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
			</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-58 w2dc-field-search-block-checkbox w2dc-field-search-block-3481 w2dc-field-search-block-58_3481">
	<div class="w2dc-col-md-12">
		<label>Is food served?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="1"  />
										Yes (6)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="2"  />
										No (21)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-65 w2dc-field-search-block-checkbox w2dc-field-search-block-3481 w2dc-field-search-block-65_3481">
	<div class="w2dc-col-md-12">
		<label>Speciality</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="5"  />
										Alcohol addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="3"  />
										Childhood trauma (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="16"  />
										Compulsive behaviour (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="30"  />
										Disability (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="9"  />
										Family  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="24"  />
										Gender  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="21"  />
										Hypnotherapy  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="10"  />
										Relationship / Marriage (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="4"  />
										Smoking addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="29"  />
										Signposting (2)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="17"  />
										Anger management (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="19"  />
										Cognitive Behavioural Therapy (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="18"  />
										Coaching (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="27"  />
										Domestic Abuse / Violence (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="1"  />
										Food addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="28"  />
										Hate Crime (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="12"  />
										Loss / Grieving  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="2"  />
										Sexual abuse survivors (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="8"  />
										Sex addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="14"  />
										Parents (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="15"  />
										Anxiety (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="23"  />
										Coming Out (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="13"  />
										Depression  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="6"  />
										Drug addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="7"  />
										Gambling addiction  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="25"  />
										Homelessness (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="20"  />
										Neuro-linguistic programming (NLP (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="26"  />
										Sexual Health (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="11"  />
										Sexuality (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="22"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-26 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-26_3481">
	<div class="w2dc-col-md-12">
		<label>Cut</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="1"  />
										Cut (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="2"  />
										Uncut (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="3"  />
										N/A (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-28 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-28_3481">
	<div class="w2dc-col-md-12">
		<label>Smoke</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="1"  />
										Smoker (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="2"  />
										Non Smoker (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-29 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-29_3481">
	<div class="w2dc-col-md-12">
		<label>Body Hair</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="1"  />
										None (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="4"  />
										Lots (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="3"  />
										Some (1)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-32 w2dc-field-search-block-select w2dc-field-search-block-3481 w2dc-field-search-block-32_3481">
	<div class="w2dc-col-md-12">
		<label>Hair colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="1"  />
										Bald (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="4"  />
										Dirty Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="7"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="5"  />
										Black (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="8"  />
										Red (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="3"  />
										Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="6"  />
										Brown (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="9"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-33 w2dc-field-search-block-radio w2dc-field-search-block-3481 w2dc-field-search-block-33_3481">
	<div class="w2dc-col-md-12">
		<label>Do you offer web cam shows</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-34 w2dc-field-search-block-radio w2dc-field-search-block-3481 w2dc-field-search-block-34_3481">
	<div class="w2dc-col-md-12">
		<label>Do you do photographic work?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-35 w2dc-field-search-block-radio w2dc-field-search-block-3481 w2dc-field-search-block-35_3481">
	<div class="w2dc-col-md-12">
		<label>Do you do stripper work</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-42 w2dc-field-search-block-radio w2dc-field-search-block-3481 w2dc-field-search-block-42_3481">
	<div class="w2dc-col-md-12">
		<label>Do you do duos / groups</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
	</div>

		
		<div class="w2dc-search-section w2dc-search-form-bottom w2dc-row w2dc-clearfix">
						<div class="w2dc-search-form-button w2dc-col-md-6 w2dc-pull-right w2dc-text-right">
				<button type="submit" name="submit" class="w2dc-btn w2dc-btn-primary ">Search</button>
			</div>			
						<script>
				(function($) {
					"use strict";

					$(function() {
						w2dc_advancedSearch(3481, "More filters", "Less filters");
					});
				})(jQuery);
			</script>
			<div class="w2dc-col-md-6 w2dc-form-group w2dc-pull-left">
				<a id="w2dc-advanced-search-label_3481" class="w2dc-advanced-search-label" href="javascript: void(0);"><span class="w2dc-advanced-search-text">More filters</span> <span class="w2dc-advanced-search-toggle w2dc-glyphicon w2dc-glyphicon-chevron-down"></span></a>
			</div>
			
					</div>
	</div>
</form></div></div><div id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.thegayuk.com/help/gdpr/" rel="">
		Cookie Policy	</a>
</div>
</div>        </div>
    </div>

<footer id="colophon" class="site-footer">
            <div class="footer-widget-area">
            <div class="container-fluid">
                <div class="row">
                                            <div class="col-md-4">
                            <div id="text-34" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><p>THEGAYUK.com is the number 1 listings, news and social network for gay, bisexual and curious men in the UK.</p>
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
		</div><div id="text-46" class="widget widget_text"><h2 class="widget-title">Disclaimer</h2>			<div class="textwidget"><p><i>Any advice given in our articles is not intended to replace advice given by your own GP, sexual health practitioner or other mental health advisors. Please, wherever possible seek advice from professionals who know your personal and medical circumstances. THEGAYUK.com cannot accept liability for any outcomes based on advice given in this article. </i></p>
</div>
		</div>                        </div>
                                                                            </div>
            </div>
        </div>
    
            <div class="site-copyright">
            <div class="container-fluid">
                <span>Copyright © 2011 -2020 THEGAYUK is a registered trademark and THEGAYSHOP is a trademark of Pineapple Rock Ltd. All rights reserved.</span>
                Theme: Minimal Lite by <a href="http://thememattic.com/" target = "_blank" rel="designer">Thememattic</a>            </div>
        </div>
    </footer>
</div>


<a id="scroll-up">
    <span>
        <strong>Scroll</strong>
        <i class="ion-ios-arrow-thin-right icons"></i>
    </span>
</a>

</div>




	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/lgbt-pride-2021-dates-in-uk\/":128502};
	</script>
				<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='peepso-core-js-extra'>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</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/core.min.js?ver=3.2.1.0' id='peepso-core-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modules.min.js?ver=3.2.1.0' id='peepso-modules-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/elements.min.js?ver=3.2.1.0' id='peepso-elements-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/sections.min.js?ver=3.2.1.0' id='peepso-sections-js'></script>
<script type='text/javascript' id='peepso-js-extra'>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</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/activitystream.min.js?ver=3.2.1.0' id='peepso-groups-activitystream-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"14d21e7fba","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' id='wp-api-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"14d21e7fba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/datepicker-noconflict.js?ver=3.2.1.0' id='peepso-datepicker-noconflict-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='peepso-datepicker-js-extra'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"d MM yy","weekStart":1,"rtl":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js?ver=3.2.1.0' id='peepso-datepicker-js'></script>
<script type='text/javascript' id='peepso-window-js-extra'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js?ver=3.2.1.0' id='peepso-fileupload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js?ver=3.2.1.0' id='peepso-avatar-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js?ver=3.2.1.0' id='peepso-hammer-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/crop.min.js?ver=3.2.1.0' id='peepso-crop-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js?ver=3.2.1.0' id='peepso-avatar-dialog-js'></script>
<script type='text/javascript' id='peepso-bundle-js-extra'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox__inner ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox__container ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox__view ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox__object ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox__nav ps-lightbox__nav--left ps-lightbox-arrow-prev\"><i class=\"gcis gci-chevron-left\"><\/i><\/button>\n\t\t\t\t<button class=\"ps-lightbox__nav ps-lightbox__nav--right ps-lightbox-arrow-next\"><i class=\"gcis gci-chevron-right\"><\/i><\/button>\n\t\t\t\t<div class=\"ps-lightbox__zoom ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"gcis gci-expand-arrows-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox__actions ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox__action ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\t<i class=\"gcis gci-comments\"><\/i>\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox__loading ps-lightbox__spinner ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox__side\"><div class=\"ps-lightbox__side-inner ps-lightbox-data\"><\/div><\/div>\n\t\t\t<div class=\"ps-lightbox__close ps-lightbox-close\" aria-label=\"Close\"><i class=\"gcis gci-times\"><\/i><\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1614731030","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js?ver=3.2.1.0' id='peepso-bundle-js'></script>
<script type='text/javascript' id='peepso-member-js-extra'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"4th March 2021\" data-date-start-date=\"4th March 2021\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/member.min.js?ver=3.2.1.0' id='peepso-member-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js?ver=3.2.1.0' id='peepso-jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js?ver=3.2.1.0' id='peepso-notification-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js?ver=3.2.1.0' id='peepso-activitystream-js'></script>
<script type='text/javascript' id='peepso-comment-js-extra'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/comment.min.js?ver=3.2.1.0' id='peepso-comment-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/form.min.js?ver=3.2.1.0' id='peepso-form-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activity.min.js?ver=3.2.1.0' id='peepso-activity-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js?ver=3.2.1.0' id='image-scale-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js?ver=3.2.1.0' id='peepso-modal-comments-js'></script>
<script type='text/javascript' id='peepsoreactions-js-extra'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js?ver=3.2.1.0' id='peepsoreactions-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js?ver=3.2.1.0' id='peepso-hashtags-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js?ver=3.2.1.0' id='peepso-page-autoload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js?ver=3.2.1.0' id='peepso-blogposts-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js?ver=3.2.1.0' id='peepso-markdown-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/selectmenu.min.js' id='jquery-ui-selectmenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-02-17 11:51:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/js_functions.js?ver=2.6.12' id='w2dc_js_functions-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/mapboxgl.js?ver=2.6.12' id='w2dc_mapbox-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/mapbox-gl-directions-w-language.js?ver=2.6.12' id='w2dc_mapbox_directions-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.thememattic.com/?product=minimal_lite&#038;version=1614731030&#038;ver=5.6.2' id='minimal_lite-free-license-validation-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/skip-link-focus-fix.js?ver=20151215' id='minimal-lite-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.6.2' id='jquery-bootstrap-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/js/slick.min.js?ver=5.6.2' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.6.2' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.6.2' id='sidr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.6.2' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/color-switcher.js?ver=5.6.2' id='color-switcher-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var minimalLiteVal = {"enable_slider_nav":"","enable_slider_loop":"1","masonry_animation":"none","relayout_masonry":"1","nonce":"642d4747a9","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/script.js?ver=5.6.2' id='script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.6.2' id='simplemodal-js'></script>
<script type='text/javascript' id='peepsotags-js-extra'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js?ver=3.2.1.0' id='peepsotags-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/location.min.js?ver=3.2.1.0' id='peepsolocation-js-js'></script>
<script type='text/javascript' id='peepso-postbox-js-extra'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/moods.min.js?ver=3.2.1.0' id='peepso-moods-js'></script>
<script type='text/javascript' id='peepso-giphy-js-extra'>
/* <![CDATA[ */
var peepsogiphydata = {"dialogGiphyTemplate":"<div class=\"ps-giphy ps-giphy--slider ps-js-giphy-container\">\n\t<div class=\"ps-giphy__search\">\n\t\t<input type=\"text\" class=\"ps-input ps-input--sm ps-giphy__input ps-js-giphy-query\"\n\t\tplaceholder=\"Search...\" style=\"display:none\" \/>\n\t\t<div class=\"ps-giphy__powered\">\n\t\t\t<a href=\"https:\/\/giphy.com\/\" target=\"_blank\"><\/a>\n\t\t<\/div>\n\t<\/div>\n\n\t<div class=\"ps-giphy__loading ps-loading ps-js-giphy-loading\">\n\t\t<i class=\"gcis gci-circle-notch gci-spin\"><\/i>\n\t<\/div>\n\n\t<div class=\"ps-giphy__slider ps-js-slider\">\n\t\t<div class=\"ps-giphy__slides ps-js-giphy-list\"><\/div>\n\n\t\t<script type=\"text\/template\" class=\"ps-js-giphy-list-item\">\n\t\t\t<div class=\"ps-giphy__slide ps-giphy__slides-item ps-js-giphy-item\">\n\t\t\t\t<img class=\"ps-giphy__slide-image\" src=\"{{= data.preview }}\" data-id=\"{{= data.id }}\" data-url=\"{{= data.src }}\" \/>\n\t\t\t<\/div>\n\t\t<\/script>\n\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--left ps-js-giphy-nav-left\"><i class=\"gcis gci-chevron-left\"><\/i><\/div>\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--right ps-js-giphy-nav-right\"><i class=\"gcis gci-chevron-right\"><\/i><\/div>\n\t<\/div>\n<\/div>\n","giphy_api_key":"3o6Zt9GewH6JbI812w","giphy_rating":"","giphy_rendition_comments":"fixed_width","giphy_rendition_messages":"fixed_width","giphy_display_limit":"25"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-extras-giphy-integration/assets/js/bundle.min.js?ver=3.2.1.0' id='peepso-giphy-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-extras-polls/assets/js/bundle.min.js?ver=3.2.1.0' id='peepsopolls-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-friends/assets/js/peepsofriends.min.js?ver=3.2.1.0' id='peepso-friends-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-friends/assets/js/bundle.min.js?ver=3.2.1.0' id='friendso-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/dialog-invite.min.js?ver=3.2.1.0' id='peepso-groups-dialog-invite-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/group.js?ver=3.2.1.0' id='peepso-groups-group-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/groups-create.min.js?ver=3.2.1.0' id='peepso-groups-create-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/bundle.min.js?ver=3.2.1.0' id='peepso-groups-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/grid.min.js?ver=3.2.1.0' id='peepso-photos-grid-js'></script>
<script type='text/javascript' id='peepso-photos-dropzone-js-extra'>
/* <![CDATA[ */
var psdata_photos_dropzone = {"template":"<div class=\"ps-postbox__photos-list-wrapper\">\n\t<input type=\"file\" name=\"filedata[]\" accept=\".gif,.jpg,.jpeg,.png,.tif,.tiff\" multiple style=\"display:none\" \/>\n\t<input type=\"hidden\" id=\"_wpnonce_remove_temp_files\" name=\"_wpnonce_remove_temp_files\" value=\"0b771dbea6\" \/><input type=\"hidden\" name=\"_wp_http_referer\" value=\"\/lgbt-pride-2021-dates-in-uk\/\" \/>\t<div class=\"ps-postbox__photos-list ps-js-photos\">\n\t\t<div class=\"ps-postbox__photos-item ps-postbox__photos-item--add ps-js-upload\">\n\t\t\t<i class=\"gcir gci-plus-square\"><\/i>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","template_preview":"<div class=\"ps-postbox__photos-item ps-js-preview\">\n\t<div class=\"ps-postbox__photos-item-preview ps-js-img\"><\/div>\n\t<div class=\"ps-postbox__photos-item-progress ps-js-progressbar\">\n\t\t<div class=\"ps-postbox__photos-item-bar ps-js-progress\"><\/div>\n\t<\/div>\n\t<div class=\"ps-postbox__photos-item-action ps-js-remove\">\n\t\t<i class=\"gcis gci-times\"><\/i>\n\t<\/div>\n<\/div>\n","text_upload_failed_notice":"Upload Failed! Please try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/dropzone.min.js?ver=3.2.1.0' id='peepso-photos-dropzone-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/postbox.min.js?ver=3.2.1.0' id='peepso-photos-postbox-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/peepsophotos.min.js?ver=3.2.1.0' id='peepso-photos-js'></script>
<script type='text/javascript' id='peepsovideos-js-extra'>
/* <![CDATA[ */
var peepsovideosdata = {"upload_url":"https:\/\/www.thegayuk.com\/peepsoajax\/videosajax.upload_video","ajax_url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","nonce":"7560a9e707","upload_enable":"1"};
var peepsoaudiodata = {"upload_url":"https:\/\/www.thegayuk.com\/peepsoajax\/videosajax.upload_audio","ajax_url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","nonce":"7560a9e707","upload_enable":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-videos/assets/js/bundle.min.js?ver=3.2.1.0' id='peepsovideos-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js?ver=3.2.1.0' id='peepso-resize-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"10","max":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","nonce":"0e11964d63","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thegayuk.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thegayuk.com%2Flgbt-pride-2021-dates-in-uk%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
            <div id="tnp-leads-topbar">
                <div class="tnp tnp-subscription-minimal"><form action="https://www.thegayuk.com/?na=s" method="post"><input type='hidden' name='nl[]' value='3'>
<input type="hidden" name="nr" value="leads-bar"><input type="hidden" name="nlang" value="">
<input class="tnp-email" type="email" required name="ne" value="" placeholder="your @email here"><input class="tnp-submit" type="submit" value="Subscribe"><div class="tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a target="_blank" href="https://www.thegayuk.com/gdpr">By continuing, you accept the privacy policy</a></label></div></form></div>
                <label id="tnp-leads-topbar-close" onclick="tnp_leads_close_topbar()"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></label>
            </div>
            <script>
                var tnp_leads_restart = 432000000;
                var tnp_leads_test = false;
                function tnp_leads_close_topbar() {
                    window.localStorage.setItem('tnp-leads-topbar', '' + (new Date().getTime()));
                    document.getElementById('tnp-leads-topbar').className = '';
                }
                document.addEventListener("DOMContentLoaded", function () {
                    let time = window.localStorage.getItem('tnp-leads-topbar');
                    if (!tnp_leads_test && time !== null && (new Date().getTime()) < parseInt(time) + tnp_leads_restart) {
                        //console.log('Topbar not shown');
                        document.getElementById('tnp-leads-topbar').style.display = 'none';
                    } else {
                        document.getElementById('tnp-leads-topbar').className = 'tnp-leads-topbar-show';
                    }
                });
            </script>
            
            <script>
                function newsletter_set_cookie(name, value, time) {
                    var e = new Date();
                    e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                    document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                }
                function newsletter_get_cookie(name, def) {
                    var cs = document.cookie.toString().split('; ');
                    var c, n, v;
                    for (var i = 0; i < cs.length; i++) {
                        c = cs[i].split("=");
                        n = c[0];
                        v = c[1];
                        if (n == name)
                            return v;
                    }
                    return def;
                }
                jQuery(document).ready(function () {

                                    if (newsletter_get_cookie("newsletter", null) == null) {
                            var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                            newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 5);
                            if (newsletter_leads == 0) {
                                setTimeout(newsletter_leads_open, 6000);
                            }
                        }
            
                });

                function newsletter_leads_open() {
                    jQuery.get("https://www.thegayuk.com/?na=leads-popup&language=", function (html) {
                        jQuery.modal(html,
                                {
                                    autoResize: true,
                                    barClose: true,
                                    zIndex: 99000,
                                    onOpen: function (dialog) {
                                        dialog.overlay.fadeIn('fast');
                                        dialog.container.fadeIn('slow');
                                        dialog.data.fadeIn('slow');
                                    },
                                    closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                });
                    });
                }
            </script>
            <script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'106764884',post:'128502',tz:'0',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '128502' ]);
</script>
<script>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</script>

</body>
</html>
