    <!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <link rel="profile" href="http://gmpg.org/xfn/11">
                <style type="text/css">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</style>
                    <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>FILM REVIEW | Patrick – Clothes not needed - TheGayUK</title>
<meta name="description" content="Patrick has lost his hammer, and he’s also lost his clothes!"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="FILM REVIEW | Patrick – Clothes not needed - TheGayUK">
<meta property="og:description" content="Patrick has lost his hammer, and he’s also lost his clothes!">
<meta property="og:url" content="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/">
<meta property="og:site_name" content="TheGayUK">
<meta property="article:tag" content="Film Review">
<meta property="article:tag" content="Movie Genre Comedy">
<meta property="article:tag" content="Three Star Film Review">
<meta property="article:section" content="Film">
<meta property="og:updated_time" content="2020-12-06T13:24:47+00:00">
<meta property="og:image" content="https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41.jpg">
<meta property="og:image:secure_url" content="https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41.jpg">
<meta property="og:image:width" content="1031">
<meta property="og:image:height" content="540">
<meta property="og:image:alt" content="FILM REVIEW | Patrick – Clothes not needed">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="FILM REVIEW | Patrick – Clothes not needed - TheGayUK">
<meta name="twitter:description" content="Patrick has lost his hammer, and he’s also lost his clothes!">
<meta name="twitter:creator" content="@timbaros">
<meta name="twitter:image" content="https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Person",
                "Organization"
            ],
            "@id": "https://www.thegayuk.com/#person",
            "name": "THEGAYUK",
            "logo": {
                "@type": "ImageObject",
                "url": false
            },
            "image": {
                "@type": "ImageObject",
                "url": false
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.thegayuk.com/#website",
            "url": "https://www.thegayuk.com",
            "name": "THEGAYUK",
            "publisher": {
                "@id": "https://www.thegayuk.com/#person"
            },
            "inLanguage": "en-GB",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.thegayuk.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#primaryImage",
            "url": "https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41.jpg",
            "width": 1031,
            "height": 540
        },
        {
            "@type": "WebPage",
            "@id": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#webpage",
            "url": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/",
            "name": "FILM REVIEW | Patrick \u2013 Clothes not needed - TheGayUK",
            "datePublished": "2020-12-06T13:24:46+00:00",
            "dateModified": "2020-12-06T13:24:47+00:00",
            "isPartOf": {
                "@id": "https://www.thegayuk.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#primaryImage"
            },
            "inLanguage": "en-GB"
        },
        {
            "@type": "BlogPosting",
            "headline": "FILM REVIEW | Patrick \u2013 Clothes not needed",
            "datePublished": "2020-12-06T13:24:46+00:00",
            "dateModified": "2020-12-06T13:24:47+00:00",
            "author": {
                "@type": "Person",
                "name": "Tim Baros"
            },
            "publisher": {
                "@id": "https://www.thegayuk.com/#person"
            },
            "description": "Patrick has lost his hammer, and he\u2019s also lost his clothes!",
            "@id": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#richSnippet",
            "isPartOf": {
                "@id": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#webpage"
            },
            "image": {
                "@id": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#primaryImage"
            },
            "inLanguage": "en-GB",
            "mainEntityOfPage": {
                "@id": "https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/amp/" /><link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//api.mapbox.com' />
<link rel='dns-prefetch' href='//cdn.thememattic.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="TheGayUK &raquo; Feed" href="https://www.thegayuk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheGayUK &raquo; Comments Feed" href="https://www.thegayuk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheGayUK &raquo; FILM REVIEW | Patrick – Clothes not needed Comments Feed" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegayuk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='peepso-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/templates/css/template.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-icons-new-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/icons.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-new-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/frontend.css?ver=3.0.5.0' type='text/css' media='all' />
<style id='peepso-new-inline-css' type='text/css'>

            @media screen and (min-width: 980px) {
                .ps-navbar__menu-item {
                    position: relative;
                }
            }
            html[dir=rtl] .ps-notif__box {
                left: 0;
                right: auto;
            }
            html[dir=rtl] .psw-notifs--profile .ps-notif__box {
                right: 0;
                left: auto;
            }
        
</style>
<link rel='stylesheet' id='peepso-backend-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/backend.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-divi-compat-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/divi-frontend-builder-plugin-style.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-datepicker-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepsoreactions-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/reactions-1604070363.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-blogposts-dynamic-css'  href='https://www.thegayuk.com/wp-content/peepso/plugins/foundation/blogposts-1604070363.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-markdown-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.thegayuk.com/wp-content/plugins/mcm-random-baby-name-generator/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bxslider/jquery.bxslider.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/bootstrap.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/font-awesome.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/css/frontend.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.thegayuk.com/wp-content/uploads/w2dc-plugin.css?ver=1607287277' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_gl-css'  href='https://api.tiles.mapbox.com/mapbox-gl-js/v1.12.0/mapbox-gl.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_draw-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_mapbox_directions-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v4.0.0/mapbox-gl-directions.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://www.thegayuk.com/wp-content/plugins/wise-chat/css/wise_chat.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/ionicons/css/ionicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/css/slick.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/css/jquery.sidr.dark.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimal-lite-style-css'  href='https://www.thegayuk.com/wp-content/themes/minimal-lite/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='minimal-lite-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://www.thegayuk.com/wp-content/uploads/2020/12/When-does-life-for-a-young-and-gay-person-begin_.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://www.thegayuk.com/wp-content/uploads/2020/12/website-large-image-queer-christman_0-3955bc31.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='minimal-lite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Abril%20Fatface' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter/style.css?ver=6.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css'  href='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.2.1' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:450px;
            width:500px;
            }

            .tnp-modal {
            background-color: #d35400 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #ee7e33 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #ee7e33 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='peepso-moods-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-giphy-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-extras-giphy-integration/assets/css/giphy.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-fileupload-css'  href='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/css/jquery.fileupload.min.css?ver=3.0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/css/jquery-ui-1.9.1.custom.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://www.thegayuk.com/wp-content/plugins/weforms/assets/wpuf/vendor/sweetalert2/dist/sweetalert2.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://api.tiles.mapbox.com/mapbox-gl-js/v1.12.0/mapbox-gl.js?ver=5.5.3' id='w2dc_mapbox_gl-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-draw/v1.0.9/mapbox-gl-draw.js?ver=5.5.3' id='w2dc_mapbox_draw-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-language/v0.10.1/mapbox-gl-language.js?ver=5.5.3' id='w2dc_mapbox_language-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thegayuk.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":127478,"token":"91d0256e92","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='wpuf-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.5.3' id='wpuf-ajax-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-32194793-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-32194793-1');
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results, convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.5.3' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' id='wpuf-upload-js-extra'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"717504068f","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","max_filesize":"2M","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=540386d9ec","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.5.3' id='wpuf-upload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.5.8' id='wpuf-sweetalert2-js'></script>
<link rel="https://api.w.org/" href="https://www.thegayuk.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegayuk.com/wp-json/wp/v2/posts/127478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegayuk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegayuk.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7dYqg-xa6' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Ffilm-review-patrick-clothes-not-needed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegayuk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegayuk.com%2Ffilm-review-patrick-clothes-not-needed%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
 <!-- OneAll.com / Social Login for WordPress / v5.7 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://thegayuk.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
        <style>

        </style>
        <style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thegayuk.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3f454438-34f7-43ee-83fe-f911107ea811';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Great stuff!";
oneSignal_options['welcomeNotification']['message'] = "We\&#039;ll notify you when there\&#039;s a great story to read.";
oneSignal_options['welcomeNotification']['url'] = "www.thegayuk.com";
oneSignal_options['path'] = "https://www.thegayuk.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24c5a223-602c-4339-a230-554aefc554b5";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You\&#039;ve turned off our notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Congrats! You\&#039;re now subscribed to us!';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
                display: none;
				position: absolute !important;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<script>
if (typeof jQuery == "undefined") { alert("jQuery was not loaded!"); }var w2dc_controller_args_array = {};
var w2dc_map_markers_attrs_array = [];
var w2dc_map_markers_attrs = (function(map_id, markers_array, enable_radius_circle, enable_clusters, show_summary_button, show_readmore_button, draw_panel, map_style, enable_full_screen, enable_wheel_zoom, enable_dragging_touchscreens, center_map_onclick, show_directions, map_attrs) {
		this.map_id = map_id;
		this.markers_array = markers_array;
		this.enable_radius_circle = enable_radius_circle;
		this.enable_clusters = enable_clusters;
		this.show_summary_button = show_summary_button;
		this.show_readmore_button = show_readmore_button;
		this.draw_panel = draw_panel;
		this.map_style = map_style;
		this.enable_full_screen = enable_full_screen;
		this.enable_wheel_zoom = enable_wheel_zoom;
		this.enable_dragging_touchscreens = enable_dragging_touchscreens;
		this.center_map_onclick = center_map_onclick;
		this.show_directions = show_directions;
		this.map_attrs = map_attrs;
		});
var w2dc_js_objects = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","search_map_button_text":"Search on map","in_favourites_icon":"w2dc-glyphicon-heart","not_in_favourites_icon":"w2dc-glyphicon-heart-empty","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","ajax_load":1,"ajax_initial_load":0,"is_rtl":false,"leave_comment":"Leave a comment","leave_reply":"Leave a reply to","cancel_reply":"Cancel reply","more":"More","less":"Less","send_button_text":"Send message","send_button_sending":"Sending...","recaptcha_public_key":"","lang":"","is_maps_used":1,"desktop_screen_width":992,"mobile_screen_width":768,"fields_in_categories":[],"is_admin":0,"prediction_note":"search nearby","listing_tabs_order":["comments-tab","addresses-tab","field-group-tab-2","videos-tab","contact-tab","report-tab","field-group-tab-3","field-group-tab-4","field-group-tab-5","field-group-tab-6","field-group-tab-7","field-group-tab-8","field-group-tab-9"],"cancel_button":"Cancel"};
var w2dc_maps_objects = {"notinclude_maps_api":0,"google_api_key":"AIzaSyDxIQRpnw3XMVEF1kmbg_mf71-c_tXn8po","mapbox_api_key":"pk.eyJ1IjoidGhlZ2F5dWsiLCJhIjoiY2s3bjJoNGVlMG10dTNrcDZvaXpvb2JkOSJ9.RN-2L6X3zi9Lh5KydIHsrw","map_markers_type":"icons","default_marker_color":"#ff0808","default_marker_icon":"","global_map_icons_path":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/w2dc\/resources\/images\/map_icons\/","marker_image_width":10,"marker_image_height":48,"marker_image_anchor_x":0,"marker_image_anchor_y":48,"infowindow_width":100,"infowindow_offset":-50,"infowindow_logo_width":40,"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary","draw_area_button":"Draw Area","edit_area_button":"Edit Area","apply_area_button":"Apply Area","reload_map_button":"Refresh Map","enable_my_location_button":1,"my_location_button":"My Location","my_location_button_error":"GeoLocation service does not work on your device!","w2dc_map_content_fields_icons":["w2dc-fa-info-circle","","w2dc-fa-map-marker","","w2dc-fa-phone","w2dc-fa-globe"],"map_style":"mapbox:\/\/styles\/mapbox\/satellite-streets-v10","address_autocomplete":1,"address_autocomplete_code":"0","mapbox_directions_placeholder_origin":"Choose a starting place","mapbox_directions_placeholder_destination":"Choose destination","mapbox_directions_profile_driving_traffic":"Traffic","mapbox_directions_profile_driving":"Driving","mapbox_directions_profile_walking":"Walking","mapbox_directions_profile_cycling":"Cycling"};
</script>
<link rel="icon" href="https://www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thegayuk.com/wp-content/uploads/2016/02/cropped-cropped-cropped-cropped-TGUK-LOGO-JPEG-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			body.single-post .entry-content a {
background-color: #ffa914;
}

body.page .entry-content a:hover,
body.single-post .entry-content a:hover {
color: #bf0205;
		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    </head>
<body class="post-template-default single single-post postid-127478 single-format-standard wp-custom-logo plg-peepso w2dc-body thememattic-full-layout  comment-hidden">
        <div class="preloader" style="display:none">
        <div class="loader-wrapper">
            <div id="loading-center">
                <div id="loading-center-absolute">
                    <div class="object" id="first_object"></div>
                    <div class="object" id="second_object"></div>
                    <div class="object" id="third_object"></div>
                </div>
            </div>
        </div>
    </div>
                <div id="page" class="site fullscreen-nav  side-panel-enabled  ">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
                <div class="side-panel">
                            <a href="javascript:void(0)" id="push-trigger" class="trigger-nav side-panel-item">
                    <div class="trigger-nav-label">Menu</div>
                    <div class="trigger-icon">
                        <span class="icon-bar top"></span>
                        <span class="icon-bar middle"></span>
                        <span class="icon-bar bottom"></span>
                    </div>
                </a>
            

            <div class="theme-mode side-panel-item">
            </div>

                                                <div class="aside-social side-panel-item">
                        <div class="social-icons">
                            <div class="menu-social-container"><ul id="social-menu" class=""><li id="menu-item-109945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109945"><a href="https://www.facebook.com/thegayuk"><span>Facebook</span></a></li>
<li id="menu-item-109946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109946"><a href="https://twitter.com/thegayuk"><span>Twitter</span></a></li>
<li id="menu-item-109947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109947"><a href="https://www.instagram.com/thegayuk"><span>Instagram</span></a></li>
</ul></div>                        </div>
                        <div class="social-label hidden-sm hidden-xs">Follow</div>
                    </div>
                                    </div>
        
        <div class="main-panel">
        
<header id="thememattic-header" class="site-header site-header-secondary">

    <div class="main-header">
        <div class="container-fluid">
            <div class="site-branding">
                <a href="https://www.thegayuk.com/" class="custom-logo-link" rel="home"><img width="200" height="57" src="https://www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg" class="custom-logo jetpack-lazy-image" alt="TheGayUK" data-lazy-src="https://www.thegayuk.com/wp-content/uploads/2018/06/THEGAYUK-simple-logo-e1591114245328.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                    <p class="site-title"><a href="https://www.thegayuk.com/"
                                             rel="home">TheGayUK</a></p>
                                    <p class="site-description primary-font">
                        We Are Gay UK                    </p>
                            </div>
            <div class="thememattic-navigation">
                <nav id="site-navigation" class="main-navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>
                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-116553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116553"><a href="https://www.thegayuk.com/category/sex/">RELATIONSHIPS</a></li>
<li id="menu-item-117075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117075"><a href="https://www.thegayuk.com/category/news/">NEWS</a></li>
<li id="menu-item-71708" class="if-menu-peek menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71708"><a href="https://www.thegayuk.com/category/celebrity/">CELEB</a></li>
<li id="menu-item-127255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127255"><a href="https://www.thegayuk.com/category/wellness/">Wellness</a></li>
<li id="menu-item-119843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119843"><a href="https://www.thegayuk.com/category/in-the-know/">IN THE KNOW</a></li>
<li id="menu-item-106217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106217"><a href="https://www.thegayuk.com/listings/">LISTINGS</a></li>
<li id="menu-item-71827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71827"><a href="https://www.shop.thegayuk.com">SHOP</a></li>
<li id="menu-item-116020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116020"><a href="/newsfeed/">CHAT</a></li>
</ul></div>
                    
                    
                    <a href="javascript:void(0)" class="icon-search">
                        <i class="thememattic-icon ion-ios-search"></i>
                    </a>
                </nav><!-- #site-navigation -->
            </div>
        </div>

         <div class="header-image-overlay"></div>     </div>

</header>




        <div class="popup-search">
            <div class="table-align">
                <a href="javascript:void(0)" class="close-popup"></a>
                <div class="table-align-cell">
                    <form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
                <a href="javascript:void(0)" class="screen-reader-text search-active-focus"></a>
            </div>
        </div>
                    
                        <div class="inner-banner data-bg header-image-disabled header-overlay-enabled" data-background="">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="primary-font thememattic-bredcrumb">
                                                            </div>
                        </div>
                        <div class="col-sm-12">
                            <h1 class="entry-title">FILM REVIEW | Patrick – Clothes not needed</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on">Published on : <a href="https://www.thegayuk.com/2020/12/06/" rel="bookmark"><time class="entry-date published" datetime="2020-12-06T13:24:46+00:00">6th December 2020</time><time class="updated" datetime="2020-12-06T13:24:47+00:00">6th December 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.thegayuk.com/author/tim-baros/">Tim Baros</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
                <div class="inner-banner-overlay"></div>
            </div>
                        <div id="content" class="site-content">
            
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "956727694";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUM2K135' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<article id="post-127478" class="post-127478 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-review tag-film-review tag-movie-genre-comedy tag-three-star-film-review">
        <div class="single-post">
                    <div class="thememattic-featured-image post-thumb">
                    <img width="1031" height="540" src="https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt loading="lazy" data-lazy-srcset="https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41.jpg 1031w, https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41-768x402.jpg 768w, https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41-800x419.jpg 800w, https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41-480x251.jpg 480w" data-lazy-sizes="(max-width: 1031px) 100vw, 1031px" data-lazy-src="https://www.thegayuk.com/wp-content/uploads/2020/12/122215407_669965360613345_2529482755345637630_o-c226bc41.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="FILM REVIEW | Patrick – Clothes not needed 1"> 
                                </div>
            <div class="entry-content" data-initials=""><div class="wp-block-jetpack-rating-star" style="text-align:left" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><p><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span><span aria-hidden="true">⭐</span></p><span style="display: none;" itemprop="worstRating" content="0.5"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" ><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span style="display: none;" itemprop="bestRating" content="5"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
	<path class="is-rating-unfilled" fill="#fcb900" stroke="#fcb900" d="M12,17.3l6.2,3.7l-1.6-7L22,9.2l-7.2-0.6L12,2L9.2,8.6L2,9.2L7.5,14l-1.6,7L12,17.3z" />
</svg>
</span></span><span itemprop="ratingValue" class="screen-reader-text" content="3">Rating: 3 out of 5.</span></div>


<p>Patrick has lost his hammer, and he’s also lost his clothes!</p>



<div class='code-block code-block-19 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>
<p>You see Patrick (Kevin Jannsens), in the new film simply called ‘<em>Patrick</em>,’ works at a nudist camp deep in the woods in a remote area in Belgium. It’s a nudist camp his father owns, and where, along with his mother, all share a home in the camp. His mother is blind and his father is getting a bit too old to run the camp. Then one day Patrick notices that one of his hammers is gone, so he spends the entire film in search of his hammer (yes, literally a hammer). Patrick goes from tent to tent in the hopes of finding his hammer &#8211; he so obsessed about it that when his father suddenly dies, Patrick still has only one thing on his mind  &#8211; yes you guessed it &#8211;  to find his hammer.</p>



<p>The nudist camp is full of characters, all naked all the time. After a bit, the nudity becomes a bit unnoticeable and the storyline gets quirkier and quirkier, including when a famous American musician takes up a spot in the camp who perhaps knows a thing to two about the hammer. Also about to be revealed is a secret his father had, and his mother&#8217;s knowledge about the secret. But Patrick is oblivious to the whole thing &#8211; he just wants his hammer back. From <em>Peaky Blinders </em>director Tim Mielants, <em>Patrick</em> is quirky, a bit funny, and definitely different.   </p><div class='code-block code-block-17 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<amp-ad width="320" height="470"
layout="responsive"
type="revcontent"
data-wrapper="rcjsload_1c48c5"
data-endpoint="trends.revcontent.com"
data-id="19466">
</amp-ad>

</div>




<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/UR7MNmCMphI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<!-- wp:image {"id":15502,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><a href="https://shop.thegayuk.com/product-category/cards/christmas-cards/" target="_blank" rel="no follow"><img src="https://shop.thegayuk.com/wp-content/uploads/2020/12/40-off-Christmas-cards.jpg" alt="" class="wp-image-15502"/></a></figure>
<!-- /wp:image --></div>
<p><a href="https://anti-worldsreleasing.co.uk/pages/patrick" target="_blank" rel="noopener">https://anti-worldsreleasing.co.uk/pages/patrick</a></p><div class='code-block code-block-20 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<amp-ad width="300" height="250"
        type="medianet"
        data-tagtype="cm"
        data-cid="8CUM2K135"
        data-crid="780477956">
</amp-ad>
</div>

<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" itemprop="image" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="FILM REVIEW | Patrick – Clothes not needed 2"><noscript><img alt src="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/45dd0d09475f44ee0495bcd267f2ba3d?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy" title="FILM REVIEW | Patrick – Clothes not needed 3"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.thegayuk.com/author/tim-baros/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Tim Baros</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Tim Baros writes film and theatre articles/ reviews for Pride Life and The American magazines and websites, as well as for Hereisthecity.com, Blu-RayDefinition.com and TheGayUK.com. He has also written for In Touch and TNT Magazines, SquareMile.com and LatinoLife.co.uk. He is a voting member for the UK Regional Critics Circle and the Gay &amp; Lesbian Entertainment Critics Association (GALECA – of which he is the UK representative). In addition, he has produced and directed two films: The Shirt and Rex Melville Desire: The Musical.</p>
</div></div><div class="saboxplugin-web "><a href="http://www.theentertainmentwebsite.com" target="_blank" rel="nofollow noopener">www.theentertainmentwebsite.com</a></div><div class="clearfix"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-127478" class="share-facebook sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-127478" class="share-twitter sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-127478" class="share-linkedin sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>You Might Like </em></h3>
</div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-6e703b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19291"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<!-- AI CONTENT END 1 -->
</div>            <footer class="entry-footer">
            <div class="entry-meta">
                <span class="cat-links"> <span class="thememattic-icon ion-ios-folder-outline"></span><a href="https://www.thegayuk.com/category/entertainment/film/" rel="category tag">Film</a>, <a href="https://www.thegayuk.com/category/review/" rel="category tag">Review</a></span><span class="tags-links"><span class="thememattic-icon ion-ios-pricetags-outline"></span><a href="https://www.thegayuk.com/tag/film-review/" rel="tag">Film Review</a>, <a href="https://www.thegayuk.com/tag/movie-genre-comedy/" rel="tag">Movie Genre Comedy</a>, <a href="https://www.thegayuk.com/tag/three-star-film-review/" rel="tag">Three Star Film Review</a></span>            </div>
        </footer><!-- .entry-footer -->
        </div>
</article>
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thegayuk.com/young-and-gay-people-love-life-problems/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">DILEMMA | When does life for a young and gay person begin?</span></a></div><div class="nav-next"><a href="https://www.thegayuk.com/londons-queer-cabaret-collectives-take-over-pleasance-islington-this-festive-season/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">London’s Queer cabaret collectives take over Pleasance Islington this festive season</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
    <div class="theiaStickySidebar">
		<div class="sidebar-bg">
			<div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.thegayuk.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div><div class="textwidget custom-html-widget"><!-- wp:image {"id":124055,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><a href="https://www.theprideshop.co.uk/product/tackle-calendar-2021/" target="_blank" rel="no follow noopener noreferrer"><img src="https://www.thegayuk.com/wp-content/uploads/2017/12/Tackle-Calendar-350X350-Advert.jpg" alt class="wp-image-124055 jetpack-lazy-image" data-lazy-src="https://www.thegayuk.com/wp-content/uploads/2017/12/Tackle-Calendar-350X350-Advert.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.thegayuk.com/wp-content/uploads/2017/12/Tackle-Calendar-350X350-Advert.jpg" alt="" class="wp-image-124055"/></noscript></a></figure>
<!-- /wp:image --></div></div><div id="peepsowidgetuserbar-3" class="widget widget_peepsowidgetuserbar">
	<div class="psw-userbar psw-userbar--left">

					<a href="https://www.thegayuk.com/newsfeed/">Log in</a>
		
	</div>

</div><div id="peepsowidgethashtags-6" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
            </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ">
                                            <a data-debug="#covid19 (3 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/?hashtag/covid19/">
                            #covid19                        </a>
                                                <a data-debug="#gayporn (3 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/?hashtag/gayporn/">
                            #gayporn                        </a>
                                                <a data-debug="#grindr (3 / 20%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size20" href="https://www.thegayuk.com/newsfeed/?hashtag/grindr/">
                            #grindr                        </a>
                                                <a data-debug="#netflix (4 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/?hashtag/netflix/">
                            #netflix                        </a>
                                                <a data-debug="#borisjohnson (4 / 30%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size30" href="https://www.thegayuk.com/newsfeed/?hashtag/borisjohnson/">
                            #borisjohnson                        </a>
                                                <a data-debug="#blowjob (5 / 40%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size40" href="https://www.thegayuk.com/newsfeed/?hashtag/blowjob/">
                            #blowjob                        </a>
                                                <a data-debug="#rimming (6 / 40%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size40" href="https://www.thegayuk.com/newsfeed/?hashtag/rimming/">
                            #rimming                        </a>
                                                <a data-debug="#nakedrugby (7 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/newsfeed/?hashtag/nakedrugby/">
                            #nakedrugby                        </a>
                                                <a data-debug="#bareback (7 / 50%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size50" href="https://www.thegayuk.com/newsfeed/?hashtag/bareback/">
                            #bareback                        </a>
                                                <a data-debug="#donaldtrump (8 / 60%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size60" href="https://www.thegayuk.com/newsfeed/?hashtag/donaldtrump/">
                            #donaldtrump                        </a>
                                                <a data-debug="#question (8 / 60%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size60" href="https://www.thegayuk.com/newsfeed/?hashtag/question/">
                            #question                        </a>
                                                <a data-debug="#lockdown (14 / 100%)" class="ps-hashtag ps-hashtag--box ps-hashtag--size100" href="https://www.thegayuk.com/newsfeed/?hashtag/lockdown/">
                            #lockdown                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div>
<div id="wpp-6" class="widget popular-posts">
<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">TRENDING RIGHT NOW</h2></div>
<!-- WordPress Popular Posts -->
<div class="popular-posts-sr"><style>.wpp-cards { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards li { display: flex; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cards li:last-of-type, .wpp-cards li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards li .wpp-thumbnail { overflow: hidden; display: inline-block; align-self: flex-start; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards li a { text-decoration: none; } .wpp-cards li a:hover { text-decoration: underline; } .wpp-cards li .taxonomies, .wpp-cards li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards">
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/127435-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/sex/" class="category category-35">Love And Sex</a>, <a href="https://www.thegayuk.com/category/work-life/" class="category category-2789">Work Life</a></div><a href="https://www.thegayuk.com/small-penis-size-earns-more-money-big-penis/" class="wpp-post-title" target="_self">Apparently, guys with a small penis size earn the most money</a> <p class="wpp-excerpt">
If it's swinging between your knees you could be earning nearly 30 GRAND l...</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/8085-featured-75x75.jpg" width="75" height="75" alt="Collabro" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/hot-men/" class="category category-187">Hot Men</a></div><a href="https://www.thegayuk.com/8-naked-boybands/" class="wpp-post-title" target="_self">8 Naked Boybands</a> <p class="wpp-excerpt">Sooner or later they all get their kit off...</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/127425-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/sex/" class="category category-35">Love And Sex</a></div><a href="https://www.thegayuk.com/dating-site-small-penis-size-gay-bi-men/" class="wpp-post-title" target="_self">This dating site for small penis guys is apparently a hit with gay and bi guys</a> <p class="wpp-excerpt">
SMALL PENIS? Great things come in small packages



A dating app designed...</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/8146-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/sex/" class="category category-35">Love And Sex</a></div><a href="https://www.thegayuk.com/how-to-massage-your-prostate/" class="wpp-post-title" target="_self">How To Massage Your Prostate</a> <p class="wpp-excerpt">Prostate massage is a little-known therapy that can provide enormous benefi...</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/56164-featured-75x75.jpg" width="75" height="75" alt="best gay chat sites" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/sex/" class="category category-35">Love And Sex</a>, <a href="https://www.thegayuk.com/category/trending/" class="category category-5655">Trending</a></div><a href="https://www.thegayuk.com/7-of-the-best-gay-chat-sites/" class="wpp-post-title" target="_self">9 of the best gay chat sites</a> <p class="wpp-excerpt">Online chat... going old skool. </p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/126276-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/sex/" class="category category-35">Love And Sex</a></div><a href="https://www.thegayuk.com/how-to-give-a-perfect-blow-job-8-tips-on-giving-good-head/" class="wpp-post-title" target="_self">How to give a perfect Blow Job, 8 tips on giving good head</a> <p class="wpp-excerpt">slurp slurp</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/101779-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/in-the-know/" class="category category-6820">In The Know</a>, <a href="https://www.thegayuk.com/category/sex/" class="category category-35">Love And Sex</a>, <a href="https://www.thegayuk.com/category/trending/" class="category category-5655">Trending</a></div><a href="https://www.thegayuk.com/is-it-safe-to-use-a-cucumber-for-sex-without-a-condom/" class="wpp-post-title" target="_self">Is it safe to use a cucumber for sex without a condom?</a> <p class="wpp-excerpt">Using cucumbers, marrows, carrots or any phallic shaped veg as a sex toy is...</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/102014-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/in-the-know/" class="category category-6820">In The Know</a></div><a href="https://www.thegayuk.com/brent-corrigan-gay-porn-netflix-king-cobra/" class="wpp-post-title" target="_self">Netflix: Does Brent Corrigan still do porn, how old is he today?</a> <p class="wpp-excerpt">Brent Corrigan is the subject of the film King Cobra, which is now streamin...</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/126123-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/answers/" class="category category-700">Answers</a></div><a href="https://www.thegayuk.com/is-jordan-north-married-single-gay-or-straight/" class="wpp-post-title" target="_self">Is Jordan North gay or straight, married or single?</a> <p class="wpp-excerpt">Jordan North has made an impact with fans of I'm A Celeb and they want to k...</p></div></li>
<li><img src="https://www.thegayuk.com/wp-content/uploads/wordpress-popular-posts/127403-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" /> <div class="wpp-item-data"><div class="taxonomies"><a href="https://www.thegayuk.com/category/dilemmas/" class="category category-999">Dilemmas</a></div><a href="https://www.thegayuk.com/young-and-gay-people-love-life-problems/" class="wpp-post-title" target="_self">DILEMMA | When does life for a young and gay person begin?</a> <p class="wpp-excerpt">Being young and gay can feel quite isolating especially as classmates start...</p></div></li>

</ul>
</div>
</div>

		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LATEST</h2></div>
		<ul>
											<li>
					<a href="https://www.thegayuk.com/londons-queer-cabaret-collectives-take-over-pleasance-islington-this-festive-season/">London’s Queer cabaret collectives take over Pleasance Islington this festive season</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/film-review-patrick-clothes-not-needed/" aria-current="page">FILM REVIEW | Patrick – Clothes not needed</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/young-and-gay-people-love-life-problems/">DILEMMA | When does life for a young and gay person begin?</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/small-penis-size-earns-more-money-big-penis/">Apparently, guys with a small penis size earn the most money</a>
									</li>
											<li>
					<a href="https://www.thegayuk.com/lord-maginnis-homophobia-suspended-from-lords/">Lord who likened gay marriage to bestiality faces 18-month suspension for homophobic bullying</a>
									</li>
					</ul>

		</div><div id="text-45" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><p><!-- wp:image {"id":119788,"sizeSlug":"large"} --></p>
<figure class="wp-block-image size-large"><a href="https://www.theprideshop.co.uk/product/rainbow-pride-pack/" target="_blank" rel="no follow noopener noreferrer"><img loading="lazy" width="300" height="250" src="https://www.thegayuk.com/wp-content/uploads/2020/06/Pride-Essentials-Square.jpg" alt class="wp-image-119788 jetpack-lazy-image" data-lazy-src="https://www.thegayuk.com/wp-content/uploads/2020/06/Pride-Essentials-Square.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="300" height="250" src="https://www.thegayuk.com/wp-content/uploads/2020/06/Pride-Essentials-Square.jpg" alt="" class="wp-image-119788"/></noscript></a></figure>
<p><!-- /wp:image --></p>
</div>
		</div><div id="text-48" class="widget widget_text"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">ADVERT</h2></div>			<div class="textwidget"><div id="rc-widget-95b3d3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="19467"></div>
<p><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
</div>
		</div>		</div>
	</div>
</aside><!-- #secondary -->
    </div><!-- #content -->
    
    <div id="offcanvas-panel">
        <div class="sidr-close-holder">
            <a href="javascript:void(0)" onclick="event.preventDefault()" class="sidr-class-sidr-button-close">
                <i class="ion-ios-close-empty"></i>
            </a>
        </div>
        <div class="offcanvas-sidebar">
            <div id="peepsowidgethashtags-7" class="widget widget_peepsowidgethashtags">
<div class="ps-widget__wrapper--external ps-widget--external">
    <div class="ps-widget__header--external">
        <div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">Community Hashtags</h2></div>    </div>
            <div class="ps-widget__body--external">
            <div class="ps-widget--hashtags">
                <div class="ps-widget__hashtags ps-widget__hashtags--list">
                                            <a data-debug="#lockdown (14 / 100%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/lockdown/">
                            #lockdown                        </a>
                                                <a data-debug="#donaldtrump (8 / 60%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/donaldtrump/">
                            #donaldtrump                        </a>
                                                <a data-debug="#question (8 / 60%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/question/">
                            #question                        </a>
                                                <a data-debug="#nakedrugby (7 / 50%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/nakedrugby/">
                            #nakedrugby                        </a>
                                                <a data-debug="#bareback (7 / 50%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/bareback/">
                            #bareback                        </a>
                                                <a data-debug="#rimming (6 / 40%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/rimming/">
                            #rimming                        </a>
                                                <a data-debug="#blowjob (5 / 40%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/blowjob/">
                            #blowjob                        </a>
                                                <a data-debug="#borisjohnson (4 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/borisjohnson/">
                            #borisjohnson                        </a>
                                                <a data-debug="#netflix (4 / 30%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/netflix/">
                            #netflix                        </a>
                                                <a data-debug="#gayporn (3 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/gayporn/">
                            #gayporn                        </a>
                                                <a data-debug="#covid19 (3 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/covid19/">
                            #covid19                        </a>
                                                <a data-debug="#grindr (3 / 20%)" class="ps-hashtag " href="https://www.thegayuk.com/newsfeed/?hashtag/grindr/">
                            #grindr                        </a>
                                        </div>
            </div>
        </div>
    </div>

</div><div id="peepsowidgetme-3" class="widget widget_peepsowidgetme">
    <div class="psw-profile  ps-js-widget-me">
        <!-- Title of Profile Widget -->
        
        
            <div class="psf-login">
                <form class="ps-form ps-form--login ps-js-form-login" action="" onsubmit="return false;" method="post" name="login" id="ps-form-login-me">
                    <!-- Login -->
                    <div class="ps-form__row ps-js-username-field">
                        <div class="ps-form__field ps-form__field--icon">
                            <input class="ps-input ps-input--sm ps-input--icon" type="text" name="username" placeholder="Username" mouseev="true"
                                   autocomplete="off" keyev="true" clickev="true" />
                            <i class="gcis gci-user"></i>
                        </div>
                    </div>

                    <!-- Password -->
                    <div class="ps-form__row ps-js-password-field">
                        <div class="ps-form__field ps-form__field--icon">
                            <input class="ps-input ps-input--sm ps-input--icon" type="password" name="password" placeholder="Password" mouseev="true"
                                   autocomplete="off" keyev="true" clickev="true" />
                            <i class="gcis gci-key"></i>
                        </div>
                    </div>

                                        
                    <!-- Remember password -->
                    <div class="ps-form__row ps-js-password-field">
                        <div class="ps-form__field ps-form__field--checkbox">
                            <div class="ps-checkbox ps-checkbox--login">
                                <input class="ps-checkbox__input" type="checkbox" alt="Remember Me" value="yes" name="remember" id="ps-form-login-me-remember"  checked>
                                <label class="ps-checkbox__label" for="ps-form-login-me-remember">Remember Me</label>
                            </div>
                        </div>
                    </div>

                    <!-- Submit form -->
                    <div class="ps-form__row ps-js-password-field">
                        <div class="ps-form__field ps-form__field--submit">
                            <button type="submit" class="ps-btn ps-btn--sm ps-btn--action ps-btn--login ps-btn--loading">
                                <span>Login</span>
                                <img src="https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif">
                            </button>
                        </div>
                    </div>

                    <input type="hidden" name="option" value="ps_users">
                    <input type="hidden" name="task" value="-user-login">
                    <input type="hidden" name="redirect_to" value="https://www.thegayuk.com/newsfeed/" />
                    <input type="hidden" name="security" value="ac2e7270e4" /><input type="hidden" name="_wp_http_referer" value="/film-review-patrick-clothes-not-needed/" />
                                    </form>

                
                <div class="psf-login__links">
                    
                                            <a class="psf-login__link psf-login__link--register" href="https://www.thegayuk.com/chat-signup/">Register</a>
                    
                    <a class="psf-login__link psf-login__link--recover" href="https://www.thegayuk.com/password-recover/">Forgot Password</a>

                                            <a class="psf-login__link psf-login__link--activation ps-js-register-activation" href="https://www.thegayuk.com/chat-signup/?resend">Resend activation code</a>
                                    </div>
            </div>

            <script>
                (function() {
                    function initLoginForm( $ ) {
                        $('.ps-js-form-login').off('submit').on('submit', function( e ) {
                            e.preventDefault();
                            e.stopPropagation();
                            peepso.login.submit( e.target );
                        });
                    }

                    // naively check if jQuery exist to prevent error
                    var timer = setInterval(function() {
                        if ( window.jQuery ) {
                            clearInterval( timer );
                            initLoginForm( window.jQuery );
                        }
                    }, 1000 );
                })();
            </script>

                </div>

</div><div id="nav_menu-12" class="widget widget_nav_menu"><div class="menu-extended-menu-container"><ul id="menu-extended-menu" class="menu"><li id="menu-item-127256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127256"><a href="https://www.thegayuk.com/category/review/">ALL OUR REVIEWS</a></li>
<li id="menu-item-127260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127260"><a href="https://www.thegayuk.com/category/dilemmas/">Dilemmas</a></li>
<li id="menu-item-127257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127257"><a href="https://www.thegayuk.com/category/comment/">Comment</a></li>
<li id="menu-item-127258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127258"><a href="https://www.thegayuk.com/category/answers/">EXPLAINERS</a></li>
<li id="menu-item-127259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127259"><a href="https://www.thegayuk.com/category/archive/">TODAY IN LGBT HISTORY</a></li>
<li id="menu-item-127261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127261"><a href="https://www.thegayuk.com/category/entertainment/scene/">THE SCENE</a></li>
<li id="menu-item-127262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127262"><a href="https://www.thegayuk.com/category/hot-men/">Hot Men</a></li>
<li id="menu-item-127263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127263"><a href="https://www.thegayuk.com/category/lifestyle/motoring/">Motoring</a></li>
<li id="menu-item-127264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127264"><a href="https://www.thegayuk.com/category/lifestyle/food-and-drink/">Food And Drink</a></li>
<li id="menu-item-127265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127265"><a href="https://www.thegayuk.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-127266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127266"><a href="https://www.thegayuk.com/category/work-life/">Work Life</a></li>
</ul></div></div><div id="w2dc_search_widget-2" class="widget widget_w2dc_search_widget"><div class="thememattic-title-wrapper"><h2 class="widget-title thememattic-title">LISTINGS AND CRUISING</h2></div><div class="w2dc-content w2dc-widget w2dc-search-widget"><style type="text/css">
				#w2dc-search-form-7260 {
					background: rgba(0,0,0,1);
				}
				#w2dc-search-form-7260,
				#w2dc-search-form-7260 strong,
				#w2dc-search-form-7260 a,
				#w2dc-search-form-7260 a:hover,
				#w2dc-search-form-7260 a:visited,
				#w2dc-search-form-7260 a:focus,
				#w2dc-search-form-7260 a.w2dc-advanced-search-label,
				#w2dc-search-form-7260 a.w2dc-advanced-search-label:hover,
				#w2dc-search-form-7260 a.w2dc-advanced-search-label:visited,
				#w2dc-search-form-7260 a.w2dc-advanced-search-label:focus {
					color: #FFFFFF;
				}</style><form action = "https://www.thegayuk.com/listings/" class = "w2dc-content w2dc-search-form w2dc-search-form-submit" id = "w2dc-search-form-7260" data-id = "7260" >
	<input type="hidden" name="w2dc_action" value="search" /><input type="hidden" name="controller" value="listings_controller" /><input type="hidden" name="include_categories_children" value="1" /><input type="hidden" name="directories" value="1" /><input type="hidden" name="exact_categories" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,7046,7055,7061,7047,6639,6867,6842,6640,6844,6764,6434,6906,6907,6908,6890,6974,6973,6976,6982,6978,6977,6979,6986,6958,6962,6963,6961,6960,6959,6985,6895,6980,6981,6892,6913,6984,6987,6894,6975,6983,6988,6893,6964,7050,6970,6966,6972,6965,6969,6967,7059,6971,6968,6910,6911" /><input type="hidden" name="field_have_you_worked_with_other_studios_" value="" /><input type="hidden" name="field_scenes_you_re_prepared_to_film" value="" /><input type="hidden" name="field_level" value="" /><input type="hidden" name="field_training_days" value="" /><input type="hidden" name="field_authorisation" value="" /><input type="hidden" name="field_chat_with_other_users" value="" /><input type="hidden" name="field_area_served" value="" /><input type="hidden" name="field_payment_options" value="" /><input type="hidden" name="field_accessibility" value="" /><input type="hidden" name="field_how_big_is_your_cock" value="" /><input type="hidden" name="field_in_or_out_calls" value="" /><input type="hidden" name="field_gender" value="" /><input type="hidden" name="field_sexuality" value="" /><input type="hidden" name="field_ethincity" value="" /><input type="hidden" name="field_your_age" value="" /><input type="hidden" name="field_height" value="" /><input type="hidden" name="field_feet_size" value="" /><input type="hidden" name="field_do_you_reply_to_sms_text" value="" /><input type="hidden" name="field_do_you_do_video_work" value="" /><input type="hidden" name="field_1_hour_charges" value="" /><input type="hidden" name="field_2_hour_charges" value="" /><input type="hidden" name="field_over_night_charges" value="" /><input type="hidden" name="field_about_you" value="" /><input type="hidden" name="field_first_name_as_it_appears_on_your_id" value="" /><input type="hidden" name="field_last_name" value="" /><input type="hidden" name="field_what_kind_of_action_you_can_expect" value="" /><input type="hidden" name="field_type_of_guy_you_ll_meet" value="" /><input type="hidden" name="field_best_time_to_visit" value="" /><input type="hidden" name="field_phone" value="" /><input type="hidden" name="field_how_is_this_service_provided" value="" /><input type="hidden" name="field_shop_type" value="" />
	<div class="w2dc-search-overlay w2dc-container-fluid">
				<div class="w2dc-search-section w2dc-row">
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-1638" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="categories" id="selected_tax[1638]" class="selected_tax_w2dc-category" value="" /><input type="hidden" name="categories_text" id="selected_tax_text[1638]" class="selected_tax_text_w2dc-category" value="" /><input type="hidden" id="exact_terms[1638]" value="6909,6914,6915,6836,6644,6896,6916,6604,6199,6195,6200,6227,6267,6232,6196,6233,6394,6201,6235,6405,6255,6465,6229,6225,6402,6228,6234,6226,6912,7046,7055,7061,7047,6639,6867,6842,6640,6844,6764,6434,6906,6907,6908,6890,6974,6973,6976,6982,6978,6977,6979,6986,6958,6962,6963,6961,6960,6959,6985,6895,6980,6981,6892,6913,6984,6987,6894,6975,6983,6988,6893,6964,7050,6970,6966,6972,6965,6969,6967,7059,6971,6968,6910,6911" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-category" data-id="1638" data-placeholder="Select category or enter keywords" data-autocomplete-name="what_search" data-autocomplete-value="" data-ajax-search=1 data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png"><option id="charities" value="6909" data-name="Charities" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="4 results">Charities</option><option id="culture" value="6914" data-name="Culture" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">Culture</option><option id="lgbt-cinema" value="6836" data-name="LGBT Cinema" data-sublabel="Culture"   data-count="1 result">LGBT Cinema</option><option id="lgbt-theatre" value="6644" data-name="LGBT Theatre" data-sublabel="Culture"   data-count="1 result">LGBT Theatre</option><option id="gay-chat" value="6604" data-name="Gay Chat" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/comment_write.png" data-count="306 results">Gay Chat</option><option id="gay-cruising" value="6199" data-name="Gay Cruising" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/star.png" data-count="756 results">Gay Cruising</option><option id="outside" value="6195" data-name="Gay Cruising Sites in the outdoors" data-sublabel="Gay Cruising"   data-count="542 results">Gay Cruising Sites in the outdoors</option><option id="indoors" value="6225" data-name="Indoors" data-sublabel="Gay Cruising"   data-count="220 results">Indoors</option><option id="helplines" value="6912" data-name="Helplines" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/signal.png" data-count="3 results">Helplines</option><option id="lgbt-activities" value="7046" data-name="LGBT Activities" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="5 results">LGBT Activities</option><option id="book-club" value="7055" data-name="Book Club" data-sublabel="LGBT Activities"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/feather.png" data-count="1 result">Book Club</option><option id="music-group" value="7061" data-name="Music Group" data-sublabel="LGBT Activities"   data-count="1 result">Music Group</option><option id="theatre-group" value="7047" data-name="Theatre Group" data-sublabel="LGBT Activities"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/testtube.png" data-count="1 result">Theatre Group</option><option id="lgbt-bars" value="6639" data-name="LGBT Bars" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/wallet.png" data-count="15 results">LGBT Bars</option><option id="cruise-bar" value="6867" data-name="Cruise Bar" data-sublabel="LGBT Bars"   data-count="1 result">Cruise Bar</option><option id="lgbt-food" value="6842" data-name="LGBT Food" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/shopping_bag.png" data-count="2 results">LGBT Food</option><option id="lgbt-hotels" value="6640" data-name="LGBT Hotels" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/home.png" data-count="1 result">LGBT Hotels</option><option id="lgbt-pride" value="6844" data-name="LGBT Pride" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="1 result">LGBT Pride</option><option id="lgbt-shops" value="6764" data-name="LGBT Shops" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/shopppingcart.png" data-count="3 results">LGBT Shops</option><option id="gay-saunas" value="6434" data-name="Local Gay Saunas and Bathhouses to you" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/arrow_updown.png" data-count="48 results">Local Gay Saunas and Bathhouses to you</option><option id="personal-services" value="6890" data-name="Personal Services" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="2 results">Personal Services</option><option id="massage" value="6892" data-name="Massage" data-sublabel="Personal Services"   data-count="2 results">Massage</option><option id="other-personal-services" value="6987" data-name="Other" data-sublabel="Personal Services"   data-count="1 result">Other</option><option id="sports" value="6964" data-name="Sports" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/flag.png" data-count="10 results">Sports</option><option id="badminton" value="7050" data-name="Badminton" data-sublabel="Sports"   data-count="2 results">Badminton</option><option id="football" value="6966" data-name="Football" data-sublabel="Sports"   data-count="1 result">Football</option><option id="rugby" value="6965" data-name="Rugby" data-sublabel="Sports"   data-count="2 results">Rugby</option><option id="running" value="6969" data-name="Running" data-sublabel="Sports"   data-count="1 result">Running</option><option id="swimming-sports" value="7059" data-name="Swimming" data-sublabel="Sports"  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/user.png" data-count="1 result">Swimming</option><option id="walking" value="6968" data-name="Walking" data-sublabel="Sports"   data-count="1 result">Walking</option><option id="support-groups" value="6910" data-name="Support Groups" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/categories_icons/search.png" data-count="25 results">Support Groups</option></select></div>											</div>
				</div>
			</div>
									
									<div class="w2dc-col-md-6 w2dc-search-input-field-wrap">
				<div class="w2dc-row w2dc-form-group">
					<div class="w2dc-col-md-12">
						<div id="w2dc-tax-dropdowns-wrap-3276" class="w2dc-tax-dropdowns-wrap"><input type="hidden" name="location_id" id="selected_tax[3276]" class="selected_tax_w2dc-location" value="" /><input type="hidden" name="location_id_text" id="selected_tax_text[3276]" class="selected_tax_text_w2dc-location" value="" /><select class="w2dc-form-control w2dc-selectmenu-w2dc-location" data-id="3276" data-placeholder="Select location or enter address" data-autocomplete-name="address" data-autocomplete-value="" data-default-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png"><option id="uk" value="6197" data-name="UK" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="1179 results">UK</option><option id="aberdeen" value="6342" data-name="Aberdeen" data-sublabel="UK"   data-count="12 results">Aberdeen</option><option id="aberdeenshire" value="6341" data-name="Aberdeenshire" data-sublabel="UK"   data-count="1 result">Aberdeenshire</option><option id="ayrshire" value="6343" data-name="Ayrshire" data-sublabel="UK"   data-count="6 results">Ayrshire</option><option id="bedfordshire" value="6269" data-name="Bedfordshire" data-sublabel="UK"   data-count="17 results">Bedfordshire</option><option id="berkshire" value="6323" data-name="Berkshire" data-sublabel="UK"   data-count="12 results">Berkshire</option><option id="birmingham" value="6223" data-name="Birmingham" data-sublabel="UK"   data-count="81 results">Birmingham</option><option id="brighton" value="6355" data-name="Brighton" data-sublabel="UK"   data-count="18 results">Brighton</option><option id="bristol" value="6250" data-name="Bristol" data-sublabel="UK"   data-count="15 results">Bristol</option><option id="buckinghamshire" value="6276" data-name="Buckinghamshire" data-sublabel="UK"   data-count="8 results">Buckinghamshire</option><option id="cambridge" value="6279" data-name="Cambridge" data-sublabel="UK"   data-count="8 results">Cambridge</option><option id="cambridgeshire" value="6278" data-name="Cambridgeshire" data-sublabel="UK"   data-count="8 results">Cambridgeshire</option><option id="channel-islands" value="6677" data-name="Channel Islands" data-sublabel="UK"   data-count="0 results">Channel Islands</option><option id="cheshire" value="6284" data-name="Cheshire" data-sublabel="UK"   data-count="10 results">Cheshire</option><option id="chester" value="6283" data-name="Chester" data-sublabel="UK"   data-count="7 results">Chester</option><option id="cornwall" value="6280" data-name="Cornwall" data-sublabel="UK"   data-count="14 results">Cornwall</option><option id="county-durham" value="6292" data-name="County Durham" data-sublabel="UK"   data-count="16 results">County Durham</option><option id="cumbria" value="6349" data-name="Cumbria" data-sublabel="UK"   data-count="6 results">Cumbria</option><option id="derby" value="6288" data-name="Derby" data-sublabel="UK"   data-count="8 results">Derby</option><option id="derbyshire" value="6289" data-name="Derbyshire" data-sublabel="UK"   data-count="26 results">Derbyshire</option><option id="devon" value="6259" data-name="Devon" data-sublabel="UK"   data-count="24 results">Devon</option><option id="dorset" value="6353" data-name="Dorset" data-sublabel="UK"   data-count="20 results">Dorset</option><option id="dumfries-and-galloway" value="6344" data-name="Dumfries and Galloway" data-sublabel="UK"   data-count="4 results">Dumfries and Galloway</option><option id="dundee" value="6345" data-name="Dundee" data-sublabel="UK"   data-count="8 results">Dundee</option><option id="edinburgh" value="6346" data-name="Edinburgh" data-sublabel="UK"   data-count="9 results">Edinburgh</option><option id="essex" value="6495" data-name="Essex" data-sublabel="UK"   data-count="19 results">Essex</option><option id="fife" value="6741" data-name="Fife" data-sublabel="UK"   data-count="6 results">Fife</option><option id="glasgow" value="6347" data-name="Glasgow" data-sublabel="UK"   data-count="7 results">Glasgow</option><option id="gloucestershire" value="6256" data-name="Gloucestershire" data-sublabel="UK"   data-count="9 results">Gloucestershire</option><option id="hampshire" value="6619" data-name="Hampshire" data-sublabel="UK"   data-count="8 results">Hampshire</option><option id="herefordshire" value="6417" data-name="Herefordshire" data-sublabel="UK"   data-count="6 results">Herefordshire</option><option id="hertfordshire" value="6298" data-name="Hertfordshire" data-sublabel="UK"   data-count="10 results">Hertfordshire</option><option id="isle-of-man" value="6678" data-name="Isle Of Man" data-sublabel="UK"   data-count="1 result">Isle Of Man</option><option id="isle-of-wight" value="6438" data-name="Isle Of Wight" data-sublabel="UK"   data-count="2 results">Isle Of Wight</option><option id="kent" value="6285" data-name="Kent" data-sublabel="UK"   data-count="17 results">Kent</option><option id="lanarkshire" value="6732" data-name="Lanarkshire" data-sublabel="UK"   data-count="1 result">Lanarkshire</option><option id="lancashire" value="6273" data-name="Lancashire" data-sublabel="UK"   data-count="22 results">Lancashire</option><option id="leicester" value="6303" data-name="Leicester" data-sublabel="UK"   data-count="17 results">Leicester</option><option id="leicestershire" value="6682" data-name="Leicestershire" data-sublabel="UK"   data-count="4 results">Leicestershire</option><option id="lincolnshire" value="6305" data-name="Lincolnshire" data-sublabel="UK"   data-count="9 results">Lincolnshire</option><option id="liverpool" value="6262" data-name="Liverpool" data-sublabel="UK"   data-count="11 results">Liverpool</option><option id="london" value="6264" data-name="London" data-sublabel="UK"   data-count="171 results">London</option><option id="lothian" value="6727" data-name="Lothian" data-sublabel="UK"   data-count="3 results">Lothian</option><option id="manchester" value="6236" data-name="Manchester" data-sublabel="UK"   data-count="41 results">Manchester</option><option id="merseyside" value="6271" data-name="Merseyside" data-sublabel="UK"   data-count="21 results">Merseyside</option><option id="nationwide" value="6993" data-name="Nationwide" data-sublabel="UK"   data-count="1 result">Nationwide</option><option id="newcastle" value="6310" data-name="Newcastle" data-sublabel="UK"   data-count="15 results">Newcastle</option><option id="norfolk" value="6313" data-name="Norfolk" data-sublabel="UK"   data-count="8 results">Norfolk</option><option id="northamptonshire" value="6311" data-name="Northamptonshire" data-sublabel="UK"   data-count="14 results">Northamptonshire</option><option id="northern-ireland" value="6340" data-name="Northern Ireland" data-sublabel="UK"   data-count="20 results">Northern Ireland</option><option id="northumberland" value="6352" data-name="Northumberland" data-sublabel="UK"   data-count="12 results">Northumberland</option><option id="norwich" value="6314" data-name="Norwich" data-sublabel="UK"   data-count="23 results">Norwich</option><option id="nottingham" value="6198" data-name="Nottingham" data-sublabel="UK"   data-count="17 results">Nottingham</option><option id="nottinghamshire" value="6408" data-name="Nottinghamshire" data-sublabel="UK"   data-count="25 results">Nottinghamshire</option><option id="oxford" value="6317" data-name="Oxford" data-sublabel="UK"   data-count="3 results">Oxford</option><option id="oxfordshire" value="6318" data-name="Oxfordshire" data-sublabel="UK"   data-count="12 results">Oxfordshire</option><option id="peterborough" value="6320" data-name="Peterborough" data-sublabel="UK"   data-count="10 results">Peterborough</option><option id="plymouth" value="6321" data-name="Plymouth" data-sublabel="UK"   data-count="7 results">Plymouth</option><option id="portsmouth" value="6322" data-name="Portsmouth" data-sublabel="UK"   data-count="13 results">Portsmouth</option><option id="renfrewshire" value="6739" data-name="Renfrewshire" data-sublabel="UK"   data-count="4 results">Renfrewshire</option><option id="rutland" value="6315" data-name="Rutland" data-sublabel="UK"   data-count="2 results">Rutland</option><option id="shropshire" value="6331" data-name="Shropshire" data-sublabel="UK"   data-count="21 results">Shropshire</option><option id="somerset" value="6252" data-name="Somerset" data-sublabel="UK"   data-count="6 results">Somerset</option><option id="staffordshire" value="6326" data-name="Staffordshire" data-sublabel="UK"   data-count="35 results">Staffordshire</option><option id="suffolk" value="6301" data-name="Suffolk" data-sublabel="UK"   data-count="10 results">Suffolk</option><option id="surrey" value="6296" data-name="Surrey" data-sublabel="UK"   data-count="8 results">Surrey</option><option id="sussex" value="6607" data-name="Sussex" data-sublabel="UK"   data-count="13 results">Sussex</option><option id="tyne-and-wear" value="6669" data-name="Tyne And Wear" data-sublabel="UK"   data-count="11 results">Tyne And Wear</option><option id="wales" value="6348" data-name="Wales" data-sublabel="UK"   data-count="39 results">Wales</option><option id="walsall" value="6700" data-name="Walsall" data-sublabel="UK"   data-count="10 results">Walsall</option><option id="warwickshire" value="6334" data-name="Warwickshire" data-sublabel="UK"   data-count="13 results">Warwickshire</option><option id="wiltshire" value="6328" data-name="Wiltshire" data-sublabel="UK"   data-count="19 results">Wiltshire</option><option id="worcestershire" value="6337" data-name="Worcestershire" data-sublabel="UK"   data-count="5 results">Worcestershire</option><option id="yorkshire" value="6275" data-name="Yorkshire" data-sublabel="UK"   data-count="74 results">Yorkshire</option><option id="usa" value="6117" data-name="USA" data-sublabel=""  data-icon="https://www.thegayuk.com/wp-content/plugins/w2dc/resources/images/locations_icons/icon1.png" data-count="0 results">USA</option><option id="alabama" value="6119" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alabama-usa" value="6120" data-name="Alabama" data-sublabel="USA"   data-count="0 results">Alabama</option><option id="alaska" value="6121" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="alaska-usa" value="6122" data-name="Alaska" data-sublabel="USA"   data-count="0 results">Alaska</option><option id="arizona" value="6125" data-name="Arizona" data-sublabel="USA"   data-count="0 results">Arizona</option><option id="arkansas" value="6123" data-name="Arkansas" data-sublabel="USA"   data-count="0 results">Arkansas</option><option id="california" value="6126" data-name="California" data-sublabel="USA"   data-count="0 results">California</option><option id="colorado" value="6127" data-name="Colorado" data-sublabel="USA"   data-count="0 results">Colorado</option><option id="connecticut" value="6128" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="connecticut-usa" value="6129" data-name="Connecticut" data-sublabel="USA"   data-count="0 results">Connecticut</option><option id="delaware" value="6130" data-name="Delaware" data-sublabel="USA"   data-count="0 results">Delaware</option><option id="district-of-columbia" value="6131" data-name="District of Columbia" data-sublabel="USA"   data-count="0 results">District of Columbia</option><option id="florida" value="6133" data-name="Florida" data-sublabel="USA"   data-count="0 results">Florida</option><option id="georgia" value="6134" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="georgia-usa" value="6135" data-name="Georgia" data-sublabel="USA"   data-count="0 results">Georgia</option><option id="hawaii" value="6136" data-name="Hawaii" data-sublabel="USA"   data-count="0 results">Hawaii</option><option id="idaho" value="6137" data-name="Idaho" data-sublabel="USA"   data-count="0 results">Idaho</option><option id="illinois" value="6139" data-name="Illinois" data-sublabel="USA"   data-count="0 results">Illinois</option><option id="indiana" value="6140" data-name="Indiana" data-sublabel="USA"   data-count="0 results">Indiana</option><option id="iowa" value="6142" data-name="Iowa" data-sublabel="USA"   data-count="0 results">Iowa</option><option id="kansas" value="6143" data-name="Kansas" data-sublabel="USA"   data-count="0 results">Kansas</option><option id="kentucky" value="6145" data-name="Kentucky" data-sublabel="USA"   data-count="0 results">Kentucky</option><option id="louisiana" value="6146" data-name="Louisiana" data-sublabel="USA"   data-count="0 results">Louisiana</option><option id="maine" value="6148" data-name="Maine" data-sublabel="USA"   data-count="0 results">Maine</option><option id="maryland" value="6149" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="maryland-usa" value="6150" data-name="Maryland" data-sublabel="USA"   data-count="0 results">Maryland</option><option id="massachusetts" value="6151" data-name="Massachusetts" data-sublabel="USA"   data-count="0 results">Massachusetts</option><option id="michigan" value="6152" data-name="Michigan" data-sublabel="USA"   data-count="0 results">Michigan</option><option id="minnesota" value="6154" data-name="Minnesota" data-sublabel="USA"   data-count="0 results">Minnesota</option><option id="mississippi" value="6155" data-name="Mississippi" data-sublabel="USA"   data-count="0 results">Mississippi</option><option id="missouri" value="6157" data-name="Missouri" data-sublabel="USA"   data-count="0 results">Missouri</option><option id="montana" value="6158" data-name="Montana" data-sublabel="USA"   data-count="0 results">Montana</option><option id="nebraska" value="6160" data-name="Nebraska" data-sublabel="USA"   data-count="0 results">Nebraska</option><option id="nevada" value="6161" data-name="Nevada" data-sublabel="USA"   data-count="0 results">Nevada</option><option id="new-hampshire" value="6163" data-name="New Hampshire" data-sublabel="USA"   data-count="0 results">New Hampshire</option><option id="new-jersey" value="6164" data-name="New Jersey" data-sublabel="USA"   data-count="0 results">New Jersey</option><option id="new-mexico" value="6166" data-name="New Mexico" data-sublabel="USA"   data-count="0 results">New Mexico</option><option id="new-york" value="6167" data-name="New York" data-sublabel="USA"   data-count="0 results">New York</option><option id="north-carolina" value="6169" data-name="North Carolina" data-sublabel="USA"   data-count="0 results">North Carolina</option><option id="north-dakota" value="6170" data-name="North Dakota" data-sublabel="USA"   data-count="0 results">North Dakota</option><option id="ohio" value="6172" data-name="Ohio" data-sublabel="USA"   data-count="0 results">Ohio</option><option id="oklahoma" value="6173" data-name="Oklahoma" data-sublabel="USA"   data-count="0 results">Oklahoma</option><option id="oregon" value="6175" data-name="Oregon" data-sublabel="USA"   data-count="0 results">Oregon</option><option id="pennsylvania" value="6176" data-name="Pennsylvania" data-sublabel="USA"   data-count="0 results">Pennsylvania</option><option id="rhode-island" value="6178" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="rhode-island-usa" value="6179" data-name="Rhode Island" data-sublabel="USA"   data-count="0 results">Rhode Island</option><option id="south-carolina" value="6180" data-name="South Carolina" data-sublabel="USA"   data-count="0 results">South Carolina</option><option id="south-dakota" value="6181" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="south-dakota-usa" value="6182" data-name="South Dakota" data-sublabel="USA"   data-count="0 results">South Dakota</option><option id="tennessee" value="6183" data-name="Tennessee" data-sublabel="USA"   data-count="0 results">Tennessee</option><option id="texas" value="6184" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="texas-usa" value="6186" data-name="Texas" data-sublabel="USA"   data-count="0 results">Texas</option><option id="utah" value="6185" data-name="Utah" data-sublabel="USA"   data-count="0 results">Utah</option><option id="vermont" value="6187" data-name="Vermont" data-sublabel="USA"   data-count="0 results">Vermont</option><option id="virginia" value="6188" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="virginia-usa" value="6189" data-name="Virginia" data-sublabel="USA"   data-count="0 results">Virginia</option><option id="washington-state" value="6190" data-name="Washington state" data-sublabel="USA"   data-count="0 results">Washington state</option><option id="west-virginina" value="6191" data-name="West Virginina" data-sublabel="USA"   data-count="0 results">West Virginina</option><option id="wisconsin" value="6192" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wisconsin-usa" value="6193" data-name="Wisconsin" data-sublabel="USA"   data-count="0 results">Wisconsin</option><option id="wyoming" value="6194" data-name="Wyoming" data-sublabel="USA"   data-count="0 results">Wyoming</option></select></div>					</div>
				</div>
			</div>
									
						
						<div class="w2dc-col-md-12">
				<div class="w2dc-jquery-ui-slider">
					<div class="w2dc-search-radius-label">
						Search in radius						<strong id="radius_label_7260">0</strong>
						miles					</div>
					<div class="w2dc-radius-slider" data-id="7260" id="radius_slider_7260"></div>
					<input type="hidden" name="radius" id="radius_7260" value="0" />
				</div>
			</div>
					</div>
		
		<script>var w2dc_fields_in_categories_7260 = new Array();w2dc_fields_in_categories_7260[59] = [,6917,6922,6921,6920];w2dc_fields_in_categories_7260[16] = [6891,6918];w2dc_fields_in_categories_7260[23] = [6891];w2dc_fields_in_categories_7260[24] = [6891];w2dc_fields_in_categories_7260[27] = [6891,6918];w2dc_fields_in_categories_7260[30] = [6891,6918];w2dc_fields_in_categories_7260[55] = [6914,6915,6836,6644,6896,6916,6639,6842,6640,6844,6764,6434,6906,6907,6910,6911,6943,6944,6945,6947,6948,6949,6950,6951,6952,6946];w2dc_fields_in_categories_7260[58] = [6914,6915,6836,6644,6896,6916,6639,6867,6842,6640,6844,6764,6434,6906,6907,6910,6911];w2dc_fields_in_categories_7260[65] = [6909,6912,6890,6893];w2dc_fields_in_categories_7260[26] = [6891,6918];w2dc_fields_in_categories_7260[28] = [6891];w2dc_fields_in_categories_7260[29] = [6891,6918];w2dc_fields_in_categories_7260[32] = [6891,6918];w2dc_fields_in_categories_7260[33] = [6891,6918];w2dc_fields_in_categories_7260[34] = [6891,6918];w2dc_fields_in_categories_7260[35] = [6891,6918];w2dc_fields_in_categories_7260[42] = [6891];</script><div class="w2dc-clearfix"></div>
<script>
	(function($) {
		"use strict";
	
		$(function() {

			$(document).on("w2dc:selected_tax_change", "#w2dc-search-form-7260 .selected_tax_w2dc-category", function() {
				hideShowFields_7260($(this).val());
			});
	
			if ($("#w2dc-search-form-7260 .selected_tax_w2dc-category").length > 0) {
				hideShowFields_7260($("#w2dc-search-form-7260 .selected_tax_w2dc-category").val());
			} else {
				hideShowFields_7260(0);
			}
	
			function hideShowFields_7260(id) {
				var selected_categories_ids = [id];
	
				$(".w2dc-field-search-block-7260").hide();
				$.each(w2dc_fields_in_categories_7260, function(index, value) {
					var show_field = false;
					if (value != undefined) {
						if (value.length > 0) {
							var key;
							for (key in value) {
								var key2;
								for (key2 in selected_categories_ids)
									if (value[key] == selected_categories_ids[key2])
										show_field = true;
							}
						}
						
						if ((value.length == 0 || show_field) && $(".w2dc-field-search-block-"+index+"_7260").length) {
							$(".w2dc-field-search-block-"+index+"_7260").show();
						}
					}
				});

								$("#w2dc-advanced-search-label_7260").hide();
				$("#w2dc_advanced_search_fields_7260 .w2dc-search-content-field > div").map(function() {
					if ($(this).css("display") == 'block') {
						$("#w2dc-advanced-search-label_7260").show();
					}
				});
							}
		});
	})(jQuery);
</script>

<div id="w2dc_standard_search_fields_7260" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-59 w2dc-field-search-block-checkbox w2dc-field-search-block-7260 w2dc-field-search-block-59_7260">
	<div class="w2dc-col-md-12">
		<label>Area of expertise</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="1"  />
										Lighting (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="3"  />
										Direction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="6"  />
										Social Media (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="11"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="2"  />
										Sound (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="4"  />
										Editing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="7"  />
										Post Production General (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="10"  />
										Electrics (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="5"  />
										Marketing (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_area_of_expertise[]" value="8"  />
										Photoshop (0)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-16 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-16_7260">
	<div class="w2dc-col-md-12">
		<label>Preferred role</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="1"  />
										Bottom (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="4"  />
										Top Vers (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="2"  />
										Bottom Vers (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="5"  />
										Top (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="3"  />
										Vers (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_preferred_role[]" value="6"  />
										Side  (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-23 w2dc-field-search-block-checkbox w2dc-field-search-block-7260 w2dc-field-search-block-23_7260">
	<div class="w2dc-col-md-12">
		<label>You will provide over night stays</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_you_will_provide_over_night_stays[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-24 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-24_7260">
	<div class="w2dc-col-md-12">
		<label>I will meet</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="1"  />
										Men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="4"  />
										Transgender men only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="7"  />
										Trans and Cis women (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="2"  />
										Women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="5"  />
										Transgender women only (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="8"  />
										Everybody (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="3"  />
										Men and Women  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_i_will_meet[]" value="6"  />
										Trans and Cis men  (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-27 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-27_7260">
	<div class="w2dc-col-md-12">
		<label>Build</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="1"  />
										Average (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="4"  />
										Slim (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="7"  />
										Toned (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="2"  />
										Athletic  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="5"  />
										Stocky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="8"  />
										Rugby (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="3"  />
										Chunky (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_build[]" value="6"  />
										Swimmers (0)				</label>
			</div>
																																						</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-30 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-30_7260">
	<div class="w2dc-col-md-12">
		<label>Eye colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="6"  />
										Amber (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="3"  />
										Green (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="7"  />
										Other (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="1"  />
										Blue (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="4"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="2"  />
										Brown (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_eye_colour[]" value="5"  />
										Hazel (0)				</label>
			</div>
																										</div>
					</div>
	</div>
	</div>
<input type="hidden" name="use_advanced" id="use_advanced_7260" value="0" autocomplete="off" />
<div id="w2dc_advanced_search_fields_7260" style="display: none;" class="w2dc-search-fields-block">
		<div class="w2dc-search-content-field">
			</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-58 w2dc-field-search-block-checkbox w2dc-field-search-block-7260 w2dc-field-search-block-58_7260">
	<div class="w2dc-col-md-12">
		<label>Is food served?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="1"  />
										Yes (5)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_is_food_served_[]" value="2"  />
										No (20)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-65 w2dc-field-search-block-checkbox w2dc-field-search-block-7260 w2dc-field-search-block-65_7260">
	<div class="w2dc-col-md-12">
		<label>Speciality</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="5"  />
										Alcohol addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="3"  />
										Childhood trauma (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="16"  />
										Compulsive behaviour (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="30"  />
										Disability (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="9"  />
										Family  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="24"  />
										Gender  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="21"  />
										Hypnotherapy  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="10"  />
										Relationship / Marriage (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="4"  />
										Smoking addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="29"  />
										Signposting (2)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="17"  />
										Anger management (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="19"  />
										Cognitive Behavioural Therapy (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="18"  />
										Coaching (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="27"  />
										Domestic Abuse / Violence (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="1"  />
										Food addiction (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="28"  />
										Hate Crime (3)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="12"  />
										Loss / Grieving  (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="2"  />
										Sexual abuse survivors (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="8"  />
										Sex addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="14"  />
										Parents (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="15"  />
										Anxiety (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="23"  />
										Coming Out (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="13"  />
										Depression  (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="6"  />
										Drug addiction (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="7"  />
										Gambling addiction  (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="25"  />
										Homelessness (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="20"  />
										Neuro-linguistic programming (NLP (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="26"  />
										Sexual Health (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="11"  />
										Sexuality (2)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_speciality[]" value="22"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-26 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-26_7260">
	<div class="w2dc-col-md-12">
		<label>Cut</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="1"  />
										Cut (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="2"  />
										Uncut (1)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_cut[]" value="3"  />
										N/A (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-28 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-28_7260">
	<div class="w2dc-col-md-12">
		<label>Smoke</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="1"  />
										Smoker (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_smoke[]" value="2"  />
										Non Smoker (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-29 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-29_7260">
	<div class="w2dc-col-md-12">
		<label>Body Hair</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="1"  />
										None (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="4"  />
										Lots (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_body_hair[]" value="3"  />
										Some (1)				</label>
			</div>
																										</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-32 w2dc-field-search-block-select w2dc-field-search-block-7260 w2dc-field-search-block-32_7260">
	<div class="w2dc-col-md-12">
		<label>Hair colour</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="1"  />
										Bald (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="4"  />
										Dirty Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="7"  />
										Grey (0)				</label>
			</div>
																																						</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="2"  />
										Shaved (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="5"  />
										Black (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="8"  />
										Red (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																				<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="3"  />
										Blonde (0)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="6"  />
										Brown (1)				</label>
			</div>
																																										<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_hair_colour[]" value="9"  />
										Other (0)				</label>
			</div>
														</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-33 w2dc-field-search-block-radio w2dc-field-search-block-7260 w2dc-field-search-block-33_7260">
	<div class="w2dc-col-md-12">
		<label>Do you offer web cam shows</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_offer_web_cam_shows[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-34 w2dc-field-search-block-radio w2dc-field-search-block-7260 w2dc-field-search-block-34_7260">
	<div class="w2dc-col-md-12">
		<label>Do you do photographic work?</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_photographic_work_[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-35 w2dc-field-search-block-radio w2dc-field-search-block-7260 w2dc-field-search-block-35_7260">
	<div class="w2dc-col-md-12">
		<label>Do you do stripper work</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_stripper_work[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
		<div class="w2dc-search-content-field">
		<div class="w2dc-row w2dc-field-search-block-42 w2dc-field-search-block-radio w2dc-field-search-block-7260 w2dc-field-search-block-42_7260">
	<div class="w2dc-col-md-12">
		<label>Do you do duos / groups</label>
	</div>
			<div class="w2dc-col-md-4 w2dc-form-group">
												<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="1"  />
										Yes (0)				</label>
			</div>
																										</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																								<div class="w2dc-checkbox">
				<label>
										<input type="checkbox" name="field_do_you_do_duos_groups[]" value="2"  />
										No (0)				</label>
			</div>
														</div>
						<div class="w2dc-col-md-4 w2dc-form-group">
																																</div>
					</div>
	</div>
	</div>

		
		<div class="w2dc-search-section w2dc-search-form-bottom w2dc-row w2dc-clearfix">
						<div class="w2dc-search-form-button w2dc-col-md-6 w2dc-pull-right w2dc-text-right">
				<button type="submit" name="submit" class="w2dc-btn w2dc-btn-primary ">Search</button>
			</div>			
						<script>
				(function($) {
					"use strict";

					$(function() {
						w2dc_advancedSearch(7260, "More filters", "Less filters");
					});
				})(jQuery);
			</script>
			<div class="w2dc-col-md-6 w2dc-form-group w2dc-pull-left">
				<a id="w2dc-advanced-search-label_7260" class="w2dc-advanced-search-label" href="javascript: void(0);"><span class="w2dc-advanced-search-text">More filters</span> <span class="w2dc-advanced-search-toggle w2dc-glyphicon w2dc-glyphicon-chevron-down"></span></a>
			</div>
			
					</div>
	</div>
</form></div></div><div id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.thegayuk.com/help/gdpr/" rel="">
		Cookie Policy	</a>
</div>
</div>        </div>
    </div>

<footer id="colophon" class="site-footer">
            <div class="footer-widget-area">
            <div class="container-fluid">
                <div class="row">
                                            <div class="col-md-4">
                            <div id="text-34" class="widget widget_text"><h2 class="widget-title">JUST SO YOU KNOW</h2>			<div class="textwidget"><p>THEGAYUK.com is the number 1 listings, news and social network for gay, bisexual and curious men in the UK.</p>
<p>THEGAYUK.com takes part in various affiliate marketing campaigns and programmes which means that we earn a commission on editorially chosen products bought via the links that we may provide to retailer sites.</p>
</div>
		</div><div id="text-46" class="widget widget_text"><h2 class="widget-title">Disclaimer</h2>			<div class="textwidget"><p><i>Any advice given in our articles is not intended to replace advice given by your own GP, sexual health practitioner or other mental health advisors. Please, wherever possible seek advice from professionals who know your personal and medical circumstances. THEGAYUK.com cannot accept liability for any outcomes based on advice given in this article. </i></p>
</div>
		</div>                        </div>
                                                                            </div>
            </div>
        </div>
    
            <div class="site-copyright">
            <div class="container-fluid">
                <span>Copyright © 2011 -2020 THEGAYUK All rights reserved.</span>
                Theme: Minimal Lite by <a href="http://thememattic.com/" target = "_blank" rel="designer">Thememattic</a>            </div>
        </div>
    </footer>
</div>


<a id="scroll-up">
    <span>
        <strong>Scroll</strong>
        <i class="ion-ios-arrow-thin-right icons"></i>
    </span>
</a>

</div>




	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegayuk.com\/film-review-patrick-clothes-not-needed\/":127478};
	</script>
				<style type="text/css">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</style><link rel='stylesheet' id='jetpack-block-rating-star-css'  href='https://c0.wp.com/p/jetpack/9.2/_inc/blocks/rating-star/view.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='peepso-core-js-extra'>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</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/core.min.js?ver=3.0.5.0' id='peepso-core-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modules.min.js?ver=3.0.5.0' id='peepso-modules-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/elements.min.js?ver=3.0.5.0' id='peepso-elements-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/sections.min.js?ver=3.0.5.0' id='peepso-sections-js'></script>
<script type='text/javascript' id='peepso-js-extra'>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</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/activitystream.min.js?ver=3.0.5.0' id='peepso-groups-activitystream-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"91d0256e92","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' id='wp-api-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.thegayuk.com\/wp-json\/","nonce":"91d0256e92"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/datepicker-noconflict.js?ver=3.0.5.0' id='peepso-datepicker-noconflict-js'></script>
<script type='text/javascript' id='peepso-datepicker-js-extra'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"d MM yy","weekStart":1,"rtl":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js?ver=3.0.5.0' id='peepso-datepicker-js'></script>
<script type='text/javascript' id='peepso-window-js-extra'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js?ver=3.0.5.0' id='peepso-fileupload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js?ver=3.0.5.0' id='peepso-avatar-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js?ver=3.0.5.0' id='peepso-hammer-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/crop.min.js?ver=3.0.5.0' id='peepso-crop-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js?ver=3.0.5.0' id='peepso-avatar-dialog-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/widgets/widget-search.js?ver=3.0.5.0' id='peepso-widget-search-js'></script>
<script type='text/javascript' id='peepso-bundle-js-extra'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox__inner ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox__container ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox__view ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox__object ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox__nav ps-lightbox__nav--left ps-lightbox-arrow-prev\"><i class=\"gcis gci-chevron-left\"><\/i><\/button>\n\t\t\t\t<button class=\"ps-lightbox__nav ps-lightbox__nav--right ps-lightbox-arrow-next\"><i class=\"gcis gci-chevron-right\"><\/i><\/button>\n\t\t\t\t<div class=\"ps-lightbox__zoom ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"gcis gci-expand-arrows-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox__actions ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox__action ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\t<i class=\"gcis gci-comments\"><\/i>\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox__loading ps-lightbox__spinner ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox__side\"><div class=\"ps-lightbox__side-inner ps-lightbox-data\"><\/div><\/div>\n\t\t\t<div class=\"ps-lightbox__close ps-lightbox-close\" aria-label=\"Close\"><i class=\"gcis gci-times\"><\/i><\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1607287277","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js?ver=3.0.5.0' id='peepso-bundle-js'></script>
<script type='text/javascript' id='peepso-member-js-extra'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"7th December 2020\" data-date-start-date=\"7th December 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/member.min.js?ver=3.0.5.0' id='peepso-member-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js?ver=3.0.5.0' id='peepso-jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js?ver=3.0.5.0' id='peepso-notification-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js?ver=3.0.5.0' id='peepso-activitystream-js'></script>
<script type='text/javascript' id='peepso-comment-js-extra'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/comment.min.js?ver=3.0.5.0' id='peepso-comment-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/form.min.js?ver=3.0.5.0' id='peepso-form-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/activity.min.js?ver=3.0.5.0' id='peepso-activity-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js?ver=3.0.5.0' id='image-scale-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js?ver=3.0.5.0' id='peepso-modal-comments-js'></script>
<script type='text/javascript' id='peepsoreactions-js-extra'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.thegayuk.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js?ver=3.0.5.0' id='peepsoreactions-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js?ver=3.0.5.0' id='peepso-hashtags-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js?ver=3.0.5.0' id='peepso-page-autoload-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js?ver=3.0.5.0' id='peepso-blogposts-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js?ver=3.0.5.0' id='peepso-markdown-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/selectmenu.min.js' id='jquery-ui-selectmenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thegayuk.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-10-29 21:22:19+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='w2dc_js_functions-js-extra'>
/* <![CDATA[ */
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
var w2dc_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/js_functions.js?ver=2.6.9' id='w2dc_js_functions-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/mapboxgl.js?ver=2.6.9' id='w2dc_mapbox-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/w2dc/resources/js/mapbox-gl-directions-w-language.js?ver=2.6.9' id='w2dc_mapbox_directions-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.thememattic.com/?product=minimal_lite&#038;version=1607287277&#038;ver=5.5.3' id='minimal_lite-free-license-validation-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/skip-link-focus-fix.js?ver=20151215' id='minimal-lite-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='jquery-bootstrap-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/slick/js/slick.min.js?ver=5.5.3' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=5.5.3' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/sidr/js/jquery.sidr.min.js?ver=5.5.3' id='sidr-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.5.3' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/color-switcher.js?ver=5.5.3' id='color-switcher-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='script-js-extra'>
/* <![CDATA[ */
var minimalLiteVal = {"enable_slider_nav":"","enable_slider_loop":"1","masonry_animation":"none","relayout_masonry":"1","nonce":"288c247b92","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/themes/minimal-lite/assets/thememattic/js/script.js?ver=5.5.3' id='script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.5.3' id='simplemodal-js'></script>
<script type='text/javascript' id='peepsotags-js-extra'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js?ver=3.0.5.0' id='peepsotags-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/location.min.js?ver=3.0.5.0' id='peepsolocation-js-js'></script>
<script type='text/javascript' id='peepso-postbox-js-extra'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/moods.min.js?ver=3.0.5.0' id='peepso-moods-js'></script>
<script type='text/javascript' id='peepso-giphy-js-extra'>
/* <![CDATA[ */
var peepsogiphydata = {"dialogGiphyTemplate":"<div class=\"ps-giphy ps-giphy--slider ps-js-giphy-container\">\n\t<div class=\"ps-giphy__search\">\n\t\t<input type=\"text\" class=\"ps-input ps-input--sm ps-giphy__input ps-js-giphy-query\"\n\t\tplaceholder=\"Search...\" style=\"display:none\" \/>\n\t\t<div class=\"ps-giphy__powered\">\n\t\t\t<a href=\"https:\/\/giphy.com\/\" target=\"_blank\"><\/a>\n\t\t<\/div>\n\t<\/div>\n\n\t<div class=\"ps-giphy__loading ps-loading ps-js-giphy-loading\">\n\t\t<i class=\"gcis gci-circle-notch gci-spin\"><\/i>\n\t<\/div>\n\n\t<div class=\"ps-giphy__slider ps-js-slider\">\n\t\t<div class=\"ps-giphy__slides ps-js-giphy-list\"><\/div>\n\n\t\t<script type=\"text\/template\" class=\"ps-js-giphy-list-item\">\n\t\t\t<div class=\"ps-giphy__slide ps-giphy__slides-item ps-js-giphy-item\">\n\t\t\t\t<img class=\"ps-giphy__slide-image\" src=\"{{= data.preview }}\" data-id=\"{{= data.id }}\" data-url=\"{{= data.src }}\" \/>\n\t\t\t<\/div>\n\t\t<\/script>\n\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--left ps-js-giphy-nav-left\"><i class=\"gcis gci-chevron-left\"><\/i><\/div>\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--right ps-js-giphy-nav-right\"><i class=\"gcis gci-chevron-right\"><\/i><\/div>\n\t<\/div>\n<\/div>\n","giphy_api_key":"3o6Zt9GewH6JbI812w","giphy_rating":"","giphy_rendition_comments":"fixed_width","giphy_rendition_messages":"fixed_width","giphy_display_limit":"25"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-extras-giphy-integration/assets/js/bundle.min.js?ver=3.0.5.0' id='peepso-giphy-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-extras-polls/assets/js/bundle.min.js?ver=3.0.5.0' id='peepsopolls-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-friends/assets/js/peepsofriends.min.js?ver=3.0.5.0' id='peepso-friends-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-friends/assets/js/bundle.min.js?ver=3.0.5.0' id='friendso-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/dialog-invite.min.js?ver=3.0.5.0' id='peepso-groups-dialog-invite-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/group.js?ver=3.0.5.0' id='peepso-groups-group-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/groups-create.min.js?ver=3.0.5.0' id='peepso-groups-create-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-groups/assets/js/bundle.min.js?ver=3.0.5.0' id='peepso-groups-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/grid.min.js?ver=3.0.5.0' id='peepso-photos-grid-js'></script>
<script type='text/javascript' id='peepso-photos-dropzone-js-extra'>
/* <![CDATA[ */
var psdata_photos_dropzone = {"template":"<div class=\"ps-postbox__photos-list-wrapper\">\n\t<input type=\"file\" name=\"filedata[]\" accept=\".gif,.jpg,.jpeg,.png,.tif,.tiff\" multiple style=\"display:none\" \/>\n\t<input type=\"hidden\" id=\"_wpnonce_remove_temp_files\" name=\"_wpnonce_remove_temp_files\" value=\"de596a1abd\" \/><input type=\"hidden\" name=\"_wp_http_referer\" value=\"\/film-review-patrick-clothes-not-needed\/\" \/>\t<div class=\"ps-postbox__photos-list ps-js-photos\">\n\t\t<div class=\"ps-postbox__photos-item ps-postbox__photos-item--add ps-js-upload\">\n\t\t\t<i class=\"gcir gci-plus-square\"><\/i>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","template_preview":"<div class=\"ps-postbox__photos-item ps-js-preview\">\n\t<div class=\"ps-postbox__photos-item-preview ps-js-img\"><\/div>\n\t<div class=\"ps-postbox__photos-item-progress ps-js-progressbar\">\n\t\t<div class=\"ps-postbox__photos-item-bar ps-js-progress\"><\/div>\n\t<\/div>\n\t<div class=\"ps-postbox__photos-item-action ps-js-remove\">\n\t\t<i class=\"gcis gci-times\"><\/i>\n\t<\/div>\n<\/div>\n","text_upload_failed_notice":"Upload Failed! Please try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/dropzone.min.js?ver=3.0.5.0' id='peepso-photos-dropzone-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/postbox.min.js?ver=3.0.5.0' id='peepso-photos-postbox-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-photos/assets/js/peepsophotos.min.js?ver=3.0.5.0' id='peepso-photos-js'></script>
<script type='text/javascript' id='peepsovideos-js-extra'>
/* <![CDATA[ */
var peepsovideosdata = {"upload_url":"https:\/\/www.thegayuk.com\/peepsoajax\/videosajax.upload_video","ajax_url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","nonce":"ae9b9b5af2","upload_enable":"1"};
var peepsoaudiodata = {"upload_url":"https:\/\/www.thegayuk.com\/peepsoajax\/videosajax.upload_audio","ajax_url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","nonce":"ae9b9b5af2","upload_enable":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-videos/assets/js/bundle.min.js?ver=3.0.5.0' id='peepsovideos-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js?ver=3.0.5.0' id='peepso-resize-js'></script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"10","max":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/suggest.min.js' id='suggest-js'></script>
<script type='text/javascript' id='wpuf-form-js-extra'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"717504068f","word_limit":"Word limit reached"};
var error_str_obj = {"required":"is required","mismatch":"does not match","validation":"is not valid","duplicate":"requires a unique entry and this value has already been used"};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"717504068f","ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php?nonce=540386d9ec","flash_swf_url":"https:\/\/www.thegayuk.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend = {"ajaxurl":"https:\/\/www.thegayuk.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"717504068f","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ?","delete_it":"Yes","cancel_it":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/weforms/assets/js/weforms.min.js?ver=1.6.3' id='wpuf-form-js'></script>
<script type='text/javascript' id='wpuf-subscriptions-js-extra'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegayuk.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.5.3' id='wpuf-subscriptions-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-block-rating-star-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.thegayuk.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/blocks/rating-star/view.js' id='jetpack-block-rating-star-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

            <script>
                function newsletter_set_cookie(name, value, time) {
                    var e = new Date();
                    e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                    document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                }
                function newsletter_get_cookie(name, def) {
                    var cs = document.cookie.toString().split('; ');
                    var c, n, v;
                    for (var i = 0; i < cs.length; i++) {
                        c = cs[i].split("=");
                        n = c[0];
                        v = c[1];
                        if (n == name)
                            return v;
                    }
                    return def;
                }
                jQuery(document).ready(function () {

                                    if (newsletter_get_cookie("newsletter", null) == null) {
                            var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                            newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                            if (newsletter_leads == 0) {
                                setTimeout(newsletter_leads_open, 6000);
                            }
                        }
            
                });

                function newsletter_leads_open() {
                    jQuery.get("https://www.thegayuk.com/?na=leads-popup&language=", function (html) {
                        jQuery.modal(html,
                                {
                                    autoResize: true,
                                    barClose: true,
                                    zIndex: 99000,
                                    onOpen: function (dialog) {
                                        dialog.overlay.fadeIn('fast');
                                        dialog.container.fadeIn('slow');
                                        dialog.data.fadeIn('slow');
                                    },
                                    closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                });
                    });
                }
            </script>
            <script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'106764884',post:'127478',tz:'0',srv:'www.thegayuk.com'} ]);
	_stq.push([ 'clickTrackerInit', '106764884', '127478' ]);
</script>
<script>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</script>

</body>
</html>
